Bug Report (Hard- & Software)

Re: Bug Report (Hard- & Software)

jumpman
  • Beiträge: 5
  • Registriert: Do 29. Apr 2021, 14:43
  • Hat sich bedankt: 3 Mal
  • Danke erhalten: 2 Mal
read
Hallo Leute, es ist besser für dich gelaufen, denke ich. heute bin ich zum händler gegangen, der, ohne zu viele fragen zu stellen, einfach gesagt hat, dass laut ihm der fehler bei den Belägen, der Reibung liegt und dass ein bisschen Lärm bei allen Autos dort üblich ist, aber aufgrund der weniger auffällt Wärmekraftmaschine. Wir haben auch zwei andere 500er ausprobiert, bei denen das gleiche Geräusch auftrat (noch ärgerlicher). Ich versuchte meinen Ärger über dieses Geräusch zu zeigen und wies darauf hin, dass mein Auto auf den ersten 300 km dieses Problem nicht hatte, aber ihnen zufolge war alles normal. Ich denke, ich werde zurückkommen und darum bitten, einen Bericht mit Fiat zu öffnen (das muss nicht unbedingt helfen ...). dieses Ding enttäuscht mich ein bisschen ...
Please forgive any error in my posts, I'm using Google Translate to write in German :?
Happy owner of a brand new white 500e Icon.
Anzeige

Re: Bug Report (Hard- & Software)

haorayn
  • Beiträge: 28
  • Registriert: Mi 29. Sep 2021, 14:09
  • Hat sich bedankt: 10 Mal
  • Danke erhalten: 20 Mal
read
Hallo zusammen,
bei mir ist letztes Wochenende der Co-Driver komplett ausgefallen. Statt dem "Fiat Co-Driver momentan nicht verfügbar" (bspw. geblendete Kamera, Starkregen oder Nebel) kommt die Meldung "Fiat Co-Driver nicht verfügbar. Kontrollieren lassen".
Auch das hatte ich vor einiger Zeit schonmal, als Schneematsch auf dem Radarmodul hinter dem 500-Logo festgefroren ist. Aber leider ist der Sensor und die Kamera momentan gereinigt und das Auto steht geschützt in der Garage.
Ärgerlich: Das nächstgelegene Autohaus meinte, dass sie den Fehler zwar mal auslesen könnten, dass sie aber für irgendwelche Reparaturen frühestens Mitte Mai Zeit hätten. Mein Händler ist zu weit weg und das FIAT-Autohaus in meiner Heimatstadt hat Ende Januar zugemacht (ist aber auch kein Verlust).
Dateianhänge
IMG_1322.jpeg
Icon '21, Eisblau, 17" Felgen, Stahldach, keine Zierleisten - sonst alles drin.

Re: Bug Report (Hard- & Software)

haorayn
  • Beiträge: 28
  • Registriert: Mi 29. Sep 2021, 14:09
  • Hat sich bedankt: 10 Mal
  • Danke erhalten: 20 Mal
read
War gerade beim Fehlerspeicher auslesen und der Radar hat einen aktiven Fehler und muss kalibriert werden. Dauert einen ganzen Tag irgendwann im Mai… :-/
Icon '21, Eisblau, 17" Felgen, Stahldach, keine Zierleisten - sonst alles drin.

Re: Bug Report (Hard- & Software)

haorayn
  • Beiträge: 28
  • Registriert: Mi 29. Sep 2021, 14:09
  • Hat sich bedankt: 10 Mal
  • Danke erhalten: 20 Mal
read
Die Werkstatt hat gestern meinen 500er in Empfang genommen und mir mitgeteilt, dass sie noch keinerlei Erfahrung mit dem Fehler hätten. Daher war zunächst auch unklar, ob ein Tag überhaupt reicht. Tatsächlich hat sich der Meister wohl dann noch gestern Abend darum gekümmert und es war eine Sache von 2 Stunden mit anschließender Kalibrierfahrt.
Icon '21, Eisblau, 17" Felgen, Stahldach, keine Zierleisten - sonst alles drin.

Re: Bug Report (Hard- & Software)

Millhouse
  • Beiträge: 7
  • Registriert: Do 9. Jun 2022, 09:01
  • Hat sich bedankt: 6 Mal
  • Danke erhalten: 5 Mal
read
Hallo Zusammen, ich bin schon länger Mit-Leser hier und bedanke mich an der Stelle noch mal für alle Tipps und Hinweise. Unser 500E Cabrio hat mittlerweile 2000km runter und macht richtig Spass.
Leider haben wir seit einer Woche die Dauermeldungen im Display: AEB nicht verfügbar, Lane Assist außer Funktion, Verkehrsschilder-Erkennung nicht verfügbar, High Beam außer Funktion etc. etc. alle mit dem freundlichen Hinweis die Windschutzscheibe zu reinigen.
Die Scheibe ist natürlich brandsauber....
Sprich: irgendein Defekt mit der Frontkamera wird's sein. Wir haben am 20.6. einen Werkstatt-Termin und gerne berichte ich. In der Zwischenzeit ist mir allerdings aufgefallen dass die Frontkamera im Gehäuse recht tief 'hängt'. Also der untere Viertel der Kamera ist vom Plastik verdeckt. Das ist beim 2.Wagen im Haushalt (VW Arteon) nicht der Fall. Wie sieht das bei Euch aus? Ich bin für Hinweise dankbar!

Re: Bug Report (Hard- & Software)

Millhouse
  • Beiträge: 7
  • Registriert: Do 9. Jun 2022, 09:01
  • Hat sich bedankt: 6 Mal
  • Danke erhalten: 5 Mal
read
Update zum vorherigen Post bezgl. Ausfall der Funktionen wie Notfall Bremsassistent, Schilder Erkennung etc.
Der 1. Versuch mit einem SW Update beim Händler hat leider nicht geklappt. Der Serviceberater war voll überzeugt dass das die Lösung sein müsste, weil wohl mehrere Fahrzeuge betroffen wären und es extra hierfür eine Maßnahme/Aktion gibt.
Nach Rücksprache des Händlers mit Fiat muss die Frontkamera nun getauscht werden. Nächste Woche sollte unser 500 dann wieder reibungslos funktionieren.
Ärgerlich, aber Service des Händlers ist echt gut, freundlich und zuverlässig. Das kenne ich bei anderen Marken anders. Genauso wie das zur Verfügung stellen eines Ersatzwagens.

Re: Bug Report (Hard- & Software)

Fortissimo
  • Beiträge: 9
  • Registriert: Fr 3. Jun 2022, 17:49
  • Hat sich bedankt: 1 Mal
  • Danke erhalten: 10 Mal
read
Leider haben wir seit einer Woche die Dauermeldungen im Display: AEB nicht verfügbar, Lane Assist außer Funktion, Verkehrsschilder-Erkennung nicht verfügbar, High Beam außer Funktion etc. etc. alle mit dem freundlichen Hinweis die Windschutzscheibe zu reinigen.
Die Scheibe ist natürlich brandsauber....
Hat meiner auch seit ein paar Tagen...hatte er vor ein paar Wochen schonmal, ging dann aber nach einmaliger Fahrt von alleine weg.
Kamera sitzt mittig im Kunststoff.

Re: Bug Report (Hard- & Software)

Millhouse
  • Beiträge: 7
  • Registriert: Do 9. Jun 2022, 09:01
  • Hat sich bedankt: 6 Mal
  • Danke erhalten: 5 Mal
read
Ein unerwarteter Anruf heute: Kamera ist doch heute schon gekommen, wurde sofort eingebaut und alles funzt (fahrstrecke war 40km).
Die neue Kamera sitzt auch sauber mittig im Rahmen. ;)
Fingers crossed dass jetzt viele unproblematische Kilometer folgen.

Re: Bug Report (Hard- & Software)

USER_AVATAR
read
Hallo!
Meine Cinciarella (EZ 5/21,14000km) war heute in der Werkstatt und hat neue Domlager und hinten neue Stoßdämpfer bekommen! Nachdem ich schon vor einigen Monaten ein zunehmendes Poltern auf Straßenunebenheiten bemerkt hatte, war ich vor ein paar Wochen beim Händler und habe dies beanstandet. Der Meister hat dann eine ca. 10 minütige Probefahrt mit mir gemeinsam gemacht, die Geräusche bestätigt und die Ersatzteile bestellt (natürlich auf Garantie).
Nun fährt er wieder wie am ersten Tag :). Ich hoffe, dass diese nicht auch nach einem Jahr hinüber sind.
Viele Grüße
Tina

Re: Bug Report (Hard- & Software)

soonwalker
  • Beiträge: 37
  • Registriert: So 19. Dez 2021, 08:55
  • Danke erhalten: 8 Mal
read
Kommt das Quietschen aus dem Video von der Bremse, Domlager oder Federn. Ich muss persönlich feststellen, dass das Quietschen temporär(< 10 Mal Bremsen) weniger wird wenn ich vorher einen größeren Abstieg im N Modus gefahren bin d.h. ohne Rekuperieren.
Anzeige
AntwortenAntworten

Zurück zu „500 - Allgemeine Themen“

Gehe zu Profile
  • Vergleichbare Themen
    Antworten
    Zugriffe
    Letzter Beitrag