Bug Report (Hard- & Software)

Re: Bug Report (Hard- & Software) + Feature Requests

Navi-CC
  • Beiträge: 785
  • Registriert: Do 8. Mai 2014, 16:10
  • Wohnort: Dresden
  • Hat sich bedankt: 339 Mal
  • Danke erhalten: 164 Mal
read
Ich aktualisiere mal wieder:

**Hardware**

* verrostete Antriebswellen -> nicht Sicherheitsrelevant, wird aber auf Kulanz von Fiat getauscht * wenn der Händler mitspielt*
* Knacken in der Lenkung -> Problem bekannt, Domlager wird von Fiat getauscht
* Quietschen beim Bremsen in den Stillstand
* Laute Windgeräusche von hinten/oben
* Keine Minimalpegelwarnung Waschwasserbehälter
* Verschmutzen der Rückfahrkamera, Sichtbeeinträchtigung
* Regenwasser auf der Heckklappe läuft beim Öffnen derselben in den Kofferraum -> Konstruktionsfehler
* Zugesagter beleuchteter Kosmetikspiegel Fahrersonnenblende fehlt


**Software** Stand FCA-MY21.R15.27-Prod

* Vorklimatisierung startet nicht nach Zeitplan
* Beim Start der Vorklimatisierung schaltet sich das Abblendlicht ein
* KeyLess Entry produziert Hupkonzert (Diebstahlsicherung?)
* KeyLess Entry -> funktioniert nicht, Öffnen nur durch Fernbedienung
* kein Sound (Radio, USB-Quelle, Handy usw.) -> Reset des Radios über das Infotainment-Menü erforderlich
* Problem der nicht funktionierenden Sprachsteuerung -> ist wohl bekannt -> Kundendienstaktion 6316
* Sämtliche (Assistenz-)-Systeme ausgefallen, beide Totwinkelindikatoren in den Spiegeln dauernd an, Fahrzeug geht in den "Schneckenmodus" -> Werkstattbesuch nötig -> komplettes Fahrzeug-Reset -> inkl. Kalibrierung des Lenkwinkelsensors
* Sitzheizung sowohl für Fahrer als auch Beifahrer geht ständig aus.
* Mode-2 Laden geht nur mit 8A / 1,8kW da das "Elektrofahrzeug" Menü (s. S. 315 der Anleitung V3) zur Einstellung des Ladestroms nicht vorhanden ist
* Handy-Ladeschale im Armaturenbrett unzuverlässig: mal lädt das Handy auf Anhieb, und mal klappt's 10x hintereinander nicht
* Nach dem Start Connect Live App Totalausfall alle Assistenzsysteme; bin im Schildkrötenmodus gefahren während das Auto laut hupte. Also lieber Finger weg. Das hat mir auch der Techniker in der Werkstatt geraten.
* Unterschiedliche Verbrauchsangaben je nach gewählter Ansicht
* Spontaner Ausfall der Assistenzsysteme
* Bei automatischem Fernlicht und Ausfall der Assistenzsysteme bleibt das Fernlicht an
* Ausfall Tempomat wenn CoDriver die Linien nicht erkennt.
* Ausfall CoDriver, aber Lane Assistent funktioniert.
* Trotz unbelasteter Rücksitze erscheint die Anschnallwarnung der Rücksitze beidseitig
* Naviansage nicht abschaltbar
* Kilometerstand in der App wird nicht aktualisiert (in meinem Fall bleibt er konstant bei 186 km, @Navi-CC)
* Im Auto eingegebener Ladeplan wird nicht in der App angezeigt
* In der App eingegebener Ladeplan wird nicht vom Auto übernommen
* Musik vom USB-Stick: Bei einem 64 GB Stick mit ca. 12000 Musiktiteln werden die meisten nicht angezeigt/abgespielt. Am Rechner (und in einem Tesla M3) geht das. Mit <1000 Musiktiteln geht es.
* Verbinden mit dem eigenen WLAN geht genau einmal, trotz hoher Feldstärke und korrekter Eingabe der Kennung.
* Häufig: OTA Update Uconnect schlägt fehl. Fehlermeldung "Aktualisierung fehlgeschlagen. Während der Aktualisierung ist ein Fehler aufgetreten. Uconnect Fehlercode: -4"


**Feature Requests**

* Zielladung auf einen bestimmten Ladestand (z.B. 80%, zur Schonung des Akkus)
* Spontanes Einschalten der Vorklimatisierung per App
* Spontanes Ausschalten des Ladens per App
* Cabrio-Heckklappe: sollte Zuziehgriff innen haben (sonst schmutzige Hände bei schlechtem Wetter)
* Hold'n Go sollte sich auch im Range Modus und im Rückwärtsgang abschalten lassen
* Rekuperation sollte im Normalmodus wählbar bzw. Progressiv schaltbar sein
* Ausschalten des Ladepads zum kabellosen Laden von Mobiltelefonen sollte möglich sein (damit das Ablagefach für elektronische Geräte genutzt werden kann)
Tesla M3 LR AWD mit AHK seit 12/20, VW Golf GTE 04/15-11/20, 89 Tkm, davon 53 Tkm elektrisch
Fiat 500e Cabrio "La Prima", ´Angelo bello´ seit 11/20
PV 9.7 kWp, Speicher 12 kWh, 2x go-eCharger 11kW
Anzeige

Re: Bug Report (Hard- & Software)

Lucash
  • Beiträge: 98
  • Registriert: Mo 14. Dez 2020, 01:31
  • Hat sich bedankt: 3 Mal
  • Danke erhalten: 32 Mal
read
bitte löschen, kanns leider nicht selbst
Zuletzt geändert von Lucash am Mi 7. Apr 2021, 21:13, insgesamt 1-mal geändert.

Re: Bug Report (Hard- & Software)

Navi-CC
  • Beiträge: 785
  • Registriert: Do 8. Mai 2014, 16:10
  • Wohnort: Dresden
  • Hat sich bedankt: 339 Mal
  • Danke erhalten: 164 Mal
read
"wir sind doch schon länger software stand 15.32."
M.W. ist die 15.32 nicht für Deutschland bestimmt. Mein Händler hat sie auch nicht. Wo bist Du ansässig?

Dies ist nicht meine Liste allein, sondern eine von einigen Besitzern zusammengetragene Liste. Ich habe mit meiner Version 15.27 auch nicht alle Fehler/Probleme.

Es wäre nett, wenn Du Deine Erfahrungen in den Positionen in der gesamten Liste mit z.B. "funktioniert in Version 15.32" kommentieren könntest. Dann können wir sie fortschreiben. Auch könnten dann andere weiter kommentieren. Herzlichen Dank!

Hinweis: Grün ist schlecht, gelb praktisch gar nicht lesbar. Btw. Ich bin nicht farbenblind ;-)
Tesla M3 LR AWD mit AHK seit 12/20, VW Golf GTE 04/15-11/20, 89 Tkm, davon 53 Tkm elektrisch
Fiat 500e Cabrio "La Prima", ´Angelo bello´ seit 11/20
PV 9.7 kWp, Speicher 12 kWh, 2x go-eCharger 11kW

Re: Bug Report (Hard- & Software)

Navi-CC
  • Beiträge: 785
  • Registriert: Do 8. Mai 2014, 16:10
  • Wohnort: Dresden
  • Hat sich bedankt: 339 Mal
  • Danke erhalten: 164 Mal
read
Ich aktualisiere mal wieder:

**Hardware**

* verrostete Antriebswellen -> nicht Sicherheitsrelevant, wird aber auf Kulanz von Fiat getauscht * wenn der Händler mitspielt*
* Knacken in der Lenkung -> Problem bekannt, Domlager wird von Fiat getauscht
* Quietschen beim Bremsen in den Stillstand
* Laute Windgeräusche von hinten/oben
* Keine Minimalpegelwarnung Waschwasserbehälter
* Verschmutzen der Rückfahrkamera, Sichtbeeinträchtigung
* Regenwasser auf der Heckklappe läuft beim Öffnen derselben in den Kofferraum -> Konstruktionsfehler
* Zugesagter beleuchteter Kosmetikspiegel Fahrersonnenblende fehlt


**Software** Stand FCA-MY21.R15.27-Prod

* Vorklimatisierung startet nicht nach Zeitplan
* Beim Start der Vorklimatisierung schaltet sich das Abblendlicht ein
* KeyLess Entry produziert Hupkonzert
* KeyLess Entry -> funktioniert nicht, Öffnen nur durch Fernbedienung
* häufig: kein Sound (Radio, USB-Quelle, Handy usw.) -> Reset des Radios über das Infotainment-Menü erforderlich
* Problem der nicht funktionierenden Sprachsteuerung -> ist wohl bekannt -> Kundendienstaktion 6316
* Sämtliche (Assistenz-)-Systeme ausgefallen, beide Totwinkelindikatoren in den Spiegeln dauernd an, Fahrzeug geht in den "Schneckenmodus" -> Werkstattbesuch nötig -> komplettes Fahrzeug-Reset -> inkl. Kalibrierung des Lenkwinkelsensors
* Sitzheizung sowohl für Fahrer als auch Beifahrer geht ständig nach kurzer Zeit aus.
* Mode-2 Laden geht nur mit 8A / 1,8kW da das "Elektrofahrzeug" Menü (s. S. 315 der Anleitung V3) zur Einstellung des Ladestroms nicht vorhanden ist
* Handy-Ladeschale im Armaturenbrett unzuverlässig: mal lädt das Handy auf Anhieb, und mal klappt's 10x hintereinander nicht
* Nach dem Start Connect Live App Totalausfall alle Assistenzsysteme; bin im Schildkrötenmodus gefahren während das Auto laut hupte. Also lieber Finger weg. Das hat mir auch der Techniker in der Werkstatt geraten.
* Unterschiedliche Verbrauchsangaben je nach gewählter Ansicht
* Spontaner Ausfall der Assistenzsysteme
* Bei automatischem Fernlicht und Ausfall der Assistenzsysteme bleibt das Fernlicht an
* Ausfall Tempomat wenn CoDriver die Linien nicht erkennt.
* Ausfall CoDriver, aber Lane Assistent funktioniert.
* Trotz unbelasteter Rücksitze erscheint die Anschnallwarnung der Rücksitze beidseitig
* Naviansage nicht abschaltbar
* Kilometerstand in der App wird nicht aktualisiert (inzwischen geht das)
* Im Auto eingegebener Ladeplan wird nicht in der App angezeigt
* In der App eingegebener Ladeplan wird nicht vom Auto übernommen
* Musik vom USB-Stick: Bei einem 64 GB Stick mit ca. 12000 Musiktiteln werden die meisten nicht angezeigt/abgespielt. Am Rechner (und in einem Tesla M3) geht das. Mit <500 Musiktiteln geht es.
* Verbinden mit dem eigenen WLAN geht genau einmal, trotz hoher Feldstärke und korrekter Eingabe der Kennung.
* Häufig: OTA Update Uconnect schlägt fehl. Fehlermeldung "Aktualisierung fehlgeschlagen. Während der Aktualisierung ist ein Fehler aufgetreten. Uconnect Fehlercode: -4". Stand jetzt funktioniert das Update auf 15.32 und/oder 17.P2


**Feature Requests**

* Zielladung auf einen bestimmten Ladestand (z.B. 80%, zur Schonung des Akkus)
* Spontanes Einschalten der Vorklimatisierung per App
* Spontanes Ausschalten des Ladens per App
* Cabrio-Heckklappe: sollte Zuziehgriff innen haben (sonst schmutzige Hände bei schlechtem Wetter)
* Hold'n Go sollte sich auch im Range Modus und im Rückwärtsgang abschalten lassen
* Rekuperation sollte im Normalmodus wählbar bzw. Progressiv schaltbar sein
* Ausschalten des Ladepads zum kabellosen Laden von Mobiltelefonen sollte möglich sein (damit das Ablagefach für elektronische Geräte genutzt werden kann)
Tesla M3 LR AWD mit AHK seit 12/20, VW Golf GTE 04/15-11/20, 89 Tkm, davon 53 Tkm elektrisch
Fiat 500e Cabrio "La Prima", ´Angelo bello´ seit 11/20
PV 9.7 kWp, Speicher 12 kWh, 2x go-eCharger 11kW

Re: Bug Report (Hard- & Software)

jumpman
  • Beiträge: 5
  • Registriert: Do 29. Apr 2021, 14:43
  • Hat sich bedankt: 3 Mal
  • Danke erhalten: 2 Mal
read
DolceVita500 hat geschrieben: Hardware
...
Quietschen beim bremsen in den Stillstand
Hallo allerseits, schön dich kennenzulernen und danke für die Information. Verzeihen Sie mein Deutsch und alle Fehler, ich verwende Google Translate, weil ich Ihnen aus Italien schreibe. Ich schreibe Ihnen, weil ich in Italien niemanden gefunden habe, der über dieses von Ihnen hervorgehobene Problem spricht. Ich habe das Auto vor ein paar Tagen genommen und obwohl es am Anfang dieses störende Geräusch am Ende des Bremsens nicht machte, hat es jetzt damit begonnen und ich finde es sehr langweilig. Hast du irgendwelche Neuigkeiten darüber? Wissen Sie, ob es sich um einen Defekt aller 500 handelt oder ob nur wenige betroffen sind?
Vielen dank
Andrea
Please forgive any error in my posts, I'm using Google Translate to write in German :?
Happy owner of a brand new white 500e Icon.

Re: Bug Report (Hard- & Software)

DolceVita500
  • Beiträge: 61
  • Registriert: Fr 1. Jan 2021, 18:01
  • Hat sich bedankt: 16 Mal
  • Danke erhalten: 25 Mal
read
Das Geräusch ist immer noch da, allerdings habe ich noch von keinem anderen davon gehört, außer in diesen YouTube Video bei 8:45 https://youtu.be/tpOSwBjgj74

Mein Händler hat mir zugesagt, sich beim ersten Service darum zu kümmern

Re: Bug Report (Hard- & Software)

USER_AVATAR
  • RaSch
  • Beiträge: 175
  • Registriert: Sa 7. Nov 2020, 19:30
  • Hat sich bedankt: 31 Mal
  • Danke erhalten: 110 Mal
read
Quietschende Bremsen haben wir sogar beim Premium Fahrzeug. Allerdings erst seit dem letzten Wechsel der Bremsbeläge.
Ein Quietschen kommt meist von Schmutz oder nicht gebrochenen Kanten am Belag.
Unser Kleiner hat es auch, meist im Range Modus.
Ich fahre meist im Normal und da sehr vorausschauend mit wenig Quietschen.
Wenn es quietscht, gebe ich der Bremse ne ordentliche Aufgabe, dann ist danach meist wieder Ruhe.

Ich gebe aber keine Garantie für diesen Versuch.

Gruß
Rainer
Fridolin 500 Electric 3509
Opening Edition FD 500 E

Und falls noch jemand günstigen Strom Zuhause braucht, kann ich Tibber empfehlen.
Nutze den Link und jeder erhält 50€ für Smartgeräte aus deren Shop.
https://invite.tibber.com/b6469d67

Re: Bug Report (Hard- & Software)

jumpman
  • Beiträge: 5
  • Registriert: Do 29. Apr 2021, 14:43
  • Hat sich bedankt: 3 Mal
  • Danke erhalten: 2 Mal
read
DolceVita500 hat geschrieben: Das Geräusch ist immer noch da, allerdings habe ich noch von keinem anderen davon gehört, außer in diesen YouTube Video bei 8:45 https://youtu.be/tpOSwBjgj74
Genau das Geräusch ist dies mit einer Art Knarren verbunden. Es ist langweilig, weil es sich auch bei sehr niedrigen Geschwindigkeiten (einige km / h) manifestiert.
Es stört mich sehr, weil es gestern ohne besondere auslösende Ursache damit begonnen hat, während das Auto vorher sehr leise war.
RaSch hat geschrieben: Unser Kleiner hat es auch, meist im Range Modus.
Vielen Dank Rainer für Ihr Feedback. Tatsächlich habe ich die anderen Modi ausprobiert und in "normal" ist es etwas weniger auffällig (aber es ist immer noch vorhanden).

Haben Sie übrigens zufällig einen Widerstand über die Auswahltaste für den Fahrmodus bemerkt? Meins reagiert nicht immer (nicht einmal die Stimme erscheint auf dem Bildschirm) und ich muss mit etwas Kraft darauf bestehen, dass es aktiviert wird.

Ich werde auf jeden Fall nächste Woche beim Händler vorbeischauen, um zu hören, was sie sagen ... in der Hoffnung, dass sie eine Lösung haben.

Entschuldigen Sie noch einmal alle schriftlichen Fehler. Ich versuche, mit Google einen Sinn zu ergeben, aber mir ist klar, dass einige Konzepte "lost in translation". Vielen Dank an alle und guten Abend!
Andrea
Please forgive any error in my posts, I'm using Google Translate to write in German :?
Happy owner of a brand new white 500e Icon.

Re: Bug Report (Hard- & Software)

DolceVita500
  • Beiträge: 61
  • Registriert: Fr 1. Jan 2021, 18:01
  • Hat sich bedankt: 16 Mal
  • Danke erhalten: 25 Mal
read
Hallo Andrea,
Google macht einen guten Job bei der Übersetzung 😀. Alles gut.
Ich denke inzwischen, das Quietschen/Knarren kommt nicht von den Bremsen, sondern von den Stoßdämpfern oder Lagern oder Gelenken. Aber ich kenne mich auch nicht aus. Informiere uns gerne, wenn dein Händler eine Lösung hat.

Re: Bug Report (Hard- & Software)

Claudius29
  • Beiträge: 55
  • Registriert: Fr 5. Jun 2020, 20:03
  • Danke erhalten: 21 Mal
read
Das Quietschen habe ich auch und konnte es heute auch dem Händler „vorführen“, er ist auch der Meinung das es von den Dämpfern oder Lagern kommt. Beim nächsten Besuch wird es genauer erkundet 😉
Anzeige
AntwortenAntworten

Zurück zu „500 - Allgemeine Themen“

Gehe zu Profile
  • Vergleichbare Themen
    Antworten
    Zugriffe
    Letzter Beitrag