Ion geht nicht in READY, Fehler P1A21

Ion geht nicht in READY, Fehler P1A21

Micha731
  • Beiträge: 8
  • Registriert: Fr 5. Aug 2022, 19:25
  • Hat sich bedankt: 2 Mal
  • Danke erhalten: 2 Mal
read
Hallo, leute, hab meinen Ion jetzt ca 3 Jahre fast ohne Probleme. Vor zwei Jahren hat mir elektrozitrone den Klimakompressor erfolgreich repariert (immer noch dankbar dafür!!)
Aber jetzt ist er nach dem Laden (Akku ist voll geworden) nicht mehr in den Readymodus. Es Lechtet das Fzg Symbol mit Schraubenschlüssel.
Ich konnte mit einem launch-tester den Fehlercode P1A21 und P1Af1 auslesen.
Würde mal P1A21 (von MCU erkannter Fehler am Resolver) priorisieren, er lässt sich auch nicht löschen.

Habe leider in der Suche nichts aufschlussreiches gefunden, wäre toll wenn mir jemand einen Tipp geben könnte der vielleicht auch schon mal diesen Fehler hatte oder was ich noch selbst checken könnte?

MfG Micha
Anzeige

Re: Ion geht nicht in READY, Fehler P1A21

Zero Stromer
  • Beiträge: 72
  • Registriert: So 22. Okt 2017, 11:51
  • Danke erhalten: 8 Mal
read
Micha731 hat geschrieben:Hallo, leute, hab meinen Ion jetzt ca 3 Jahre fast ohne Probleme. Vor zwei Jahren hat mir elektrozitrone den Klimakompressor erfolgreich repariert (immer noch dankbar dafür!!)
Aber jetzt ist er nach dem Laden (Akku ist voll geworden) nicht mehr in den Readymodus. Es Lechtet das Fzg Symbol mit Schraubenschlüssel.
Ich konnte mit einem launch-tester den Fehlercode P1A21 und P1Af1 auslesen.
Würde mal P1A21 (von MCU erkannter Fehler am Resolver) priorisieren, er lässt sich auch nicht löschen.

Habe leider in der Suche nichts aufschlussreiches gefunden, wäre toll wenn mir jemand einen Tipp geben könnte der vielleicht auch schon mal diesen Fehler hatte oder was ich noch selbst checken könnte?

MfG Micha
Passt das ? https://r.tapatalk.com/shareLink/topic? ... source=app

Gesendet von meinem SHIFT6m mit Tapatalk


Das scheint ein Drehwinkel Sensor Fehler zu sein. Ich würde von Rad zu Rad und am Motor mir die stecker und die Verkabelung anschauen. Gruß Frank

Re: Ion geht nicht in READY, Fehler P1A21

Micha731
  • Beiträge: 8
  • Registriert: Fr 5. Aug 2022, 19:25
  • Hat sich bedankt: 2 Mal
  • Danke erhalten: 2 Mal
read
Danke Frank für den Link, habe auch die Hoffnung das ein Stecker oxidiert oder ein Kabel durchgefressen/gescheuert ist und kein Steuergerät der Hardwarekomponente defekt.
Der Fehlercode P1A21 war ja scheinbar auch bei dem besagten Fzg vorhanden. Leider kann ich die Bilder nicht mehr öffnen um zu sehen um welchen Stecker es sich handelt. Evtl kann hierzu noch jemand ein Bild posten oder mit zukommen lassen.
Werde jetzt mal sehen damit ich die Kiste zu mir geschleppt bekomme und alle Verkabelungen checken. Das ein Drehwinkelsensor einfach so defekt geht während das Fzg steht kann ich ja fast nicht glauben.
Was sich noch etwas mit den Symptomen deckt ist: Das ich in letzter Zeit auch ab und an beim Anfahren "ruckeln" hatte, v.a. bei feuchter Witterung, fühlte sich an als wenn beim Verbrenner die Kupplung rupft.

Re: Ion geht nicht in READY, Fehler P1A21

Zero Stromer
  • Beiträge: 72
  • Registriert: So 22. Okt 2017, 11:51
  • Danke erhalten: 8 Mal
read
Micha731 hat geschrieben:Danke Frank für den Link, habe auch die Hoffnung das ein Stecker oxidiert oder ein Kabel durchgefressen/gescheuert ist und kein Steuergerät der Hardwarekomponente defekt.
Der Fehlercode P1A21 war ja scheinbar auch bei dem besagten Fzg vorhanden. Leider kann ich die Bilder nicht mehr öffnen um zu sehen um welchen Stecker es sich handelt. Evtl kann hierzu noch jemand ein Bild posten oder mit zukommen lassen.
Werde jetzt mal sehen damit ich die Kiste zu mir geschleppt bekomme und alle Verkabelungen checken. Das ein Drehwinkelsensor einfach so defekt geht während das Fzg steht kann ich ja fast nicht glauben.
Was sich noch etwas mit den Symptomen deckt ist: Das ich in letzter Zeit auch ab und an beim Anfahren "ruckeln" hatte, v.a. bei feuchter Witterung, fühlte sich an als wenn beim Verbrenner die Kupplung rupft.
Gibt's was neues?

Gesendet von meinem SHIFT6m mit Tapatalk

Re: Ion geht nicht in READY, Fehler P1A21

Micha731
  • Beiträge: 8
  • Registriert: Fr 5. Aug 2022, 19:25
  • Hat sich bedankt: 2 Mal
  • Danke erhalten: 2 Mal
read
@Zero Stromer leider nicht.
Ich habe jetzt mal den Stecker aus dem thread von @stromer71 gecheckt, aber da ist alles gut. Hatte große Hoffnung das es das selbe Problem ist das die Symprome annähernd gleich sind. Schade, geht die Suche weiter. Sicherungen ist auch alles ganz. Werde als nächstes mal den Wechselrichter öffnen und dort nach den großen Sicherungen schauen. Bin immernoch bei dem Gefühl das es beim Ausstecken der Ladepistole eine Art Spannungsspitze gab oder sowas, da genau in dem Moment das Gebläse losging was immer nur passiert wenn man mit dem laden beginnt. Und ich hatte ihn ja 6 Stunden vorher ganz normal abgestellt und nur geladen wie immer.

Re: Ion geht nicht in READY, Fehler P1A21

MickeyS70
  • Beiträge: 174
  • Registriert: Sa 23. Apr 2022, 10:32
  • Hat sich bedankt: 25 Mal
  • Danke erhalten: 35 Mal
read
Wie alt ist denn Dein Bleianker? Vielleicht nutzt’s nichts aber schaden tut’s in keinem Falle: den 12V Akku mal über Nacht voll laden…

Re: Ion geht nicht in READY, Fehler P1A21

Micha731
  • Beiträge: 8
  • Registriert: Fr 5. Aug 2022, 19:25
  • Hat sich bedankt: 2 Mal
  • Danke erhalten: 2 Mal
read
Hab ich schon, auch überbrücken half nichts.

Re: Ion geht nicht in READY, Fehler P1A21

MickeyS70
  • Beiträge: 174
  • Registriert: Sa 23. Apr 2022, 10:32
  • Hat sich bedankt: 25 Mal
  • Danke erhalten: 35 Mal
read
OK, wenn Du keine CAN DTCs (Uxxxx) siehst, dann scheint ja die Kommunikation zwischen Motor und Bordcomputer zu funktionieren. Das Problem ist dann halt EMCU intern (Motor/Inverter oder viel wahrscheinlicher Kabelbaum dazwischen, siehe Link) Habt ihr ein Marderproblem?

http://mmc-manuals.ru/manuals/i-miev/on ... 900ENG.HTM

Re: Ion geht nicht in READY, Fehler P1A21

MickeyS70
  • Beiträge: 174
  • Registriert: Sa 23. Apr 2022, 10:32
  • Hat sich bedankt: 25 Mal
  • Danke erhalten: 35 Mal
read
Da hatte ein Kollege ein ähnliches Problem, tatsächlich Kabelbaum Fehler:

https://myimiev.com/threads/my-2012-i-m ... king.5444/

Re: Ion geht nicht in READY, Fehler P1A21

Micha731
  • Beiträge: 8
  • Registriert: Fr 5. Aug 2022, 19:25
  • Hat sich bedankt: 2 Mal
  • Danke erhalten: 2 Mal
read
Danke @MickeyS70, ja das sind tatsächlich die selben Symptome wie bei mir. Und dann wäre das auch der selbe Kabelsatz bei dem @stromer71 das Problem hatte. Optisch sieht bei mir alles top aus an dem Stecker. Aber ich werde dann doch mal beide Enden freilegen und alle Kabel durchohmen. Habe immer noch Hoffnung dass es an einem Kabel liegt und kein Steuergerät oder Motor defekt ist.
Anzeige
AntwortenAntworten

Zurück zu „C-ZERO, i-MiEV, iON - Allgemeine Themen“

Gehe zu Profile
  • Vergleichbare Themen
    Antworten
    Zugriffe
    Letzter Beitrag