Ladeprobleme mit Zero FX 2014

Ladeprobleme mit Zero FX 2014

menu
nepomuktm
    Beiträge: 10
    Registriert: Mi 17. Apr 2019, 21:30
folder Mi 17. Apr 2019, 21:47
Hallo an alle Zero Freunde. Ich besitze seit kurzen eine Zero FX 2014. Ich bin vorige Woche zu meinen letzten 5 Jahres Akku Check gefahren und hatte mir ein Update aufspielen lassen. Ich sollte diese dann komplett leer fahren und dann wieder komplett laden, damit der Akku seine Grenzen weiß.
Seither habe ich ständig Ladeprobleme. Also sobald ich in die Firma fahre kann ich nicht gleich aufladen, d. h. es wird keine Ladezeit angezeigt.
Wenn ich dann das Motorrad einige Stunden stehen lasse, funktioniert auch das laden wieder.

Kann mir irgendwer einen guten Tipp geben ?
Ich könnte eventuell auch das Log File auslesen wenn Sie wer damit besser auskennt.

lg Chris
Anzeige

Re: Ladeprobleme mit Zero FX 2014

menu
Benutzeravatar
folder Do 18. Apr 2019, 02:06
nepomuktm hat geschrieben:
Mi 17. Apr 2019, 21:47
Ich besitze seit kurzen eine Zero FX 2014.
Ich habe es schon mehrfach gesagt: Ich würde keine Zero vor 2016 empfehlen. Aber sei's drum - die Maschinen sind ja nicht gänzlich schlecht (ich fahre ja auch eine 2014er), und wenn man eine günstig bekommt ist das auch ok.
nepomuktm hat geschrieben:
Mi 17. Apr 2019, 21:47
...hatte mir ein Update aufspielen lassen.
Gab es dafür einen Grund? Regel Nummer 1: Keine Updates einspielen, wenn man dafür keinen Grund hat - die haben schon öfter Probleme gemacht. Insbesondere bei den älteren Bikes.

Ich denke es würde definitiv helfen, wenn du die Logs auslesen (lassen) würdest und ebenfalls hier veröffentlichst.

Was sagt denn dein Händler, der das Update eingespielt hat, zu deinen Problemen?
Wenn der nix taugt; also zum Beispiel keine Hilfe anbietet; dann lass den nicht mehr an dein Bike ran ;-)


Es kann auch sein, dass die Software einige Zeit braucht um sich "einzupegeln". Wie lange hast du das Update jetzt drauf?
Und weisst du welche Version(en) eingespielt wurde(n)?
Meine Zero SR 2014
Mein Blog
Meine Facebook Seite

Ökostrom von Naturstrom (26,75 ct/kWh + 8,90 Euro)

Bild

Re: Ladeprobleme mit Zero FX 2014

menu
nepomuktm
    Beiträge: 10
    Registriert: Mi 17. Apr 2019, 21:30
folder Do 18. Apr 2019, 06:31
Ja, seit ungefähr 1 Woche habe ich die Software drauf. Version? Werde mal die Logs hier einspielen. Kann man eigentlich wieder die alte Software raufspielen lassen?
Ich werde auch mal am Akkutest von Zero warten, schauen wir was dabei rauskommt, bzw. die bekommen ja auch das komplette Log File zur Ansicht.
Den Händler werde ich jetzt mal kontaktieren, wollte mich vorher ein bischen schlau machen bzw. mal informieren.
Die Updates wurden im Zuge des Akkutest installiert.

Re: Ladeprobleme mit Zero FX 2014

menu
Benutzeravatar
    Carlo
    Beiträge: 76
    Registriert: Mi 7. Feb 2018, 20:55
    Wohnort: An der Ostsee nahe Kiel
    Hat sich bedankt: 11 Mal
    Danke erhalten: 9 Mal
folder Do 18. Apr 2019, 13:51
Downgrade der Software ist nicht möglich.

Grüße
Carlo
2015er Zero SR 12.5 - 9,1 kWp Photovoltaik seit 08/2011 - Hyundai IONIQ electric (28) Style

Re: Ladeprobleme mit Zero FX 2014

menu
nepomuktm
    Beiträge: 10
    Registriert: Mi 17. Apr 2019, 21:30
folder Do 18. Apr 2019, 16:36
MbbD_2019-04-18

03943 04/18/2019 05:44:13 ERROR: Adjusted Capacity was 0, resetting to 22770000 uAH based on 1 bricks
03944 04/18/2019 05:44:13 ERROR: Estimated Capacity was 0, resetting to 22770000 uAH based on 1 bricks
03945 04/18/2019 05:44:13 SOC adjusted for voltage old: 0uAH (soc:100%), new: 20037600uAH (soc:12%), low cell: 3487 mV
03946 04/18/2019 05:44:13 Exiting Hibernate
03947 04/18/2019 05:44:13 DEBUG: Entered Idle State
03948 04/18/2019 05:44:13 System Turned On
03949 04/18/2019 05:44:13 DEBUG: Entered Standby State
03950 04/18/2019 05:44:14 DEBUG: CAN Link Is Up
03951 04/18/2019 05:44:14 DEBUG: Entered Charging State
03952 04/18/2019 05:44:15 Contactor drive turned on Pack V: 98080mV, Switched V: 88512mV, Duty Cycle: 40%
03953 04/18/2019 05:44:15 Contactor was Closed Pack V: 98080mV, Switched V: 88512mV, Prechg Pct: 90%, Dischg Cur: 4294967168mA
03954 04/18/2019 05:44:15 Discharge level 020 AH, SOC: 13%, I:001A, L:3483, l:3491, H:3514, B:031, PT:014C, BT:013C, PV:98039, M:Charge
03955 04/18/2019 05:44:15 SOC:20037,22770,20037,22770,12,13,13,1
03956 04/18/2019 05:44:15 DEBUG: CAN Receiving Syncs
03957 04/18/2019 05:44:19 Chassis Isolation Fault 36956 ohms to cell 14
03958 04/18/2019 05:44:19 Chassis Isolation Event: 36956 ohms to cell 14
03959 04/18/2019 05:44:58 Contactor was Opened Pack V: 98050mV, Switched V: 98772mV, Prechg Pct: 101%, Dischg Cur: 1028mA
03960 04/18/2019 05:44:58 System Turned Off
03961 04/18/2019 05:44:59 DEBUG: CAN NOT Receiving Syncs
03962 04/18/2019 05:44:59 DEBUG: CAN Link Is Down
03963 04/18/2019 05:44:59 DEBUG: Entered Idle State
03964 04/18/2019 05:45:05 Current Sensor Zeroed old: 2460mV, new: 2459mV, corrfact: 41
03965 04/18/2019 05:45:06 Discharge level 020 AH, SOC: 12%, I:000A, L:3488, l:3491, H:3515, B:027, PT:014C, BT:015C, PV:98096, M:Idle
03966 04/18/2019 05:45:06 SOC:20038,22770,20037,22770,12,12,12,0
03967 04/18/2019 05:45:07 System Turned On
03968 04/18/2019 05:45:07 DEBUG: Entered Charging State
03969 04/18/2019 05:45:07 DEBUG: CAN Link Is Up
03970 04/18/2019 05:45:07 DEBUG: Entered Standby State
03971 04/18/2019 05:45:08 DEBUG: Entered Charging State
03972 04/18/2019 05:45:09 Contactor drive turned on Pack V: 98075mV, Switched V: 91550mV, Duty Cycle: 40%
03973 04/18/2019 05:45:09 Contactor was Closed Pack V: 98075mV, Switched V: 91550mV, Prechg Pct: 93%, Dischg Cur: 0mA
03974 04/18/2019 05:45:09 Discharge level 020 AH, SOC: 12%, I:001A, L:3484, l:3494, H:3513, B:029, PT:014C, BT:015C, PV:98036, M:Charge
03975 04/18/2019 05:45:09 SOC:20038,22770,20037,22770,12,13,12,1
03976 04/18/2019 05:45:09 DEBUG: CAN Receiving Syncs
03977 04/18/2019 05:45:34 Contactor was Opened Pack V: 98045mV, Switched V: 98772mV, Prechg Pct: 101%, Dischg Cur: 514mA
03978 04/18/2019 05:45:34 System Turned Off
03979 04/18/2019 05:45:35 DEBUG: CAN NOT Receiving Syncs
03980 04/18/2019 05:45:35 DEBUG: CAN Link Is Down
03981 04/18/2019 05:45:35 DEBUG: Entered Idle State
03982 04/18/2019 05:45:41 Current Sensor Zeroed old: 2459mV, new: 2460mV, corrfact: 40
03983 04/18/2019 05:45:42 Discharge level 020 AH, SOC: 13%, I:000A, L:3487, l:3493, H:3515, B:028, PT:014C, BT:016C, PV:98087, M:Idle
03984 04/18/2019 05:45:42 SOC:20036,22770,20037,22770,12,12,13,0
03985 04/18/2019 05:46:04 Voltage Across Contactor: 11555mV (Okay)
03986 04/18/2019 06:18:36 Discharge level 020 AH, SOC: 13%, I:000A, L:3486, l:3492, H:3515, B:029, PT:014C, BT:018C, PV:98075, M:Idle
03987 04/18/2019 06:18:36 SOC:20036,22770,20037,22770,12,12,13,0
03988 04/18/2019 06:18:37 Entering Hibernate
03989 0 Stats Read Failed, Resetting All Stats to Defaults
03990 0 found: sig= 0xA1FBA1BF, timestamp= Êuí`ÿ3ï2ü1ø þ9»3;ü5ïÿÿÿÿÿÿÿÿÿÿ
03991 0 expected: sig= 0xA1A1A1A1, timestamp= Jul 23 2018 09:35:45
03992 04/18/2019 15:07:06 ERROR: Adjusted Capacity was 0, resetting to 22770000 uAH based on 1 bricks
03993 04/18/2019 15:07:06 ERROR: Estimated Capacity was 0, resetting to 22770000 uAH based on 1 bricks
03994 04/18/2019 15:07:06 SOC adjusted for voltage old: 0uAH (soc:100%), new: 20037600uAH (soc:12%), low cell: 3488 mV
03995 04/18/2019 15:07:06 Exiting Hibernate
03996 04/18/2019 15:07:06 DEBUG: Entered Idle State
03997 04/18/2019 15:07:06 System Turned On
03998 04/18/2019 15:07:06 DEBUG: Entered Standby State
03999 04/18/2019 15:07:07 DEBUG: Entered Charging State
04000 04/18/2019 15:07:07 DEBUG: CAN Link Is Up
04001 04/18/2019 15:07:08 Contactor drive turned on Pack V: 98084mV, Switched V: 88630mV, Duty Cycle: 40%
04002 04/18/2019 15:07:08 Contactor was Closed Pack V: 98084mV, Switched V: 88630mV, Prechg Pct: 90%, Dischg Cur: 4294967168mA
04003 04/18/2019 15:07:08 Discharge level 020 AH, SOC: 12%, I:001A, L:3485, l:3488, H:3514, B:029, PT:013C, BT:013C, PV:98044, M:Charge
04004 04/18/2019 15:07:08 SOC:20037,22770,20037,22770,12,11,12,0
04005 04/18/2019 15:07:08 DEBUG: CAN Receiving Syncs
04006 04/18/2019 15:08:13 Contactor was Opened Pack V: 98048mV, Switched V: 98772mV, Prechg Pct: 101%, Dischg Cur: 4294967168mA
04007 04/18/2019 15:08:14 System Turned Off
04008 04/18/2019 15:08:14 DEBUG: CAN NOT Receiving Syncs
04009 04/18/2019 15:08:15 DEBUG: CAN Link Is Down
04010 04/18/2019 15:08:15 DEBUG: Entered Idle State
04011 04/18/2019 15:08:21 Current Sensor Zeroed old: 2460mV, new: 2452mV, corrfact: 48
04012 04/18/2019 15:08:22 Discharge level 020 AH, SOC: 12%, I:000A, L:3487, l:3480, H:3515, B:028, PT:013C, BT:015C, PV:98091, M:Idle
04013 04/18/2019 15:08:22 SOC:20040,22770,20037,22770,12,12,12,0
04014 04/18/2019 15:08:37 System Turned On
04015 04/18/2019 15:08:37 DEBUG: Entered Charging State
04016 04/18/2019 15:08:37 DEBUG: Entered Standby State
04017 04/18/2019 15:08:37 DEBUG: CAN Link Is Up
04018 04/18/2019 15:08:38 DEBUG: Entered Charging State
04019 04/18/2019 15:08:39 Contactor drive turned on Pack V: 98078mV, Switched V: 90051mV, Duty Cycle: 40%
04020 04/18/2019 15:08:39 Contactor was Closed Pack V: 98078mV, Switched V: 90051mV, Prechg Pct: 92%, Dischg Cur: 257mA
04021 04/18/2019 15:08:39 Discharge level 020 AH, SOC: 12%, I:002A, L:3485, l:3496, H:3513, B:028, PT:013C, BT:016C, PV:98036, M:Charge
04022 04/18/2019 15:08:39 SOC:20040,22770,20037,22770,12,13,12,1
04023 04/18/2019 15:08:39 DEBUG: CAN Receiving Syncs
04024 04/18/2019 15:13:39 ERROR: State Machine Charge Fault. Mode:2, I:2057mA, dV/dt:-7mV/m(-5mV/m), TSSC:-1ms, TSCO:300012ms, TIPS:301267ms
04025 04/18/2019 15:13:39 DEBUG: Entered Charge Fault State
04026 04/18/2019 15:13:39 DEBUG: CAN NOT Receiving Syncs
04027 04/18/2019 15:13:40 Contactor was Opened Pack V: 98020mV, Switched V: 98772mV, Prechg Pct: 101%, Dischg Cur: 2057mA
04028 04/18/2019 15:13:40 Retry Command Received from MBB
04029 04/18/2019 15:13:40 DEBUG: Entered Standby State
04030 04/18/2019 15:13:40 DEBUG: Entered Charging State
04031 04/18/2019 15:13:42 DEBUG: CAN Receiving Syncs
04032 04/18/2019 15:13:42 Contactor drive turned on Pack V: 98043mV, Switched V: 91550mV, Duty Cycle: 40%
04033 04/18/2019 15:13:42 Contactor was Closed Pack V: 98043mV, Switched V: 91550mV, Prechg Pct: 93%, Dischg Cur: 1414mA
04034 04/18/2019 15:18:39 Discharge level 020 AH, SOC: 13%, I:002A, L:3483, l:3511, H:3512, B:029, PT:013C, BT:018C, PV:97997, M:Charge
04035 04/18/2019 15:18:39 SOC:19900,22770,20037,22770,12,17,13,3
04036 04/18/2019 15:18:42 ERROR: State Machine Charge Fault. Mode:2, I:1414mA, dV/dt:-5mV/m(-4mV/m), TSSC:-1ms, TSCO:300015ms, TIPS:302205ms
04037 04/18/2019 15:18:42 DEBUG: Entered Charge Fault State
04038 04/18/2019 15:18:42 DEBUG: CAN NOT Receiving Syncs
04039 04/18/2019 15:18:43 Contactor was Opened Pack V: 97998mV, Switched V: 98772mV, Prechg Pct: 101%, Dischg Cur: 2057mA
04040 04/18/2019 15:18:44 Retry Command Received from MBB
04041 04/18/2019 15:18:44 DEBUG: Entered Standby State
04042 04/18/2019 15:18:44 DEBUG: Entered Charging State
04043 04/18/2019 15:18:45 DEBUG: CAN Receiving Syncs
04044 04/18/2019 15:18:46 Contactor drive turned on Pack V: 98015mV, Switched V: 91432mV, Duty Cycle: 40%
04045 04/18/2019 15:18:46 Contactor was Closed Pack V: 98015mV, Switched V: 91432mV, Prechg Pct: 93%, Dischg Cur: 900mA
04046 04/18/2019 15:23:46 ERROR: State Machine Charge Fault. Mode:2, I:1414mA, dV/dt:-2mV/m(-4mV/m), TSSC:-1ms, TSCO:300001ms, TIPS:302228ms
04047 04/18/2019 15:23:46 DEBUG: Entered Charge Fault State
04048 04/18/2019 15:23:46 DEBUG: CAN NOT Receiving Syncs
04049 04/18/2019 15:23:47 Contactor was Opened Pack V: 97974mV, Switched V: 98653mV, Prechg Pct: 101%, Dischg Cur: 2057mA
04050 04/18/2019 15:23:47 Retry Command Received from MBB
04051 04/18/2019 15:23:47 DEBUG: Entered Standby State
04052 04/18/2019 15:23:47 DEBUG: Entered Charging State
04053 04/18/2019 15:23:49 DEBUG: CAN Receiving Syncs
04054 04/18/2019 15:23:49 Contactor drive turned on Pack V: 97990mV, Switched V: 91550mV, Duty Cycle: 40%
04055 04/18/2019 15:23:49 Contactor was Closed Pack V: 97990mV, Switched V: 91550mV, Prechg Pct: 93%, Dischg Cur: 1414mA
04056 04/18/2019 15:28:39 Discharge level 020 AH, SOC: 13%, I:001A, L:3480, l:3505, H:3510, B:030, PT:014C, BT:019C, PV:97954, M:Charge
04057 04/18/2019 15:28:39 SOC:19812,22770,20037,22770,12,14,13,2
04058 04/18/2019 15:28:49 ERROR: State Machine Charge Fault. Mode:2, I:1414mA, dV/dt:-4mV/m(-4mV/m), TSSC:-1ms, TSCO:300005ms, TIPS:302196ms
04059 04/18/2019 15:28:49 DEBUG: Entered Charge Fault State
04060 04/18/2019 15:28:49 DEBUG: CAN NOT Receiving Syncs
04061 04/18/2019 15:28:50 Contactor was Opened Pack V: 97954mV, Switched V: 98653mV, Prechg Pct: 101%, Dischg Cur: 1414mA
04062 04/18/2019 15:28:51 System Turned Off
04063 04/18/2019 15:28:51 DEBUG: CAN Receiving Syncs
04064 04/18/2019 15:28:51 DEBUG: CAN NOT Receiving Syncs
04065 04/18/2019 15:28:52 DEBUG: CAN Link Is Down
04066 04/18/2019 15:28:52 DEBUG: Entered Idle State
04067 04/18/2019 15:28:57 Current Sensor Zeroed old: 2452mV, new: 2459mV, corrfact: 41
04068 04/18/2019 15:28:58 Discharge level 020 AH, SOC: 13%, I:000A, L:3481, l:3503, H:3511, B:030, PT:013C, BT:019C, PV:97977, M:Idle
04069 04/18/2019 15:28:58 SOC:19811,22770,20037,22770,12,14,13,2
04070 04/18/2019 15:29:19 Voltage Across Contactor: 10965mV (Okay)
04071 04/18/2019 15:40:45 System Turned On
04072 04/18/2019 15:40:45 DEBUG: Entered Charging State
04073 04/18/2019 15:40:45 SOC adjusted for voltage old: 19811421uAH (soc:13%), new: 20265300uAH (soc:11%), low cell: 3481 mV
04074 04/18/2019 15:40:45 DEBUG: CAN Link Is Up
04075 04/18/2019 15:40:45 DEBUG: Entered Running State
04076 04/18/2019 15:40:46 Discharge level 020 AH, SOC: 12%, I:000A, L:3481, l:3501, H:3511, B:030, PT:014C, BT:019C, PV:97968, M:Bike On
04077 04/18/2019 15:40:46 SOC:20265,22770,20265,22770,11,14,12,2
04078 04/18/2019 15:40:46 Discharge cutback 60%
04079 04/18/2019 15:40:46 136A
04080 04/18/2019 15:40:47 DEBUG: CAN Receiving Syncs
04081 04/18/2019 15:40:47 Contactor drive turned on Pack V: 97849mV, Switched V: 88157mV, Duty Cycle: 40%
04082 04/18/2019 15:40:47 Contactor was Closed Pack V: 97849mV, Switched V: 88157mV, Prechg Pct: 90%, Dischg Cur: 514mA
04083 04/18/2019 15:41:46 Discharge level 020 AH, SOC: 12%, I:000A, L:3472, l:3487, H:3505, B:033, PT:014C, BT:019C, PV:97775, M:Bike On
04084 04/18/2019 15:41:46 SOC:20264,22770,20265,22770,11,11,12,1
04085 04/18/2019 15:41:46 Discharge cutback 57%
04086 04/18/2019 15:41:46 129A
04087 04/18/2019 15:42:46 Discharge level 020 AH, SOC: 11%, I:000A, L:3471, l:3485, H:3504, B:033, PT:014C, BT:019C, PV:97735, M:Bike On
04088 04/18/2019 15:42:46 SOC:20266,22770,20265,22770,11,10,11,1
04089 04/18/2019 15:42:46 Discharge cutback 56%
04090 04/18/2019 15:42:47 1

Re: Ladeprobleme mit Zero FX 2014

menu
nepomuktm
    Beiträge: 10
    Registriert: Mi 17. Apr 2019, 21:30
folder Do 18. Apr 2019, 16:38
BmsD0_2019-04-18

03943 04/18/2019 05:44:13 ERROR: Adjusted Capacity was 0, resetting to 22770000 uAH based on 1 bricks
03944 04/18/2019 05:44:13 ERROR: Estimated Capacity was 0, resetting to 22770000 uAH based on 1 bricks
03945 04/18/2019 05:44:13 SOC adjusted for voltage old: 0uAH (soc:100%), new: 20037600uAH (soc:12%), low cell: 3487 mV
03946 04/18/2019 05:44:13 Exiting Hibernate
03947 04/18/2019 05:44:13 DEBUG: Entered Idle State
03948 04/18/2019 05:44:13 System Turned On
03949 04/18/2019 05:44:13 DEBUG: Entered Standby State
03950 04/18/2019 05:44:14 DEBUG: CAN Link Is Up
03951 04/18/2019 05:44:14 DEBUG: Entered Charging State
03952 04/18/2019 05:44:15 Contactor drive turned on Pack V: 98080mV, Switched V: 88512mV, Duty Cycle: 40%
03953 04/18/2019 05:44:15 Contactor was Closed Pack V: 98080mV, Switched V: 88512mV, Prechg Pct: 90%, Dischg Cur: 4294967168mA
03954 04/18/2019 05:44:15 Discharge level 020 AH, SOC: 13%, I:001A, L:3483, l:3491, H:3514, B:031, PT:014C, BT:013C, PV:98039, M:Charge
03955 04/18/2019 05:44:15 SOC:20037,22770,20037,22770,12,13,13,1
03956 04/18/2019 05:44:15 DEBUG: CAN Receiving Syncs
03957 04/18/2019 05:44:19 Chassis Isolation Fault 36956 ohms to cell 14
03958 04/18/2019 05:44:19 Chassis Isolation Event: 36956 ohms to cell 14
03959 04/18/2019 05:44:58 Contactor was Opened Pack V: 98050mV, Switched V: 98772mV, Prechg Pct: 101%, Dischg Cur: 1028mA
03960 04/18/2019 05:44:58 System Turned Off
03961 04/18/2019 05:44:59 DEBUG: CAN NOT Receiving Syncs
03962 04/18/2019 05:44:59 DEBUG: CAN Link Is Down
03963 04/18/2019 05:44:59 DEBUG: Entered Idle State
03964 04/18/2019 05:45:05 Current Sensor Zeroed old: 2460mV, new: 2459mV, corrfact: 41
03965 04/18/2019 05:45:06 Discharge level 020 AH, SOC: 12%, I:000A, L:3488, l:3491, H:3515, B:027, PT:014C, BT:015C, PV:98096, M:Idle
03966 04/18/2019 05:45:06 SOC:20038,22770,20037,22770,12,12,12,0
03967 04/18/2019 05:45:07 System Turned On
03968 04/18/2019 05:45:07 DEBUG: Entered Charging State
03969 04/18/2019 05:45:07 DEBUG: CAN Link Is Up
03970 04/18/2019 05:45:07 DEBUG: Entered Standby State
03971 04/18/2019 05:45:08 DEBUG: Entered Charging State
03972 04/18/2019 05:45:09 Contactor drive turned on Pack V: 98075mV, Switched V: 91550mV, Duty Cycle: 40%
03973 04/18/2019 05:45:09 Contactor was Closed Pack V: 98075mV, Switched V: 91550mV, Prechg Pct: 93%, Dischg Cur: 0mA
03974 04/18/2019 05:45:09 Discharge level 020 AH, SOC: 12%, I:001A, L:3484, l:3494, H:3513, B:029, PT:014C, BT:015C, PV:98036, M:Charge
03975 04/18/2019 05:45:09 SOC:20038,22770,20037,22770,12,13,12,1
03976 04/18/2019 05:45:09 DEBUG: CAN Receiving Syncs
03977 04/18/2019 05:45:34 Contactor was Opened Pack V: 98045mV, Switched V: 98772mV, Prechg Pct: 101%, Dischg Cur: 514mA
03978 04/18/2019 05:45:34 System Turned Off
03979 04/18/2019 05:45:35 DEBUG: CAN NOT Receiving Syncs
03980 04/18/2019 05:45:35 DEBUG: CAN Link Is Down
03981 04/18/2019 05:45:35 DEBUG: Entered Idle State
03982 04/18/2019 05:45:41 Current Sensor Zeroed old: 2459mV, new: 2460mV, corrfact: 40
03983 04/18/2019 05:45:42 Discharge level 020 AH, SOC: 13%, I:000A, L:3487, l:3493, H:3515, B:028, PT:014C, BT:016C, PV:98087, M:Idle
03984 04/18/2019 05:45:42 SOC:20036,22770,20037,22770,12,12,13,0
03985 04/18/2019 05:46:04 Voltage Across Contactor: 11555mV (Okay)
03986 04/18/2019 06:18:36 Discharge level 020 AH, SOC: 13%, I:000A, L:3486, l:3492, H:3515, B:029, PT:014C, BT:018C, PV:98075, M:Idle
03987 04/18/2019 06:18:36 SOC:20036,22770,20037,22770,12,12,13,0
03988 04/18/2019 06:18:37 Entering Hibernate
03989 0 Stats Read Failed, Resetting All Stats to Defaults
03990 0 found: sig= 0xA1FBA1BF, timestamp= Êuí`ÿ3ï2ü1ø þ9»3;ü5ïÿÿÿÿÿÿÿÿÿÿ
03991 0 expected: sig= 0xA1A1A1A1, timestamp= Jul 23 2018 09:35:45
03992 04/18/2019 15:07:06 ERROR: Adjusted Capacity was 0, resetting to 22770000 uAH based on 1 bricks
03993 04/18/2019 15:07:06 ERROR: Estimated Capacity was 0, resetting to 22770000 uAH based on 1 bricks
03994 04/18/2019 15:07:06 SOC adjusted for voltage old: 0uAH (soc:100%), new: 20037600uAH (soc:12%), low cell: 3488 mV
03995 04/18/2019 15:07:06 Exiting Hibernate
03996 04/18/2019 15:07:06 DEBUG: Entered Idle State
03997 04/18/2019 15:07:06 System Turned On
03998 04/18/2019 15:07:06 DEBUG: Entered Standby State
03999 04/18/2019 15:07:07 DEBUG: Entered Charging State
04000 04/18/2019 15:07:07 DEBUG: CAN Link Is Up
04001 04/18/2019 15:07:08 Contactor drive turned on Pack V: 98084mV, Switched V: 88630mV, Duty Cycle: 40%
04002 04/18/2019 15:07:08 Contactor was Closed Pack V: 98084mV, Switched V: 88630mV, Prechg Pct: 90%, Dischg Cur: 4294967168mA
04003 04/18/2019 15:07:08 Discharge level 020 AH, SOC: 12%, I:001A, L:3485, l:3488, H:3514, B:029, PT:013C, BT:013C, PV:98044, M:Charge
04004 04/18/2019 15:07:08 SOC:20037,22770,20037,22770,12,11,12,0
04005 04/18/2019 15:07:08 DEBUG: CAN Receiving Syncs
04006 04/18/2019 15:08:13 Contactor was Opened Pack V: 98048mV, Switched V: 98772mV, Prechg Pct: 101%, Dischg Cur: 4294967168mA
04007 04/18/2019 15:08:14 System Turned Off
04008 04/18/2019 15:08:14 DEBUG: CAN NOT Receiving Syncs
04009 04/18/2019 15:08:15 DEBUG: CAN Link Is Down
04010 04/18/2019 15:08:15 DEBUG: Entered Idle State
04011 04/18/2019 15:08:21 Current Sensor Zeroed old: 2460mV, new: 2452mV, corrfact: 48
04012 04/18/2019 15:08:22 Discharge level 020 AH, SOC: 12%, I:000A, L:3487, l:3480, H:3515, B:028, PT:013C, BT:015C, PV:98091, M:Idle
04013 04/18/2019 15:08:22 SOC:20040,22770,20037,22770,12,12,12,0
04014 04/18/2019 15:08:37 System Turned On
04015 04/18/2019 15:08:37 DEBUG: Entered Charging State
04016 04/18/2019 15:08:37 DEBUG: Entered Standby State
04017 04/18/2019 15:08:37 DEBUG: CAN Link Is Up
04018 04/18/2019 15:08:38 DEBUG: Entered Charging State
04019 04/18/2019 15:08:39 Contactor drive turned on Pack V: 98078mV, Switched V: 90051mV, Duty Cycle: 40%
04020 04/18/2019 15:08:39 Contactor was Closed Pack V: 98078mV, Switched V: 90051mV, Prechg Pct: 92%, Dischg Cur: 257mA
04021 04/18/2019 15:08:39 Discharge level 020 AH, SOC: 12%, I:002A, L:3485, l:3496, H:3513, B:028, PT:013C, BT:016C, PV:98036, M:Charge
04022 04/18/2019 15:08:39 SOC:20040,22770,20037,22770,12,13,12,1
04023 04/18/2019 15:08:39 DEBUG: CAN Receiving Syncs
04024 04/18/2019 15:13:39 ERROR: State Machine Charge Fault. Mode:2, I:2057mA, dV/dt:-7mV/m(-5mV/m), TSSC:-1ms, TSCO:300012ms, TIPS:301267ms
04025 04/18/2019 15:13:39 DEBUG: Entered Charge Fault State
04026 04/18/2019 15:13:39 DEBUG: CAN NOT Receiving Syncs
04027 04/18/2019 15:13:40 Contactor was Opened Pack V: 98020mV, Switched V: 98772mV, Prechg Pct: 101%, Dischg Cur: 2057mA
04028 04/18/2019 15:13:40 Retry Command Received from MBB
04029 04/18/2019 15:13:40 DEBUG: Entered Standby State
04030 04/18/2019 15:13:40 DEBUG: Entered Charging State
04031 04/18/2019 15:13:42 DEBUG: CAN Receiving Syncs
04032 04/18/2019 15:13:42 Contactor drive turned on Pack V: 98043mV, Switched V: 91550mV, Duty Cycle: 40%
04033 04/18/2019 15:13:42 Contactor was Closed Pack V: 98043mV, Switched V: 91550mV, Prechg Pct: 93%, Dischg Cur: 1414mA
04034 04/18/2019 15:18:39 Discharge level 020 AH, SOC: 13%, I:002A, L:3483, l:3511, H:3512, B:029, PT:013C, BT:018C, PV:97997, M:Charge
04035 04/18/2019 15:18:39 SOC:19900,22770,20037,22770,12,17,13,3
04036 04/18/2019 15:18:42 ERROR: State Machine Charge Fault. Mode:2, I:1414mA, dV/dt:-5mV/m(-4mV/m), TSSC:-1ms, TSCO:300015ms, TIPS:302205ms
04037 04/18/2019 15:18:42 DEBUG: Entered Charge Fault State
04038 04/18/2019 15:18:42 DEBUG: CAN NOT Receiving Syncs
04039 04/18/2019 15:18:43 Contactor was Opened Pack V: 97998mV, Switched V: 98772mV, Prechg Pct: 101%, Dischg Cur: 2057mA
04040 04/18/2019 15:18:44 Retry Command Received from MBB
04041 04/18/2019 15:18:44 DEBUG: Entered Standby State
04042 04/18/2019 15:18:44 DEBUG: Entered Charging State
04043 04/18/2019 15:18:45 DEBUG: CAN Receiving Syncs
04044 04/18/2019 15:18:46 Contactor drive turned on Pack V: 98015mV, Switched V: 91432mV, Duty Cycle: 40%
04045 04/18/2019 15:18:46 Contactor was Closed Pack V: 98015mV, Switched V: 91432mV, Prechg Pct: 93%, Dischg Cur: 900mA
04046 04/18/2019 15:23:46 ERROR: State Machine Charge Fault. Mode:2, I:1414mA, dV/dt:-2mV/m(-4mV/m), TSSC:-1ms, TSCO:300001ms, TIPS:302228ms
04047 04/18/2019 15:23:46 DEBUG: Entered Charge Fault State
04048 04/18/2019 15:23:46 DEBUG: CAN NOT Receiving Syncs
04049 04/18/2019 15:23:47 Contactor was Opened Pack V: 97974mV, Switched V: 98653mV, Prechg Pct: 101%, Dischg Cur: 2057mA
04050 04/18/2019 15:23:47 Retry Command Received from MBB
04051 04/18/2019 15:23:47 DEBUG: Entered Standby State
04052 04/18/2019 15:23:47 DEBUG: Entered Charging State
04053 04/18/2019 15:23:49 DEBUG: CAN Receiving Syncs
04054 04/18/2019 15:23:49 Contactor drive turned on Pack V: 97990mV, Switched V: 91550mV, Duty Cycle: 40%
04055 04/18/2019 15:23:49 Contactor was Closed Pack V: 97990mV, Switched V: 91550mV, Prechg Pct: 93%, Dischg Cur: 1414mA
04056 04/18/2019 15:28:39 Discharge level 020 AH, SOC: 13%, I:001A, L:3480, l:3505, H:3510, B:030, PT:014C, BT:019C, PV:97954, M:Charge
04057 04/18/2019 15:28:39 SOC:19812,22770,20037,22770,12,14,13,2
04058 04/18/2019 15:28:49 ERROR: State Machine Charge Fault. Mode:2, I:1414mA, dV/dt:-4mV/m(-4mV/m), TSSC:-1ms, TSCO:300005ms, TIPS:302196ms
04059 04/18/2019 15:28:49 DEBUG: Entered Charge Fault State
04060 04/18/2019 15:28:49 DEBUG: CAN NOT Receiving Syncs
04061 04/18/2019 15:28:50 Contactor was Opened Pack V: 97954mV, Switched V: 98653mV, Prechg Pct: 101%, Dischg Cur: 1414mA
04062 04/18/2019 15:28:51 System Turned Off
04063 04/18/2019 15:28:51 DEBUG: CAN Receiving Syncs
04064 04/18/2019 15:28:51 DEBUG: CAN NOT Receiving Syncs
04065 04/18/2019 15:28:52 DEBUG: CAN Link Is Down
04066 04/18/2019 15:28:52 DEBUG: Entered Idle State
04067 04/18/2019 15:28:57 Current Sensor Zeroed old: 2452mV, new: 2459mV, corrfact: 41
04068 04/18/2019 15:28:58 Discharge level 020 AH, SOC: 13%, I:000A, L:3481, l:3503, H:3511, B:030, PT:013C, BT:019C, PV:97977, M:Idle
04069 04/18/2019 15:28:58 SOC:19811,22770,20037,22770,12,14,13,2
04070 04/18/2019 15:29:19 Voltage Across Contactor: 10965mV (Okay)
04071 04/18/2019 15:40:45 System Turned On
04072 04/18/2019 15:40:45 DEBUG: Entered Charging State
04073 04/18/2019 15:40:45 SOC adjusted for voltage old: 19811421uAH (soc:13%), new: 20265300uAH (soc:11%), low cell: 3481 mV
04074 04/18/2019 15:40:45 DEBUG: CAN Link Is Up
04075 04/18/2019 15:40:45 DEBUG: Entered Running State
04076 04/18/2019 15:40:46 Discharge level 020 AH, SOC: 12%, I:000A, L:3481, l:3501, H:3511, B:030, PT:014C, BT:019C, PV:97968, M:Bike On
04077 04/18/2019 15:40:46 SOC:20265,22770,20265,22770,11,14,12,2
04078 04/18/2019 15:40:46 Discharge cutback 60%
04079 04/18/2019 15:40:46 136A
04080 04/18/2019 15:40:47 DEBUG: CAN Receiving Syncs
04081 04/18/2019 15:40:47 Contactor drive turned on Pack V: 97849mV, Switched V: 88157mV, Duty Cycle: 40%
04082 04/18/2019 15:40:47 Contactor was Closed Pack V: 97849mV, Switched V: 88157mV, Prechg Pct: 90%, Dischg Cur: 514mA
04083 04/18/2019 15:41:46 Discharge level 020 AH, SOC: 12%, I:000A, L:3472, l:3487, H:3505, B:033, PT:014C, BT:019C, PV:97775, M:Bike On
04084 04/18/2019 15:41:46 SOC:20264,22770,20265,22770,11,11,12,1
04085 04/18/2019 15:41:46 Discharge cutback 57%
04086 04/18/2019 15:41:46 129A
04087 04/18/2019 15:42:46 Discharge level 020 AH, SOC: 11%, I:000A, L:3471, l:3485, H:3504, B:033, PT:014C, BT:019C, PV:97735, M:Bike On
04088 04/18/2019 15:42:46 SOC:20266,22770,20265,22770,11,10,11,1
04089 04/18/2019 15:42:46 Discharge cutback 56%
04090 04/18/2019 15:42:47 1

Re: Ladeprobleme mit Zero FX 2014

menu
nepomuktm
    Beiträge: 10
    Registriert: Mi 17. Apr 2019, 21:30
folder Fr 19. Apr 2019, 15:48
Kann man hier was rauslesen ? oder braucht man hier die bin Files ?

Re: Ladeprobleme mit Zero FX 2014

menu
Benutzeravatar
    otten.l
    Beiträge: 156
    Registriert: So 19. Mär 2017, 11:45
    Wohnort: Meppen
    Hat sich bedankt: 9 Mal
    Danke erhalten: 24 Mal
folder Fr 19. Apr 2019, 18:30
Du hättest das Update wahrscheinlich besser nicht machen sollen. Das mit dem Akkucheck ist auch eher ein Mythos, so wirklich viel kann man da nämlich nicht sehen und auslesen (auch Zero nicht). Wenn du wirklich wissen willst was dein Akku noch kann bzw. wie sich die Kapazität entwickelt musst du die geladene Energie mitloggen. Alles andere ist im Prinzip Kaffeesatzleserei.

Folgender Fehler sticht mir ins Auge: ERROR: State Machine Charge Fault. Mode:2, I:2057mA, dV/dt:-7mV/m(-5mV/m), TSSC:-1ms,

Habe ich so noch nie gesehen, du solltest Rücksprache mit Händler/Zero halten. Vorher kannst du versuchen den Stecker/die Kontakte vom Lader zu reinigen, das hat bei mir schon einmal Ärger gemacht. Schau auch mal in die App, nur weil im Display nichts angezeigt wird, heißt das nicht das nicht geladen wird.

Gruß Lennart
Zero DSR 14.4, S 14.4 11kW, FXS 6.5 / NIU N1s, M1p, U / Super SOCO TS, TC / KSR Vionis
Vertragshändler für Energica, Zero, NIU, Super SOCO, KSR Moto
Kostenlose Ladesäule am Betrieb, gespeist aus 60 kWp PV
http://www.otten.de

Re: Ladeprobleme mit Zero FX 2014

menu
Benutzeravatar
folder Fr 19. Apr 2019, 21:47
otten.l hat geschrieben:
Fr 19. Apr 2019, 18:30
nur weil im Display nichts angezeigt wird, heißt das nicht das nicht geladen wird.
Stimmt - das hatte ich auch schon mal gesehen. Ist lustig wenn das Dashboard nichts anzeigt man aber in der App sieht wie die Ladung ganz ordentlich hoch geht :-)
Meine Zero SR 2014
Mein Blog
Meine Facebook Seite

Ökostrom von Naturstrom (26,75 ct/kWh + 8,90 Euro)

Bild

Re: Ladeprobleme mit Zero FX 2014

menu
nepomuktm
    Beiträge: 10
    Registriert: Mi 17. Apr 2019, 21:30
folder Fr 19. Apr 2019, 22:15
Akku Led blinkt grün, sobald ich anstecke sofort rot. Hinter dem MW HGL-320 da ist ein sxhwarzes Ding mit roter Led, die blinkt auch sobald ich anstecke.
Anzeige
Antwortenedit build arrow_drop_down

Zurück zu „Zero Motorcycles“

Gehe zu arrow_drop_down
  • Vergleichbare Themen
    Antworten
    Zugriffe
    Letzter Beitrag