Problem mit Heizung/Klimaanlage bei >10°C Aussentemperatur

Problem mit Heizung/Klimaanlage bei >10°C Aussentemperatur

USER_AVATAR
  • DeepblueXL
  • Beiträge: 23
  • Registriert: Do 15. Nov 2018, 06:37
  • Wohnort: Korschenbroich
  • Hat sich bedankt: 1 Mal
  • Danke erhalten: 7 Mal
read
Hallo Zusammen,

ich habe bei meinem Ioniq (03/2019 Premium SW: 20191209) das Gefühl das die Heizungssteuerung im Auto Modus (ADS OFF/22°C) bei Temperaturen über 10°C ein komisches (fehlerhaftes?) Regelverhalten hat.

Wenn ich morgens Losfahre ist die Innentemperatur wegen des PTC Elements schnell erreicht.
Na ca. 5 Minuten wird es kühler und laut Energiemonitor wird keine Energie für die Heizung verwendet, es kommt auch kühlere Luft aus den Düsen.
Es wird nur noch sporadisch nachgeheizt (ca. 250-300W), Wärmepumpe scheinbar nur ab und zu aktiv.
Ich habe jetzt nicht nachgemessen wie hoch die Innentemperatur ist, aber "gefühlt" entfernt von Wohlfühl-Raumtemperatur.

Stelle ich nun die Temperatur auf 23°C wird es direkt wärmer im Auto und die Temperaturen auch dauerhaft angenehmer.

Bei Aussentemperaturen unterhalb von 10°C ist es von der Temperatur sehr angenehm und dort bemerke ich keine Regelschwäche.

Ich bin mir nicht sicher ob Ihr auch dieses Verhalten habt, oder ein Sensor (Temperatur oder Sonnensensor) oder die Wärmepumpe vielleicht eine Macke hat.
Wisst ihr welcher Sensor für die Messung der Innentemperatur genutzt wird?

Gruß
Daniel
IONIQ 28 Premium - All Inclusive 03/2019
Anzeige

Re: Problem mit Heizung/Klimaanlage bei >10°C Aussentemperatur

Chief Wizard
  • Beiträge: 45
  • Registriert: Di 13. Aug 2019, 18:00
  • Wohnort: In der Heide
  • Hat sich bedankt: 3 Mal
  • Danke erhalten: 10 Mal
read
Die Wärmepumpe funktioniert erst bei Temperaturen unterhalb 9°. Das Verhalten kenne ich aber durchaus auch. Ich würde zwar nicht sagen das es nach dem ersten Wärmeschüb kalt wird aber doch deutlich kühler. Anschließend pendelt es sich aber schnell ein.
Ioniq Premium 11/2016 seit 08/2019 meiner :)

Re: Problem mit Heizung/Klimaanlage bei >10°C Aussentemperatur

ello
  • Beiträge: 944
  • Registriert: So 2. Okt 2016, 11:42
  • Hat sich bedankt: 99 Mal
  • Danke erhalten: 112 Mal
read
ich habe es schon oft erlebt, dass er aktiv kühlt bei 10°C und starkem Sonnenschein (wie es bspw im April mal vorkommen kann). Also ich glaub das ist ein Bug.

Re: Problem mit Heizung/Klimaanlage bei >10°C Aussentemperatur

gekfsns
  • Beiträge: 3318
  • Registriert: Do 22. Sep 2016, 18:51
  • Hat sich bedankt: 985 Mal
  • Danke erhalten: 526 Mal
read
Den Feuchtigkeitssensor hinterm mittleren Rückspiegel schon Mal probehalber deaktiviert ?
Ioniq Electric seit 12/2016 + ID.3 seit 11/2020

Re: Problem mit Heizung/Klimaanlage bei >10°C Aussentemperatur

USER_AVATAR
  • DeepblueXL
  • Beiträge: 23
  • Registriert: Do 15. Nov 2018, 06:37
  • Wohnort: Korschenbroich
  • Hat sich bedankt: 1 Mal
  • Danke erhalten: 7 Mal
read
Danke für die Antworten.

Also wie gesagt ADS off ist im Display zu lesen, also ist der Feuchtigkeitssensor dann eigentlich deaktiviert.
Diese Funktion hat bei mir noch nie Sinn gemacht und wurde direkt deaktiviert.

Also gehe ich davon aus, dass es sich um ein komisches, aber scheinbar normales Regelverhalten handelt.
Bin die meiste Zeit auch nur max. 15 min mit dem Wagen unterwegs (zur Arbeit) deshalb merke ich wahrscheinlich das spätere Einpendeln nicht.

Dachte nur die Wärmepumpe könnte auch über 10°C Heizen, sprich dann wird so ja immer mal kurz das PTC Element angesteuert.

Sonne habe ich auch schon mal als Problem angesehen, angenommen es ist draußen 15°C und die Sonne scheint auf den Sensor, dann wird kalte Luft eingeblasen.
Vielleicht hätten die Entwickler besser mehrere Sensoren und Parameter berücksichten sollen :).

Wisst ihr, ob die Software wirklich direkten Einfluss auf das Klimaanlagen-Steuergerät hat, oder gibt es eine separate nur beim Händler aufspielbare Steuergerät Firmware? Das Verhalten war bei mir mit den bisher drei SW-Ständen identisch.
IONIQ 28 Premium - All Inclusive 03/2019

Re: Problem mit Heizung/Klimaanlage bei >10°C Aussentemperatur

elChris
  • Beiträge: 571
  • Registriert: Di 19. Feb 2019, 11:45
  • Hat sich bedankt: 175 Mal
  • Danke erhalten: 167 Mal
read
Ich glaube die Wärmepumpe hat einfach zuviel "Rumms", bei Temperaturen über 10° würde Dir das Regelverhalten wahrscheinlich noch wilder vorkommen wenn statt PTC die Wärmepumpe immer mal wieder einen Schub Wärme ins Auto befördert. Vom Verschleiß des Kompressors durch das häufige AN/AUS Spiel ganz zu schweigen ...
IONIQ Style 38kWh seit 12/2019 | e-flat.com ZOE R90 41kWh seit 10/2019 | ZOE Q90 41kWh 12/2018 - 10/2019

Re: Problem mit Heizung/Klimaanlage bei >10°C Aussentemperatur

ello
  • Beiträge: 944
  • Registriert: So 2. Okt 2016, 11:42
  • Hat sich bedankt: 99 Mal
  • Danke erhalten: 112 Mal
read
naja man kann ihn ja modulieren. Bei mir lief er heut mir ca 450W. Wurde dann aber auch mal ausgeschalten. Dann wurde es kühl im Auto. Irgendwann ist er dann wieder an gegangen mit 450W und es wurde sehr langsam wieder wärmer. Ich verstehen nicht wieso der Kompressor nicht mit 450W oder von mir aus 350W weiter gelaufen ist. Ich denke, da ist noch Verbesserungsbedarf.

Re: Problem mit Heizung/Klimaanlage bei >10°C Aussentemperatur

NICE TRY
  • Beiträge: 114
  • Registriert: Sa 9. Mär 2019, 18:45
  • Hat sich bedankt: 91 Mal
  • Danke erhalten: 21 Mal
read
Chief Wizard hat geschrieben: Die Wärmepumpe funktioniert erst bei Temperaturen unterhalb 9°.
Die Wärmepumpe funktioniert bei mir definitiv noch bei weit über 10 °C Außentemperatur.

Re: Problem mit Heizung/Klimaanlage bei >10°C Aussentemperatur

SonicSpinner
  • Beiträge: 234
  • Registriert: So 11. Aug 2019, 21:24
  • Hat sich bedankt: 26 Mal
  • Danke erhalten: 65 Mal
read
I have exactly the same problem/experience as the first post. And I have ioniq 28.8 premium model 2019. Sometimes I have been wondering why it starts to blow cooler air, shortly after the temp has reached 22c. I assume it’s because of the sun shining into the sensor?

Re: Problem mit Heizung/Klimaanlage bei >10°C Aussentemperatur

USER_AVATAR
  • LtSpock
  • Beiträge: 1788
  • Registriert: Di 25. Apr 2017, 14:19
  • Wohnort: Ortenau
  • Hat sich bedankt: 267 Mal
  • Danke erhalten: 265 Mal
read
Da gabs doch mal einen Thread dazu, dass mit bestimmten FW-Versionen das nicht richtig funktioniert hat. War auch davon betroffen. Ich habe die

Software: AE_EV.EUR.SOP.007.3.190314
Firmware: AE_EV.EUR.0.5.332.190222.MICOM

und damit funktioniert es einwandfrei und habe deshalb auch kein Upgrade druchegführt.
IONIQ Premium bestellt: 28.04. >> uvb. Lieferung: August/September >> 20.12.2017 >> 03.02.2018 >> 22.01.2018 Abholung
Anzeige
AntwortenAntworten

Zurück zu „IONIQ - Allgemeine Themen“

Gehe zu Profile
  • Vergleichbare Themen
    Antworten
    Zugriffe
    Letzter Beitrag