SMA EV Charger - ständige Ladeabbrüche unter Last

SMA EV Charger - ständige Ladeabbrüche unter Last

Ande
  • Beiträge: 6
  • Registriert: Sa 25. Mai 2024, 07:57
  • Hat sich bedankt: 8 Mal
read
Hallo in die Runde,

ich habe die Problematik bereits direkt bei SMA geschildert, aber das hätte ich mir auch sparen können.
Vielleicht könnt ihr mir ja weiterhelfen.
Ich bestize einen SMA EV Charger. Beim Laden ohne PV-Überschüss kommt es unter folgenden Bedingungen zu Ladeabbrüchen:
Wenn ein Gerät im Haushalt mehr als 2 KW verbraucht, schwankt die Ladeleistung extrem (zwischen 0 und 5 KW). Die Schwankungen bestehen, obwohl die restlichen Geräte im Haushalt nicht mehr Strom als vorher verbrauchen. Die Schwankungen sind teilweise sekündlich. Verbraucht kein Gerät im Haushalt mehr als 2 KW, lädt die Wallbox konstant.
Beispiel: Das Auto lädt mit 7,4 kw. Der Herd wird eingeschalten. Herd Verbrauch ca. 2 KW. Die Ladeleistung bricht ein und schwankt dann zwischen 0 und teilweise 3 kw. Manchmal beträgt der Ladestron auch lediglich 11 Watt, dann mal wieder 3 KW. Der Ladevorgang bricht auch immer wieder komplett ab (ca. aller 15 Sekunden) und beginnt wieder von vorne.

Wenn genug Überschussladung zur Verfügung steht, tritt das Problem nicht auf.

Habt ihr Ideen, woran es liegen könnte?



Vielen Dank!

LG
Ande
Dateianhänge
SMA Werte.png
Anzeige

Re: SMA EV Charger - ständige Ladeabbrüche unter Last

Benutzeravatar
read
Also die TYP2-Schnittstelle zwischen Wallbox und Auto erlaubt im Standardfall (über Pulsweitensignalisierung auf dem CP-Kontakt) nur Ladeströme 0 und 6 Ampere und dann in weiteren Schritten nach oben, von daher wird es in diesem unteren Bereich immer "extrem" schwanken. 6 Ampere bei 3 Phasen ergibt gute 4 KW (bei einer Phase 1,4 kw) - darunter ist keine "Steuerung" möglich.

Bei der Spezifikation der Signalisierung der TYP2 Verbindung hat wohl niemand an PV-Überschussladen mit so niedrigen Leistungen gedacht. Man kann das auch mit der Meinung vertreten, Ladeleistungen unter 6 Ampere also weniger als die Hälfte der Onboard-Charger wird eh ineffizient.

Manche Autos mögen dieses dauernde auf 0 herunterregeln nicht und reagieren dann irgendwann mit Ladeabbruch. Vermutlich kann SMA da am wenigsten dafür.

Ob ein Umschalten zwischen drei und einer Phase der SMA Charger kann weiß ich nicht - unwahrscheinlich - ist eigentlich auch nicht spezifiziert. Da reagieren ebenso einige Autos dann allergisch. Im Prinzip wird dazu das An- und Abstecken des Kabels simuliert.

Re: SMA EV Charger - ständige Ladeabbrüche unter Last

Benutzeravatar
  • c2j2
  • Beiträge: 3936
  • Registriert: Di 17. Apr 2018, 13:26
  • Wohnort: Allensbach/Bodensee
  • Hat sich bedankt: 547 Mal
  • Danke erhalten: 613 Mal
read
und dann in weiteren Schritten nach oben
Das stimmt so nicht, es müssten keine Schritte sein, es kann auch linear sein. Macht nur fast keiner (ich kenne da nur die SmartWB), dabei holt das bei PV-Überschuss-Nachregelung ein paar Prozent mehr Ladeleistung raus.
Tesla Model 3SR+, Nissan Leaf 2018 Acenta, Lade optimiert zuhause per PV und/oder Tibber. Habe eine App geschrieben für das PV-unterstützte Laden (siehe https://android.chk.digital/).

Re: SMA EV Charger - ständige Ladeabbrüche unter Last

Benutzeravatar
read
Ande hat geschrieben: Beispiel: Das Auto lädt mit 7,4 kw. Der Herd wird eingeschalten. Herd Verbrauch ca. 2 KW. Die Ladeleistung bricht ein und schwankt dann zwischen 0 und teilweise 3 kw. Manchmal beträgt der Ladestron auch lediglich 11 Watt, dann mal wieder 3 KW. Der Ladevorgang bricht auch immer wieder komplett ab (ca. aller 15 Sekunden) und beginnt wieder von vorne.
Wie mißt Du das denn alles - Smartmeter?

Wahrscheinlich ist bei Dir in der Wallbox irgendwas eingestellt, daß der Hausanschluß nur X kW kann. Der Herd zieht das dann unter die 6A pro Phase runter so daß die Wallbox auf 0 runtergeregelt wird. Neuere Herde takten die Leistung wohl, so daß eine Regelung da nie so richtig hinterherkommen wird. Und 11 Watt wird wohl der Grundverbrauch der Wallbox sein.

Schau doch mal was für Grundeinstellungen in der Wallbox vorgenommen worden sind.

Grüazi, MaXx
#2307 - Mit koordiniertem, gemeinsamen Laden die Strompreise reduzieren und die Welt retten ;-)

Re: SMA EV Charger - ständige Ladeabbrüche unter Last

Benutzeravatar
  • env20040
  • Beiträge: 7727
  • Registriert: So 6. Okt 2019, 11:33
  • Wohnort: Europa, Ostösterreich, Mittelfranken
  • Hat sich bedankt: 1489 Mal
  • Danke erhalten: 1579 Mal
read
Willkommen Andre,
es liegt in erster Linie daran, dass Du eine Einstellung gewählt hast, welche "keinen", Netzbezug bei PV-Ladung ermöglicht..Soll sio sein, dann sollte man sich aber auch nicht wundern.
Die grösste Krux, ist, dass man nicht vom Netz beziehen will.....
Das Netz ist Dein Freund, kein Feind :-)


Dein eingestellter min. Ladestrom beträgt 6A, einphasig also 1,4 kW, oder 4.100 W.
OB D 1/3 oder 3 Phasig lädsts bleibt bei denem Post verborgen, ebenso die PV-Nennleistung....

eine Kochplatte zieht Typisch 2 kW, also 16 A, einphasig,

4.100+2000=6.100 W
1400 +2000=3.400W.
Liegt die PV-Leistung darunter, wird die Ladung abgeregelt.....

Stellst Du den mind. Ladestrom auf 7A ein, sollte sich die WB nicht mehr ausschalten, der "Rest" kommt vom Netz.

Es gibt noch einige Pararmeter einzustellenim Hintergrund, bei SMA und anderen, wenn ich mich richtig erinnere.

Bei uns fährt heute eine 11 kWp PV-Anlage auch zwischen 800W und10 kW Leistung spazieren...

Also, auch kein Wunder.

Überschussladen halt
Diverse E Fahrzeuge von 18 bis 90 Kwh.

Re: SMA EV Charger - ständige Ladeabbrüche unter Last

Ande
  • Beiträge: 6
  • Registriert: Sa 25. Mai 2024, 07:57
  • Hat sich bedankt: 8 Mal
read
Erst mal danke für die zahlreichen Antworten.
Ich denke, ich habe mich falsch ausgedrückt. Es geht nicht um das Laden mit PV-Überschuss sondern um das Schnellladen (also aus dem Netz). Erstaunlicherweise kommt es beim Laden mit PV-Überschüss eben nicht zu diesen Abbrüchen. Das passiert nur, wenn kein Strom von der PV kommt.

Ich habe auch den mind. Ladestrom auf 7A eingestellt, leider jedoch ohne Erfolg.

Soweit ich weiß, kann der SMA EV-Charger übrigens sowohl 1- als auch 3-phasig laden.

Re: SMA EV Charger - ständige Ladeabbrüche unter Last

Benutzeravatar
read
Für mich bleiben zwei Fragen:
- springt nur die Anzeige oder auch die tatsächliche Ladeleistung?
- wie sind die Komponenten verbunden?

Denke das hier insbesondere ein Herd/Bügeleisen mit kurzen Takten das Lademanagement irritieren kann. Eigentlich sollte der Netzanschluß ja ausreichend Reserven haben, aber hier scheinen Regelung und Stromzähler irgendwie nicht klar zu kommen.
Ich würde dem Problem mal mit steigenden Lasten auf den Grund gehen. Kann vielleicht auch mit Schieflast und Co zusammenhängen.
Gruß Ingo

Re: SMA EV Charger - ständige Ladeabbrüche unter Last

Benutzeravatar
read
MaXx.Grr hat geschrieben: Wahrscheinlich ist bei Dir in der Wallbox irgendwas eingestellt, daß der Hausanschluß nur X kW kann.
Das würde genau das von Dir beschriebene Verhalten bedingen - poste doch mal Deine Konfiguration, dann kann Dir sicher hier jemand helfen. Ohne weitere Details ist das ein sinnloses Stochern im Trüben...

Grüazi, MaXx
#2307 - Mit koordiniertem, gemeinsamen Laden die Strompreise reduzieren und die Welt retten ;-)

Re: SMA EV Charger - ständige Ladeabbrüche unter Last

Ande
  • Beiträge: 6
  • Registriert: Sa 25. Mai 2024, 07:57
  • Hat sich bedankt: 8 Mal
read
Dann hier nochmal die vollständigen Konfigurationen (siehe Anhang).

Es handelt sich um eine PV mit 15 KwP. Auto ist Hyundai Ioniq 5. Wallbox SMA EV Charger 22. Wechselrichter ist ebenso von SMA. SMA Energy Meter 2.0 vorhanden.
Dateianhänge
Datei SMA Energy Meter.csv
(753 Bytes) 9-mal heruntergeladen
Datei EV Charger 22.csv
(4.98 KiB) 7-mal heruntergeladen

Re: SMA EV Charger - ständige Ladeabbrüche unter Last

Ande
  • Beiträge: 6
  • Registriert: Sa 25. Mai 2024, 07:57
  • Hat sich bedankt: 8 Mal
read
Push

Ich wäre über weitere Ideen/Vorschläge dankbar.
Anzeige
AntwortenAntworten

Zurück zu „Private Lade-Infrastruktur“

Gehe zu Profile
  • Vergleichbare Themen
    Antworten
    Zugriffe
    Letzter Beitrag