453 - Uhrzeit verstellt sich

Re: 453 - Uhrzeit verstellt sich

Beitragvon vidav » Mi 7. Mär 2018, 16:29

fratz hat geschrieben:
Gestern wurde KI getauscht, heute früh zeigte die Uhr zum 1. Mal die richtige Zeit an. Hurra!!! :D VK lief auch los. Wie warm? Keine Ahnung, jedenfalls wärmer als draußen. :mrgreen:


KI muss also getauscht werden, wenn man kein Navi hat, korrekt?

Mein Freundlicher hat mich gerade informiert, dass das neue KI noch nicht lieferbar sei...und bat um Geduld :o :evil:
Scheint ja wohl totaler Quatsch zu sein...
vidav
 
Beiträge: 8
Registriert: Mi 21. Feb 2018, 16:26
Wohnort: Münster

Anzeige

Re: 453 - Uhrzeit verstellt sich

Beitragvon CamelCase » Mi 7. Mär 2018, 22:29

Nachdem ich den Thread schon länger verfolge, hier auch mal der Status von mir.

Das Fahrzeug: 42ED 453 mit SmartRadio, d.h. ohne Navi. Steht nachts frei draußen, d.h. ggf. recht kalt.

Die Fakten:
Uhr bleibt umso wahrscheinlicher stehen, je weiter die Temperaturen unter dem Gefrierpunkt sind. in den letzten sehr kalten Februarwochen bei mir etwa 3..4 Stunden nach Zündung aus. Bei Entriegeln des Autos steht das Menüsystem nicht auf dem letzten Punkt vor dem Verriegeln, d.h. die Elektronik war inzwischen mal komplett ohne Saft, Neustart mit Default-Einstellungen bei Entriegeln des Autos. Natürlich funktioniert so auch die Vorklimatisierung zum eingestellten Zeitpunkt nicht - also genau dann nicht, wenn man sie dringend bräuchte. In meinen Augen ein wesentlicher Mangel.
In den letzten Tagen, seit die Temperaturen wieder deutlich über dem Gefrierpunkt liegen, lief die Uhr durch, und verlor auch den letzen Stand nicht mehr. Vorklimatisierung habe bei den Temperaturen nicht mehr benötigt. Vermute, sie ginge nun auch wieder.

Die Spekulationen:
tarutino hat geschrieben:
SC sagt, das Werk fordert als ersten Versuch zur Beseitigung des Fehlers ein SW Update. Erst bei Misserfolg dieser Maßnahme darf das KI getauscht werden. Hört sich für mich sehr experimentell an. Wissen die denn nicht was sie tun?

Ich kann diese Strategie bestätigen, nachdem ich heute meinen ersten Werkstatttermin zur Sache hatte.
Die wissen genau was sie tun. Natürlich Maßnahme zur Kostenreduzierung, aber mehr noch zum Hinhalten des Kunden. Hoffen darauf, dass mit steigenden Temperaturen erstmal weniger Kunden reklamieren. Entspannt das Problem, dass die zum Austausch erforderlichen KIs momentan nicht lieferbar sind - verkaufen halt lieber mehr Neufahrzeuge, bei deren Produktion jene dann fehlen würden.
Wenn nach einem Softwareupdate die Uhr die Zeit bei Fahrzeugentrieglung vom Navi erhält, dient dies also eher zum Verschleiern des Problems vor dem Kunden, als dass es das Problem der nicht funktionierenden Vorklimatisierung zum eingestellten Zeitpunkt - den die stehende Uhr nie erreicht - beheben könnte.

Die Aussichten:
Meiner Meinung nach wird nur ein Austausch des KI helfen, um wirklich alle Probleme zu beheben - auch bei den Fahrzeugen mit Navi. Praktisch relevant wird das aber erst wieder in der nächsten Frostperiode. Bis dahin sollten dann genug KIs auf Halde liegen - und die Garantie im Idealfall noch nicht vorüber sein.

Der aktuelle Stand:
Mein SC wollte heute eigentlich ein Software-Update machen - trotz meines expliziten Hinweises, dass ich ja nur ein Radio und kein Navi habe. Resultat ist nach dem Termin nun, dass sie mich infomieren wollen, wenn das nun doch bestellte Ersatz-KI zum Austausch bereit liegt.
Benutzeravatar
CamelCase
 
Beiträge: 4
Registriert: Mi 7. Mär 2018, 21:40
Wohnort: Paderborn

Re: 453 - Uhrzeit verstellt sich

Beitragvon Hufi » Mi 7. Mär 2018, 23:12

Sehr guter Beitrag! Ich kann das inzwischen bestätigen. Mein Smart hat das Navi (Smart-Media). Die Uhr hat (seit Kauf im Oktober) immer funktioniert (ohne Fehl und Tadel). Erst als die Außentemperaturen unter ca. -10°C gefallen sind, hat die Uhr immer gesponnen! Jetzt, da es wieder wärmer ist, läuft die Uhr im KI wieder korrekt.

Ich vermute daher, dass es am KI liegt und dieses auch beim Smart mit Smart-Media (Navi) getauscht werden muss. Das Software-Update, das ich diese Woche machen lassen wollte, habe ich erst einmal zurückgestellt. Es bringt ja augenscheinlich nichts.

Meine starke Vermutung: Es gibt Microcontroller, die im Bereich Automotive eingesetzt werden, die einen Hardware-Bug haben. Dieser ist für die interne Echtzeituhr des Controllers zuständig. Bei tiefen Temperaturen äußert sich dieser Bug und die Uhr bleibt stehen. Das ist definitiv ein Hardware-Problem und ich vermute, dass genau diese Controller im KI verbaut sind. Das SW-Update macht nichts anderes, als die Uhrzeit des Smart-Media nach Aufwachen des CAN-Bus an das KI zu übertragen. Die Uhr des KI stimmt dann zwar, aber eben nur, wenn die Synchronisierung beim Öffnen der Zentralverriegelung erfolgt. Da die Uhr bei tiefen Temperauren aber immer noch stehen bleibt, geht die VK nicht.

Das scheint mir die logischste Version. Heißt aber auch, dass immer das KI getauscht werden muss. Vor allen Dingen muss dieser Fehler bei Daimler bekannt sein. Insofern sollte der Konzern auch dazu stehen und das Problem kommunizieren. Dass so etwas passieren kann: Okay, da ist der Halbleiterhersteller Schuld. Aber man könnte ja mit offenen Karten spielen, oder?
Viele Grüße
Robert

Meist unterwegs im 453 Smart ForTwo ED Greenflash-Edition.
Benutzeravatar
Hufi
 
Beiträge: 39
Registriert: So 12. Nov 2017, 12:05

Re: 453 - Uhrzeit verstellt sich

Beitragvon Teta » Mi 7. Mär 2018, 23:41

Das Beste oder nichts. (Gottlieb Daimler)

https://blog.daimler.com/2010/06/10/das-beste-oder-nichts/
Smart ED Cabrio 451 bis 10/2017
Smart ED Coupe 453 seit 12/2017 - seitdem Uhrenbug, Ladekabel viel zu kurz und dröhnen tut er auch

M3 reserviert
Benutzeravatar
Teta
 
Beiträge: 143
Registriert: Di 29. Sep 2015, 18:03

Re: 453 - Uhrzeit verstellt sich

Beitragvon m.baumgaertner » Do 8. Mär 2018, 00:42

Hufi hat geschrieben:
Sehr guter Beitrag! Ich kann das inzwischen bestätigen. Mein Smart hat das Navi (Smart-Media). Die Uhr hat (seit Kauf im Oktober) immer funktioniert (ohne Fehl und Tadel). Erst als die Außentemperaturen unter ca. -10°C gefallen sind, hat die Uhr immer gesponnen! Jetzt, da es wieder wärmer ist, läuft die Uhr im KI wieder korrekt.

Ich vermute daher, dass es am KI liegt und dieses auch beim Smart mit Smart-Media (Navi) getauscht werden muss. Das Software-Update, das ich diese Woche machen lassen wollte, habe ich erst einmal zurückgestellt. Es bringt ja augenscheinlich nichts.

Meine starke Vermutung: Es gibt Microcontroller, die im Bereich Automotive eingesetzt werden, die einen Hardware-Bug haben. Dieser ist für die interne Echtzeituhr des Controllers zuständig. Bei tiefen Temperaturen äußert sich dieser Bug und die Uhr bleibt stehen. Das ist definitiv ein Hardware-Problem und ich vermute, dass genau diese Controller im KI verbaut sind. Das SW-Update macht nichts anderes, als die Uhrzeit des Smart-Media nach Aufwachen des CAN-Bus an das KI zu übertragen. Die Uhr des KI stimmt dann zwar, aber eben nur, wenn die Synchronisierung beim Öffnen der Zentralverriegelung erfolgt. Da die Uhr bei tiefen Temperauren aber immer noch stehen bleibt, geht die VK nicht.

Das scheint mir die logischste Version. Heißt aber auch, dass immer das KI getauscht werden muss. Vor allen Dingen muss dieser Fehler bei Daimler bekannt sein. Insofern sollte der Konzern auch dazu stehen und das Problem kommunizieren. Dass so etwas passieren kann: Okay, da ist der Halbleiterhersteller Schuld. Aber man könnte ja mit offenen Karten spielen, oder?
Ist bei mir genauso.

Ich sehe jetzt ein kleines Problem : Wenn die Temperaturen nun wieder höher werden tauchen die Probleme erst wieder Januar 2019 auf und da ist Gewährleistung zu Ende... Man muss dann auf einen verstecken Mangel abzielen..
Benutzeravatar
m.baumgaertner
 
Beiträge: 755
Registriert: So 2. Jul 2017, 14:15
Wohnort: Raum Stuttgart

Re: 453 - Uhrzeit verstellt sich

Beitragvon naddel81 » Fr 9. Mär 2018, 10:35

kennt jemand diese meldung hier schon?

Bild
naddel81
 
Beiträge: 61
Registriert: Do 12. Okt 2017, 16:29

Re: 453 - Uhrzeit verstellt sich

Beitragvon Thomas_2005 » Fr 9. Mär 2018, 11:23

Hallo liebe Leidensgenossen,

nach dem ich hier auch schon sehr lange mit lese, möchte ich auch mal meine Erfahrungen öffentlich machen.
Auch mir geht es seit Dezember 2017 wie euch. Meine Uhr bleibt ständig stehen, der nette Händler um die Ecke wusste von nichts, es wurde versucht nachzubessern und bis heute geht es immer noch nicht.
Der letzte Reperaturversuch war der Softwareupdate. Ich habe das große Navi in meinem Smart und das Update bewirkt, dass die Uhr im KI mit dem Navi syschronisiert wird. Leider schläft der CAN Bus bei längerer Standzeit immer noch ein.
Ich habe, um den Fehler zu reproduzieren, folgendes gemacht.
Ich habe mein Auto gestern um 16:30 Uhr an den Ladeziegel (220V) angeschlossen, zu diesem Zeitpunkt hatte ich noch 75% Akku. Die VK habe ich auf den nächsten Tag 05:45 Uhr eingestellt. Soweit so gut.
Um 18:35 Uhr kam von der Smart-Connect die Meldung "Ihr Fahrzeug mit dem Kennzeichen.......ist jetzt vollständig geladen. Heute Morgen um 05:45 Uhr bin ich ans Auto und es war, wie erwartet, kalt, also nix VK.
Ich habe mal einen Screenshot von der Connect App gemacht. Auf der sieht man ganz deutlich wann der CanBus eingeschlafen ist. Bei mir war es um 22:54 Uhr der Fall.
Ein Tipp noch, achtet bei eurem Auto mal drauf wenn ihr ihn nach längerer Standzeit entriegelt ohne die Tür zu öffnen.
Das KI springt an und die Uhr zeigt für 1 bis 2 Sekunden nur --:-- an, danach bekommt das KI die Uhrzeit vom Navi und für die Mercedeswelt bzw. Smartwelt ist alles wieder ok.
Ich werde meinen Kleinen jetzt wieder in der Werkstatt abgeben und ihn erst wieder annehmen, wenn er funktioniert.

Noch etwas ist auch Klasse. Auch bei mir war ein zu kurzes Typ2 Ladekabel im Auto. Statt der versprochenen 5 Meter waren es nur 3,8 Meter. Das Kabel wurde völlig unkompliziert vom Händler getauscht. Leider gegen ein zu schwaches Kabel. Mein Smart lädt seit dem nicht mehr mit 4,7 KW sondern nur noch mit 3,3 KW. Kommentar vom Händler "Bei einem längeren Kabel geht die Ladeleistung zurück". Da hat wohl jemand in Physik nicht aufgepasst oder etwas falsch verstanden oder, noch schlimmer, keine Ahnung. Auch hier verlange ich Nachbesserung.

Liebe und frustvolle Grüße
Thomas
Dateianhänge
Image-1.jpg
Screenshot
Thomas_2005
 
Beiträge: 2
Registriert: Fr 9. Mär 2018, 10:52

Re: 453 - Uhrzeit verstellt sich

Beitragvon Isomeer » Fr 9. Mär 2018, 11:41

Thomas_2005 hat geschrieben:
Ich habe mal einen Screenshot von der Connect App gemacht. Auf der sieht man ganz deutlich wann der CanBus eingeschlafen ist. Bei mir war es um 22:54 Uhr der Fall.


Interessanter Aspekt. Du meinst, die momentane Stellung des Schiebereglers nach App-Start (den kann man ja auch selbst verschieben...) bzw. das kalkulierte Ladeende ist dann gleichzeitig für die KI-Uhr der Zeitpunkt zum einschlafen? Werde ich mal drauf achten!

Ich hatte zu heute 5:00 (nach frischem SW-Update C&M) erstmalig eine VK zu 5:00 am KI vorprogrammiert, die dann nicht erfolgte. So wird das nix, trotz Update.

Aber wenn das KI für weitere, zeitabhängige Funktionen (wie eine nächtliche VK) genutzt wird und sich dessen Uhr zwischendurch schlafen legt - so doof können die doch nun wirklich nicht sein.
Oder :o ???

p.s.: Willkommen im Club!
Smart ED C&M von 11/2017. Neues KI hilft gegen Uhrenbug, bekommt man aber meist nur auf "Nachdruck"...
Isomeer
 
Beiträge: 1064
Registriert: So 25. Sep 2016, 19:38
Wohnort: Datteln / NRW

Re: 453 - Uhrzeit verstellt sich

Beitragvon Thomas_2005 » Fr 9. Mär 2018, 11:59

Isomeer hat geschrieben:
Interessanter Aspekt. Du meinst, die momentane Stellung des Schiebereglers nach App-Start (den kann man ja auch selbst verschieben...) bzw. das kalkulierte Ladeende ist dann gleichzeitig für die KI-Uhr der Zeitpunkt zum einschlafen? Werde ich mal drauf achten!.


Hi Isomeer,

stimmt den Schieberegler kann man verstellen, habe ich in diesem Fall aber nicht gemacht.
Als kleine Anmerkung noch.
Das mit der VK geht wirklich nur dann nicht wenn mehrere Stunden zwischen Ladeende und VK-Zeit vergehen.
Mir ist aufgefallen wenn nur 1 bis 2 Stunden vergangen sind funktioniert die VK.

Gruß
Thomas
Thomas_2005
 
Beiträge: 2
Registriert: Fr 9. Mär 2018, 10:52

Re: 453 - Uhrzeit verstellt sich

Beitragvon m.baumgaertner » Fr 9. Mär 2018, 20:37

Ich habe mein Auto heute von der "Klinik" geholt.

Es gab nur ein SW Update (Passion 44 mit smart Media)

Auskunft des Meisters: für meine Fahrgestellnummer (Herstellungsdatum) sein nur dies nötig. Renault habe wohl ne Platine geändert und die müsse nun anders angesteuert werden. KI wird nicht getauscht da es bei mir nicht kaputt sei.

Ich hatte seit Zulassung Anfang November 2x uhrversteller. Da war es über Nacht jeweils saukalt (kälter als - 10)

Ich werde wohl erst wieder nächsten Winter wissen ob das geklappt hat mit dem SW Update.... Habe mir mal vorsichtshalber den Reperaturbericht kopieren lassen (war eine Garantie Aktion, hat also nix gekostet)
Benutzeravatar
m.baumgaertner
 
Beiträge: 755
Registriert: So 2. Jul 2017, 14:15
Wohnort: Raum Stuttgart

Anzeige

VorherigeNächste

Zurück zu EQ fortwo - Infotainment

  • Ähnliche Artikel im Blog

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast