Wiederbelebung Berlingo Electrique first mit Bleiakkus

Alle anderen Elektroautos

Wiederbelebung Berlingo Electrique first mit Bleiakkus

Beitragvon LukElectric » Mi 25. Okt 2017, 11:20

Hallo Freunde der elektrischen Mobilität!

Ich bin ein Neuzugang, also erstmal einen Gruss an alle Lesenden.

Vor ein paar Wochen wurde von mir in einem Zustand der geistigen Internetumnachtung ein Berlingo electrique der ersten Generation erworben.

Ich werde versuchen meine Wiederbelebungsversuche hier im Forum niederzuschreiben, evtl gibt es ja noch ein paar Liebhaber die es interessiert, bzw. die durch meinen Bericht unterhalten werden. Für ein paar tipps bin ich natürlich sehr dankbar.

Ausser einer gehörigen Portion Neugier und Bastelfreude keine Erfahrungen mit Elektrofahrzeugen bisher auf meiner Seite. Jedoch der Traum bald mit der selbst eingefangenen Sonnenenergie Brötchen holen zu fahren :D

Das Fahrzeug wurde vom Vorbesitzer mit Hawker SBS Bleiakkus versehen, befindet sich also nichtmehr in seinem Originalzustand. Leider ist der Vorbesitzer verstorben und kann nichtmehr behilflich sein. Das Fahrzeug wurde von der Witwe verkauft. Ich gebe zu, ein etwas gewagtes bis sportliches unterfangen..

Recherche im internet ergab generell Informationslage zum Fahrzeugtyp: spärlich. Die französichen Foren wurden jedoch noch nicht durchstöbert, nachholbedarf.

Als ich das Fahrzeug in Empfang genommen habe waren nicht alle Akkus angeschlossen. Der erste Eindruck von der Fahrzeugsubstanz in Ordnung aber aufgrund des Umbaus auf Bleiakkus etwas verbastelt. 50.000km auf der Uhr.

Das erste was also unternommen wurde war rauszufinden wieviele Akkus wie angeschlossen wurden und die restlichen Akkus zu verkabeln. Schnell wurde klar dass alle in Reihe verkabelt wurden. Also die restlichen mit angeklemmt und Spannung gemessen, 161V (22 akkus).. sollte also ungefähr mt der Original Systemspannung passen..?

Als nächstes 12v Block angeklemmt, nach drehen des Zündschlüssels blubbern im Motorraum, Pumpe für das Kühlwasser tut. Danach mal alle anderen Funktionalitäten wie Scheibenwischer, Lichter, Blinker, Fensterheber etc. funktionieren ebenfalls.
Nach drehen des Schlüssels in Startposition tat sich jedoch weiter leider nichts (Schalthebel auf Neutral sowie Drive ausprobiert). Kein "Klonk" für das schalten des Hauptschütz für die Motorspannung, kein aufleuchten der Fahrsymbols im Amaturenbrett. Ausser der Leuchte für den Heizungstreibstoff jedoch keinen weiteren Fehlersymbole.
Die Eco-Anzeige geht auf 0, die Ladeanzeige bleibt jedoch tot obwohl auf den Batterien Ladung ist.

Mit Hilfe eines ODB bluetooth Adapters und der App checkelec konnte ich die Fehlercodes auslesen, ausser eines Coolant Temperature Sensor errors jedoch keine Hilfreiche Information.
Checkelec zeigt ebenfalls die korrekte Akkuspannung an.

Als nächsten Schritt der Versuch einer Akkuladung, Macheralstecker gesteckt, Kühlungspumpe fährt hoch und Fahrtl
icht geht an. Auf dem Amaturenbrett leuchtet die Laden Leuchte an. Leider brach der Ladevorgang dann nach einer halben Stunde ohne weitere Meldung ab.

Motorhaube auf, Alukiste mit der Steuerelektronik aufgeschraubt und geschnuppert.. keine bedrohlichen Düfte festzustellen, ansonsten sah alles recht frisch aus und es wurden auf den ersten Blick keine defekten Elektronikteile entdeckt.

Was wurde noch getan, die Kohlen für den LeroySomier Motor gecheckt und festgestellt dass sie schon unter der Markierung gelaufen sind, also neue bestellt und eingebaut. Kann ja nicht Schaden.

Wie geht es nun weiter.. Ich werde nächste Woche untersuchen Ob das Potentiometer am Gaspedal korret auf null steht und dies evtl das aktivieren des Motors verhindert.

Offene Fragen:
- Ist die Steuerung in ordnung? Die inaktive Ladeanzeige erscheint seltsam..
- was wurde Übersehen, bzw was kann weiterhin das aktivieren des Schützes für die Motorspannung verhindern
- ist das Ladegerät defekt? Abbruch des Ladevorgangs muss weiter untersucht werden
- generell ist das Laden der Bleiakkus mit dem Bordladegerät überhaupt so in ordnung, Ladegerät ist ja für Saft NiCd konzipiert.
- wie Bleiakkus am besten laden? (mein Wissen über Bleiakkus ist rudimentär)

Nächste Woche gibt es ein paar Fotos und die Fortsetzung des Berichtes.

Falls da draussen irgendjemand sachdienliche Hnweise beitragen kann, ganz grossen Dank im Vorraus.

Bis auf weiteres,

Lukas
LukElectric
 
Beiträge: 2
Registriert: Mi 25. Okt 2017, 09:34

Anzeige

Re: Wiederbelebung Berlingo Electrique first mit Bleiakkus

Beitragvon Solarmobil Verein » Mi 25. Okt 2017, 11:33

Vergiß die Bleiakkus. Die hast du nach ein paar Tausend Kilometern (2500-4000) durch => neuer Satz fällig.
Mindestens Nickel-Cadmium ... und wenn das Fahrzeug ansonsten noch in einem Top-Zustand ist und man ihn lange fahren möchte, kann man über LiIon nachdenken.

Ein (vermutlichen vielen Leuten) Bekannter aus der tschechischen E-Mobil-Szene hat in einen alten, von ihm übernommenen, Citroen AX (eines anderen Bekannten) ausgemusterte Tesla-Akkus eingebaut (frag mich keiner, woher und wie er die bekommen hat, ich weiß es nicht und will es auch gar nicht wissen). Die Kiste hat jetzt irgendwie so um die 300km Reichweite.
Solarmobil Verein
 
Beiträge: 610
Registriert: So 27. Mär 2016, 19:28

Re: Wiederbelebung Berlingo Electrique first mit Bleiakkus

Beitragvon kargen » Mi 25. Okt 2017, 13:41

Hi Lukas,

freue mich auf deine Berichte und bin gespannt wie es weiter geht. Aus welcher Ecke kommst du?

Gruß Karsten
BMW i3 94Ah ProtonicBlue
Fiat 500e California Grau Metallic
kargen
 
Beiträge: 75
Registriert: Di 18. Okt 2016, 15:46
Wohnort: NRW

Re: Wiederbelebung Berlingo Electrique first mit Bleiakkus

Beitragvon LukElectric » Mi 25. Okt 2017, 19:39

@Solarmobil Verein
So ungefähr habe ich mir das mit den Bleigewichten schon vorgestellt. Andererseits sind 4000km erstmal etwas, damit kann ich die Strecken die ich damit fahren will schon ein paarmal bewältigen. Aber langfristig war ich auch schon mit gebrauchten teslapacks am liebäugeln. Die gibts in der bucht mittlerweile auch in europa fürn 1000er pro pack zu haben, ungefähr das was man in murica zahlt.

Am meisten Sorgen machen mir aber eher die Ladecharacteristika der Bleiakkus, wenn ich 10kwh pro tag aus der solaranlage sammle, was bekomme ich nach reibungsverlusten realistisch in die akkus. Da bin ich mit den tesla Akkus wahrscheinlich näher an einer Lösung für mein Rahmenbedingungen.

Trotzalledem möchte ich die Kiste erstmal wie Sie dahsteht zum laufen bringen.. das Blei muss auch erstmal abgefahren werden bevor es entsorgt wird.. oder ich nehm es als Solarspeicher.

@Kargen
Ecke Niemandsland Grenze Spanien/Portugal .. viel Sonne hier drüben und keiner fährt damit! 8-)
LukElectric
 
Beiträge: 2
Registriert: Mi 25. Okt 2017, 09:34

Re: Berlingo Electrique oder "first"

Beitragvon eDiver » Do 26. Okt 2017, 09:59

Berlingo Electrique oder "first" (die ersten aus den 90ern = electrique ... der FIRST wohl ein Venturi-Umbau)

... ich gehe mal von ELECTRIQUE aus (also BJ. zw. 1998-2004) http://www.rms1.co.uk/berlingo/files/Fa ... ngo_FW.pdf

Da gibt's div. Infos zu (vom User-Manual bis zum Service-PDF) - vermutl. findest Du bei den ALTEN FAHRERN
im http://www.elweb.de bessere HILFE/INFOS.

Im ElWeb wird auch schonmal ein gebrauchter Satz NiCa fuer die Electriques angeboten (sofern Li-Akkus noch
zu teuer sein sollten (div. AX/SAXO/106/Partner/Berlingos fahren schon seit Jahren mit LiFePo's rum ...
mittlerweile werden auch andere Akku-Packs verbaut (sofern man den Oldies noch was goennt)).




https://en.wikibooks.org/wiki/Citro%C3% ... ice_Manual
http://www.elektro-auto.net/files/ReLight2010.pdf
Benutzeravatar
eDiver
 
Beiträge: 105
Registriert: Fr 3. Jul 2015, 20:45


Zurück zu Serienfahrzeuge

 
  • Ähnliche Themen
    Antworten
    Zugriffe
    Letzter Beitrag

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 4 Gäste