Suche Informationen zum Cetos von Geman e-cars GEC

Alle anderen Elektroautos

Suche Informationen zum Cetos von Geman e-cars GEC

Beitragvon klkl » Mi 31. Mai 2017, 21:30

Hallo zusammen

Ich bin auf der Suche nach Unterlagen zum German e-cars Cetos.
Auf einem abgelaufenen Projekt habe Ich 2 Stück gekauft, einer davon 'springt nicht an'
Nach dem 'Anlassen' bei gedrückter Bremse kommt die Anzeige 'Cetos startet' aber nichts weiter passiert.

Man hat mir gesagt, das bei den Fahrzeugen normalerweise Unterlagen dabei waren. Leider habe Ich zu meinen Fahrzeugen nur die Bedienungshandbüchen des normalen Corsas. Hat jemand irgendwelche Unterlagen, die Ich mir kopieren könnte?

Gibt es Spezialisten für den Cetos? Ich habe hier im Forum einiges zum Stroms gelesen. Vielleicht lässt sich davon etwas verwenden....

Vielen Dank schon mal für die Hilfe.

Gruß Klaus Kloos
klkl
 
Beiträge: 3
Registriert: Mi 31. Mai 2017, 21:19

Anzeige

Re: Suche Informationen zum Cetos von Geman e-cars GEC

Beitragvon klkl » Do 3. Aug 2017, 22:31

Hallo nochmal

Die ersten 1000km sind fast schon gefahren. Der Cetos ist in den Alltagsbetrieb aufgenommen und macht Spass.
Es gibt ein paar Fragen, vielleicht kann da jemand helfen

-beim stärkeren Rekuperieren fällt die Spannung des Anzeigeinstruments zusammen. Die Zeiger fallen auf den linken Anschlag, alle Anzeigelampen in den Rundinstrumenten gehen an. Auch das aussen liegende Fahrlicht geht aus, nicht aber ein evtl. eingeschaltetes Abblendlicht. Im Display kann man sich den HV-Strom anzeigen lassen. Das Problem tritt erst bei einem erzeugten Strom von etwa >20A auf (die auch weiterhin gefühlt richtig im Display angezeigt werden, 80A habe Ich schon gesehen), kleinere Ströme werden ohne dieses komische Verhalten verarbeitet.

-die Motor-Leistung scheint etwas gedrosselt zu sein. Ruft man mehr als 100A ab, fängt das Fahrzeug an zu ruckeln. Mir erscheint das als eine Warnung die von der VCU generiert wird. Das sind dann maximal 40kW, es sollten aber 60kW sein. Der Fahrzeug ist nicht langsam, aber das Ruckeln ist nervig.

Bei der Demontage des 2ten bin Ich auch weiter. Die VCU habe Ich erfolgreich im funktionieren Wagen testen können, daran liegt es schon mal nicht. Den Kasten im Kardantunnel habe Ich geöffnet, die Hauptsicherung gefunden (ist ok). Dort liegt auch der BMS-Master von Actia. Hat jemand mit diesem System Erfahrung? Vielleicht blockiert das den Startup....

Gruß Klaus
klkl
 
Beiträge: 3
Registriert: Mi 31. Mai 2017, 21:19


Zurück zu Serienfahrzeuge

 
  • Ähnliche Themen
    Antworten
    Zugriffe
    Letzter Beitrag

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 3 Gäste