CanZE: Dongle funktioniert nicht?

Zubehör für den Renault ZOE

Re: CanZE: Dongle funktioniert nicht?

Beitragvon TomTomZoe » Do 15. Mär 2018, 21:04

@ZoeInteressierter
Du bist in der Usermap nicht zu finden, ich könnte Dir anbieten mit meinen Dongle gegenzuprüfen.
AMP+-ERA-e seit 02/2018
Bild (ab Ladeanschluß) 10tkm
Zoe Q210 08/2016-02/2018 mit Klima- (0803-0810) und Batterieupdate (0852/0853)
Bild (ab Ladeanschluß) 54tkm
(Diesel 07/2017 verkauft)
Benutzeravatar
TomTomZoe
 
Beiträge: 2126
Registriert: Do 25. Aug 2016, 13:22

Anzeige

Re: CanZE: Dongle funktioniert nicht?

Beitragvon GcAsk » Do 15. Mär 2018, 21:06

Da stimmt auf jeden Fall irgendwas mit Deinem Auto nicht bzw. dem OBD Port. Das mit den Reifendruckkontrollssystem und der NIcht-Anlernbarkeit sind dafür ein guter Indiz. Was man dagegen allerdings machen kann, weiß ich leider nicht.
Seit dem 25.07.2017 elektrisch mit dem IONIQ unterwegs. Bestell-Nr. 183.
****
Entwickler der EVNotify-App
****
IONIQ-Vlogs
****
Folg mir auf Twitter (twitter.com/GPlay97_) :-)
Benutzeravatar
GcAsk
 
Beiträge: 1694
Registriert: Do 5. Mai 2016, 21:43

Re: CanZE: Dongle funktioniert nicht?

Beitragvon JuGoing » Do 15. Mär 2018, 21:08

10/13 PV 9,75 kWp (Ost / West) & Pelletsheizung ÖkoFen 25 kW mit 15 qm Solarthermie
02/17 Hauskraftwerk E3/DC S10E12 mit 13,8 kWh Batteriekapazität und Notstromversorgung
06/17 ZOE R90 ZE 40 22 kW
11/17 Sion vorbestellt
JuGoing
 
Beiträge: 765
Registriert: So 16. Okt 2016, 20:46
Wohnort: 58300 Wetter

Re: CanZE: Dongle funktioniert nicht?

Beitragvon E-Tiger » So 25. Mär 2018, 18:43

Habe heute festgestellt, dass ich das gleiche Problem habe. Bis vor kurzem ging der Dongle noch. Beim anderen Auto funktioniert er auch. Liegt also eindeutig an der Zoe. Wenn man ein wenig herumwackelt blinkt das Power-LED am Dongle kurz auf. Habe den Eindruck, dass die Kontakte an der OBD-Schnittstelle wie ausgeleiert wären vom vielen ein- und ausstecken? Dongle sitzt auch nicht mehr so satt drin. Wie aufwändig ist es den Stecker (der gelb/schwarze) am Auto auszutauschen?
Hat da jemand Erfahrung? :roll:
Besten Dank für Eure Rückmeldung.
Sie: R90 seit 04/2018, Er: R240 seit 11/2015. PV 10,4 kWp mit BYD B-Box HV 10,24 kWh
E-Tiger
 
Beiträge: 17
Registriert: Di 17. Mai 2016, 21:43

Re: CanZE: Dongle funktioniert nicht?

Beitragvon E-Tiger » Mo 2. Apr 2018, 20:00

Falls es jemanden interessiert: Dongle geht wieder. Woran lag's? Am (durch Versuche Andoid Auto freizuschalten) verbogenen Pin rechts unten, der für den Strom zuständig ist. Abdeckung Mittelkonsole ausgebaut und gerade gebogen ( ausgeführt von einem Profi...). Andoid Auto mittlerweile erfolgreich freigeschaltet dank Kabel von Michael aus Graz! Ein grosses :danke: :danke: :danke: :applaus:
Sie: R90 seit 04/2018, Er: R240 seit 11/2015. PV 10,4 kWp mit BYD B-Box HV 10,24 kWh
E-Tiger
 
Beiträge: 17
Registriert: Di 17. Mai 2016, 21:43

Re: CanZE: Dongle funktioniert nicht?

Beitragvon ZoeInteressierter » Fr 13. Apr 2018, 18:29

Wollte mich auch noch mal kurz melden. Meine Zoe war die letzten Tage in der Werkstatt um das Problem mit den Luftdrucksensoren anzugehen. Habe die Werkstatt dabei auch auf die Probleme mit dem OBD-Port angesprochen.

Und tatsächlich war es so wie befürchtet und in meiner Zoe war einfach nur ein OBD-Dummyport eingebaut. :lol: Die Werkstatt konnte den richtigen OBD-Port aber aus der Mittelkonsole herausfischen und ihn korrekt anschließen. :D Im Nachhinein fiel mir dabei natürlich gleich auf, dass der richtige OBD-Port silberne Kontakte hat, während der Dummyport komplett ohne Kontakte war. Also falls noch jemand solche Probleme hat, einfach noch mal den Anschluss genau ansehen. :)

Dank des funktionierenden OBD-Ports konnte die Werkstatt jetzt auch endlich den Fehlerspeicher auslesen und dadurch die Luftdrucksensoren korrekt programmieren. Auch CanZE funktioniert nun hervorragend. :)
ZoeInteressierter
 
Beiträge: 6
Registriert: Sa 30. Dez 2017, 18:11

Vorherige

Zurück zu ZOE - Zubehör

 
  • Ähnliche Themen
    Antworten
    Zugriffe
    Letzter Beitrag
  • Ähnliche Artikel im Blog

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast