Rückfahrkamera spinnt

Funktioniert dein Renault ZOE nicht wie er soll? Hier wird dir geholfen

Re: Rückfahrkamera spinnt

Beitragvon Twizyflu » Do 9. Nov 2017, 19:03

Ich hätte gemeint das wäre evtl. ein Softwareproblem des RLink?
Ladeinfrastruktur & Ladekabel: https://www.nic-e.shop
Nachhaltige Accessoires aus Holz: https://www.holzreich.shop

Aktuelles E-Fahrzeug: seit 04/17: Hyundai IONIQ Elektro Style
Ordered: Hyundai KONA Elektro 64 kWh Premium by Sangl
Benutzeravatar
Twizyflu
 
Beiträge: 21069
Registriert: Mi 8. Mai 2013, 22:11

Anzeige

Re: Rückfahrkamera spinnt

Beitragvon novalek » Do 9. Nov 2017, 19:57

Twizyflu hat geschrieben:
Ich hätte gemeint
Das mag bei den 2013er-Beträgen ja sein - ein R90 aus 2016/7 und dann der Fehler erst ab Juli 2017 und nur nach Regen und provokativ, wenn man die Heckklappe bewegt?
novalek
 

Re: Rückfahrkamera spinnt

Beitragvon Twizyflu » Do 9. Nov 2017, 21:13

Es würde mich nicht wundern, wenn die Kamera und deren Software (App) auf dem Rlink Evolution im R90/Q90 dasselbe Konstrukt ist wie seit 2013 ;)
Android 2.x als Kernel - wer weiß.

Jedenfalls ich hatte das beim 01/2014 von mir selten - beim Q90 nie.
Insofern hat er evtl. wirklich ein Sonderproblem. Dann ab zum Händler :)
Ladeinfrastruktur & Ladekabel: https://www.nic-e.shop
Nachhaltige Accessoires aus Holz: https://www.holzreich.shop

Aktuelles E-Fahrzeug: seit 04/17: Hyundai IONIQ Elektro Style
Ordered: Hyundai KONA Elektro 64 kWh Premium by Sangl
Benutzeravatar
Twizyflu
 
Beiträge: 21069
Registriert: Mi 8. Mai 2013, 22:11

Re: Rückfahrkamera spinnt

Beitragvon novalek » Fr 10. Nov 2017, 11:22

Twizyflu hat geschrieben:
wirklich ein Sonderproblem. Dann ab zum Händler :)
Jene, die in Zentren wohnen, können das so einfach sagen.
Mein nächster ZOE-Stützpunkt (dorthin muß man bei Garantieschäden ausnahmslos immer !) ist 1 Stunde per Auto und 2 Stunden per Zug/Bus-Hinreise entfernt. Zum Glück wohne ich nicht auch noch im Notstandgebiet (siehe unten).
Deshalb versuchte ich möglichst vieles zu erkunden, um die Standzeit in einer Werkstatt zu verringern.

Zur Kamera: Mein schwarzer Kamera-Gehäuseblock hat ringrum keinerlei Dichtung zum Heckklappen-Aufsatz, also 3-5 mm Luft und dort ist's pudel-tropf-spritz-naß.
1ter Besserungsversuch: diesen Ringsum-Spalt mit Isolierband abgedichtet.
FRAGE an Wissende (weil mir kein Explosionsbild vorliegt): ist das bei jedem ZOE-Intens so offen ?
Dateianhänge
Werkstatt-wüste.JPG
Werkstatt-wüste.JPG (26.59 KiB) 498-mal betrachtet
novalek
 

Re: Rückfahrkamera spinnt

Beitragvon Twizyflu » Fr 10. Nov 2017, 11:59

novalek hat geschrieben:
Twizyflu hat geschrieben:
wirklich ein Sonderproblem. Dann ab zum Händler :)
Jene, die in Zentren wohnen, können das so einfach sagen.
Mein nächster ZOE-Stützpunkt (dorthin muß man bei Garantieschäden ausnahmslos immer !) ist 1 Stunde per Auto und 2 Stunden per Zug/Bus-Hinreise entfernt. Zum Glück wohne ich nicht auch noch im Notstandgebiet (siehe unten).


Das ist in der Tat bedauerlich - tut mir leid.
Ladeinfrastruktur & Ladekabel: https://www.nic-e.shop
Nachhaltige Accessoires aus Holz: https://www.holzreich.shop

Aktuelles E-Fahrzeug: seit 04/17: Hyundai IONIQ Elektro Style
Ordered: Hyundai KONA Elektro 64 kWh Premium by Sangl
Benutzeravatar
Twizyflu
 
Beiträge: 21069
Registriert: Mi 8. Mai 2013, 22:11

Re: Rückfahrkamera spinnt

Beitragvon novalek » Mo 20. Nov 2017, 11:53

Nach dem heftigen Regen der letzten Tage hat sich mein Ahnimus bestätigt - obwohl kein ZOE mit CAM in der Umgebung existiert:
Die Rundumverklebung mit ISO-Band hat geholfen, es fehlte also "ab Werk" die Gummi-Manschette um den CAM-Würfel.
Also bevor Luis seine Gitane-Zigarette zwischendurch pafft, sollte er doch mal gucken wo seine Dichtung hingefallen ist.
novalek
 

Re: Rückfahrkamera spinnt

Beitragvon novalek » Do 11. Jan 2018, 14:07

Der 2te Akt, Verklebung hat nicht geholfen.
Also die Klappenverkleidung wieder runter und den Leitungsgang der CAM kontrolliert.
Kabelführung in der Gummi-Manschette zwischen Klappe und Karosse sehr klamm. (könnte scheuern) Also von der Klappe her den Kabelstrang ein wenig nachgeschoben.
Dann testeshalber die Stecker-Kupplung der CAM in der Klappe raus und rein.
Seit einer Woche auch nach Regen geht es tadellos.
Wo nun genau der Fehler saß ?
Denke mal, eine Werkstatt hätte stur die CAM gewechselt, zumal die Diagnose an deren OBD nix anzeigte.
novalek
 

Garantiefall

Beitragvon ex-wrangler » Do 11. Jan 2018, 15:17

Bitte auf jeden Fall ansprechen, es ist ja ein Garantiefall.
Selbst wenn es zunächst nicht mehr vorkommt, sollte der Händler das aber schon mal gehört haben von dir.

Moddy hat geschrieben:
(...=
Wenn das Problem nicht häufiger wird, hatte ich erstmal nicht vor deswegen zum Händler zu gehen. Vielleicht spreche ich es nächste Woche an, wenn der ZOE wegen der Türe sowieso hin muss.

Viele Grüße,
Moddy
Toyota Prius 3 Plug In

Jeep Wrangler YJ, nicht mehr da
Mercedes Benz W124 E230, Wochenend- und Schönwetterfahrzeug
ex-wrangler
 
Beiträge: 129
Registriert: So 17. Dez 2017, 23:03
Wohnort: Frankfurt am Main

Re: Rückfahrkamera spinnt

Beitragvon MasterBit » Fr 12. Jan 2018, 22:56

Hallo!

Ich hatte auch kürzlich das Problem, dass das Bild der Rückfahrkamera schwarz blieb. Habe alle Tipps (Rücksetzen des R-Link durch abklemmen der Batterie usw.) probiert, halfen aber nichts.

Eines Tages fiel unserer Tochter auf, dass das Licht des Rückfahrscheinwerfers auch nicht funktionierte. Habe dann den Taster für das Rückfahrlicht gesucht, der sich nicht in der Mittelkonsole befindet, sondern irgendwo im Motorraum. Nachdem ich gefühlte 20-30 mal von D auf R geschaltet hatte, funktionierte beides wieder. Scheinbar ist das Problem ein Kontaktfehler des Tasters für das Rückfahrlicht. Die Kamera wird wohl vom gleichen Signal gespeist. Der R-Link bekommt wohl das Signal zum Umschalten auf die Rückansicht vom Bussystem.

Seither ist das Problem nicht mehr aufgetreten.

Ich hoffe das hilft euch weiter.

Lg
Wolfgang
Renault ZOE Intens weiß - auf 16"
KEBA Typ 2 Wallbox auf 11kW eingestellt
Aktueller Verbrauch: ~15,4kWh/100km
Benutzeravatar
MasterBit
 
Beiträge: 3
Registriert: Mi 25. Mär 2015, 23:10
Wohnort: Münster (Tirol), Österreich

Re: Rückfahrkamera spinnt

Beitragvon ex-wrangler » Sa 13. Jan 2018, 23:19

top analysiert und Danke an die Tochter fürs Beobachten

MasterBit hat geschrieben:
Hallo!

(...)

Eines Tages fiel unserer Tochter auf, dass das Licht des Rückfahrscheinwerfers auch nicht funktionierte. Habe dann den Taster für das Rückfahrlicht gesucht, der sich nicht in der Mittelkonsole befindet, sondern irgendwo im Motorraum. Nachdem ich gefühlte 20-30 mal von D auf R geschaltet hatte, funktionierte beides wieder. Scheinbar ist das Problem ein Kontaktfehler des Tasters für das Rückfahrlicht. Die Kamera wird wohl vom gleichen Signal gespeist. Der R-Link bekommt wohl das Signal zum Umschalten auf die Rückansicht vom Bussystem.

Seither ist das Problem nicht mehr aufgetreten.

Ich hoffe das hilft euch weiter.

Lg
Wolfgang
Toyota Prius 3 Plug In

Jeep Wrangler YJ, nicht mehr da
Mercedes Benz W124 E230, Wochenend- und Schönwetterfahrzeug
ex-wrangler
 
Beiträge: 129
Registriert: So 17. Dez 2017, 23:03
Wohnort: Frankfurt am Main

Anzeige

Vorherige

Zurück zu ZOE - Garantie, Probleme

 
  • Ähnliche Themen
    Antworten
    Zugriffe
    Letzter Beitrag
  • Ähnliche Artikel im Blog

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast