Z.E. Trip zeigt zeigt keine Ladesäulen mehr an

Themen, die die Bedienung des Renault ZOE und R-Link betreffen

Z.E. Trip zeigt zeigt keine Ladesäulen mehr an

Beitragvon MaGro » Mi 8. Feb 2017, 21:58

Hallo zusammen,

auf einer Q210-Probefahrt mit zwei ZOE-Interessenten wollte ich am 06.02.2017 die Funktion von Z.E. Trip demonstrieren, leider mit negativem Vorführeffekt.

Die App startete zwar, zeigte aber nur einen leeren Bildschirm ohne Ladesäulenliste. Fehlermeldungen oder Hinweise auf fehlende Konnektivität gab's keine.

Nachdem der Aufruf der App gestern und heute zum selben Resultat geführt hatte, erinnerte ich mich, dass beim letzten Update Ähnliches aufgetreten war, d.h. App wurde gestartet und verharrte dann irgendwo ohne jeglichen Hinweis auf einen Versionswechsel o.Ä..

Erster Update-Versuch (erfolglos)

Also habe ich nun die SD-Karte am heimischen Rechner auf Updates geprüft (Einloggen bei Renault, Suche nach Updates, die aber keine Treffer ergab, anschließend trotzdem die SD-Karte in den Rechner geschoben, was dann die RLINK-Software zum kurzen, automatischen Synchronisieren gebracht hat. Anschließend meldete die Software, dass die SD-Karte auf dem neuesten Stand sei. Das folgende SD-Karten-Einstecken bei eingeschaltetem Fahrzeug führte wieder zum Mounten der SD-Daten; Z.E. Trip zeigte aber weiterhin einen leeren App-Bildschirm an.

Zweiter Update-Versuch (erfolgreich)

Im zweiten Anlauf habe ich dann mich bei Renault eingeloggt und unter "Meine Anwendungen bearbeiten" das installierte Z.E. Trip abgewählt (Haken raus) und die Anwendungen mit dem erscheinenden Button synchronisiert.
Anschließend SD-Karten in den Rechner, mit dem RLINK-Tool startete die Aktualisierung automatisch, danach war die Karte tatsächlich auf dem neuesten Stand. Anschließend nochmal das Gleiche mit Anhaken (neues Installieren) von Z.E. Trip.

Dann konnte die SD-Karte im eingeschaltetem Auto wieder vom RLINK gemountet und die Aktualisierung durchgeführt werden (Fortschritt wird angezeigt, wenn man den Info-Button oben im RLIKNK-Bildschirm anzeigt. Und siehe da: Z.E. Trip funktioniert nun wieder und die Säulen sind wieder da, auch kostenfreie (zumindest die von Aldi Süd/RWE).

Anmerkung und Hinweis an die Entwicklerinnen etc.:

Die App muss auch in der älteren Version funktionsfähig bleiben und einen klaren Update-Hinweis bringen. Einfach die Appversion sterben zu lassen ist ein NoGO!
Viele Grüße
MaGro
MaGro
 
Beiträge: 38
Registriert: So 12. Jul 2015, 11:01

Anzeige

Re: Z.E. Trip zeigt zeigt keine Ladesäulen mehr an

Beitragvon novalek » Do 9. Feb 2017, 07:02

Würde das Z.E.-Trip niemals vorzeigen - weder im R-Link noch als APP. Es ist die Peinlichkeit hoch drei - ein unnützes Feigenblatt.
Es zeigt zwar Säulen in 50 und 100km Entferung an und spielt mit dem Nicht-Genau-Hingucker.
Nur ganz wenige Säulen sind auf der Kartendarstellung und die Einträge sind ungepflegt, weil zudem das Ladevermögen zum großen Teil nicht verfügbar ist, kostenfreie Säulen schon garnicht - eine Filterfunktion bewirkt also die Anzeige noch weniger Säulen, weil alle Säulen mit N.V.Ladevermögen rausfallen.
Somit zeigen die Karten dann auch noch Schukosteckdosen an, die eher für Fahrräder geeignet sind.
Das einzige nicht sinnvoll nutzbare Feature ist, wenn man nicht die eigene Ladesäulentabelle pflegt, es wird einem bei TomTom-Navigation auf Langstrecke eine der wenigen Ladesäulen angezeigt. Ein Bosch-Spielzeug also.
R90/16
Benutzeravatar
novalek
 
Beiträge: 2002
Registriert: Sa 20. Jun 2015, 17:03

Re: Z.E. Trip zeigt zeigt keine Ladesäulen mehr an

Beitragvon HubertB » Do 9. Feb 2017, 11:21

Hat die jemals bei jemandem richtig funktioniert?
Habe sie zwar installiert, aber noch nie starten können, war immer ausgegraut.
Twizy seit 3/2015, Zoe 12/2015-11/2017
CF Box 43kW Typ2 Kabel / 22kW Typ2 Buchse / 2x32A CEE / 2x CEE blau
Benutzeravatar
HubertB
 
Beiträge: 2157
Registriert: Mo 9. Mär 2015, 22:51
Wohnort: Deutschland, 50829 Köln

Re: Z.E. Trip zeigt zeigt keine Ladesäulen mehr an

Beitragvon PowerTower » Do 9. Feb 2017, 11:54

Ich kann nur jedem empfehlen, sich regelmäßig die aktuelle GE Datenbank mit persönlichen Filterkriterien ins R-Link einzuspielen. Das klappt sehr gut. Nachteil: die eingespielten Daten werden nicht als Ladestationen erkannt, sondern als POI.
Think PIV4 von 10/2012 bis 12/2015
VW e-up! seit 08/2016
Batterie Upgrade - ein Praxisbericht || Ladestation am Mehrfamilienhaus
Benutzeravatar
PowerTower
 
Beiträge: 4294
Registriert: So 27. Jan 2013, 22:52
Wohnort: Radebeul

Re: Z.E. Trip zeigt zeigt keine Ladesäulen mehr an

Beitragvon novalek » Do 9. Feb 2017, 12:33

HubertB hat geschrieben:
Habe sie zwar installiert, aber noch nie starten können, war immer ausgegraut.
Im MyRenault R-Link-Store kostenlos kaufen, dann geht es.
R90/16
Benutzeravatar
novalek
 
Beiträge: 2002
Registriert: Sa 20. Jun 2015, 17:03

Re: Z.E. Trip zeigt zeigt keine Ladesäulen mehr an

Beitragvon Michael70 » Fr 10. Feb 2017, 09:45

novalek hat geschrieben:
Würde das Z.E.-Trip niemals vorzeigen - weder im R-Link noch als APP. Es ist die Peinlichkeit hoch drei - ein unnützes Feigenblatt.
Es zeigt zwar Säulen in 50 und 100km Entferung an und spielt mit dem Nicht-Genau-Hingucker.
Nur ganz wenige Säulen sind auf der Kartendarstellung und die Einträge sind ungepflegt, weil zudem das Ladevermögen zum großen Teil nicht verfügbar ist, kostenfreie Säulen schon garnicht - eine Filterfunktion bewirkt also die Anzeige noch weniger Säulen, weil alle Säulen mit N.V.Ladevermögen rausfallen.
Somit zeigen die Karten dann auch noch Schukosteckdosen an, die eher für Fahrräder geeignet sind.
Das einzige nicht sinnvoll nutzbare Feature ist, wenn man nicht die eigene Ladesäulentabelle pflegt, es wird einem bei TomTom-Navigation auf Langstrecke eine der wenigen Ladesäulen angezeigt. Ein Bosch-Spielzeug also.

Novalek, ich glaube, du hast da was verwechselt und meinst nicht die neue App Z.E. Trip. Mittlerweile gibt es im R-Link 3-Möglichkeiten, nach Ladestationen zu suchen:
1. Navigation -> Fahrtziel -> Ladestation
2. Dienste -> Navigationsdienste -> Z.E. Services
3. Dienste -> Z.E. Trip

Die ersten beiden Dienste taugen wirklich nichts, aber Z.E. Trip finde ich richtig gut und übersichtlich, denn es listet die kommerziellen Ladestationen in der Nähe oder am Navigationsziel auf. Das Icon in der Liste enthält 1-3 Blitze für die Angabe der Ladeleistung sowie oben rechts einen Punkt grün/rot/grau zum Verfügbarkeitsstatus. Daneben die Angaben zu Betreiber, Standort und Entfernung - die gewählte Station kann direkt als Navigationsziel übernommen werden.

ZE-Trip_20170210_083852091.jpg
Ich finde diese nützliche App durchaus vorzeigbar, denn die Betreiber-übergreifende Live-Verfügbarkeit gibt es kaum bei anderen E-Fahrzeugen! Auch funktioniert die Appseit vielen Wochen - ich musste sie aktuell nicht neu installieren. Das Ganze ist natürlich nur als Ergänzung zu den POIs aus GoingElectric zu betrachten, denn nur damit habe ich im Navi fast jede Ladestation inkl. der Crowdfunding-Boxen.

Viele Grüße
Michael
ZOE Intens Q210, EZ 03/2015
Benutzeravatar
Michael70
 
Beiträge: 221
Registriert: Fr 4. Apr 2014, 08:34
Wohnort: Aidlingen

Re: Z.E. Trip zeigt zeigt keine Ladesäulen mehr an

Beitragvon novalek » Fr 10. Feb 2017, 13:28

Michael70 hat geschrieben:
ich glaube, du hast da was verwechselt und meinst nicht die neue App Z.E. Trip.
Im Verwechseln bin ich stark - nur mein Quercheck zeigt, beide Tools arbeiten mit identischen Kartenverzeichnissen.
Den Nackenschlag hat mir gerade eine ZE-Trip-/-Pass-Reise nach Hamburg versetzt - ganze 3 Ladesäulen von realen, per Daumen 1000 Säulen und zwar vom Typ2.
R90/16
Benutzeravatar
novalek
 
Beiträge: 2002
Registriert: Sa 20. Jun 2015, 17:03

Re: Z.E. Trip zeigt zeigt keine Ladesäulen mehr an

Beitragvon HubertB » Fr 10. Feb 2017, 14:14

novalek hat geschrieben:
HubertB hat geschrieben:
Habe sie zwar installiert, aber noch nie starten können, war immer ausgegraut.
Im MyRenault R-Link-Store kostenlos kaufen, dann geht es.

Hab ich ja gemacht 8-) geht trotzdem nicht.
Twizy seit 3/2015, Zoe 12/2015-11/2017
CF Box 43kW Typ2 Kabel / 22kW Typ2 Buchse / 2x32A CEE / 2x CEE blau
Benutzeravatar
HubertB
 
Beiträge: 2157
Registriert: Mo 9. Mär 2015, 22:51
Wohnort: Deutschland, 50829 Köln

Anzeige


Zurück zu ZOE - Bedienung, R-Link

 
  • Ähnliche Themen
    Antworten
    Zugriffe
    Letzter Beitrag
  • Ähnliche Artikel im Blog

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 2 Gäste