Z.E.Services App mit 2 Zoes? / Web-API

Themen, die die Bedienung des Renault ZOE und R-Link betreffen

Re: Z.E.Services App mit 2 Zoes? / Web-API

Beitragvon nabossha » So 18. Dez 2016, 16:18

falls jemand ein einfaches Dashboard für 1 oder merhere ZOEs braucht: Renault lässt seit einiger Zeit offenbar wieder externe Requests auf die Z.E.Services zu so dass ich die Web-App nun in einer überarbeiteten Version wieder nutzen kann. Falls sich das jemand anschauen möchte oder einen Tipp braucht, wie man die ZOE-Ladedaten in externe Applikationen einbinden kann:
https://github.com/nabossha/ZEServices

ZE-Garage-Screenshot.jpg
so sieht das "Dashboard" beispielsweise für 2 Fahrzeuge aus.


Es lassen sich bei Bedarf auch recht einfach weitere Funktionen einbauen:
  • Klimatisierung starten
  • Ladevorgang starten
  • Kalender aktivieren/deaktivieren
  • Ladeprotokoll einsehen
Zuletzt geändert von nabossha am So 18. Dez 2016, 16:48, insgesamt 2-mal geändert.
ZOE Intens, weiss 08/2015
ZOE Intens, schwarz 06/2014
KeContact P20 11kW
nabossha
 
Beiträge: 51
Registriert: Do 6. Nov 2014, 11:40

Anzeige

Re: Z.E.Services App mit 2 Zoes? / Web-API

Beitragvon marcus72 » So 18. Dez 2016, 16:19

Cool!
Unterwegs mit einer Zoe Z.E. 40
marcus72
 
Beiträge: 158
Registriert: Mo 12. Okt 2015, 20:49
Wohnort: Dülmen

Re: Z.E.Services App mit 2 Zoes? / Web-API

Beitragvon Mittelhesse » Sa 24. Dez 2016, 12:30

bei Gelegenheit werde ich mal einen Test machen :twisted:
LG Stefan

Renault ZOE Q210 intens schwarz seit Juni 2015. Upgrade auf Z.E. 40 Batterie am 07.03.18 bei 114.019km.

Model 3 reserviert am 02.04.16
Benutzeravatar
Mittelhesse
 
Beiträge: 1100
Registriert: So 21. Jun 2015, 12:14
Wohnort: Biskirchen

Re: Z.E.Services App mit 2 Zoes? / Web-API

Beitragvon Harrywa » Sa 24. Dez 2016, 12:41

Super Sache! Aber der SOC ist weiterhin ca. 30 Minuten alt, oder?

Damit wäre eine “bis zu 85% Ladung“ erst wieder nicht möglich...

Gesendet von meinem GT-I9505 mit Tapatalk
lg Harry

ZOE "Intens, Black Pearl" seit 9.10.2015 in der Garage, juhuu :lol:
Harrywa
 
Beiträge: 70
Registriert: Mi 3. Jun 2015, 14:22
Wohnort: Tirol

Re: Z.E.Services App mit 2 Zoes? / Web-API

Beitragvon Tho » Sa 24. Dez 2016, 21:29

Kann man das Frontend vom Backend trennen?
Dann könnte man eine Tizen OS App bauen (Samsung Gear) :D
Zoe Zen Q210 + Intens R90, S-Pedelec Grace MX
Emobility East - Beratung und Verkauf zu Elektromobilität & Smarthome http://www.emobility-east.de
PV, Speicher zu Hause + Mitbegründer Bürger Energie Drebach eG http://www.buerger-energie-drebach.de
Benutzeravatar
Tho
 
Beiträge: 6836
Registriert: Di 28. Okt 2014, 00:26
Wohnort: Drebach/Erzgebirge

Re: Z.E.Services App mit 2 Zoes? / Web-API

Beitragvon nabossha » Di 27. Dez 2016, 14:59

@Harrywa: Ja die Daten sind nicht in Echtzeit - Aktualisierungsintervalle sind gleich wie bei der Renault-App oder übers Web-Interface von Z.E.Services..
ZOE Intens, weiss 08/2015
ZOE Intens, schwarz 06/2014
KeContact P20 11kW
nabossha
 
Beiträge: 51
Registriert: Do 6. Nov 2014, 11:40

Re: Z.E.Services App mit 2 Zoes? / Web-API

Beitragvon Lewis » Sa 10. Feb 2018, 19:12

Hallo ZOEisten,
funktioniert die Z.E.Services API bei euch noch?
Seit gestern bekomme ich bei Abfrage dies als Rückmeldung :(
{"code":-726768153,"message":"Service Unavailable [503]","timestamp":1518282444239}
Login über die "My ZE Online" Webseite und per APP funktioniert allerdings :?
R210 ZEN (MA 7) 06/13 - 07/17
Q90 INTENS (MB 17R) 07/17 - ...
Wer hört noch gerne Schiller (C.v.D.) im BEV ?
Benutzeravatar
Lewis
 
Beiträge: 277
Registriert: Di 23. Mai 2017, 17:23
Wohnort: Osthessen

Re: Z.E.Services App mit 2 Zoes? / Web-API

Beitragvon SvenJust » So 11. Feb 2018, 13:33

Hallo,
seit 2018-02-10 04:15:10 bekomme ich den Anmeldefehler.

Bei mir geht auch die Website https://www.services.renault-ze.com/#/user/login nicht. Die App unter Android funktioniert aber.

VG Sven
Renault Zoe R240 seit 1/2018
SvenJust
 
Beiträge: 5
Registriert: Di 9. Jan 2018, 14:06
Wohnort: Hannover

Re: Z.E.Services App mit 2 Zoes? / Web-API

Beitragvon UliZE40 » So 11. Feb 2018, 13:39

Ja, funktioniert einwandfrei. Sowohl manuell im Browser am Rechner, iOS-App und auch via FHEM-Hausautomation.
UliZE40
 
Beiträge: 1111
Registriert: Mi 16. Nov 2016, 21:14

Re: Z.E.Services App mit 2 Zoes? / Web-API

Beitragvon Lewis » So 11. Feb 2018, 14:16

Nee @UliZE40,
hier in Osthessen geht i.M. nichts mehr, genau so wie bei @SvenJust
Weder cURL (API) ...
Bildschirmfoto zu 2018-02-11 13-11-06.png

... noch Web (Serverfehler)
my ZE login.png

Die ZEServiceApp funktioniert bei mir noch, da sie i.M startet ohne eine Neuanmeldung
R210 ZEN (MA 7) 06/13 - 07/17
Q90 INTENS (MB 17R) 07/17 - ...
Wer hört noch gerne Schiller (C.v.D.) im BEV ?
Benutzeravatar
Lewis
 
Beiträge: 277
Registriert: Di 23. Mai 2017, 17:23
Wohnort: Osthessen

Anzeige

VorherigeNächste

Zurück zu ZOE - Bedienung, R-Link

 
  • Ähnliche Themen
    Antworten
    Zugriffe
    Letzter Beitrag
  • Ähnliche Artikel im Blog

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast