Update R-Link

Themen, die die Bedienung des Renault ZOE und R-Link betreffen

Re: Update R-Link

Beitragvon fbitc » Mo 23. Sep 2013, 18:31

Aha :)
Also bei mir hat das Update auch mit Bluetooth aktiviert geklappt. Aber für Problemfälle vielleicht ganz nützlich. Vielleicht reicht es auch ja, wenn kein gekoppeltes Gerät in der Nähe ist. Gerade mit vielen Kontakten usw ist der R Link am Anfang immer arg beschäftigt. Da geht sonst fast nichts ( Navi, Tomtom HD etc.)
Grüße Frank
Twizy, Zoe, Leaf, Outlander PHEV, i3 Rex
Benutzeravatar
fbitc
 
Beiträge: 3781
Registriert: Di 11. Jun 2013, 13:56
Wohnort: Hohenberg / Eger

Anzeige

Re: Update R-Link

Beitragvon ZoePionierin » Di 24. Sep 2013, 20:48

Updateversuch Nr. 3: Bluetooth ausgeschaltet. SD-Karte im Klapprechner aktualisiert. Wieder ins R-Link geschoben. Aktualisierung startete. Lädt ewig die Karten. R-Link startet neu. Findet keine Karten mehr. :? :cry:
Renault ZOE Juni 2013 bis April 2016: 65.000 Kilometer
Fahre: Seit April 2016: Tesla Model S 70D Obsidian Black
Benutzeravatar
ZoePionierin
 
Beiträge: 1419
Registriert: Fr 5. Apr 2013, 17:17
Wohnort: Stuttgart

Re: Update R-Link

Beitragvon fbitc » Di 24. Sep 2013, 20:53

auch wenn es blöd klingen mag, aber Du hast die SD Karte schon vorher über das R-Link Menü "ausgeworfen"?
Grüße Frank
Twizy, Zoe, Leaf, Outlander PHEV, i3 Rex
Benutzeravatar
fbitc
 
Beiträge: 3781
Registriert: Di 11. Jun 2013, 13:56
Wohnort: Hohenberg / Eger

Re: Update R-Link

Beitragvon ZoePionierin » Di 24. Sep 2013, 20:55

Aber natürlich! :) Ich bringe sie jetzt zum Händler. Soll der sich damit rumquälen :|
Renault ZOE Juni 2013 bis April 2016: 65.000 Kilometer
Fahre: Seit April 2016: Tesla Model S 70D Obsidian Black
Benutzeravatar
ZoePionierin
 
Beiträge: 1419
Registriert: Fr 5. Apr 2013, 17:17
Wohnort: Stuttgart

Re: Update R-Link

Beitragvon EVplus » Di 24. Sep 2013, 21:30

Ein " Reset" durch Abklemmen der 12V Batterie wirkt manchmal Wunder.....bei mir zumindest.
Benutzeravatar
EVplus
 
Beiträge: 1942
Registriert: Do 19. Apr 2012, 00:01
Wohnort: Rheinfelden

Re: Update R-Link

Beitragvon ZoePionierin » Di 24. Sep 2013, 21:33

So ich habe die SD-Karte noch mal (abgemeldet) und rausgezogen. Bin wieder rein gegangen und habe ein bisschen geschmollt. Dann wieder raus die SD-Karte nochmal reingeschoben. Update hat sich installiert. Karten sind wieder da. :mrgreen: :tanzen: :hurra: :clap:

So hat es jetzt funktioniert:
- Bluetooth abgeschaltet
- SD-Karte über Funktion "SD-Karte entfernen" vom R-Link abgemeldet und aus dem Slot gezogen
- Update über R-Link-Tool am PC auf die SD-Karte gespielt
+ Ob euer R-Link aktuell ist seht ihr in eurem My Renault (https://www.renault.de/my-renault/rlink/updates/)
+ Das R-Link Tool behauptet manchmal obwohl My Renault ein Update anzeigt, dass die Karte aktuell ist, dann einfach auf "Meine Downloads starten" klicken, bis der Download startet.
- Gewartet bis das R-Link Tool die Karte aktualisiert hat
- SD-Karte am PC abgemeldet und entfernt
- Zoe angemacht (fahrbereit)
- SD-Karte eingeführt
- Abfrage ob Aktualisierung aufgespielt werden soll mit "Ja" beantwortet
- Geduldig gewartet und mich nicht von irgendwelchen komischen Anzeigen auf dem Display irritieren lassen (meist das TOMTOM Logo) (ca. 5 Minunten)
- R-Link startet neu und verkündet eine erfolgreiche AKtualisierung
- Heimatadresse und Fahrzeugsymbol neu eingestellt
- Festgestellt, dass jetzt auch der Radiotext geht
- Ansonsten noch keine sichtbare Veränderung festgestellt
- Über R-Tweet einen Jubel-Tweet abgesetzt
- Zoe ausgeschaltet
- Im Forum darüber berichtet
Zuletzt geändert von ZoePionierin am Sa 5. Okt 2013, 22:23, insgesamt 3-mal geändert.
Renault ZOE Juni 2013 bis April 2016: 65.000 Kilometer
Fahre: Seit April 2016: Tesla Model S 70D Obsidian Black
Benutzeravatar
ZoePionierin
 
Beiträge: 1419
Registriert: Fr 5. Apr 2013, 17:17
Wohnort: Stuttgart

Re: Update R-Link

Beitragvon Batterie Tom » Di 24. Sep 2013, 21:44

Hallo Zoe Pionierin,

danke für die genaue Anleitung.
Beste Grüße Tom

Seit 06/2013 ZOE INTENS Q210 weiß - verkauft mit 50.000 km. 2. ZOE INTENS Q210 02/14 grau gebraucht seit März 2016 - 75.000 Kilometer mit ZOE gefahren - 18 kWp PV Anlage am Haus. CanZE User.
Benutzeravatar
Batterie Tom
 
Beiträge: 939
Registriert: Di 9. Okt 2012, 21:18
Wohnort: Wien

Re: Update R-Link

Beitragvon Blitz » Mi 25. Sep 2013, 20:16

ZoePionierin hat geschrieben:
Bin wieder rein gegangen und habe ein bisschen geschmollt.


Daran hat´s gelegen, ganz klar. Hoffentlich kann ich auch so schmollen wie Du!
:roll:
Emission impossible
Zoe Intens weiss seit 27.9.13, REW 11 kW Box, PV 10 kWp neu und 1,4 kWp alt (20 J)
Blitz
 
Beiträge: 222
Registriert: Do 25. Jul 2013, 21:24
Wohnort: Deutschland 72415 Grosselfingen

Re: Update R-Link

Beitragvon ZoePionierin » Mi 25. Sep 2013, 20:18

Blitz hat geschrieben:
ZoePionierin hat geschrieben:
Bin wieder rein gegangen und habe ein bisschen geschmollt.


Daran hat´s gelegen, ganz klar. Hoffentlich kann ich auch so schmollen wie Du!
:roll:


Du hast keine Vorstellung davon, wie gut ich das kann!
Renault ZOE Juni 2013 bis April 2016: 65.000 Kilometer
Fahre: Seit April 2016: Tesla Model S 70D Obsidian Black
Benutzeravatar
ZoePionierin
 
Beiträge: 1419
Registriert: Fr 5. Apr 2013, 17:17
Wohnort: Stuttgart

Re: Update R-Link

Beitragvon ZoePionierin » Sa 5. Okt 2013, 22:21

Seit heute warnt mich mein R-Link vor Blitzern. Mit einem Piepton und einem Symbol mit aktueller Entfernung "Bitte lächeln in x Metern"
In Stuttgart piepst das Ding leider ununterbrochen. Böse Zungen nennen die B10 auch das längste Fotostudio Deutschlands...
Renault ZOE Juni 2013 bis April 2016: 65.000 Kilometer
Fahre: Seit April 2016: Tesla Model S 70D Obsidian Black
Benutzeravatar
ZoePionierin
 
Beiträge: 1419
Registriert: Fr 5. Apr 2013, 17:17
Wohnort: Stuttgart

Anzeige

VorherigeNächste

Zurück zu ZOE - Bedienung, R-Link

 
  • Ähnliche Themen
    Antworten
    Zugriffe
    Letzter Beitrag
  • Ähnliche Artikel im Blog

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 4 Gäste