R-Link Wiedergabe über USB immer mit Wiederholmodus

Themen, die die Bedienung des Renault ZOE und R-Link betreffen

R-Link Wiedergabe über USB immer mit Wiederholmodus

Beitragvon Greg68 » Mo 17. Jul 2017, 20:14

Hallo zusammen,

seit dem BMS-Update (?) ist bei mir ständig der Wiederholmodus beim Abspielen von USB aktiv, den ich auch mit Drücken auf das entsprechende Symbol mit den zwei in einer Ellipse angeordneten Pfeilen partout nicht wegkriege. Ich kann ihn nur durch gleichzeitiges Aktivieren von zufälliger Wiedergabe 'austricksen'. Für Musik ist das OK und oft auch eh gewünscht, bei Hörbüchern funktioniert das nicht.

Kennt jemand von Euch das Phänomen und hat vielleicht auch eine Idee, wie ich das wieder wegbekomme? Für Tipps wäre ich dankbar :).

Gruß,
Gregor
ZOE Intens (Q210, EZ 11/14, weiß) seit 27.01.2017
Twike III Active (Bj. 2001, 6kWh LION seit 2013) seit 06.2013
Pedelec
Verbrennerfrei seit 01.2017
Benutzeravatar
Greg68
 
Beiträge: 423
Registriert: Mo 29. Sep 2014, 14:00
Wohnort: Mainz (D)

Anzeige

Re: R-Link Wiedergabe über USB immer mit Wiederholmodus

Beitragvon TomTomZoe » Mi 19. Jul 2017, 07:36

Schon mal probiert das Navi kurzzeitig stromlos zu machen mittels ziehen der Sicherung F26?
Möglicherweise hilft das.
Gut eingefahrene Zoe Q210 mit Klima- (0803-0810) und Batterieupdate (0852/0853).
Seit 08/2016 schon 48t ekm (Diesel 07/2017 verkauft).
Ab 09.02.2018 AMP+-ERA-e 8-)
Bild (ab Ladeanschluß), laut BC 14,8-16,9kWh/100km (Sommer-Winter)
Benutzeravatar
TomTomZoe
 
Beiträge: 1342
Registriert: Do 25. Aug 2016, 12:22

Re: R-Link Wiedergabe über USB immer mit Wiederholmodus

Beitragvon Greg68 » Do 20. Jul 2017, 21:13

Hallo TomTomZoe,

danke für den Tipp, nee habe ich noch nicht probiert. Geht das Ziehen von Sicherungen bei der ZOE gefahrlos? Ich meine jetzt nicht, dass ich Angst vor einem Stromschlag habe, schließlich ist das der 12V-Kreis wie bei jedem anderen Auto, nein, ich habe Sorge, was kaputt zu machen. Zumindest beim Tesla MX scheint es so zu sein, dass man nicht einfach so mal ne Sicherung rausziehen sollte, wie Tesla-Björn mal in einem Video gezeigt hat... https://www.youtube.com/watch?v=qjyWRDQGh0Y

Werde berichten, ob es was gebracht hat. Offenbar haben andere ZOE-Fahrer das Problem nicht. Könnte schon sein, dass die Software diesbezüglich hängt.

Gruß, Gregor
ZOE Intens (Q210, EZ 11/14, weiß) seit 27.01.2017
Twike III Active (Bj. 2001, 6kWh LION seit 2013) seit 06.2013
Pedelec
Verbrennerfrei seit 01.2017
Benutzeravatar
Greg68
 
Beiträge: 423
Registriert: Mo 29. Sep 2014, 14:00
Wohnort: Mainz (D)

Re: R-Link Wiedergabe über USB immer mit Wiederholmodus

Beitragvon TomTomZoe » Fr 21. Jul 2017, 22:47

Du ziehst doch keine 400V Sicherung ;) sondern nur eine 12V vom Radio. Rausziehen, eine Weile warten, reinstecken, fertig.
Gut eingefahrene Zoe Q210 mit Klima- (0803-0810) und Batterieupdate (0852/0853).
Seit 08/2016 schon 48t ekm (Diesel 07/2017 verkauft).
Ab 09.02.2018 AMP+-ERA-e 8-)
Bild (ab Ladeanschluß), laut BC 14,8-16,9kWh/100km (Sommer-Winter)
Benutzeravatar
TomTomZoe
 
Beiträge: 1342
Registriert: Do 25. Aug 2016, 12:22

Re: R-Link Wiedergabe über USB immer mit Wiederholmodus

Beitragvon Greg68 » Sa 5. Aug 2017, 12:22

Das ist mir schon klar, dass ich es am Sicherungskasten nicht mit 400V zu tun habe ;), es geht nur darum, ob die Elektronik das Ziehen der Sicherung verkraftet (sollte sie eigentlich immer verkraften)...

In meiner ZOE (Q210) gibt es aber gar keine Sicherung F26, im Handbuch steht Sicherung 8 - Radio. Nehme an, dass das R-Link betrifft.

Gruß,
Gregor
ZOE Intens (Q210, EZ 11/14, weiß) seit 27.01.2017
Twike III Active (Bj. 2001, 6kWh LION seit 2013) seit 06.2013
Pedelec
Verbrennerfrei seit 01.2017
Benutzeravatar
Greg68
 
Beiträge: 423
Registriert: Mo 29. Sep 2014, 14:00
Wohnort: Mainz (D)

Re: R-Link Wiedergabe über USB immer mit Wiederholmodus

Beitragvon TomTomZoe » Sa 5. Aug 2017, 15:29

TomTomZoe hat geschrieben:
Schon mal probiert das Navi kurzzeitig stromlos zu machen mittels ziehen der Sicherung F26?
Möglicherweise hilft das.


Schon mal das verlinkte Bild angeschaut? Sicherung F26!
Gut eingefahrene Zoe Q210 mit Klima- (0803-0810) und Batterieupdate (0852/0853).
Seit 08/2016 schon 48t ekm (Diesel 07/2017 verkauft).
Ab 09.02.2018 AMP+-ERA-e 8-)
Bild (ab Ladeanschluß), laut BC 14,8-16,9kWh/100km (Sommer-Winter)
Benutzeravatar
TomTomZoe
 
Beiträge: 1342
Registriert: Do 25. Aug 2016, 12:22

Re: R-Link Wiedergabe über USB immer mit Wiederholmodus

Beitragvon Greg68 » Fr 11. Aug 2017, 16:59

Hallo TomTomZoe,

hat geklappt :), danke! Bin erst jetzt dazu gekommen, es auszuprobieren, aber immerhin.

Die Wiederholungs-'Taste' leuchtet zwar weiterhin dauerhauft auf, aber jetzt erscheint eine kleine "1" drin, beim nächten Antippen verschwindet sie wieder. Ist die "1" zu sehen, wird das Stück in der Endlosschleife gespielt, ohne "1" nicht. Nehme an, dass dann erst nach Spielen aller Stücke wieder das erste gespielt wird. Also das, was ich wollte :). Ganz ausschalten lässt sich der Wiederholungsmodus bei mir offenbar nicht, aber das ist kein Problem für mich: bei den vielen Stücken, die ich auf dem Stick habe, wird das nicht weiter auffallen...

Die Skizze der Sicherungen im Handbuch kann man ja voll dem Hasen geben. Daher habe ich die, die du im ersten Post verlinkt hast, mal ausgedruckt und ins Handbuch gelegt. Falls ich da mal unterwegs ran muss (hoffentlich nicht!). Das empfehle ich anderen ZOE-Fahrern auch.

Gruß,
Gregor
ZOE Intens (Q210, EZ 11/14, weiß) seit 27.01.2017
Twike III Active (Bj. 2001, 6kWh LION seit 2013) seit 06.2013
Pedelec
Verbrennerfrei seit 01.2017
Benutzeravatar
Greg68
 
Beiträge: 423
Registriert: Mo 29. Sep 2014, 14:00
Wohnort: Mainz (D)

Re: R-Link Wiedergabe über USB immer mit Wiederholmodus

Beitragvon Greg68 » Mo 30. Okt 2017, 18:10

So, jetzt ist der Fehler wieder da :o . Auffällig ist, dass ich kurz davor mal wieder über das gekoppelte Handy Musik gehört habe. Scheint mir der Auslöser gewesen zu sein. Ich nehme noch mal die Sicherung raus und beobachte weiter...
ZOE Intens (Q210, EZ 11/14, weiß) seit 27.01.2017
Twike III Active (Bj. 2001, 6kWh LION seit 2013) seit 06.2013
Pedelec
Verbrennerfrei seit 01.2017
Benutzeravatar
Greg68
 
Beiträge: 423
Registriert: Mo 29. Sep 2014, 14:00
Wohnort: Mainz (D)

Anzeige


Zurück zu ZOE - Bedienung, R-Link

 
  • Ähnliche Themen
    Antworten
    Zugriffe
    Letzter Beitrag
  • Ähnliche Artikel im Blog

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 4 Gäste