R-Link SD Karte geschrottet - kann ich formatieren?

Themen, die die Bedienung des Renault ZOE und R-Link betreffen

Re: R-Link SD Karte geschrottet - kann ich formatieren?

Beitragvon glocke » So 12. Jul 2015, 17:46

... weiter im Thema ...

Der Download ist erfolgreich durchgelaufen, Anschließend habe ich die Karte in den Zoe gebracht - Zündung an & R-Link vollständig starten lassen - jetzt die Karte eingelegt - nach kurzer Zeit SD Karte gefunden & Nachfrage ob ich Systemupdate machen möchte. Das hat mir Hoffnung gegeben, dass alles wieder in Ordnung wäre.
Das Update habe ich installieren lassen ... was ca. 20 - 30 Minuten dauerte.
Anschließend hab ich jedoch leider immer noch die Anzeige -> "Keinte Karte".
Die Karte wieder an den Windows Rechner angeschlossen wird sie ohne Probleme erkannt und die R-Link Toolbox erkennt meine Karte und ist der Meinung alles wäre OK.

Hat jemand noch einen Tipp wie ich im Zoe das R-Link nochmals nach einer Karte suchen lassen kann bzw. die Karte "aktiviere"? Wenn ich eine neue SD Karte bekommen würde, dann muss das ja auch irgendwie gehen ...
glocke
 
Beiträge: 26
Registriert: So 10. Mai 2015, 20:15

Anzeige

Re: R-Link SD Karte geschrottet - kann ich formatieren?

Beitragvon ammersee-wolf » So 12. Jul 2015, 17:55

Hallo Tommy,
ich teste es etwas später. Weber Grill läuft gerade heiß.

Dankefür die Hilfe.Ich melde mich dann noch mal.

Frank
07 15 ZOE Q210 Intens
+06 17 ZOE LIFE ZE 40
+09.15 Tesla MS 70D
+02.2016 Outlander PHEV TOP, Model 2015
+04 2016 Opel Ampera (gebr.)
Benutzeravatar
ammersee-wolf
 
Beiträge: 668
Registriert: Fr 17. Jan 2014, 17:29

Re: R-Link SD Karte geschrottet - kann ich formatieren?

Beitragvon glocke » So 12. Jul 2015, 19:10

Weitere Details & Merkwürdigkeiten.

Scheinbar hat der Zoe der SD Karte eine neue ID verpasst, denn jetzt sehe ich in "MyRenault" -> "R-Link" -> "Meine Produkte" -> "Meine Produkte bearbeiten" plötzlich 2 SD Karten. Eine Karte ist "1164 Mo/7447 Mo" gefüllt - beim Klick auf Bearbeiten ist nichts zu sehen außer der Synchronisieren Knopf, die zweite (auf Seite 2) ist "1822 Mo/7458 Mo" gefüllt - beim Klick auf Bearbeiten sehe ich zusätzlich zum Synchronisieren auch noch " Z.E. Ladesäulen (9,7 Mo)
Deutschland, Österreich und Schweiz (692,2 Mo)" - bei beiden kann ich den Haken entfernen & wieder anbringen. Leider hat das 0 Wirkung.
Meine Vermutung ist, das die "kleinere" Karte eine neue ID bekommen hat und dafür gibt es keine Karten ... jetzt ist mir ein Rätsel wie ich das wieder hinbekomme oder ob da Renault was machen kann. (Schließlich hat ja deren Toolbox die Karte erst zerstört :oops: )
glocke
 
Beiträge: 26
Registriert: So 10. Mai 2015, 20:15

Re: R-Link SD Karte geschrottet - kann ich formatieren?

Beitragvon ammersee-wolf » So 12. Jul 2015, 20:12

Bei mir hat es eben in der Hektik leider nicht funktioniert.
Ich musste den Wagen dann zu unseren Mitarbeitern bringen. Für die ist er ja eigentlich auch gedacht. Einen inovativeren Baustellenwagen dürfte nicht all zu oft rumfahren. :mrgreen:
Wenn ich ihn wieder länger als 2 Tage fahre, mach ich einen neuen Versuch, die POI ´s in das System einzupflegen.

Bis dahin frohes stromern.

@Glocke: An deiner Stelle würde ich bei deinem Händler anrufen und den Fehler schildern. Vielleicht haben die eine Lösung. Ich drück dir ganz feste die Daumen.

Liebe Grüße
Frank
07 15 ZOE Q210 Intens
+06 17 ZOE LIFE ZE 40
+09.15 Tesla MS 70D
+02.2016 Outlander PHEV TOP, Model 2015
+04 2016 Opel Ampera (gebr.)
Benutzeravatar
ammersee-wolf
 
Beiträge: 668
Registriert: Fr 17. Jan 2014, 17:29

Re: R-Link SD Karte geschrottet - kann ich formatieren?

Beitragvon glocke » So 12. Jul 2015, 20:50

Ja nachdem ich nun definitiv herausgefunden habe, dass eine neue ID vergeben wird (diese steht unter anderem im Backup als Verzeichnisname und ist nochmal in der Datei "rsid.dat" drin) und in MyRenault mitlerweile 3 SD Karten auftauchen werde ich erst einmal aufgeben.
Die Mail an das AH ist geschrieben ... Daumen drücken, dass es rasch wieder funktioniert.
Es ist aber schon sehr ärgerlich, dass es keine Funktion in der Toolbox gibt um das gemachte Backup der SD Karte wieder zurück auf die Karte zu spielen. Zu was ist das Backup denn dann nütze ... ?
glocke
 
Beiträge: 26
Registriert: So 10. Mai 2015, 20:15

Re: R-Link SD Karte geschrottet - kann ich formatieren?

Beitragvon tommy_z » So 12. Jul 2015, 22:21

glocke hat geschrieben:
Daumen drücken, dass es rasch wieder funktioniert.

:thumb:
Beste Grüße, Thomas
****
Auto: Renault Zoe Intens, EZ 7/2013
Moped: InnoScooter RETRO-L
Pedelec: Kalkhoff Pro Connect
PV-Anlage Winaico / SMA 7,36 kWp; Elco Auron Röhrenkollektoren
****
Solarförderverein: 3 Schwerpunkte für die Energiewende
Benutzeravatar
tommy_z
 
Beiträge: 449
Registriert: Mo 20. Mai 2013, 17:00
Wohnort: 92237 Sulzbach-Rosenberg, Deutschland

Re: R-Link SD Karte geschrottet - kann ich formatieren?

Beitragvon barneby » So 12. Jul 2015, 22:47

.................................................................
RLINK.png
barneby
 

Re: R-Link SD Karte geschrottet - kann ich formatieren?

Beitragvon tommy_z » So 12. Jul 2015, 22:53

@barneby
Das macht man ja bewusst, wenn irgendwas nicht mehr funktioniert, sozusagen Formatieren als letzter Rettungsanker, mit anschließendem Wiederaufspielen der TOMTOM-Dateien.
Dass Windows eine Formatierungsaufforderung aufpoppen lässt, wenn es z. B. eine EXT2-formatierte SD-Karte (ist gleich nicht formatiert für Windows) erkennt, ist ein anderes Problem - davor soll diese Meldung auch warnen, zumal, wenn man kein Backup der Karte hat.
Beste Grüße, Thomas
****
Auto: Renault Zoe Intens, EZ 7/2013
Moped: InnoScooter RETRO-L
Pedelec: Kalkhoff Pro Connect
PV-Anlage Winaico / SMA 7,36 kWp; Elco Auron Röhrenkollektoren
****
Solarförderverein: 3 Schwerpunkte für die Energiewende
Benutzeravatar
tommy_z
 
Beiträge: 449
Registriert: Mo 20. Mai 2013, 17:00
Wohnort: 92237 Sulzbach-Rosenberg, Deutschland

Re: R-Link SD Karte geschrottet - kann ich formatieren?

Beitragvon glocke » Di 14. Jul 2015, 19:51

@barneby - leider hat die R-Link Toolbox meine Karte unbrauchbar gemacht (siehe erster Artikeleintrag) auf der Karte war keine TomTom Datei mehr - die vorhandene Datei USB... war 3,7 GB und trotzdem war die SD Karte als 100% gefüllt angegeben.
Dass ich nicht formatiere, wenn die Karte noch funktioniert versteht sich ja von selbst.
Die Karte an sich funktioniert jetzt ja auch wieder und die Toolbox erkennt sie als eine R-Link Karte, nur erkennt mein R-Link nicht das dies eine reguläre Renault SD Karte ist mit einer originalen TomTom D_A_CH Karte.
Leider ist beim AH aktuell der Spezialist für die Navigation & Garantie nicht im Haus, so dass ich noch ein paar Tage warten muss für eine qualifizierte Diagnose & hoffentlich Lösung für mein Problem.
Ich find das schon wirklich ärgerlich, dass der Zwang des Kommerz die Kundenfreundlichkeit in den Zweitrang verschiebt. DAs tut sowohl der Marke Renault als auch TomTom nicht gut & fördert nur die Abwanderung zu alternativen Produkten/Anbietern.
glocke
 
Beiträge: 26
Registriert: So 10. Mai 2015, 20:15

Re: R-Link SD Karte geschrottet - kann ich formatieren?

Beitragvon ammersee-wolf » Mi 29. Jul 2015, 21:16

Guten Abend zusammen.
Ich habs geschaft.....Oder auch nicht.

Ich hab die POI´s geladen und mit Hilfe der WIKI Anleitung (etwas abgewandelt) ins System eingebaut.
Ich hatte zur Sicherheit die originalkarte mittels R-Link explorer auf dem Rechner gespeichert.
Diese gespeicherte Datei noch einmal zur Sicherheit separat gespeichert.
Dann mit r-link explorer die neuen POI´s in die erste Sicherung eingebaut.
Dann mit der Funktion Create a new SD Card im r-link explorer eine neu gekaufte 16GB SD Karte bearbeitet. Es lief alles gut. Dann die neue Karte mit der RLink Toolbox verbunden. Online gab es auch gerade ein Update der Ladesäulen. Hat auch alles geklappt.
Online Update angeklickt. Dann mit der Toolbox runter geladen und auf die SD Karte gespielt.
Dann ab ins Auto.
System konnte ich mit etwas schnellen Fingern neu aufspielen.
Es kam leider immer die Meldung: Sie können diese Karte auf diesem Gerät nicht nutzen: DE_AT_CH-729

Hab ich was falsch gemacht?
Ich trau mich nicht direkt auf der Renault Karte die POI´s aufzuspielen.
Die original SD Karte funktioniert zum Glück noch. Der habe ich eben auch noch die RLink Toolbox gegönnt. Alles ok.

Ich bin wegen der Meldung 729 etwas ratlos.Kann mir wer helfen?
Noch ne Frage. Wenn alles geklappt hätte, wo würde ich die neuen POI´s finden? Ich hab 2 Dateien mit der jeweiligen bmp Datei erstellt. Einmal AldiSued und einmal 22kw_24_7

LG
Frank
07 15 ZOE Q210 Intens
+06 17 ZOE LIFE ZE 40
+09.15 Tesla MS 70D
+02.2016 Outlander PHEV TOP, Model 2015
+04 2016 Opel Ampera (gebr.)
Benutzeravatar
ammersee-wolf
 
Beiträge: 668
Registriert: Fr 17. Jan 2014, 17:29

Anzeige

VorherigeNächste

Zurück zu ZOE - Bedienung, R-Link

 
  • Ähnliche Themen
    Antworten
    Zugriffe
    Letzter Beitrag
  • Ähnliche Artikel im Blog

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 2 Gäste