R-Link Reset

Themen, die die Bedienung des Renault ZOE und R-Link betreffen

Re: R-Link Reset

Beitragvon evBob » Mo 8. Jul 2013, 21:30

War heute beim Renault Händler ...Atok fiel Ihm nur ein Abziehen der Autobatterie ein... und er wird mich ich laufe der Woche kontaktieren wie man das R-Link resetn kann. Scheinbar ist für die Werkstätten das R-Link System auch komplett neu.
Jaja wenn ein Mechaniker einem Computer gegenüber steht ... da hilft kein Schraubenschlüssel :)
evBob
 
Beiträge: 24
Registriert: Fr 24. Mai 2013, 22:15

Anzeige

Re: R-Link Reset

Beitragvon Blunator » Do 1. Aug 2013, 12:26

das wird ich mal probieren, die Batterie laut Anleitung von EVPLus mal abhängen.
Hatte schon 2x das der Sound nicht abstellte und die Lautstärke nicht regelbar war, und
jetzt schon 2x mal das der iPod plötzlich nicht mehr funktioniert (Meldung USB angschlossen kommt aber nix passiert), Stick mit Sound drauf funktioniert.
Da hat bei mir bis jetzt auch nur ein Reset auf Werkseinstellungen geholfen :x
Blunator
 
Beiträge: 8
Registriert: So 14. Jul 2013, 11:00
Wohnort: Schindellegi - Schweiz

Re: R-Link Reset

Beitragvon umberto » Do 1. Aug 2013, 21:12

In der Sicherungsbox unter dem Lenkrad sind mehr Sicherungen als in der Anleitung beschrieben. Hat jemand schon rausgefunden, welche von den undokumentierten für das R-Link ist? Der Meister meiner Werkstatt konnte die Info, als ich dort war nicht aufmachen.

Wie ganz oben im Thread ja schon geschrieben wurde, die Radio-Sicherung ist es nicht.

Danke und Gruss
Umbi

P.S. Seit dem ersten 12V-Reset läuft es jetzt bis auf den R-Link-Store auf der Renault Web-Site flüssig, aber das soll Renault fixen, die wollen ja schließlich, daß ich dort einkaufe...
Zoe seit 2013 - Verbrauch ab Zähler mit allem (Ladeverluste) und scharf (Vorheizen) Bild
Benutzeravatar
umberto
 
Beiträge: 3842
Registriert: Mo 1. Okt 2012, 22:08

Re: R-Link Reset

Beitragvon BuzzingDanZei » Do 1. Aug 2013, 23:11

15 Minuten Batterie abklemmen, anders geht's nicht. Die Sicherungen sind ein Witz und ohne Funktion. Zieht man die für die Innenraumleuchte, bleibt sie trotzdem an. Zieht man die für das Radio, bleibt es trotzdem an.
Benutzeravatar
BuzzingDanZei
 
Beiträge: 2596
Registriert: Mo 25. Jun 2012, 16:21
Wohnort: Wuppertal

Re: R-Link Reset

Beitragvon SolarZoe » Sa 12. Okt 2013, 11:58

Hallo Leute, bin neu hier und das nun mein erster Eintrag.

Hab meinen Zoe nun seit 4 Mon. Und dazu ist folgendes zu sagen :
Die Ladestationen sind in AT eine Katastrophe und die dievorhanden sind funktionieren oft nicht oder sind in den e-Tankstellverzeichnissen falsch eingegeben. Also bitte wenn ihr wo seit gebt hier Kommentare ein damit der nächste Anhaltspunkte hat. Danke.

Auto selbst würd ich so schnell nicht meht hergeben und ich werde nie wieder zu einem Verbrenner wechseln. R-Link ist meiner Meinung vom Konzept und Funktionen nicht schlecht aber aus der Entwicklung her ein voller Käse. Da stellt sich die Frage wurden die Testfahrzeuge vor Auslieferung ohne rlink getestet? (Ständige Abstürtze des Systems u.s.w.)

Hatte nun folgendes Problem das ich hier teilen wollte:
Nachdem audio, video u. Bilder abspielen die ersten Monate ging und plötzlich nicht mehr hab ich ebenfalls einen Reset des Rlink gemacht mittel Batterie abklemmen.
Siehe da funktioniert wieder alles, von Sd oder usb stick wieder Musik, Video und Bilder abspielbar.
Ob man das nun machen darf oder nicht ich hab nicht die Zeit wegen allem ständig zum Händler zu laufen wo sich der dann viell. auch nicht auskennt. (sind ja auch Mechaniker und keine Edv bzw. Android Spezialisten)

Sonst hab ich nun 7000 km drauf und hoffe das Fahren selbst macht die nächsten 7000 auch so viel Freude wie bisher.
ZOE Intens 06/2013, 66.000 km
e-Carsharing ZOE seit 04/2014, 14.000 km
e-Carsharing Leaf seit 01/2017, 1.500 km
Model III reserviert 01.04.2016 5:23
Benutzeravatar
SolarZoe
 
Beiträge: 45
Registriert: So 29. Sep 2013, 14:37

Re: R-Link Reset

Beitragvon fbitc » Sa 12. Okt 2013, 12:13

na dann, herzlich Willkommen :-)
Grüße Frank
Twizy, Zoe, Leaf, Outlander PHEV, i3 Rex
Benutzeravatar
fbitc
 
Beiträge: 3767
Registriert: Di 11. Jun 2013, 13:56
Wohnort: Hohenberg / Eger

Re: R-Link Reset

Beitragvon Twizyflu » Sa 12. Okt 2013, 12:25

SolarZoe hat geschrieben:
Hallo Leute, bin neu hier und das nun mein erster Eintrag.

Hab meinen Zoe nun seit 4 Mon. Und dazu ist folgendes zu sagen :
Die Ladestationen sind in AT eine Katastrophe und die dievorhanden sind funktionieren oft nicht oder sind in den e-Tankstellverzeichnissen falsch eingegeben. Also bitte wenn ihr wo seit gebt hier Kommentare ein damit der nächste Anhaltspunkte hat. Danke.

Auto selbst würd ich so schnell nicht meht hergeben und ich werde nie wieder zu einem Verbrenner wechseln. R-Link ist meiner Meinung vom Konzept und Funktionen nicht schlecht aber aus der Entwicklung her ein voller Käse. Da stellt sich die Frage wurden die Testfahrzeuge vor Auslieferung ohne rlink getestet? (Ständige Abstürtze des Systems u.s.w.)

Hatte nun folgendes Problem das ich hier teilen wollte:
Nachdem audio, video u. Bilder abspielen die ersten Monate ging und plötzlich nicht mehr hab ich ebenfalls einen Reset des Rlink gemacht mittel Batterie abklemmen.
Siehe da funktioniert wieder alles, von Sd oder usb stick wieder Musik, Video und Bilder abspielbar.
Ob man das nun machen darf oder nicht ich hab nicht die Zeit wegen allem ständig zum Händler zu laufen wo sich der dann viell. auch nicht auskennt. (sind ja auch Mechaniker und keine Edv bzw. Android Spezialisten)

Sonst hab ich nun 7000 km drauf und hoffe das Fahren selbst macht die nächsten 7000 auch so viel Freude wie bisher.


Herzlich willkommen.
Wo genau in AT bist du?
Weil man das nicht in einen Topf werfen sollte.
Fahr mal zu uns nach Kärnten dann siehst du, dass es funktioniert :)
Shop https://www.nic-e.shop | YouTube-Kanal https://www.youtube.com/channel/UC7uzeZzsjUvhpjX1cN4L5ig
01/14 bis 08/15 - ZOE Q210 | 08/15 bis 01/17 - Leaf | 01/17 bis 04/17: ZOE Q90 | seit 04/17: IONIQ Elektro
Benutzeravatar
Twizyflu
 
Beiträge: 18768
Registriert: Mi 8. Mai 2013, 21:11

Re: R-Link Reset

Beitragvon SolarZoe » Sa 12. Okt 2013, 19:18

Im Waldviertel bin ich daheim und leider haben wir sehr wenige und fast nur Ladestationen von privaten oder Firmen (nur Mo-Fr. geöffnet).
Das Angebot von Smatrics wäre ja schön (im Moment noch bei 9:90€/Mon) für Fahrten z.B. nach Wien aber leider sind die auch fast alle zeitlich begrenzt. Ich denke wenn man schon bezahlt für die Nutzung von E-Lade-Stationen müssen die 24/7 geöffnet sein. Unter der Woche bin ich arbeiten da fahr ich im Normalfall nicht irgend wo spazieren.
Aber die Kärntner Tour werd ich mir noch heuer reinziehen danke für die Einladung. Sind die mit EC Karte freizuschalten oder steckt man da nur an und los geht's? (Kelag meine ich)
ZOE Intens 06/2013, 66.000 km
e-Carsharing ZOE seit 04/2014, 14.000 km
e-Carsharing Leaf seit 01/2017, 1.500 km
Model III reserviert 01.04.2016 5:23
Benutzeravatar
SolarZoe
 
Beiträge: 45
Registriert: So 29. Sep 2013, 14:37

Re: R-Link Reset

Beitragvon Twizyflu » Sa 12. Okt 2013, 20:00

Kelag sind bis Jahresende ohne Kosten einfach so zu benutzen.
KABEL dran Rest macht sich von alleine.

Die Lebensland Kärnten Säulen brauchen eine eigene ID Karte.
Sind aber auch gratis.
Nur du wirst auf die seltener treffen. Also keine Sorge. Klappt alles.

Lass es mich wissen, gerne helfe ich dir.
Freue mich wenn du kommst.
Shop https://www.nic-e.shop | YouTube-Kanal https://www.youtube.com/channel/UC7uzeZzsjUvhpjX1cN4L5ig
01/14 bis 08/15 - ZOE Q210 | 08/15 bis 01/17 - Leaf | 01/17 bis 04/17: ZOE Q90 | seit 04/17: IONIQ Elektro
Benutzeravatar
Twizyflu
 
Beiträge: 18768
Registriert: Mi 8. Mai 2013, 21:11

Anzeige

Vorherige

Zurück zu ZOE - Bedienung, R-Link

 
  • Ähnliche Themen
    Antworten
    Zugriffe
    Letzter Beitrag
  • Ähnliche Artikel im Blog

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 2 Gäste