gelöst: neue R-Link SD Karte, wie geht's nun weiter ?

Themen, die die Bedienung des Renault ZOE und R-Link betreffen

Re: neue R-Link SD Karte, wie geht's nun weiter ?

Beitragvon lingley » Di 3. Dez 2013, 19:13

Kommando zurück ...................
Erster Erfolg !
... gerade neue SD mal erneut ins R-Link gesteckt ...
Europadaten wurden heute geladen und Navi läuft ... :?:
... zu gestern habe ich nichts anders gemacht :roll: :roll: :roll: ( typischer DAU Spruch)

Werde gleich nachher nochmal alles durchchecken ...

Mann, der ZoE kostet Z E I T !!! :lol:
lingley
 

Anzeige

Re: neue R-Link SD Karte, wie geht's nun weiter ?

Beitragvon lingley » Di 3. Dez 2013, 20:04

Es geht jetzt ... warum ? :?:
Bilder folgen ...

YES !!!

So ging's bei mir :
- Neue SD in R-Link (onboard) einlegen - SD erkannt - "keine Karte gefunden" !!! ... warten bis Navi-Karte eingelesen wird !!!
- wenn Navigation vorhanden, SD sicher entfernen !!!
- nun sollte im PC eine zweite SD in my Renault > RLINK > Meine Produkte > Meine Produkte bearbeiten, erscheinen:

myrenault.png

- Meine Produkte > Mein R-Link "bearbeiten" drücken
- Versuchsweise mal den Haken bei "R-Link Tweet (1,5 Mo)" entfernen und "synchronisieren" drücken
- neue SD in PC einlegen
- Im Tool, wenn Verbindung vorhanden "Meine Downloads starten" drücken.

Nun sollte die Änderung auf die neue SD geschrieben werden wenn die SD ordentlich im System erkannt wurde.

Wer R-Link Tweet braucht:
- den Haken bei "R-Link Tweet (1,5 Mo)" wieder setzen und wieder "synchronisieren" drücken.
- Im Tool "Meine Downloads starten" drücken - nun wird die Änderung rückgängig gemacht und eine Sicherung geschrieben:

Neue SD.jpg

Nach einsetzten ins R-Link:

NeueSd.jpg

Außer der auffällig neuen Versionsnummer habe ich aber noch nichts nachgeschaut ...

Harry ... :danke: für die Tipps :thumb:
Thread auf gelöst gesetzt !
lingley
 

Re: gelöst: neue R-Link SD Karte, wie geht's nun weiter ?

Beitragvon HarryHacker » Mi 4. Dez 2013, 00:09

Ja guck, hatte ich mit meiner Anleitung doch recht .... Ich werde mir den Hinweis bzgl. der Wartezeit mit der SD-Karte ala Navikarte laden noch merken.

Bitte probiere noch die Speicherung von POI´s und dem Ladekabel aus.
HarryHacker
 
Beiträge: 129
Registriert: Fr 9. Aug 2013, 21:54

Re: gelöst: neue R-Link SD Karte, wie geht's nun weiter ?

Beitragvon fbitc » Mi 4. Dez 2013, 08:52

Wenn das dann auch funktioniert, wäre ja schon mal was.
Auf alle Fälle gibt es dann scheinbar eine neue Kartenversion... bin ja mal gespannt, wann wir die über R-Link Store beziehen können. Beim Tom-Tom sind doch die Kartenupdates dabei oder?
Grüße Frank
Twizy, Zoe, Leaf, Outlander PHEV, i3 Rex
Benutzeravatar
fbitc
 
Beiträge: 3771
Registriert: Di 11. Jun 2013, 13:56
Wohnort: Hohenberg / Eger

Re: gelöst: neue R-Link SD Karte, wie geht's nun weiter ?

Beitragvon lingley » Mi 4. Dez 2013, 23:04

So ... ZoE steht nach längerer Fahrt wieder im Hangar.
Soeben mal nachgeschaut, die gestern nach Tausch der SD abgewählten Poi's sind heute ... immer noch abgewählt !
Das als einzig markierte runde 22kW Kabel ... auch hier als einziges mit Haken !
Das scheint damit schon mal zu funktionieren, die Pois und Kabel werden damit wohl auf der SD abgelegt.
Interessanterweise sind die gespeicherten und letzten Ziele, Heimatort sowie Ladestationen trotz SD-Kartentausch noch vorhanden, d.h. diese Daten werden NICHT auf der SD sondern im R-Link gespeichert.
Eigene POI's kommen demnächst wieder drauf ...
lingley
 

Re: gelöst: neue R-Link SD Karte, wie geht's nun weiter ?

Beitragvon HarryHacker » Mi 4. Dez 2013, 23:35

OK, dann mal für´s erste Entwarnung. Jetzt wäre es in Deinem Fall nur noch interessant zu wissen, wenn die Einstellungen doch nochmal verloren gehen ( :| ), unter welchen Umständen, d.h. nach einem App-Update, nach einer Synchronisation (um eine App entfernen etc.), nach einem größeren Update, etc. Das solltest Du ab und an im Auge behalten, da man dann eher den Ursprung und das Eingriffsverhalten nachvollziehen kann.

Bis dahin eine gute Fahrt!

:mrgreen:
HarryHacker
 
Beiträge: 129
Registriert: Fr 9. Aug 2013, 21:54

Re: gelöst: neue R-Link SD Karte, wie geht's nun weiter ?

Beitragvon lingley » Mi 4. Dez 2013, 23:41

Ich werde mir das Filesystem bei Gelegenheit noch mal näher anschauen, da sollte sich ja mittlerweile eine Änderung ergeben haben ;)
lingley
 

Re: gelöst: neue R-Link SD Karte, wie geht's nun weiter ?

Beitragvon HarryHacker » Mi 4. Dez 2013, 23:54

ich muss ja ehrlich gesagt schmunzeln
HarryHacker
 
Beiträge: 129
Registriert: Fr 9. Aug 2013, 21:54

Re: gelöst: neue R-Link SD Karte, wie geht's nun weiter ?

Beitragvon lingley » Do 5. Dez 2013, 11:36

Zu früh gefreut ...
Die POI's sind wieder markiert :shock:
Ladekabel o.k.
:?:
Leute, mit den Renault eigenen POI's ... ich geb's auf :kap:
lingley
 

Re: gelöst: neue R-Link SD Karte, wie geht's nun weiter ?

Beitragvon STEN » Do 5. Dez 2013, 18:41

Die POIs von Reanault habe ich kurzerhand alle umbenannt. Seither ist Ruhe.
already BildBild
Benutzeravatar
STEN
 
Beiträge: 2791
Registriert: Sa 30. Jun 2012, 14:15
Wohnort: 90763 Fürth, DE

Anzeige

VorherigeNächste

Zurück zu ZOE - Bedienung, R-Link

 
  • Ähnliche Themen
    Antworten
    Zugriffe
    Letzter Beitrag
  • Ähnliche Artikel im Blog

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 2 Gäste