Navi verwirrt (Problem ist behoben)

Themen, die die Bedienung des Renault ZOE und R-Link betreffen

Navi verwirrt (Problem ist behoben)

Beitragvon ThomasZE2 » Di 21. Nov 2017, 18:18

Hallo,
seit Heute zeigt mein Navi folgenden Fehler. Die angezeigte Position liegt ca. 15 km (nordöstlich) der tatsächlichen Position. Das Navi versucht auch immer wieder mich irgendwelchen Straßen zuzuordnen, aber den größten Teil meines Arbeitsweges war ich "in der Walachei" unterwegs.
Die Position verändert sich beim Fahren, es ist so als würde der GPS-Empfänger eine versetzte Position melden.
Die Karte ist korrekt geladen, ich habe auch nichts an der SD-Karte gemacht.
Mehrfaches Aus- und Einschalten brachte keine Besserung.

Kann man eigentlich irgendwo sehen wie die Positionskoordinaten sind und wie viele Satelliten empfangen werden?

Hatte das schon mal Jemand bzw. gibt es Ideen was ich tun könnte?

Grüße aus dem Münsterland,
Thomas
Zuletzt geändert von ThomasZE2 am Mi 22. Nov 2017, 17:47, insgesamt 1-mal geändert.
ThomasZE2
 
Beiträge: 56
Registriert: Sa 28. Nov 2015, 21:51
Wohnort: Nähe Münster in Westfalen

Anzeige

Re: Navi verwirrt

Beitragvon AbRiNgOi » Di 21. Nov 2017, 18:30

Menu . Status (rechts weiterblättern) . navi.
ZOE Live 6/2013 * Ladegerät 60.500km * AHK legal Typisiert 18.07.2017 * neuer Motor 71.250km
Vertrag für 40kWh Batterie am 05.03.2018 abgeschlossen.
Aktuell: 80.000 km
Bild
Benutzeravatar
AbRiNgOi
 
Beiträge: 3903
Registriert: Do 27. Jun 2013, 17:43
Wohnort: Guntramsdorf (bei Wien)

Re: Navi verwirrt

Beitragvon ThomasZE2 » Di 21. Nov 2017, 18:44

Danke für die Info... da wird nur ein Kompass mit permanent rotierendem Zeiger angezeigt.
Das deutet wohl auf einen defekten GPS-Empfänger hin.

Kann man den gezielt stromlos machen?
ThomasZE2
 
Beiträge: 56
Registriert: Sa 28. Nov 2015, 21:51
Wohnort: Nähe Münster in Westfalen

Re: Navi verwirrt

Beitragvon TomTomZoe » Mi 22. Nov 2017, 12:49

Schau mal in den eGuide
System -> Status und Informationen -> GPS
AMP+-ERA-e seit 02/2018
Bild (gemäß OBD-II LastCharge) 33 tkm
Zoe Q210 08/2016 - 02/2018 mit Klima- (0803-0810) und Batterieupdate (0852/0853)
Bild (ab Ladeanschluß) 54 tkm
(Diesel 07/2017 verkauft)
Benutzeravatar
TomTomZoe
 
Beiträge: 2469
Registriert: Do 25. Aug 2016, 13:22

Re: Navi verwirrt

Beitragvon ZoeKW » Mi 22. Nov 2017, 13:58

Probier mal die Sicherung F26 zu ziehen. Das hat bei meinem Naviproblem auch geholfen wo es gehißen hat GPS nicht verfügbar
Zoe Intens Q210 grau EZ 12/2014
7/18 81.000 km
ZoeKW
 
Beiträge: 115
Registriert: Do 12. Feb 2015, 14:31
Wohnort: Kirchweidach

Re: Navi verwirrt

Beitragvon eDEVIL » Mi 22. Nov 2017, 14:29

Zumindest bei der 2013 ZEO ist das GPS sehr ungenau. Solche Probleme gibt es häufiger.
Verwendung korrekter physikalischer Einheiten
"Online" heißt nicht, das ich gerade hier im Forum aktiv bin.

.
Benutzeravatar
eDEVIL
 
Beiträge: 12098
Registriert: Di 2. Jul 2013, 09:10

Re: Navi verwirrt (Problem ist behoben)

Beitragvon ThomasZE2 » Mi 22. Nov 2017, 17:50

Vielen Dank für die Hinweise, F26 war die Lösung des Problems. Das GPS-Signal ist wieder da.
ThomasZE2
 
Beiträge: 56
Registriert: Sa 28. Nov 2015, 21:51
Wohnort: Nähe Münster in Westfalen

Anzeige


Zurück zu ZOE - Bedienung, R-Link

 
  • Ähnliche Themen
    Antworten
    Zugriffe
    Letzter Beitrag
  • Ähnliche Artikel im Blog

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 4 Gäste