Navi Karte einfach weg

Themen, die die Bedienung des Renault ZOE und R-Link betreffen

Navi Karte einfach weg

Beitragvon Rasky » Di 14. Feb 2017, 21:08

Heute Morgen war meine Europakarte einfach weg. Habe die SD Karte nicht mal berührt.
Heute im R-Link Store nachgeschaut. Auf der SD Karte war die Europakarte nicht mehr angehakt. Also habe ich das geändert. Nun wollte der R-Linkexplorer eine Stunde einen Download machen.
Nach 100 Prozent passierte nichts mehr. Auf einmal "prüfen Sie die Internetverbindung"
Seitdem bekommt er R-Link Explorer keine Verbindung mehr. Europakarte läuft auch nicht mehr.
Ich krieg die Krise.
Wenn Du an der Ampel in der ersten Reihe neben nem Porsche stehst, auf die Akkuanzeige kuckst und Dir sagst "Für den reichts noch"
Benutzeravatar
Rasky
 
Beiträge: 1019
Registriert: So 2. Sep 2012, 08:52
Wohnort: 51688 Wipperfürth

Anzeige

Re: Navi Karte einfach weg

Beitragvon TomTomZoe » Di 14. Feb 2017, 23:36

Es gibt die Möglichkeit den Cache (das Cache Verzeichnis) der R-Link Explorer Software zu löschen. Vielleicht hat sie sich verrannt.
Nach jeder Änderung der SD-Karte am PC solltest Du die SD-Karte im R-Link einstecken und dort auch alle Änderungen abwarten. Der R-Link Store braucht scheinbar auch die Rückmeldung vom R-Link
AMP+-ERA-e seit 02/2018
Bild (gemäß OBD-II LastCharge) 13 tkm
Zoe Q210 08/2016 - 02/2018 mit Klima- (0803-0810) und Batterieupdate (0852/0853)
Bild (ab Ladeanschluß) 54 tkm
(Diesel 07/2017 verkauft)
Benutzeravatar
TomTomZoe
 
Beiträge: 2208
Registriert: Do 25. Aug 2016, 13:22


Zurück zu ZOE - Bedienung, R-Link

 
  • Ähnliche Themen
    Antworten
    Zugriffe
    Letzter Beitrag
  • Ähnliche Artikel im Blog

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast