Musikwiedergabe stottert bei iPhone 5S und USB

Themen, die die Bedienung des Renault ZOE und R-Link betreffen

Musikwiedergabe stottert bei iPhone 5S und USB

Beitragvon mdopp » Sa 12. Okt 2013, 20:04

Bei unserem brandneuen Zoe und dem ebenso neuen iPhone 5S ergibt sich ein komisches Phänomen, wenn das Telefon über die USB Schnittstelle angeschlossen ist. Nach ein paar Sekunden setzt regelmäßig die Musikwiedergabe aus. Nach ein paar weiteren Sekunden geht es wieder, usw.
Musikwiedergabe über Bluetooth geht einwandfrei, ebenso Telefonieren. Aber dann wird das Handy natürlich nicht geladen ...
Ist das bei Euch auch so ?
Viele Grüße
Martin
mdopp
 
Beiträge: 14
Registriert: Sa 12. Okt 2013, 19:55

Anzeige

Re: Musikwiedergabe stottert bei iPhone 5S und USB

Beitragvon fbitc » Sa 12. Okt 2013, 21:59

mangels 5S kann ich das nicht beurteilen (mein 4S geht einwandfrei, sowohl Bluetooth als auch USB)
neue IPhone Modelle haben aber gerne mal Probleme beim Einsatz in Fahrzeugen. Von daher kann es auch einfach sein, dass Dein Handy einfach noch zu neu ist und es kleinere Inkompatibilitäten im USB Treiber seitens R-Link gibt usw.

Ist das Stottern nur am Anfang oder dauernd? Am Anfang ist das R-Link gerne auch mal sehr stark ausgelastet...
Grüße Frank
Twizy, Zoe, Leaf, Outlander PHEV, i3 Rex
Benutzeravatar
fbitc
 
Beiträge: 3765
Registriert: Di 11. Jun 2013, 13:56
Wohnort: Hohenberg / Eger

Re: Musikwiedergabe stottert bei iPhone 5S und USB

Beitragvon golfsierra » So 13. Okt 2013, 11:02

also mir ist zwar auch aufgefallen, dass das 5s über USB ruckelt. Bei mir tritt das aber eher in 3-5 MINUTEN Intervallen auf und ich schreibe das der Tatsache zu,dass dann das R-Link wieder mal etwas "berechnen" muss und daher wieder einmal hoffnungslos überfordert ist ...
S 70D
Benutzeravatar
golfsierra
 
Beiträge: 574
Registriert: Fr 12. Apr 2013, 19:04
Wohnort: Linz, Österreich

Re: Musikwiedergabe stottert bei iPhone 5S und USB

Beitragvon Twizyflu » So 13. Okt 2013, 11:57

Hm vielleicht kommt das Android basierende Programm nicht mit iOS 7 zurecht?
Welche Android Version ist das eigentlich?
2.x oder schon 4.x?
Shop https://www.nic-e.shop | YouTube-Kanal https://www.youtube.com/channel/UC7uzeZzsjUvhpjX1cN4L5ig
01/14 bis 08/15 - ZOE Q210 | 08/15 bis 01/17 - Leaf | 01/17 bis 04/17: ZOE Q90 | seit 04/17: IONIQ Elektro
Benutzeravatar
Twizyflu
 
Beiträge: 18739
Registriert: Mi 8. Mai 2013, 21:11

Re: Musikwiedergabe stottert bei iPhone 5S und USB

Beitragvon fbitc » So 13. Okt 2013, 12:45

Twizyflu hat geschrieben:
Hm vielleicht kommt das Android basierende Programm nicht mit iOS 7 zurecht?
?


mein 4S hat IOS7
Grüße Frank
Twizy, Zoe, Leaf, Outlander PHEV, i3 Rex
Benutzeravatar
fbitc
 
Beiträge: 3765
Registriert: Di 11. Jun 2013, 13:56
Wohnort: Hohenberg / Eger

Re: Musikwiedergabe stottert bei iPhone 5S und USB

Beitragvon Twizyflu » So 13. Okt 2013, 13:19

Ok, dann kann man das ausschließen.
Aber evtl. hat das iphone 5S einen neueren USB Standard? Und daher intern andere Treiber laufen als die iOS 7 Version fürs 4S?

Oder eben Android vom RLINK kann mit der neuen "Version" (für die Hardware des iPhone 5S) nicht.
Oft verbauen sie ja Komponenten anderer Hersteller. Zb. Atheros statt Qualcomm usw.

Je nachdem. Das R-Link gehört meiner Meinung nach längst schon überarbeitet und stabilisiert.
Allein die Rückfahrkamera-App ist eine Zumutung, schreiben hier eh viele.

Was glaubt ihr könnte noch der Grund sein? Normalerweise sollte USB (= Permanente Verbindung) ja fixer laufen als Bluetooth (wo es ja vll Unterbrechungen geben könnte!?).
Shop https://www.nic-e.shop | YouTube-Kanal https://www.youtube.com/channel/UC7uzeZzsjUvhpjX1cN4L5ig
01/14 bis 08/15 - ZOE Q210 | 08/15 bis 01/17 - Leaf | 01/17 bis 04/17: ZOE Q90 | seit 04/17: IONIQ Elektro
Benutzeravatar
Twizyflu
 
Beiträge: 18739
Registriert: Mi 8. Mai 2013, 21:11

Re: Musikwiedergabe stottert bei iPhone 5S und USB

Beitragvon fbitc » So 13. Okt 2013, 15:00

Könnte natürlich auch am Kabel liegen. Aber das kann man einfach testen, wenn man das iPhone per Kabel am PC usw ansteckt.
In der Regel sind meist die Treiberimplementierungen fahrzeugseitig das Problem. Das betrifft aber nicht nur das RLink.
Grüße Frank
Twizy, Zoe, Leaf, Outlander PHEV, i3 Rex
Benutzeravatar
fbitc
 
Beiträge: 3765
Registriert: Di 11. Jun 2013, 13:56
Wohnort: Hohenberg / Eger

Re: Musikwiedergabe stottert bei iPhone 5S und USB

Beitragvon mdopp » So 20. Okt 2013, 15:15

Danke für Eure Antworten. Leider bin ich noch nicht viel weiter gekommen.
Mittlerweile hab' ich beim Zoe das Update auf den neuesten Software-Stand eingespielt - brachte aber keine Besserung.
Das iPhone 5s zeigt immer noch im Rhythmus von ein paar Sekunden "USB getrennt" - "USB verbunden".

Das passiert beim 4s (ebenfalls unter iOS7) nicht, aber auch da habe ich massive Probleme mit der Verbindung zu Zoe.
Und zwar mit Bluetooth und USB gleichermaßen: Meist wird die Verbindung erst nach vielen Versuchen erkannt. Handy aus, Handy an, Bluetooth aus, Bluetooth an, Stecker rein, Stecker raus. Usw. usf. Das kann gerne mal mehrere Minuten lang so gehen (keine Sorge: War mein Sohnemann auf dem Beifahrersitz), bevor sich die beiden (Zoe und iPhone) endlich miteinander vertragen. Danach geht's dann problemlos (zumindest mit Bluetooth) - bis zum nächsten Neustart...
mdopp
 
Beiträge: 14
Registriert: Sa 12. Okt 2013, 19:55

Re: Musikwiedergabe stottert bei iPhone 5S und USB

Beitragvon mdopp » So 20. Okt 2013, 15:59

Ich habe jetzt (zum ersten Mal) einen Hard-Reset gemacht (Abklemmen des Minus-Pols der 12 V Batterie). Ist ja sehr einfach, da die 10er Mutter leicht zugänglich ist.
In meinen ersten Versuchen wurde zumindest die Bluetooth Verbindung problemlos hergestellt. Schaun' mer mal, wie's weitergeht.
mdopp
 
Beiträge: 14
Registriert: Sa 12. Okt 2013, 19:55

Re: Musikwiedergabe stottert bei iPhone 5S und USB

Beitragvon eMobFan » Mo 13. Apr 2015, 11:46

Hallo,

ich habe seit letzter Woche meine ZOE und versuche verzweifelt eine USB Verbindung zwischen dem ZEO und meinem iPhone 6 Plus herzustellen.
Sobald ich das iPhone über den USB Port im ZOE verbinde, erhalte ich im Sekundentakt die Meldung auf dem ZOE Display "USB getrennt" und mein iPhone vibriert dann auch im Sekundentakt.
Vor dem Einspielen des letzten Softwareupdates beim ZOE hat das noch einigermaßen funktioniert. Zwar auch mit diversen Fehlverbindungen bis die USB Verbindung dann letztendlich stabil war, aber danach konnte ich die Musik hören und sogar die Coverbilder wurden übertragen.
Der Händler hatte mir den Wagen mit einer alten Softwareversion übergeben und die Renault Hotline hatte mir zum Update geraten (über R-Link Toolbox).
Nach dem Update geht gar nix mehr.
Musik über Bluetooth abzuspielen klappt aber, auch nach dem SW Update beim ZOE.

Kennt jemand das Problem?
Weiß jemand Rat?

Danke!
Zoe Intens R210 - schwarz - 17"- seit 04/2015
Benutzeravatar
eMobFan
 
Beiträge: 378
Registriert: Di 31. Mär 2015, 17:44
Wohnort: Köln

Anzeige

Nächste

Zurück zu ZOE - Bedienung, R-Link

 
  • Ähnliche Themen
    Antworten
    Zugriffe
    Letzter Beitrag
  • Ähnliche Artikel im Blog

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 8 Gäste