myOpel-App unter iOS

Re: myOpel-App unter iOS

Beitragvon most » Fr 16. Feb 2018, 11:48

Ist zwar ärgerlich, aber hast du mal die App deinstalliert und wieder neu installiert? Versuch das mal!
Benutzeravatar
most
 
Beiträge: 530
Registriert: Sa 21. Nov 2015, 10:47
Wohnort: Hannover

Anzeige

Re: myOpel-App unter iOS

Beitragvon ZukunftIstJetzt » Fr 16. Feb 2018, 11:57

Das ist ein unlogisches, aber normales Verhalten. Mit der App kannst du die Fernsteuerung nur machen, wenn du in Empfangsnähe bist. Über die Homepage kannst du die Fernsteuerung von überall auf der Welt ausführen. Ich habs bei mir so gemacht, dass ich die Homepage zum Homebildschirm hinzugefügt habe. So kann ich die Vorklimatisierung auch mal starten wenn das Auto nicht direkt in der Nähe ist.
First Edition - Gebaut: 06/2017 - Unterwegs seit: 10/2017 - Infotainment SW: 14.4.2
Benutzeravatar
ZukunftIstJetzt
 
Beiträge: 70
Registriert: Mi 10. Jan 2018, 13:05

Re: myOpel-App unter iOS

Beitragvon mdm1266 » Fr 16. Feb 2018, 12:06

Ich kann nur für die myOpel App auf Android sprechen. Diese funktioniert immer, sofern ich Verbindung mit dem Internet habe. Also auch, wenn ich vom Auto weit weg entfernt bin, kann ich die Fernsteuerungsbefehle ausführen. Dies müsste doch auch bei der Apple App so sein, sonst macht die App ja keinen Sinn.

Ich würde die App auch nochmals neu installieren. Eventuell zuerst einmal ohne Keypass Verbindung versuchen.
Benutzeravatar
mdm1266
 
Beiträge: 891
Registriert: Di 5. Dez 2017, 21:14
Wohnort: Luzern, Schweiz

Re: myOpel-App unter iOS

Beitragvon most » Fr 16. Feb 2018, 12:42

ZukunftIstJetzt hat geschrieben:
Das ist ein unlogisches, aber normales Verhalten. Mit der App kannst du die Fernsteuerung nur machen, wenn du in Empfangsnähe bist. Über die Homepage kannst du die Fernsteuerung von überall auf der Welt ausführen. Ich habs bei mir so gemacht, dass ich die Homepage zum Homebildschirm hinzugefügt habe. So kann ich die Vorklimatisierung auch mal starten wenn das Auto nicht direkt in der Nähe ist.


Nö.
Die App bevorzugt Bluetooth, schaltet aber nahtlos auf WLAN per OnStar. Darüber kann man dann auch die Fernsteuerfunktionen ausführen. Alle.
Benutzeravatar
most
 
Beiträge: 530
Registriert: Sa 21. Nov 2015, 10:47
Wohnort: Hannover

Re: myOpel-App unter iOS

Beitragvon TomTomZoe » Fr 16. Feb 2018, 12:45

most hat geschrieben:
Ist zwar ärgerlich, aber hast du mal die App deinstalliert und wieder neu installiert? Versuch das mal!

Danke, hat funktioniert. Jetzt sind die Schalfflächen wieder drückbar :D . Allerdings ist KeyPass jetzt nicht mehr eingerichtet.
Gleich mal die Vorklimatisierung ausprobieren und in 5 Minuten im vorgewärmten Auto zur Kantine fahren :)
Danach KeyPass einrichten und gegenchecken.
Zuletzt geändert von TomTomZoe am Fr 16. Feb 2018, 14:35, insgesamt 1-mal geändert.
AMP+-ERA-e seit 02/2018
Bild (gemäß OBD-II LastCharge) 18 tkm
Zoe Q210 08/2016 - 02/2018 mit Klima- (0803-0810) und Batterieupdate (0852/0853)
Bild (ab Ladeanschluß) 54 tkm
(Diesel 07/2017 verkauft)
Benutzeravatar
TomTomZoe
 
Beiträge: 2294
Registriert: Do 25. Aug 2016, 13:22

Re: myOpel-App unter iOS

Beitragvon ZukunftIstJetzt » Fr 16. Feb 2018, 13:00

Ha heiliger Strohsack, da hat mir die Dame von Opel ja einen schönen Seich angegeben. Umso besser! :)
First Edition - Gebaut: 06/2017 - Unterwegs seit: 10/2017 - Infotainment SW: 14.4.2
Benutzeravatar
ZukunftIstJetzt
 
Beiträge: 70
Registriert: Mi 10. Jan 2018, 13:05

Re: myOpel-App unter iOS

Beitragvon TomTomZoe » Fr 16. Feb 2018, 14:36

TomTomZoe hat geschrieben:
Danach KeyPass einrichten und gegenchecken.

Keypass habe ich nun erneut eingerichtet. Fernsteuerung über OnStar funktioniert jetzt! :clap:

Warum muß das Fahrzeug beim Vorklimatisieren eigentlich die Schweinwerfer anmachen?
So ein unnötiger Stromverbrauch! ;)
AMP+-ERA-e seit 02/2018
Bild (gemäß OBD-II LastCharge) 18 tkm
Zoe Q210 08/2016 - 02/2018 mit Klima- (0803-0810) und Batterieupdate (0852/0853)
Bild (ab Ladeanschluß) 54 tkm
(Diesel 07/2017 verkauft)
Benutzeravatar
TomTomZoe
 
Beiträge: 2294
Registriert: Do 25. Aug 2016, 13:22

Re: myOpel-App unter iOS

Beitragvon mdm1266 » Fr 16. Feb 2018, 14:47

Hab das schnell bei meinem überprüft. Beim Vorheizen gehen die Schweinwerfer nicht an, sondern nur das LED Standlicht.
Benutzeravatar
mdm1266
 
Beiträge: 891
Registriert: Di 5. Dez 2017, 21:14
Wohnort: Luzern, Schweiz

Re: myOpel-App unter iOS

Beitragvon TomTomZoe » Fr 16. Feb 2018, 14:53

Ist das möglicherweise von der Umgebungshelligkeit abhängig? Ich parke gerade in einer dunklen Tiefgarage ;)
AMP+-ERA-e seit 02/2018
Bild (gemäß OBD-II LastCharge) 18 tkm
Zoe Q210 08/2016 - 02/2018 mit Klima- (0803-0810) und Batterieupdate (0852/0853)
Bild (ab Ladeanschluß) 54 tkm
(Diesel 07/2017 verkauft)
Benutzeravatar
TomTomZoe
 
Beiträge: 2294
Registriert: Do 25. Aug 2016, 13:22

Re: myOpel-App unter iOS

Beitragvon most » Fr 16. Feb 2018, 17:53

Zweifelhaft.
Ich habe oft morgens vorgeheizt und hatte immer nur das LED-Standlicht und die Rückleuchten an. Wie steht denn dein Lichtwahlschalter?
Benutzeravatar
most
 
Beiträge: 530
Registriert: Sa 21. Nov 2015, 10:47
Wohnort: Hannover

Anzeige

VorherigeNächste

Zurück zu Opel Ampera-e

  • Ähnliche Artikel im Blog

Wer ist online?

Mitglieder in diesem Forum: mdm1266 und 2 Gäste