KeyPass einrichten??

Re: KeyPass einrichten??

Beitragvon Kema74 » Di 8. Mai 2018, 19:43

Mit den obigen Lösungsvorschlägen und auch in Gegenwart des FOH habe ich bisher KeyPass nicht eingerichtet bekommen. Irgendwann bricht immer die Bluetooth-Verbindung ab, oder die APP verabschiedet sich. Ein QR-Code wurde mir noch nicht angezeigt.
Heute sagte der FOH, dass er von Opel eine Liste mit unterstützen Smartphones erhalten soll. Ich habe im Gegenzug meine Handy-Daten übermittelt (Moto G2 und Gigageset 270plus), jeweils mit Android-Version/Kernel/Build. Mal schauen, was die Liste sagt...
Kema74
 
Beiträge: 62
Registriert: Fr 16. Feb 2018, 17:08
Wohnort: Mechernich

Anzeige

Re: KeyPass einrichten??

Beitragvon Kema74 » Fr 1. Jun 2018, 09:18

AW vom FOH/Kundendienst: FUNKTION KLAPPT DERZEIT NUR MIT DEM IPHONE,
HIERZU BENÖTIGT DER KUNDE EINEN ONSTAR VERTRAG UND DIE OPEL APP
ANDROID KLAPPT NUR IN WENIGEN FÄLLEN z,B, Samsung Handy
genaue fragen bitte an Opel Konektivitäts Hotline
Rufen Sie uns an unter:
069/9530 75 51
..dann muss ich da mal anrufen. Aber Ihr nutzt doch KeyPass teils auch nur über Bluetooth?
Kema74
 
Beiträge: 62
Registriert: Fr 16. Feb 2018, 17:08
Wohnort: Mechernich

Re: KeyPass einrichten??

Beitragvon rolf4424 » Fr 1. Jun 2018, 09:55

Ich habe ein Huawei P8 und ein Huawei P10. Mit dem P8 ging die Einrichtung nicht. Im Forum erfuhr ich, dass ich Android 7.0 brauche. Also hab ich das P10 gekauft, das Android 7.0 hat. Damit ging die Einrichtung problemlos im ersten Anlauf. Spannend ist, dass es seither auch auf dem P8 funktioniert. Jetzt habe ich ein Handy zuviel :o
Seit 16.02.2018 Ampera-e-Fahrer :D
Benutzeravatar
rolf4424
 
Beiträge: 57
Registriert: So 3. Dez 2017, 18:08
Wohnort: Schweiz 4424 Arboldswil

Re: KeyPass einrichten??

Beitragvon Kema74 » Di 26. Jun 2018, 18:19

Beim drölfzigsten Versuch der KeyPass-Einrichtung ist heute
- die App nicht beim Pairing-Versuch abgestürzt
- der QR-Code im Infotainment-Display aufgetaucht
- die App beim Fotoversuch immer noch nicht abgestürzt
und tatsächlich KeyPass lt. Fahrzeug und App eingerichtet.
Aber...
- obwohl neben dem Ampi stehend, meldet mir die App "Über OnStar verbunden - KeyPass wird aktiviert wenn in Reichweite"
- wechselt die Anzeige munter zu "Über KeyPass verbunden" und zeigt die App den Verbrauch nicht mehr (weil ausgegraut) an
- benötigt die App Internetverbindung zur Funktionsauslösung..

Ich dachte, bei KeyPass-Verbindung könnte ich Datenabruf und Fernauslösung ohne OnStar machen...
Was kann denn dann KeyPass außer der Annäherungsfunktion (Fahrzeugbeleuchtung) noch? Nix?
Kema74
 
Beiträge: 62
Registriert: Fr 16. Feb 2018, 17:08
Wohnort: Mechernich

Re: KeyPass einrichten??

Beitragvon Kema74 » Fr 29. Jun 2018, 21:54

Hm, kann doch was.. wenn ich jetzt in der Nähe vom Fahrzeug stehe, aktualisieren sich automatisch Reichweite und Luftdruck. Wobei es etwas seltsam ist, dass bei Luftdruck via KeyPass eine Warnmeldungen kommt (hinten 2,8 statt empfohlener 3,03bar), während bei gleichem Druck via OnStar keine Warnung kommt.
Außerdem werde ich (bei 42% SoC) darauf hingewiesen, dass meine Batteriekapazität nicht mehr ausreichen könnte, und der Energieassistent öffnet sich.
Aber es scheint soweit alles ordnungsgemäß zu funktionieren.
OnStar hat mich gestern Abend noch auf dem Handy angerufen und nachgefragt, ob jetzt alles OK sei.
Wenn jetzt nix fehlerhaftes mehr auftaucht, verlängere ich wahrscheinlich nach der Auslauf der kostenlosen Probezeit in 19 Tagen.
Kema74
 
Beiträge: 62
Registriert: Fr 16. Feb 2018, 17:08
Wohnort: Mechernich

Re: KeyPass einrichten??

Beitragvon ElektroRoy » Fr 7. Sep 2018, 17:59

Da hab ich nun ein wirklich modernes Samsung S9 Handy, aber KeyPass funktioniert trotzdem nicht. :evil:
Mein Opel Ampera-e ausgeliefert 8/2018.
Wie in der Betriebsanleitung verlangt, die MyOpel App neu installiert ohne Anmeldedaten über Bluetooth suchen lassen. Fahrzeug wird gefunden, sogar mit Angabe der Mac-Adresse. Verbindung mit ok bestätigt. Verbindung wird hergestellt...
Was nicht erscheint ist der QR-Code auf dem Infodisplay des Ampera-e...
Vorher schon mit allen bereits eingetragenen Fahrzeugdaten in MyOpel ebenfalls ohne Erfolg probiert...
Selbstverständlich anschließend im Handy die Bluetooth Daten gelöscht.
Habe ich vielleicht doch nicht lange genug gewartet? :oops:
ElektroRoy
 
Beiträge: 23
Registriert: Do 30. Jun 2016, 14:46

Re: KeyPass einrichten??

Beitragvon Kema74 » Sa 8. Sep 2018, 11:09

Immer wieder versuchen, ggf. über den OnStar-Knopf durch Berater prüfen lassen, ob auch alle OnStar-Funktionen aktiv sind. Bei mir war die Anzeige der MAC-Adresse nur der Hinweis, dass das Handy das Fahrzeug gefunden hat. MyOpel-App koppelte sich dann erst bei erneutem Kopplungsversuch.
Kema74
 
Beiträge: 62
Registriert: Fr 16. Feb 2018, 17:08
Wohnort: Mechernich

Re: KeyPass einrichten??

Beitragvon TeeKay » Sa 8. Sep 2018, 11:43

Manche Hersteller scheinen eine sehr seltsame Bluetooth-Implementation zu haben. Mein Headset wird meistens auch nicht gefunden, manchmal aber auf Anhieb. KeyPass ging auch ewig nicht - und dann auf einmal doch sofort beim ersten Versuch. Das einzige, was mit dem iPhone immer pairt, sind die Apple Airpods und Watch. :)
https://www.facebook.com/ElektroautoImAlltag/
Projekt Stromspeicher im Selbstbau mit BMW i3 & Passat GTE Batterien: http://www.stromspeicher.blog/
Benutzeravatar
TeeKay
 
Beiträge: 12533
Registriert: Di 15. Okt 2013, 11:40
Wohnort: Berlin und Frankfurt

Anzeige

Vorherige

Zurück zu Opel Ampera-e

  • Ähnliche Artikel im Blog

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast