Verbindung Remote Control

Verbindung Remote Control

Beitragvon Eichbaum996 » So 26. Feb 2017, 20:43

Hallo,
guten Abend.
Am Freitag Abend haben wir nun endlich unser Auto bekommen. Am Sonnabend wurde die ersten Runde gedreht, wir sind zufrieden.
Sonntag haben meine Frau und ich im Auto gesessen und alle Einstellungen versucht durchzuspielen.
Zum Problem, mit meinem Handy ein BlackBerry Priv hat die Verbindung sofort hingehauen.
Das Handy meiner Frau ein Sony Expiria Z 5 macht Probleme.
Die Verbindung über Remote Control ist nur über Umwege möglich.
Ich muß erst das Wlan vom Auto suchen, dann das Handy damit verbinden und kann erst danach das Remote Control einschalten.
Der Rückweg ist umgekehrt.
Beim Priv muss ich nur die App anklicken.
Bluetooth ist auch merkwürdig das Priv verbindet sich sofort mit dem Radio und Telefon das Adressbuch ist sofort übertragen.
Beim Sony musste ich die wichtigsten Kontakte über Sprachsteuerung und Bildschirm von Hand eingeben.
Sehr merkwürdig.
Eichbaum996
 
Beiträge: 45
Registriert: Mo 23. Jan 2017, 19:54

Anzeige

Re: Verbindung Remote Control

Beitragvon ATh » So 26. Feb 2017, 22:07

Für die Ursacheneingrenzung wäre es wichtig zu wissen welche Ausstattungslinie Du hast. Habe die Plus, da geht das alles über Carplay. Bedingung ist bestimmte IPhone-Version (ab 5). Bei Android bedarf es einer entsprechenden Version.

Tippe anhand Deiner Darstellung aber auf Top-Ausstattung.

ATh.
Benutzeravatar
ATh
 
Beiträge: 93
Registriert: So 29. Jan 2017, 12:48

Re: Verbindung Remote Control

Beitragvon Eichbaum996 » Mo 27. Feb 2017, 20:14

Ich habe die Top Variante die das Problem macht :cry: Du liegst richtig.
Ich hätte auch lieber sie Car play Variante gehabt aber ich wollte den ganzen anderen Kram haben der da nicht lieferbar ist.
So ist das Leben. ;)
Eichbaum996
 
Beiträge: 45
Registriert: Mo 23. Jan 2017, 19:54

Re: Verbindung Remote Control

Beitragvon Scherf » Mi 1. Mär 2017, 19:08

Noch was zum Thema Remote Control.
Habe das neue Model Top-Version. Mit dem Händler zusammen versucht über die App, hatte sie schon letztes Jahr auf mein Smartphone (Android) gelegt, eine Verbindung aufzubauen. Nichts. WLan wurde erkannt, Zugang und Passwort wurde aber von der App nicht akzeptiert. Dann die aktuelle App (Remote Ctrl 2) aus dem Netz geladen, auch damit keine Verbindung möglich. Auch ein deinstallieren der alten App brauchte nichts.
Dann Zuhause auf einem baugleichen Smartphone (hier war noch nie eine App für den Outlander drauf) die neue App - Remote Ctrl 2 installiert, nach 20 Sekunden stand die Verbindung ohne Probleme.
Fazit: Anscheinend bleiben Daten trotz Deinstallation und Cache Leerung etc. auf dem Gerät, und behindern die aktuelle App. Das gleiche Spielchen wie oben beschrieben hatte ich mit meinem Tablett auch. Unser 2. Tablett in der Familie (Samsung Tap S2) , wo auch vorher keine alte App drauf war, hatte auch keine Probleme.
Müsste jetzt eigentlich mein Smartphone auf Werkseinstellung zurück setzen, und dann nochmal versuchen, aber dazu habe ich eigentlich keine Lust.
Gruß Ulrich
PS: App - Remote Ctrl 2 - wurde mir über das aktuelle Handbuch per QR Code angeboten.
Scherf
 
Beiträge: 6
Registriert: Di 11. Okt 2016, 16:19

Re: Verbindung Remote Control

Beitragvon Kim » Do 2. Mär 2017, 09:38

Android hat eine "cache leeren" Funktion im allgemeinen Settings Menüe. Ich glaube unter "APPs "
Oder habt ihr das schon getestet?
Und neu dazu: i3 (60Ah) Rex seit 24.11.2017 - I001-16-07-506 inzwischen I001-18-03-511
Outlander PHEV bis 12.2017 / 56.000km bei 11gr CO2/km mit 0.5l/100km
Fluence Z.E. von 03.2012 bis 03.2015
Renault = Nur eine schlechte Erfahrung mehr im Leben
Benutzeravatar
Kim
 
Beiträge: 1826
Registriert: Sa 20. Jul 2013, 03:29
Wohnort: Kanton Zürich

Re: Verbindung Remote Control

Beitragvon Scherf » Do 2. Mär 2017, 18:15

Kim hat geschrieben:
Android hat eine "cache leeren" Funktion im allgemeinen Settings Menüe. Ich glaube unter "APPs "
Oder habt ihr das schon getestet?

Danke für den Tipp. Werde ich nochmal überprüfen.
Scherf
 
Beiträge: 6
Registriert: Di 11. Okt 2016, 16:19

Re: Verbindung Remote Control

Beitragvon Jacques » Do 13. Apr 2017, 09:23

Zu diesem Thema hätte ich auch noch eine Frage: Wenn ich mein Iphone mit dem WLAN des Autos verbinde, erscheint die Meldung zum WLAN: "älterer Zugriffspunkt. 802.11b bietet suboptimale Leistung. Ist dies dein WLAN, aktualisiere auf einen 802.11n/ac-Router." Die App weigert sich denn auch, sich mit dem Auto zu verbinden "kann nicht immatrikuliert werden". Kennt jemand von Euch dieses Problem? Der Garagist war ratlos...

Besten Dank im Voraus und Gruss

Jacques
Jacques
 
Beiträge: 26
Registriert: Do 6. Apr 2017, 08:23

Re: Verbindung Remote Control

Beitragvon Kim » Do 13. Apr 2017, 22:44

Ist das eines dieser neueren Iphones, wo nun auch eine Kamera verbaut ist?
Und neu dazu: i3 (60Ah) Rex seit 24.11.2017 - I001-16-07-506 inzwischen I001-18-03-511
Outlander PHEV bis 12.2017 / 56.000km bei 11gr CO2/km mit 0.5l/100km
Fluence Z.E. von 03.2012 bis 03.2015
Renault = Nur eine schlechte Erfahrung mehr im Leben
Benutzeravatar
Kim
 
Beiträge: 1826
Registriert: Sa 20. Jul 2013, 03:29
Wohnort: Kanton Zürich

Re: Verbindung Remote Control

Beitragvon Jacques » So 16. Apr 2017, 11:08

Am IPhone liegt es nicht, ich habe es auch mit einem anderen Gerät und meinem IPad versucht, es kommt immer die gleiche Meldung.. Es muss also am WLAN des Fahrzeuges liegen.
Jacques
 
Beiträge: 26
Registriert: Do 6. Apr 2017, 08:23

Re: Verbindung Remote Control

Beitragvon Jacques » Do 20. Apr 2017, 15:02

IMG_6329.PNG
Jacques hat geschrieben:

Zu diesem Thema hätte ich auch noch eine Frage: Wenn ich mein Iphone mit dem WLAN des Autos verbinde, erscheint die Meldung zum WLAN: "älterer Zugriffspunkt. 802.11b bietet suboptimale Leistung. Ist dies dein WLAN, aktualisiere auf einen 802.11n/ac-Router." Die App weigert sich denn auch, sich mit dem Auto zu verbinden "kann nicht immatrikuliert werden". Kennt jemand von Euch dieses Problem? Der Garagist war ratlos...

Besten Dank im Voraus und Gruss

Jacques


Hallo zusammen

Ich möchte nochmals auf das zitierte Problem zurückkommen. Bin langsam verzweifelt, niemand kann mir helfen. Ich habe jetzt meinen Outlander zwei Wochen und kann die App nicht nutzen, weil offenbar das WLAN des Fahrzeuges veraltet ist (siehe auch angehängtes Bild). Ist das Problem noch bei niemandem aufgetaucht?
Jacques
 
Beiträge: 26
Registriert: Do 6. Apr 2017, 08:23

Anzeige

Nächste

Zurück zu Mitsubishi Plug-in Hybrid Outlander

 
  • Ähnliche Themen
    Antworten
    Zugriffe
    Letzter Beitrag
  • Ähnliche Artikel im Blog

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 3 Gäste