EvBatMon-geniale Android App für Outi PHEVs - OBDII

Re: EvBatMon-geniale Android App für Outi PHEVs - OBDII

Beitragvon Berni » Di 4. Apr 2017, 09:45

Hallo,

habe mir jetzt auch die APP EvBatMon besorgt. Man sieht schon einige Werte...
Aber ich bin mir nicht so sicher über die Zuverlässigkeit der Werte, vor allem der Statistik über die einzelen Zellen. Ich habe innerhalb 1 Minute (Fahrzeug in der Garage, aber eingeschaltet) 2 ziemlich verschiedene Diagramme erhalten... Was kann ich davon halten?

Weiters habe ich festgestellt, dass sich die APP nach Einschalten des Fahrzeugs zwar mit dem OBD Adapter verbindet, nicht jedoch automatisch mit dem Fahrzeug. Ich muss dann die APP noch einmal verlassen und neu starten, dann funktioniert es. Zudem verliert sie immer anfangs die Verbindung zum Fahrzeug einige Male, um dann, nach einigen Kilometern eine stabile Verbindung zu haben. Kann dies damit zu tun haben, dass das Handy auch mit dem MMCS gleichzeitig verbunden ist?

Übrigens: SOH derzeit bei 93,95%, Wagen ist von 09-2014 mit ca. 55000km.

Schöne Grüße
Bernhard
Dateianhänge
Screenshot_2017-04-04-07-52-24.png
Screenshot_2017-04-04-07-51-32.png
Berni
 
Beiträge: 21
Registriert: So 24. Apr 2016, 14:16

Anzeige

Re: EvBatMon-geniale Android App für Outi PHEVs - OBDII

Beitragvon PHEV » Di 4. Apr 2017, 10:33

Deine Werte sehen wirklich ein wenig komisch aus. Bei mir gibt es diese Abweichungen nicht.

Allerdings macht mir mein SOH sorgen...nach nicht einmal einem Jahr mit knapp 11Tkm liegt dieser nur noch bei 90% :o
Bei der anstehenden Wartung werde ich das Thema ansprechen und eine offizielle Aussage von Seiten des Herstellers einfordern.
PHEV
 
Beiträge: 178
Registriert: Do 19. Mai 2016, 15:29

Re: EvBatMon-geniale Android App für Outi PHEVs - OBDII

Beitragvon Kim » Di 4. Apr 2017, 16:18

Meiner hat über 40.000 km und zeigt knapp über 91%

Wenn das Fahrzeug "schläft", bekommt die APP keine brauchbaren Daten, das hast du aber sicher schon bemerkt.

Deine Beschreibung klingt ein wenig nach Problemen mit dem OBD Adapter.

Meine APP verbindet sich nach Start Fahrzeug und dann Start APP recht zuverlässig. Allerdings muss ich ca. einmal von zehn die APP beenden und neu starten weil die Verbindung nicht 100% klappt.
Und neu dazu: i3 (60Ah) Rex seit 24.11.2017 - I001-16-07-506 inzwischen I001-18-03-511
Outlander PHEV bis 12.2017 / 56.000km bei 11gr CO2/km mit 0.5l/100km
Fluence Z.E. von 03.2012 bis 03.2015
Renault = Nur eine schlechte Erfahrung mehr im Leben
Benutzeravatar
Kim
 
Beiträge: 1826
Registriert: Sa 20. Jul 2013, 03:29
Wohnort: Kanton Zürich

Re: EvBatMon-geniale Android App für Outi PHEVs - OBDII

Beitragvon Wizkid » Mi 5. Apr 2017, 13:54

Ich hatte die App auch für mein iPhone gekauft und installiert.
Leider funktioniert die App unter iOS überhaupt nicht korrekt und der Support funktioniert auch nicht wirklich.
Ich hatte sogar einen zweiten Dongle besorgt um Sicherzugehen, dass die App funktioniert.
Leider war es nicht der Dongle.

Hier hat der Entwickler wahrscheinlich zwar Android Kenntnisse, kennt sich aber wohl im iOS Umfeld nicht so gut aus.
Es gibt auch keine Updates bisher.
Ich war mehrfach mit dem Entwickler per Mail im Kontakt, habe aber dann später keine Antworten mehr erhalten.
Schade um das Geld...
Wizkid
 
Beiträge: 74
Registriert: Mo 18. Jul 2016, 08:38

Re: EvBatMon-geniale Android App für Outi PHEVs - OBDII

Beitragvon Schwani » Do 20. Apr 2017, 19:01

Hmm - wenn sie mit IOs nicht funktioniert hat es sich ja eh erledigt.
Eigentlich hatte ich auch Interesse. Das Fahrzeug kommt zwar erst im Juni, wollte mich aber schon jetzt um diese App bemühen.

Gibt es eigentlich einen OBD Y-Stecker?
Da unser Outi ein Firmenfahrzeug mit Privatnutzung wird und wir keine 1% Lösung und kein manuelles Fahrtenbuch führen wollen, spiele ich mit dem Gedanken die Lösung von VimCar zu nehmen. Das Modul mit der SIM-Karte und GPS kommt an die OBD-Schnittstelle - daher die Frage nach einem Y-Stecker.
26kWp PV im Eigenverbrauch
Outlander PHEV 06/17, e-load up! 02/18, Kona reserviert - Sangl Nr. 20
Schwani
 
Beiträge: 945
Registriert: Sa 15. Apr 2017, 14:55

Re: EvBatMon-geniale Android App für Outi PHEVs - OBDII

Beitragvon Kim » Fr 21. Apr 2017, 08:36

Anscheinend hat man mit einem aktuellen, nicht abwärtskompatiblen ifon eh keine Möglichkeit sich mit dem Outlander zu verbinden. Damit meine ich die Firmenapp von Mitsubishi, mit der sich Ladung, Vorheizung usw. fernsteuern und programmieren lassen.
Apple ist halt am liebsten nur mit sich selbst kompatibel :(
So lässt sich vielleicht besser vertuschen, dass man technisch immer zwei Schritte hinterherhinkt ;)
Und neu dazu: i3 (60Ah) Rex seit 24.11.2017 - I001-16-07-506 inzwischen I001-18-03-511
Outlander PHEV bis 12.2017 / 56.000km bei 11gr CO2/km mit 0.5l/100km
Fluence Z.E. von 03.2012 bis 03.2015
Renault = Nur eine schlechte Erfahrung mehr im Leben
Benutzeravatar
Kim
 
Beiträge: 1826
Registriert: Sa 20. Jul 2013, 03:29
Wohnort: Kanton Zürich

Re: EvBatMon-geniale Android App für Outi PHEVs - OBDII

Beitragvon Schwani » Fr 21. Apr 2017, 12:39

Tja, dann warten wir erst einmal ab.
26kWp PV im Eigenverbrauch
Outlander PHEV 06/17, e-load up! 02/18, Kona reserviert - Sangl Nr. 20
Schwani
 
Beiträge: 945
Registriert: Sa 15. Apr 2017, 14:55

Re: EvBatMon-geniale Android App für Outi PHEVs - OBDII

Beitragvon aum » Do 13. Jul 2017, 14:24

Habe mir auch die "geniale" App installiert. Nach mehreren China-Adapter die alle nicht funktioniert haben,
habe ich mir nun einen OBDLink LX Adapter gegönnt der aber auch nicht funktioniert. Mit der OBDLink ab funktioniert er, leider fehlen mir da die Werte die mich interessieren.
Habe schon die Hoffnung aufgegeben, aber vielleicht hat ja jemand noch eine Idee.
aum
 
Beiträge: 4
Registriert: Do 13. Jul 2017, 13:53

Re: EvBatMon-geniale Android App für Outi PHEVs - OBDII

Beitragvon Claudius » Di 18. Jul 2017, 17:26

Ich habe diesen: "iCarsoft i610 OBD 2 Diagnosegerät CanBus WIFI Diagnose XXLTECH" und der funktioniert bis jetzt gut.
Claudius
 
Beiträge: 2
Registriert: Mi 28. Jun 2017, 12:21

Re: EvBatMon-geniale Android App für Outi PHEVs - OBDII

Beitragvon aum » Di 25. Jul 2017, 13:53

Hallo Forum,

Problem ist nun endlich geklärt. Die Entwickler der App haben mir geholfen. Ich hatte im Stick die Bluetooth-Adresse hinterlegt wo keine hingehört also falsch konfiguriert.
Nun läuft alles so wie ich es mir gewünscht habe.

Danke an Alle für die Lösungsvorschläge.

MfG AUM
aum
 
Beiträge: 4
Registriert: Do 13. Jul 2017, 13:53

Anzeige

VorherigeNächste

Zurück zu Mitsubishi Plug-in Hybrid Outlander

 
  • Ähnliche Themen
    Antworten
    Zugriffe
    Letzter Beitrag
  • Ähnliche Artikel im Blog

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 2 Gäste