Think City -> Umbau auf Typ 2

Alles rund ums Elektroauto-Laden / Ladeboxen / Ladegeräte

Think City -> Umbau auf Typ 2

Beitragvon nonesense » So 13. Sep 2015, 12:28

Hallo zusammen,

an meinem Think City ist ein proprietärer Ladestecker eingebaut. Mechanisch ist er an das CEE System angelehnt. Von daher kann ich das Fahrzeug nur mit der ICCB Laden.
Elektrisch enthält er ganz normal PE, N, L und CP.

Als ich den Stecker am Fahrzeug zerlegt habe, stellte ich fest, dass neben der Leitung zur Ladeelektronik auch eine Leitung zur Motorsteuerung / Bordcomputer geht. Diese ist an einen Reedkontakt angeschlossen. Damit hatte ich absolut nicht gerechnet und legte meine Umbauarbeit vorerst auf Eis.

Die Frage ist jetzt, welche Auswirkungen hätte das weglassen dieses Kontakts?

Wenn der Stecker eingesteckt ist, leuchtet in der Mittelkonsole ein Melder "Stecker gesteckt", unabhängig davon ob das Fahrzeug läd. Dafür gibt es einen weiteren Melder. Mit einem Dauermagneten konnte ich den Melder auch ohne Stecker aktivieren. Dabei lies sich der Wagen auch nicht mehr fahrbereit schalten.

Umgekehrt kann ich so, während das Ladekabel (mit Strom) gestekt ist, das Magnetfeld des Magneten im Stecker von außen aufheben.

Dies führt dazu, dass der Wagen lädt und dabei der Melder "Stecker gesteckt" nicht leuchtet!

Ich habe nun die Befürchtung, dass ich so den Wagen fahrbereit schalten könnte, während die Batterie geladen wird!
Ausprobieren wollt ich das nicht, weil ich mir zu unsicher war.

Hierzu wollt ich ein paar Meinung oder Idden einholen. Könnt ich etwas kaputt machen, in dieser Konstellation?

Grüße
Jens
Benutzeravatar
nonesense
 
Beiträge: 6
Registriert: So 13. Sep 2015, 11:41
Wohnort: Köln

Anzeige

Re: Think City -> Umbau auf Typ 2

Beitragvon Fahren mit Strom » Do 17. Sep 2015, 11:21

Think AC_charge_EU_USA.pdf
Oben EU-Schaltung mit Lewden Kupplung und Reedkontakt
Unten Schaltung für Typ1 (J1772)
(85.32 KiB) 210-mal heruntergeladen

Hallo Jens

Schön, dass es hier auch noch Thinkfahrer gibt.

Weil die proprietären blauen Ladekupplungen von der britischen Firma Lewden schon länger nicht mehr hergestellt werden, sind sie Mangelware geworden. Heute möchte jeder auch ein Typ2 Kabel haben, für das eine zweite Kupplung benötigt wird.

Ich habe den Umbau auch machen lassen, allerdings auf Typ1, denn Think kann ohnehin nur mit einer Phase laden. Die kleine Reed-Platine wurde entfernt und die Leitung zur PCU (in Schaltplänen ON_PLUG_DETECT genannt) an den PP-Kontakt der Typ1 Buchse gelegt. In der Ladekupplung wird diese Leitung über 150 kOhm an Masse gelegt. Dadurch wird wie früher ein Wegfahren mit eingesteckter Kupplung (auch ohne Netz) verhindert. Weglassen kann man diese Leitung allerdings nicht, denn damit wird erst die Lademöglichkeit freigegeben! (Siehe PDF mit Schaltung).

Ist es bei dir tatsächlich so, dass nach einmal gestarteter Ladung auch nach Auftrennung des Reedkontakts die Ladung weiterläuft? Hast du mal versucht, ob die Ladung startet, wenn du schon vor dem Einstecken mit einem Magnetfeld das Schliessen des Reedkontaktes verhinderst?

Wenn das möglich ist, würde man tatsächlich bei laufender Ladung wegfahren können, was natürlich niemand will :-)
Interessant wäre vielmehr die Frage, ob man bei laufender Ladung die Heizung einschalten kann. Im Winter während Frühstück vorheizen, ohne wertvolle Batterieladung zu verschwenden.

Ausprobieren traue ich mich auch nicht! Schäden an der PCU kommen teuer zu stehen und allein der Ein- und Ausbau dauert Stunden!

Aber genial wäre das schon. Während man sich bei Kälte die Ladeweile im Auto sitzend vertreibt, hin und wieder kurz heizen, ohne jedesmal auszusteigen und das Ladekabel zu ziehen.

Kurt
30 m2 PV Flächen, teilweise im Selbstbau. Inselanlage mit 24 kWh OPzS Zellen
Seit 03.2012 Think City mit derzeit 56000 km
Seit 04.2016 KIA Soul EV mit derzeit 37000 km
Benutzeravatar
Fahren mit Strom
 
Beiträge: 13
Registriert: Di 15. Sep 2015, 11:10
Wohnort: Frauenfeld

Re: Think City -> Umbau auf Typ 2

Beitragvon nonesense » Fr 18. Sep 2015, 17:51

Hallo Kurt,

danke für deine Antwort.

ich habe den Umbau vorgestern vollzogen.
Es ist tatsächlich so, dass die Ladung auch dann beginnt, wenn ON_PLUG_DETECT fehlt.

Eine Lösung über den PP-Kontakt hat doch den Nachteil, dass man ein spezielles Ladekabel braucht. Halt eins, dass mit diesem Widerstand versehen ist.

Da es auch Ladesäulen geben soll, die ein Typ2-Kabel fest montiert haben, wollte ich Typ2 und nicht Typ1 haben.

Die Sache mit dem Kontakt habe ich nun mit der heißen Nadel (Heißkleber um genau zu sein) gelöst. Ein starker Festplattenmagnet, befestigt an der Ladeklappe, betätigt den Reedkontakt an der Innenseite des Kotflügels, wenn diese auf steht. Das führt nebenbei dazu, dass nicht nur überwacht wird, ob eine Stecker steckt, sondern auch, ob die Klappe offen ist.
Ich möchte aber noch eine stabilere Lösung finden, etwa über einen Mikroschalter.

An öffentlichen Ladesäulen funktioniert das bei dir? Das habe ich noch nicht getestet.

Gruß
Jens
Benutzeravatar
nonesense
 
Beiträge: 6
Registriert: So 13. Sep 2015, 11:41
Wohnort: Köln

Re: Think City -> Umbau auf Typ 2

Beitragvon Fahren mit Strom » Mo 21. Sep 2015, 21:12

Hallo Jens

Interessant, dass die Ladung ohne ON_PLUG_DETECT startet, wusste ich nicht. Hast du auch versucht, ob man jetzt in Fahrbereitschaft schalten kann? Das würde doch heissen, dass man auch während der Ladung die Heizung einschalten kann.
Die ON_PLUG_DETECT Leitung scheint also den einzigen Zweck einer Wegfahrsperre zu haben.

Ein spezielles Ladekabel braucht man nicht. Der PP-Widerstand ist bereits in der Typ1 Ladekupplung integriert, zusammen mit einem Schalter, der vom Entriegelunghebel betätigt wird. Drückt man ihn, erhöht sich der Widerstand. Bei einigen Fahrzeugen wird dadurch die Ladung abgestellt, sodass man die Kupplung stromlos ziehen kann. Think reagiert darauf nicht, nun ist mir auch klar, warum. Selbst wenn der Widerstand unendlich wäre (also keine ON_PLUG_DETECT vorhanden) lädt er ja weiter. Der Widerstand mit Schalter liegt nur mit offenen Enden in der Kupplung und kann bei Nichtbedarf einfach entfernt werden.

Es gibt tatsächlich immer mehr Ladesäulen mit fest montiertem Typ2-Kabel, die kannst du nun ebenfalls benutzen, ich nicht. Aber für Typ1 gäbe es für mich eine Lösung:
http://www.derladekabelshop.de/ratio-ad ... se-2m.html

Die Sache mit dem Festplattenmagneten verstehe ich nicht recht. Du hast also den Reedkontakt drin gelassen und der schliesst jetzt wenn die Klappe zu ist? Wenn aber das ON_PLUG_DETECT immer noch angeschlossen ist, könnte man ja mit geschlossener Klappe nicht wegfahren! Und eigentlich könnte man das alles weglassen, denn wie du festgestellt hast, geht die Ladung auch ohne Reed und ON_PLUG_DETECT. Und eine versehentlich offen gelassene Klappe fällt bei genügend Fahrtwind ohnehin von selbst zu :-)

An allen öffentlichen Säulen kann ich mit meinem Typ2 -> Typ1 Kabel laden, ausser bei jenen des EMMA-Projekts im Raum Friedrichshafen. Selbst bei den Fahrzeugen der EMMA-eigenen Flotte (einer der "Drillinge") geht es nicht! Man behalf sich bis jetzt mit Schuko Ladekabeln. Ich stehe in Kontakt mit dem Unternehmen und man teilte mir mit, dass im Oktober alle Säulen umprogrammiert werden und das Problem gelöst sein sollte.

Gruss vom Kurt
30 m2 PV Flächen, teilweise im Selbstbau. Inselanlage mit 24 kWh OPzS Zellen
Seit 03.2012 Think City mit derzeit 56000 km
Seit 04.2016 KIA Soul EV mit derzeit 37000 km
Benutzeravatar
Fahren mit Strom
 
Beiträge: 13
Registriert: Di 15. Sep 2015, 11:10
Wohnort: Frauenfeld

Re: Think City -> Umbau auf Typ 2

Beitragvon nonesense » Sa 26. Sep 2015, 10:34

Hallo Kurt,

ob man während des Ladens ohne ON_PLUG_DETECT fahrbereit schalten kann, habe ich nicht getestet und möchte ich auch nicht testen.

Der Think unterbricht die Ladung hat, wie du richtig erkannt hast, nicht bei fehlendem PP (=ON_PLUG_DETECT), wie es bei Typ1 ja vorgesehen ist, sonder wie bei Typ2 durch Unterbrechen von CP. Darum war bei dem alten Think-Stecker der CP-Pin etwas kürzer.

Bei dem Reedkontakt ist es umgekehrt. Der Kontakt schaltet, wenn die Klappe auf steht.

Gruß
Jens
Benutzeravatar
nonesense
 
Beiträge: 6
Registriert: So 13. Sep 2015, 11:41
Wohnort: Köln

Re: Think City -> Umbau auf Typ 2

Beitragvon nonesense » Fr 14. Apr 2017, 16:22

Derweil hat sich der Dauermagnet verabschiedet der ein Einschalten während der Ladung verhindern soll.
Jetzt weiß ich auch, was passiert, wenn man den Wagen starten will, wenn er läd: Die Fehlerleuchte der Batterieelektronik (rotes Dreieck mit Blitz) geht an. Dieser Fehlerstatus lässt sich durch einen Neustart aufheben.

Der Erfolg des Umbaus ist allerdings mäßig, denn:
Die Ladesäulen der Rheinenergie (alle Menneks) kommen mit dem Think nicht so richtig zurecht. Die schalten die Spannung ständig ein und wieder aus. Dabei verhalten sich die Säulen unterschiedlich. Manche halten die Spannung für gut 10s und schalten sie für ca 5s aus. Bei anderen klackern in der Säule die Relais im 0,5s Takt.

Hat jemand eine Idee, wie so etwas zustande kommen kann?

Grüße
Jens
Benutzeravatar
nonesense
 
Beiträge: 6
Registriert: So 13. Sep 2015, 11:41
Wohnort: Köln

Re: Think City -> Umbau auf Typ 2

Beitragvon Ahvi5aiv » So 16. Apr 2017, 00:18

Hmm, also ich halte es für möglich das die Ladeelektronik des Think der Ladesäule ein falsches Signal (Widerstand) zurück via CP liefert. Du musst dir mal mit einem Oszi den CP ansehen und die Spannung messen. Vergleich es mit den Werten wie es sein muss.
Ahvi5aiv
 
Beiträge: 1264
Registriert: Mi 18. Mär 2015, 07:32

Re: Think City -> Umbau auf Typ 2

Beitragvon nonesense » Di 18. Apr 2017, 19:29

Hallo Ahvi5aiv,

Ja, gut möglich. An einer öffentlichen Säule mit dem Oszi ist natürlich etwas schwer.
Ich werde aber mal mit meiner ICCB prüfen, wie es beim Think im guten Zustand aussieht.

Wenn ich so nicht weiter komme, muss ich mir wohl eine kleines mobiles Oszi besorgen.

Gruß
Jens
Benutzeravatar
nonesense
 
Beiträge: 6
Registriert: So 13. Sep 2015, 11:41
Wohnort: Köln

Re: Think City -> Umbau auf Typ 2

Beitragvon Ahvi5aiv » Di 18. Apr 2017, 22:54

Ich habe mir eins als Bausatz bestellt und zusammen gebastelt (ELV.) Das es (weiss es gerade nicht aus dem Kopp) bis 100kHz geht ist völlig ausreichend ;-) Ich meine hat mich so an die 50 € gekostet.
Ahvi5aiv
 
Beiträge: 1264
Registriert: Mi 18. Mär 2015, 07:32

Re: Think City -> Umbau auf Typ 2

Beitragvon nonesense » Mo 24. Apr 2017, 20:38

Hallo,

heute habe ich mal das CP-Signal der Think ICCB gemessen.
Das sieht aus, wie ich es laut Spezifikation erwarten würde:
+/-12V, 1kHz, 16% Tastgrad, bzw. 25% Tastgrad.

Beim Einstecken ins Fahrzeug reduziert sich der positive Teil kurz auf 9V dann auf 6V. Also alles genau so, wie es sein soll.
Das deutet schon mal darauf hin, das der Think keine proprietäre Ladesteuerung hat.

Ich muss dann wirklich mal an einer Säule messen.
Gruß
Jens
Benutzeravatar
nonesense
 
Beiträge: 6
Registriert: So 13. Sep 2015, 11:41
Wohnort: Köln

Anzeige

Nächste

Zurück zu Ladeequipment

 
  • Ähnliche Themen
    Antworten
    Zugriffe
    Letzter Beitrag
  • Ähnliche Artikel im Blog

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 3 Gäste