simple EVSE Charge Controler von EV-Power

Alles rund ums Elektroauto-Laden / Ladeboxen / Ladegeräte

Re: simple EVSE Charge Controler von EV-Power

Beitragvon Datenknecht » Do 5. Nov 2015, 09:29

Version 1.1 habe ich seit 13. August im mobilen Einsatz.
Geladen wird ein Mercedes B-ED.
Zu 90% wird zuhause in der Garage an einer Phoenix Contact Steuerung geladen. Die simple EVSE 1.1 ist für Unterwegs.
04_CableFinal.jpg
Typ2, ICCB (mit EVSE KIT v1.1 und Relais), CEE16

10_Typ2PlugWithMagnetToSwitchAmpere.jpg
Typ2 Stecker mit REED Kontakt für die Stromstärkeeinstellung
B-ED
Benutzeravatar
Datenknecht
 
Beiträge: 146
Registriert: Do 19. Mär 2015, 14:40
Wohnort: südl. Weinviertel

Anzeige

Re: simple EVSE Charge Controler von EV-Power

Beitragvon Berndte » Do 5. Nov 2015, 14:42

Warum hast du denn da noch eine Box dran?
Und warum gehen da 3 Leitungen rein?

Ich habe mir ein 11kW Ladekabel mit SimpleEVSE im Stecker gebaut.
Also nur CEE16 Stecker... 6m Gummikabel 5x2,5 ... Typ2 Stecker.
Stromeinstellung mittels Microtaster und blauer LED im Typ2 Stecker.
Sep 2014: Renault Zoe
Nov 2014: Eigene 43kW Ladesäule
Okt 2015: 2x 43kW und 1x 14kW am Arbeitsplatz
Dez 2015: Kangoo Maxi und Verkauf des letzten Verbrenners -> jetzt 100% elektrisch!
Mär 2016: Reservierung Tesla Modell = mit Nummer 11 in Hamburg
Benutzeravatar
Berndte
 
Beiträge: 5546
Registriert: Sa 30. Aug 2014, 18:46
Wohnort: Oyten (bei Bremen)

Re: simple EVSE Charge Controler von EV-Power

Beitragvon Datenknecht » Do 5. Nov 2015, 21:47

Berndte hat geschrieben:
Warum hast du denn da noch eine Box dran?

Weil ich die Version 1.1 nicht in den Stecker bekomme. Auch habe ich keine passenden Relais für 16A gefunden, die auch klein sind.
Die kleine Version Simple EVSE passt für Tesla und B-ED nicht... (+-PWM)
Elektronik und Relais im Stecker wären mir eh lieber... (und war zu Beginn auch geplant)

Zweites Kabel zw. ICCB und Typ2 ist für LED und Schalter.
Zuletzt geändert von Datenknecht am So 8. Nov 2015, 08:50, insgesamt 1-mal geändert.
B-ED
Benutzeravatar
Datenknecht
 
Beiträge: 146
Registriert: Do 19. Mär 2015, 14:40
Wohnort: südl. Weinviertel

Re: simple EVSE Charge Controler von EV-Power

Beitragvon Berndte » Fr 6. Nov 2015, 04:15

Aha... alles klar!
Danke für die Aufklärung.
Sep 2014: Renault Zoe
Nov 2014: Eigene 43kW Ladesäule
Okt 2015: 2x 43kW und 1x 14kW am Arbeitsplatz
Dez 2015: Kangoo Maxi und Verkauf des letzten Verbrenners -> jetzt 100% elektrisch!
Mär 2016: Reservierung Tesla Modell = mit Nummer 11 in Hamburg
Benutzeravatar
Berndte
 
Beiträge: 5546
Registriert: Sa 30. Aug 2014, 18:46
Wohnort: Oyten (bei Bremen)

Re: simple EVSE Charge Controler von EV-Power

Beitragvon mpolak77 » Di 24. Nov 2015, 21:13

Hallo zusammen,

habe mir jetzt auch auf Basis des EVSE Kit v1.1 eine kleine Ladesäule für 3.7KW gebaut.

Die Ladeleistung habe ich einstellbar über einen Schlüsselschalter an Prog5 zwischen 10/16A lt. dem EVSE Wiki realisiert.
Rpp = 220 Ohm. L2, L3 im Stecker nicht belegt.

Nun habe ich folgendes Problem mit dem Laden des e-UP:

Wenn ich das Auto anstecke, dann zieht der Schütz an und das Auto beginnt langsam grün zu blinken ... wie beim Laden am ICCB. Allerdings sehe ich am Zähler, dass keine Leistung aufgenommen wird und bereits nach kurzer Zeit, geht das Auto auf "Gelb" == AC Fehler. Abstecken, Anstecken ... gleiches Spiel

Die Beschaltung der einzelnen Typ2 Pins, sowie das Verhalten lt. Norm habe ich getestet und auch die CP PWM verhält sich wie erwartet.

Hat jemand zufällig eine Idee, woran das liegen könnte.
Dateianhänge
EVSE-Kit-1.JPG
EVSE-Kit 1.1 in Recyclingkunststoff-Palisade
e-UP (2014) bis 4/17 .... e-GOLF (2014) ab 4/17
mpolak77
 
Beiträge: 88
Registriert: So 7. Dez 2014, 21:42

Re: simple EVSE Charge Controler von EV-Power

Beitragvon Datenknecht » Di 24. Nov 2015, 22:49

Kommen denn nach dem Schütz auch die 230V wieder raus?
Als ob der Up keine AC Leistung bekommt.
B-ED
Benutzeravatar
Datenknecht
 
Beiträge: 146
Registriert: Do 19. Mär 2015, 14:40
Wohnort: südl. Weinviertel

Re: simple EVSE Charge Controler von EV-Power

Beitragvon mpolak77 » Mi 25. Nov 2015, 07:24

Ja Spannung is da nach dem Schütz..
e-UP (2014) bis 4/17 .... e-GOLF (2014) ab 4/17
mpolak77
 
Beiträge: 88
Registriert: So 7. Dez 2014, 21:42

Re: simple EVSE Charge Controler von EV-Power

Beitragvon Michael_Ohl » Mi 25. Nov 2015, 07:40

klingt nach L1 und L3 vertauscht weil Stecker spiegelverkehrt angeschlossen.


mfG
Michael
Michael_Ohl
 
Beiträge: 847
Registriert: So 1. Mär 2015, 22:58

Re: simple EVSE Charge Controler von EV-Power

Beitragvon Datenknecht » Mi 25. Nov 2015, 09:19

Nachdem mpolak schreibt, dass L2 und L3 nicht belegt sind, gehe ich davon aus, dass der Stecker richtig angeschlossen ist.
Klingt für mich so, als ob die Kommunikation zw. Up und EVSE passt, aber kein Saft bereitgestellt wird... Der Neutralleiter liegt am Typ2 Stecker an? Geht der auch über den Schütz?
B-ED
Benutzeravatar
Datenknecht
 
Beiträge: 146
Registriert: Do 19. Mär 2015, 14:40
Wohnort: südl. Weinviertel

Re: simple EVSE Charge Controler von EV-Power

Beitragvon mpolak77 » Mi 25. Nov 2015, 10:19

danke für eure Antworten.

- Ja, N geht auch über den Schütz ...
- und ich hatte im Trockentest getested, dass nachdem der Schütz angezogen hatte (zusätzlicher R zwischen CP und PE, Spannung auf 6V) an zwischen N und PE 0V und zwischen N-L und PE-L jeweils die 230V waren

jetzt wo die Säule fix installiert ist, werde ich das aber am Abend nochmals sicherheitshalber prüfen.
e-UP (2014) bis 4/17 .... e-GOLF (2014) ab 4/17
mpolak77
 
Beiträge: 88
Registriert: So 7. Dez 2014, 21:42

Anzeige

VorherigeNächste

Zurück zu Ladeequipment

 
  • Ähnliche Themen
    Antworten
    Zugriffe
    Letzter Beitrag
  • Ähnliche Artikel im Blog

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 6 Gäste