Juice Booster 2 Probleme / defekt

Alles rund ums Elektroauto-Laden / Ladeboxen / Ladegeräte

Juice Booster 2 Probleme / defekt

Beitragvon Chris1005 » Di 2. Jan 2018, 12:30

Guten Tag zusammen,
am Samstag ist mir was schlimmes passiert (als BEV sehr schlimm).
Ich fahre einen i3 94Ah ohne Rex und hab mir gleich mit dem Auto den Juice Booster 2 mit allen Deutschen Adaptern (also auch Typ2) bestellt um keinen unnötige Kabel spazieren zu fahren. Am Samstag dann die überraschung nach rund 8 Monaten und ca 16 000km an einer Ladesäule. Fzg hängt mit Typ2 Adapter an der Säule und lädt, Akkustand bei rund 20%. Nach ca 1h die Nachricht auf dem Handy, Ladeabbruch. Am Auto stand Netzleistung zu gering, ich neu angeklemmt und alles gut. Wieder ca 30-60min später das selbe, dachte es liegt an der Säule. Gut Akku war dann auch ausreichend für den Rückweg. Am Sonntag dann die Überraschung, ich fahr nach fast 150km an eine andere Säule und will laden (Akkustand kurz unter 20%), doch der Juice Booster geht auf Störung "Socket". Ich dann mit mühe an einen DC Lader gefahren und dort geladen. Zuhause den Juice Booster an 3 verschieden Schuko probiert (auch ohne Fzg) sofort auf Störung. Mit Camping (blau) und auch mit CEE16 und 32 das selbe Spiel. Habe ihn jetzt die Feiertage in der Wohnung liegen gehabt und heute morgen beim Hersteller angerufen, aber nur Band und die bitte um Rückruf bisher ohne Erfolg.
Heute morgen funktionert er wieder problemlos, jedoch hab ich jetzt das vertrauen verloren. Hatte das Problem schonmal jemand? Konnte im Netz und hier im Forum nichts finden.
Gruß
Chris
BMW i3 94Ah Besitzer
Benutzeravatar
Chris1005
 
Beiträge: 142
Registriert: Di 23. Jun 2015, 17:18
Wohnort: Rhein Main Gebiet

Anzeige

Re: Juice Booster 2 Probleme / defekt

Beitragvon jollyjinx » So 7. Jan 2018, 13:20

Wenn er noch rot geleuchtet hat und nun nach ein paar Tagen im Innenraum wieder geht giert sich das sehr nach Feuchtigkeit an. Evtl ist der nicht mehr dicht ? Hatte das Problem noch nicht mit dem jb2 aber ich benutze fuer Typ2 auch wegen der anfänglichen Probleme mittlerweile ein eigenes Typ2 Kabel.


Sent from my iPhone using Tapatalk
Mehr als 38tkm i3 (BEV-94Ah/120Ah)seit 10/2016. Keine Lademöglichkeit auf der Arbeit oder zu Hause - und es geht doch :-)
NEFZ,EPA und WLTP Effizienz- sowie Reichweitenberechnung auf https://github.com/jollyjinx/EV-Range
Benutzeravatar
jollyjinx
 
Beiträge: 119
Registriert: Di 12. Jul 2016, 12:58
Wohnort: Münchner Land (Taufkirchen)

Re: Juice Booster 2 Probleme / defekt

Beitragvon Chris1005 » So 7. Jan 2018, 14:54

jollyjinx hat geschrieben:
Wenn er noch rot geleuchtet hat und nun nach ein paar Tagen im Innenraum wieder geht giert sich das sehr nach Feuchtigkeit an. Evtl ist der nicht mehr dicht ? Hatte das Problem noch nicht mit dem jb2 aber ich benutze fuer Typ2 auch wegen der anfänglichen Probleme mittlerweile ein eigenes Typ2 Kabel.


Sent from my iPhone using Tapatalk
Kabel geht jetzt zum Hersteller(Garantie). Das Gerät / Kabel soll komplett Wasserdicht sein und der Hersteller kennt das Problem so auch nicht. Mal gespannt was raus kommt. Abwicklung ist aber schon mal nicht kundenfreundlich/einfach.

Gesendet von meinem SM-G930F mit Tapatalk
BMW i3 94Ah Besitzer
Benutzeravatar
Chris1005
 
Beiträge: 142
Registriert: Di 23. Jun 2015, 17:18
Wohnort: Rhein Main Gebiet

Re: Juice Booster 2 Probleme / defekt

Beitragvon Chris1005 » So 28. Jan 2018, 19:41

Aktueller Stand ist wie folgt,
Kabel noch immer beim Hersteller und im Labor geprüft. Fehlerursache bisher nicht gefunden.

Gesendet von meinem SM-G930F mit Tapatalk
BMW i3 94Ah Besitzer
Benutzeravatar
Chris1005
 
Beiträge: 142
Registriert: Di 23. Jun 2015, 17:18
Wohnort: Rhein Main Gebiet

Re: Juice Booster 2 Probleme / defekt

Beitragvon geko » So 28. Jan 2018, 19:45

Aber der Fehler konnte reproduziert werden beim Hersteller?
Bei sehr kalten Temperaturen (ich hatte es bei -23 Grad in Lillehammer) schließt der Juice Connector etwas schwerfällig. Man muss ordentlich Kraft aufwenden. Das war bei mir Fehlerursache, vermute aber bei dir liegt es an etwas anderem.
emobly. Das Magazin für Elektroautos. Unabhängig. Authentisch. Elektrisch.
geko
 
Beiträge: 2391
Registriert: Sa 12. Mär 2016, 07:27
Wohnort: München

Re: Juice Booster 2 Probleme / defekt

Beitragvon Chris1005 » So 28. Jan 2018, 19:48

Nein, laut deren Aussage alles in Ordnung. Ich vermute das es mit Feuchtigkeit zusammen hängt.

Gesendet von meinem SM-G930F mit Tapatalk
BMW i3 94Ah Besitzer
Benutzeravatar
Chris1005
 
Beiträge: 142
Registriert: Di 23. Jun 2015, 17:18
Wohnort: Rhein Main Gebiet

Re: Juice Booster 2 Probleme / defekt

Beitragvon Chris1005 » Sa 24. Feb 2018, 08:17

Es gibt wieder Neuigkeiten, leider keine guten :-I
Nachdem das Austauschkabel jetzt etwa 3-4 Ladevorgänge mit Typ 2 Adapter problemlos ging, ist es jetzt vorbei. Alle anderen Adapter funktionieren problemlos. Der Typ 2 hat vermutlich einen Kabelbruch,wenn ich das kurze Stück bewege, dann lädt er mal und mal nicht. Das bedeutet also wieder mit dem "super" Support herum ärgern. ICh freu mich total :-(
BMW i3 94Ah Besitzer
Benutzeravatar
Chris1005
 
Beiträge: 142
Registriert: Di 23. Jun 2015, 17:18
Wohnort: Rhein Main Gebiet

Juice Booster 2 Probleme / defekt

Beitragvon fabbec » Sa 24. Feb 2018, 08:34

Ich hatte es auch schon das beim normalen Typ2 Kabel ein Kabel Bruch im CP hatte! Liegt einfach an schlechten Kabeln bzw. An zu dünnen Steueradern!
mit eAuto rund um die Welt https://www.nomiev.com/80edays/blog/ oder fb /NoMiEVmobility/
Tesla 1000EUR Rabat Referral link: http://ts.la/detlef8569
Benutzeravatar
fabbec
 
Beiträge: 1440
Registriert: So 16. Feb 2014, 14:04

Re: Juice Booster 2 Probleme / defekt

Beitragvon TeeKay » Sa 24. Feb 2018, 11:07

Leider hat bis jetzt meines Wissens nach kein Anbieter von Ladeinfrastruktur verstanden, dass sie in Garantiefällen erst ein Ersatzgerät schicken müssten. Was bringt mir als Kunde die Garantie, wenn ich teils wochenlang auf Ersatz warten muss und in der Zeit das Auto nicht benutzen kann?
Autor wurde von Elon Musks Mutter und Tesla Aufsichtsratsmitglied Antonio J. Gracias bei Twitter blockiert
Benutzeravatar
TeeKay
 
Beiträge: 13005
Registriert: Di 15. Okt 2013, 10:40
Wohnort: Berlin und Frankfurt

Re: Juice Booster 2 Probleme / defekt

Beitragvon pille » Fr 16. Mär 2018, 23:43

Chris1005 hat geschrieben:
Es gibt wieder Neuigkeiten, leider keine guten :-I


Moin,
ich mach da jetzt mal mit... Mit dem nun erfolglosen "Saft-Verstärker".
Unser Teil ist ja noch "flammneu" und erst seit Februar 2018 im Einsatz.

Heute gabs aber statt der "grünen Lampe" zur Herstellung der Betriebsbereitschaft ein buntes Stakkato aus abwechselnd blinkenden roten Leuchtdioden.
Wohlgemerkt OHNE, daß ein Anschluß am Fahrzeug erfolgt wäre, lediglich bei der Inbetriebnahme.
Wenn ich die Nomenklatur richtig interpretiere hat er insgesamt 3 Probleme:
Die Geräteverkabelung ansich und er meldet sowohl Gleich- wie Wechselstromströme außerhalb der Kabeladern.

schön ist das natürlich nicht und am Freitag abend kann von Support auch nicht mehr die Rede sein....

Auch nach längerer Aufwärmphase im Haus persistiert der Fehler.
Gibt es eine Resetfunktion oder irgendetwas ähnliches um die Elektronik wohlwollend zu stimmen?
Eine meßbare Spannung am Gehäuse liegt nicht an...

Danke für die Tipps.
Dateianhänge
jb2.JPG
jb2.JPG (59.37 KiB) 466-mal betrachtet
jb1.JPG
jb1.JPG (64.39 KiB) 466-mal betrachtet
Viele Grüße Thilo
Benutzeravatar
pille
 
Beiträge: 11
Registriert: Sa 24. Feb 2018, 10:42

Anzeige

Nächste

Zurück zu Ladeequipment

 
  • Ähnliche Themen
    Antworten
    Zugriffe
    Letzter Beitrag
  • Ähnliche Artikel im Blog

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 2 Gäste