Easy Wallbox B163

Alles rund ums Elektroauto-Laden / Ladeboxen / Ladegeräte

Re: Easy Wallbox B163

Beitragvon gregstar » Sa 30. Jun 2018, 12:17

sven.wtal hat geschrieben:
Hallo gregstar,

wir scheinen das selbe Problem zu haben. Auch ich versuche mit dem mdt io den evse AN zu steuern.
Auch ich arbeite aktuell mit Widerständen, bin aber mit der Regelung nicht wirklich zufrieden. Die Regelung ist nicht linear sondern springt an einem Punkt von ca. 10A auf 16A...

Hast Du inzwischen mal etwas mit einem Optokoppler probiert? Ich wollte da in den nächsten Wochen mal dran gehen...

Ich "traue" mich zu löten, habe aber etwas Probleme bei der Auswahl der Bauteile und deren Beschaltung. Kann da jemand weiter helfen?

Hallo sven.wtal,

ich kann mich nicht beschweren. Mit der richtigen Konfig der EVSE und es MDT klappt es jetzt ganz ordentlich.
Ich gehe aber "leider" über den Analogweg 0-5V. Das klappt aber trotzdem und von den Kosten her schenkt sich mMn keine Lösung etwas. Die Ladelogik habe ich in der Loxone abgebildet. Falls du mit der direkten Kommunikation auf ModBus Ebene erfolgreich bist werde ich aus Interesse diese Variante auch mal testen.
Dateianhänge
Loxone_Steuerung.JPG
gregstar
 
Beiträge: 9
Registriert: Sa 2. Jun 2018, 17:35

Anzeige

Re: Easy Wallbox B163

Beitragvon sven.wtal » Sa 30. Jun 2018, 14:18

Hallo gregstar,

Ich habe keine Loxone sondern ein Wiregate. Grundsätzlich geht es bei mir auch, aber irgendwo bei knapp 10A springt es mit ein paar Millivolt auf 16A. Linear ist auch der sonstige Weg überhaupt nicht...

Ich gehe auch erst mal in Lauerstellung. Jetzt im Sommer habe ich noch einige Gartenprojekte. Die Wallbox schaue ich mir dann noch mal im Herbst an...



Gesendet von meinem Pixel 2 XL mit Tapatalk
sven.wtal
 
Beiträge: 2
Registriert: Di 15. Dez 2015, 23:56

Re: Easy Wallbox B163

Beitragvon Misterdublex » So 22. Jul 2018, 07:17

Meine Easy Wallbox B163 geht von jetzt auf gleich nicht mehr. :(

Der LED-Ring um die Taste leuchtet nicht mehr grün auf. Ich habe es an 2 CEE-Dosen probiert, es tut sich nichts.

Meine erste Vermutung war: Irgendeine Ader wird lose sein. Also geöffnet und nachgesehen, es scheint alles gut zu sitzen.

Wonach würdet ihr jetzt als nächstes schauen?

Grüße

Christian
E-Golf300-Fahrer.
Misterdublex
 
Beiträge: 1038
Registriert: Do 7. Aug 2014, 00:07
Wohnort: Ruhrgebiet

Re: Easy Wallbox B163

Beitragvon win_mobil » So 22. Jul 2018, 07:55

Misterdublex hat geschrieben:
Meine Easy Wallbox B163 geht von jetzt auf gleich nicht mehr. :(

Hallo Christian,
dies ist erst mal ein Zeichen, dass die Kleinspannungsversorgung der Steuerung nicht mehr funktioniert.
Ich würde zunächst mal die 2A Sicherung in der Verkabelung kontrollieren!! (schwarzes Gehäuse)
Anschliessend würde ich die Versorgungsspannung der Steuerung messen mit einem geeigneten Gerät.
viel Erfolg
Win
win_mobil
 
Beiträge: 126
Registriert: Mi 25. Jun 2014, 20:32

Re: Easy Wallbox B163

Beitragvon Misterdublex » Mi 1. Aug 2018, 07:11

Win_mobil: Die 2 A-Sicherung war tatsächlich durchgebrannt. Der Ersatz durch eine Neue führte nicht zur Problembehebung.

Messen: Komme ich leider nicht so schnell zu, da mein Vater der E-Ingenieur ist und zeitnah nicht verfügbar ist.

Ich überlege gerade mich bzgl. Fehlersuche an Elektroumbau zu wenden.
E-Golf300-Fahrer.
Misterdublex
 
Beiträge: 1038
Registriert: Do 7. Aug 2014, 00:07
Wohnort: Ruhrgebiet

Re: Easy Wallbox B163

Beitragvon win_mobil » Mi 1. Aug 2018, 09:27

Hallo Christian,
löst die neu eingesetzte Sicherung ebenfalls aus? oder bleibt sie ganz?
Auf der simple EVSE befindet sich meiner Meinung nach ein Standard-Netzteil. Es könnte der Trafo (orange) ein Problem haben
oder der Gleichrichter oder der dahinterliegende Regler. Sollte 230V Spannung anliegen wäre vermutlich der Austausch gegen
eine neue Steuerungselektronik (ca. 70€) am einfachsten, dann könnte man die defekte Steuerung reparieren und als Ersatz aufbewahren...
Gruss
Win
win_mobil
 
Beiträge: 126
Registriert: Mi 25. Jun 2014, 20:32

Re: Easy Wallbox B163

Beitragvon umali » Mi 1. Aug 2018, 11:14

win_mobil hat geschrieben:
Hallo Christian,
löst die neu eingesetzte Sicherung ebenfalls aus? oder bleibt sie ganz?
Auf der simple EVSE befindet sich meiner Meinung nach ein Standard-Netzteil. Es könnte der Trafo (orange) ein Problem haben
oder der Gleichrichter oder der dahinterliegende Regler. Sollte 230V Spannung anliegen wäre vermutlich der Austausch gegen
eine neue Steuerungselektronik (ca. 70€) am einfachsten, dann könnte man die defekte Steuerung reparieren und als Ersatz aufbewahren...
Gruss
Win

Das orangefarbene Mini-Schaltnetzteil ist ein 1W ACDC, der 230V AC in 12V DC umsetzt. Das Teil scheint nicht sonderlich effizient, das es immer warm wird (schätze 40...50°C Oberflächentemperatur).

Wenn die neue Sicherung NICHT auslöst, würde ich nach 15min, mal den ACDC mit Infrarotthermometer oder Fingermessung überprüpfen. Bleibt er kalt, wird er defekt sein. Dann muss die EVSE WB getauscht werden. Den ACDC kann man (mühsam) auslöten, um die EVSE zu retten. Ich habe sogar Ersatz-ACDC da.

!!! 230V AC = Lebensgefahr !!! Bitte aufpassen !!!

VG U x I
* Mitentwickler v. http://www.openWB.de - Die modulare OpenSource Wallbox Lösung mit Energiemanagment
* Entwickler v. "UxI toGo" ladeequipment/uxi-togo-die-neue-smarte-mobile-wb-diy-open-source-t32715.html
umali
 
Beiträge: 1482
Registriert: Mi 16. Nov 2016, 17:32
Wohnort: Leipzig

Re: Easy Wallbox B163

Beitragvon Misterdublex » Mi 1. Aug 2018, 17:26

win_mobil hat geschrieben:
Hallo Christian,
löst die neu eingesetzte Sicherung ebenfalls aus? oder bleibt sie ganz?
Auf der simple EVSE befindet sich meiner Meinung nach ein Standard-Netzteil. Es könnte der Trafo (orange) ein Problem haben
oder der Gleichrichter oder der dahinterliegende Regler. Sollte 230V Spannung anliegen wäre vermutlich der Austausch gegen
eine neue Steuerungselektronik (ca. 70€) am einfachsten, dann könnte man die defekte Steuerung reparieren und als Ersatz aufbewahren...
Gruss
Win


Die neue eingesetzt Sicherung geht nicht kaputt. Reparaturen an der Elektronik will keiner von uns machen. Werde das Gerät wohl zu Elektroautoumbau zur Reparatur schicken. Wir haben das Gerät bisher nur 5x benutzt, obwohl es dauerhaft an unsere CEE rot hängt - öffentlich laden ist halt günstiger als zu Hause. ;)
E-Golf300-Fahrer.
Misterdublex
 
Beiträge: 1038
Registriert: Do 7. Aug 2014, 00:07
Wohnort: Ruhrgebiet

Re: Easy Wallbox B163

Beitragvon umali » Mi 1. Aug 2018, 18:34

Ja - sende die WB zurück und frage, ob Du neben der Reparatur im Anschluss auch eine Kurzbeschreibung des Fehlers bekommen kannst.
VG U x I
* Mitentwickler v. http://www.openWB.de - Die modulare OpenSource Wallbox Lösung mit Energiemanagment
* Entwickler v. "UxI toGo" ladeequipment/uxi-togo-die-neue-smarte-mobile-wb-diy-open-source-t32715.html
umali
 
Beiträge: 1482
Registriert: Mi 16. Nov 2016, 17:32
Wohnort: Leipzig

Re: Easy Wallbox B163

Beitragvon win_mobil » Mi 1. Aug 2018, 22:35

Misterdublex hat geschrieben:
Wir haben das Gerät bisher nur 5x benutzt, obwohl es dauerhaft an unsere CEE rot hängt - öffentlich laden ist halt günstiger als zu Hause. ;)

Hallo,
ich habe die günstige Wallbox für meinen Vater zusammengebaut. Ich kann es aber gar nicht ab, wenn es wie in diesem Fall einen Standby-Verbrauch gibt. Daher habe ich in die Zuleitung zur Steuerung noch einen Ein/Aus-Schalter zwischengeschaltet. Wird die Box benutzt muss dieser vorher eingeschaltet werden.
Gruss Win
win_mobil
 
Beiträge: 126
Registriert: Mi 25. Jun 2014, 20:32

Anzeige

VorherigeNächste

Zurück zu Ladeequipment

 
  • Ähnliche Themen
    Antworten
    Zugriffe
    Letzter Beitrag
  • Ähnliche Artikel im Blog

Wer ist online?

Mitglieder in diesem Forum: schnaeutz und 6 Gäste