Wattfinder - Entwicklungsthread [v0.5.7 Release 01/09]

Alles rund um das Stromtankstellenverzeichnis

Re: Wattfinder - Entwicklungsthread [v0.5.6 RC1- 02.08.17]

Beitragvon felixm » Fr 4. Aug 2017, 00:44

Der letzte Hinweis könnte ein entscheidender gewesen sein. Fällt das erst seit der letzten Version (also nach dem Datencrash) auf?

Hier: http://wattfinder.7martens.de/Wattfinder_056RC1x.apk habe ich eine leicht angepasste Version hochgeladen, die Netzwerkfehler ggf besser meldet. Kannst du das mal testen ob da ein Fehler gemeldet wird?
Ich habe in der Zwischenzeit einmal den Fehler auch gehabt, ihn aber leider nicht reproduzieren können um ihn zu untersuchen.
Zoe Zen perlmutt-weiss von 10/2013 bis 7/2015 -- 40.000km,2 Lader, 2 Motoren
Twizy Technic seit 7/2015, Vielfahrer-Optimiert (gepolsterte Sitze mit Sitzheizung, Pano-Dach, Boxen etc. )
Benutzeravatar
felixm
 
Beiträge: 296
Registriert: Mi 7. Nov 2012, 17:56

Anzeige

Re: Wattfinder - Entwicklungsthread [v0.5.6 RC1- 02.08.17]

Beitragvon JuGoing » Fr 4. Aug 2017, 05:58

Meinst du sowas wie
Kartenausschnitt zu groß, es werden nicht alle .....
Ansonsten dauert es auf meinem Gerät immer einige Sekunden, bis das GPS Signal da ist.
Wattfinder startet daher wohl öfter mit einem Kartenausschnitt von Nizza im Meer.
Selbst wenn ich vorher auf meine GPS Position gezoomt hatte.
Ich schließe Wattfinder mit der Zurück Taste und danach beende ich nochmal die App, die ja noch im Hintergrund ist.
Sollte die dann nicht mit der letzten Position wieder starten ?
Macht die hier nicht.
Gerne auch Mal per Telefon oder Remote Session, wenn das helfen könnte.
10/13 Pelletsheizung ÖkoFen 25 kW mit 15 qm Solarthermie
10/13 PV 9,75 kWp (Ost / West)
02/17 Hauskraftwerk E3/DC S10E12 mit 9,2 kWh Batteriekapazität und Notstromversorgung (80% Autarkie seit Februar)
06/17 ZOE R90 ZE 40 22 kW
JuGoing
 
Beiträge: 352
Registriert: So 16. Okt 2016, 20:46
Wohnort: 58300 Wetter

Re: Wattfinder - Entwicklungsthread [v0.5.6 RC1- 02.08.17]

Beitragvon JuGoing » Fr 4. Aug 2017, 06:28

Dauert bei mir immer nur ein paar Minuten, bis ich ein Problem habe.

Schau Mal bitte hier.
Oben links sieht man, dass kein GPS Signal da ist - nur als Hinweis, keine Ahnung ob das dass Problem ist.
Mit Filter kostenlos werden Säulen angezeigt.
Nehme ich den Filter raus, würde ich ja jetzt mehr Säulen erwarten.
Stattdessen verschwinden alle in einem bestimmten Abschnitt.
Interessant wäre ja Mal zu wissen, wer hier alles mit testet und ob mein Gerät das einzige ist, das so zickt
Screenshot_2017-08-04-06-16-44-985.jpeg

Screenshot_2017-08-04-06-16-37-529.jpeg
10/13 Pelletsheizung ÖkoFen 25 kW mit 15 qm Solarthermie
10/13 PV 9,75 kWp (Ost / West)
02/17 Hauskraftwerk E3/DC S10E12 mit 9,2 kWh Batteriekapazität und Notstromversorgung (80% Autarkie seit Februar)
06/17 ZOE R90 ZE 40 22 kW
JuGoing
 
Beiträge: 352
Registriert: So 16. Okt 2016, 20:46
Wohnort: 58300 Wetter

Re: Wattfinder - Entwicklungsthread [v0.5.5 RC4 - 27.06.17]

Beitragvon mokkin » So 6. Aug 2017, 20:29

felixm hat geschrieben:
//edit: Quellcode ist jetzt OpenSource auf github verfügbar. https://github.com/felixmartens/Wattfinder/

Sehr gut! Dann werde ich mich mal verstärkt der App zuwenden und Issues ggf. gleich dort anlegen.
e-NV200 Evalia
Benutzeravatar
mokkin
 
Beiträge: 14
Registriert: So 25. Sep 2016, 10:41
Wohnort: Leipzig

Re: Wattfinder - Entwicklungsthread [v0.5.6 RC2- 14.08.17]

Beitragvon felixm » Mo 14. Aug 2017, 02:25

So, ich habe jetzt nochmal ein paar Bugfixes eingebaut und hoffentlich auch den Fehler von JuGoing beheben können.
Zoe Zen perlmutt-weiss von 10/2013 bis 7/2015 -- 40.000km,2 Lader, 2 Motoren
Twizy Technic seit 7/2015, Vielfahrer-Optimiert (gepolsterte Sitze mit Sitzheizung, Pano-Dach, Boxen etc. )
Benutzeravatar
felixm
 
Beiträge: 296
Registriert: Mi 7. Nov 2012, 17:56

Re: Wattfinder - Entwicklungsthread [v0.5.6 RC2- 14.08.17]

Beitragvon JuGoing » Mo 14. Aug 2017, 06:16

Hallo Felix,
Danke für das Update.
Du hast eine PN.
Im Hochformat stürzt Wattfinder direkt ab.Startet nur im Querformat.
Das Verschieben und Nachladen scheint aber jetzt besser zu sein.
10/13 Pelletsheizung ÖkoFen 25 kW mit 15 qm Solarthermie
10/13 PV 9,75 kWp (Ost / West)
02/17 Hauskraftwerk E3/DC S10E12 mit 9,2 kWh Batteriekapazität und Notstromversorgung (80% Autarkie seit Februar)
06/17 ZOE R90 ZE 40 22 kW
JuGoing
 
Beiträge: 352
Registriert: So 16. Okt 2016, 20:46
Wohnort: 58300 Wetter

Re: Wattfinder - Entwicklungsthread [v0.5.6 RC2- 14.08.17]

Beitragvon herbhaem » Mo 14. Aug 2017, 06:38

Läßt sich auf meinem Tablet auch nur im Querformat starten. Und wenn das Tablet ins Hochformat gedreht wird, stürzt die App ab.

Gesendet von meinem SM-T805 mit Tapatalk
Gruß aus dem Vorarlberger Rheintal,
Herbert
Bild
Stromverbrauch Hyundai IONIQ electric - seit 18.08.2017
herbhaem
 
Beiträge: 399
Registriert: Di 4. Sep 2012, 17:33

Re: Wattfinder - Entwicklungsthread [v0.5.6 RC2- 14.08.17]

Beitragvon JuGoing » Mo 14. Aug 2017, 19:25

felixm hat geschrieben:
So, ich habe jetzt nochmal ein paar Bugfixes eingebaut und hoffentlich auch den Fehler von JuGoing beheben können.

Hat sich gelohnt - bisher konnte ich das Problem nicht mehr nachstellen.
Herzlichen Dank.

Das mit dem Absturz im Hochformat ist sicher eine Kleinigkeit ;-)
Kommt bei mir auch entweder beim Start von Wattfinder im Hochformat oder wenn ich von Quer auf Hoch drehe.
10/13 Pelletsheizung ÖkoFen 25 kW mit 15 qm Solarthermie
10/13 PV 9,75 kWp (Ost / West)
02/17 Hauskraftwerk E3/DC S10E12 mit 9,2 kWh Batteriekapazität und Notstromversorgung (80% Autarkie seit Februar)
06/17 ZOE R90 ZE 40 22 kW
JuGoing
 
Beiträge: 352
Registriert: So 16. Okt 2016, 20:46
Wohnort: 58300 Wetter

Re: Wattfinder - Entwicklungsthread [v0.5.6 RC2- 14.08.17]

Beitragvon HubertB » Mo 14. Aug 2017, 21:43

Typ 2 lässt sich im Filter nicht mehr anwählen.
Zoe Zen / Twizy
CF Box 43kW Typ2 Kabel / 11kW Typ2 Buchse / 2x32A CEE / 2x CEE blau
PV 8,25 kWp / 10m² Solarthermie
Benutzeravatar
HubertB
 
Beiträge: 2069
Registriert: Mo 9. Mär 2015, 23:51
Wohnort: Deutschland, 50829 Köln

Re: Wattfinder - Entwicklungsthread [v0.5.6 RC2- 14.08.17]

Beitragvon JuGoing » Mo 14. Aug 2017, 21:52

HubertB hat geschrieben:
Typ 2 lässt sich im Filter nicht mehr anwählen.

Bei mir schon.
Was genau ist das Problem bei dir ?
Nur Typ2 geht nicht ?
10/13 Pelletsheizung ÖkoFen 25 kW mit 15 qm Solarthermie
10/13 PV 9,75 kWp (Ost / West)
02/17 Hauskraftwerk E3/DC S10E12 mit 9,2 kWh Batteriekapazität und Notstromversorgung (80% Autarkie seit Februar)
06/17 ZOE R90 ZE 40 22 kW
JuGoing
 
Beiträge: 352
Registriert: So 16. Okt 2016, 20:46
Wohnort: 58300 Wetter

Anzeige

VorherigeNächste

Zurück zu GoingElectric Stromtankstellen

 
  • Ähnliche Themen
    Antworten
    Zugriffe
    Letzter Beitrag
  • Ähnliche Artikel im Blog

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 2 Gäste