Fotos verschwinden aus dem Verzeichnis

Alles rund um das Stromtankstellenverzeichnis

Re: Fotos verschwinden aus dem Verzeichnis

Beitragvon lingley » Fr 8. Aug 2014, 12:49

@PT, Guy
Ist mir schon oft passiert.
Das geschieht wenn du zuerst den Marker verschiebst, dann Daten einpflegst und zuletzt noch ein Foto hochlädst.
Dannach ist der Marker am alten Platz !
Also erst Foto ... zuletzt Marker plazieren - speichern , dann passts
lingley
 

Anzeige

Re: Fotos verschwinden aus dem Verzeichnis

Beitragvon PowerTower » Fr 8. Aug 2014, 13:16

Ja das ist bekannt. Die Marker waren aber bereits für längere Zeit an der richtigen Stelle und auch so bestätigt.
Beispiele für verschobene Positionsmarker, die schonmal an richtiger Stelle waren, nun aber nicht mehr:

http://www.goingelectric.de/stromtankst ... sse-5/836/
http://www.goingelectric.de/stromtankst ... Platz/835/
http://www.goingelectric.de/stromtankst ... tr-2a/839/

Gibt noch mehr solcher Einträge, aber ich will die Liste jetzt nicht unnötig ausdehnen.
Danke für's nachprüfen.
Think PIV4 von 10/2012 bis 12/2015
VW e-up! seit 08/2016
Batterie Upgrade - ein Praxisbericht || Ladestation am Mehrfamilienhaus
Benutzeravatar
PowerTower
 
Beiträge: 4152
Registriert: So 27. Jan 2013, 22:52
Wohnort: Radebeul

Re: Fotos verschwinden aus dem Verzeichnis

Beitragvon Großstadtfahrer » Fr 8. Aug 2014, 13:55

@Guy
Dazu hätte ich dann auch mal eine Frage:-)

Ich hatte dir eine PM zum löschen der Birkbuschstraße in Berlin geschickt.
Nachem ein paar neue Stationen hinzugekommen waren und der Eintrag noch existierte hatte ich mal nachgesehen ob und wann ich dir die PM geschickt hatte.
Diese war aber nicht da.

Kann aber auch sein das sie nicht sauber verschickt wurde. Arbeiten auf dem IPad ist nicht immer so stabil.

Jedenfalls hast du sie später dann gelöscht.
War das aufgrund meiner Mail?

Wenn ja , vielleicht gibt es doch noch etwas, was nicht ganz rund läuft?
Gruß
Großstadtfahrer

Twizy Cargo
Benutzeravatar
Großstadtfahrer
 
Beiträge: 1107
Registriert: Sa 27. Jul 2013, 16:05
Wohnort: Berlin

Re: Fotos verschwinden aus dem Verzeichnis

Beitragvon Guy » Fr 8. Aug 2014, 14:33

Geht es nur um die Positionen oder sind auch andere Daten verschwunden?

Die von dir genannten Einträge sind alle Anfang / Mitte Dezember und dann am 24.6. bearbeitet worden, dabei wurde die Position geändert. Wann war deine Änderung? Wenn nicht, hat vielleicht jemand anders an dem Tag die Position bei den Einträgen geändert.

Ich mache zwar bei Änderungen Backups der Einträge, protokolliere jedoch nicht, wer etwas geändert hat.

Eben wurde bei einer Reihe von Einträgen die Position geändert. Soweit ich das erkennen kann, wurde diese auch korrekt übernommen. Daher glaube ich nicht, dass es da ein Problem gibt.

@Großstadtfahrer
Nein, das war aufgrund einer Nachricht von TeeKay. Ich habe gerade in meinem Posteingang nachgesehen, deine letzte Nachricht ist vom Mai, die Meldung war jedoch wesentlich später.

Am iPad geschrieben bedeutet via Tapatalk?

Der Server an sich läuft super rund. Das mit den Fotos habe ich verbockt, sonst sehe ich jedoch keine Anzeichen dafür, dass sich irgendwo Fehler verstecken. Wobei ich bei weit über eine Million Seitenaufrufe im Monat natürlich nicht garantieren kann, dass nicht doch ab und an etwas schief läuft. Das muss allerdings nicht immer etwas mit der Seite selbst zu tun haben, manchmal hängt es auch direkt im Browser oder auf dem Weg zwischen Browser und Server.

@lingley
Das war mal, wenn man nun mit einem halbwegs aktuellen Browser Fotos hinzufügt, wird die Seite nicht mehr neu geladen.

Ihr haltet mich echt auf Trab ;-)
Guy
Administrator
 
Beiträge: 3499
Registriert: Fr 26. Aug 2011, 14:52

Re: Fotos verschwinden aus dem Verzeichnis

Beitragvon Großstadtfahrer » Fr 8. Aug 2014, 14:50

Safari unter IOS 7

Ist mir auch beim posten schon mal aufgefallen.
Nach dem Klick auf versenden, bekomme ich eine Bestätigung "Zurück zum Beitrag" wo mein Post dann nicht drinsteht.
Meist gehe ich in der History zurück und hab den Text noch im Formular zum erneuten posten.

Kommt 1-2 mal im Monat vor.
Halt nur IPad
Zuletzt geändert von Großstadtfahrer am Fr 8. Aug 2014, 16:51, insgesamt 1-mal geändert.
Gruß
Großstadtfahrer

Twizy Cargo
Benutzeravatar
Großstadtfahrer
 
Beiträge: 1107
Registriert: Sa 27. Jul 2013, 16:05
Wohnort: Berlin

Re: Fotos verschwinden aus dem Verzeichnis

Beitragvon Guy » Fr 8. Aug 2014, 15:24

Ich hatte das auch schon ein paar Mal, nach dem Absenden landet man wieder im Thema, die Antwort wird allerdings nicht gespeichert. Mit zurück und erneutem Absenden klappt es dann.

Leider kann ich das überhaupt nicht reproduzieren, weiß also selbst noch nicht woran es liegt.
Guy
Administrator
 
Beiträge: 3499
Registriert: Fr 26. Aug 2011, 14:52

Re: Fotos verschwinden aus dem Verzeichnis

Beitragvon TeeKay » Do 14. Aug 2014, 23:33

Kanns sein, dass schon wieder Fotos verschwunden sind? Ich meine, bei meiner gestrigen Routenplanung hier noch ein Foto gesehen zu haben:
http://www.goingelectric.de/stromtankst ... nstr-2/76/
https://www.facebook.com/ElektroautoImAlltag/
Projekt Stromspeicher im Selbstbau mit BMW i3 & Passat GTE Batterien: http://www.stromspeicher.blog/
Benutzeravatar
TeeKay
 
Beiträge: 10833
Registriert: Di 15. Okt 2013, 10:40
Wohnort: Berlin und Frankfurt

Re: Fotos verschwinden aus dem Verzeichnis

Beitragvon Guy » Fr 15. Aug 2014, 00:31

Nachdem nun schon mal Fotos verschwunden sind, liegt der Verdacht wohl nahe, nicht? ;)

Ich habe gerade in den Backups vom 13. und 14. nachgesehen, jedoch gibt es auch da kein Foto zu diesem Eintrag. Wenn jetzt nicht noch jemandem einfällt, weshalb das Foto auch in den Backups fehlt, dann musst du dich wohl geirrt haben.
Guy
Administrator
 
Beiträge: 3499
Registriert: Fr 26. Aug 2011, 14:52

Re: Fotos verschwinden aus dem Verzeichnis

Beitragvon TeeKay » Mo 18. Aug 2014, 13:47

Ja, sorry. Ich hab jetzt gesehen, dass es da in der Gegend mehrere Säulen an Westphalen-Tankstellen in Autobahn-Nähe gibt. :roll:
https://www.facebook.com/ElektroautoImAlltag/
Projekt Stromspeicher im Selbstbau mit BMW i3 & Passat GTE Batterien: http://www.stromspeicher.blog/
Benutzeravatar
TeeKay
 
Beiträge: 10833
Registriert: Di 15. Okt 2013, 10:40
Wohnort: Berlin und Frankfurt

Re: Fotos verschwinden aus dem Verzeichnis

Beitragvon Großstadtfahrer » Mi 20. Aug 2014, 15:23

Auch mit der Gefahr Paranoid zu klingen ;-)

Ich bin mir sicher, dass ich hier mal Bilder eingestellt hatte:-)
http://www.goingelectric.de/stromtankstellen/Deutschland/Delitzsch/TW-DZ-Bahnhof-Eisenbahnstrasse-14/1395/
Gruß
Großstadtfahrer

Twizy Cargo
Benutzeravatar
Großstadtfahrer
 
Beiträge: 1107
Registriert: Sa 27. Jul 2013, 16:05
Wohnort: Berlin

Anzeige

VorherigeNächste

Zurück zu GoingElectric Stromtankstellen

 
  • Ähnliche Themen
    Antworten
    Zugriffe
    Letzter Beitrag
  • Ähnliche Artikel im Blog

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 2 Gäste