Ungelesene Beiträge - Bug

Ankündigungen, Anregungen, Kritik, Verbesserungsvorschläge

Re: Ungelesene Beiträge - Bug

Beitragvon Alex1 » Do 18. Aug 2016, 16:02

Romulus hat geschrieben:
Allerdings bleibe ich eingeloggt ;)
Genau das ging bei mir gestern und heute nicht.

Jetzt ist wieder alles gut. Mysterium der EDV... :lol:
Herzliche Grüße
Alex
Zoe seit 04/14 104.000 km
Für die Energiewende. Alternativlos.
Echten Ökostrom: http://www.ews-schoenau.de/ Fast Alternativlos.
Rest-CO2 kompensieren: http://www.atmosfair.de Goldstandard
Der neue Trend: Plogging
Benutzeravatar
Alex1
 
Beiträge: 11235
Registriert: Sa 28. Dez 2013, 16:59
Wohnort: Unterfranken

Anzeige

Re: Ungelesene Beiträge - Bug

Beitragvon Volker.Berlin » Do 18. Aug 2016, 16:04

Volker.Berlin hat geschrieben:
Neu einloggen musste ich mich auch. Hat trotzdem ganz aktuell gerade eben nicht funktioniert, als ich eben diesen Thread mit dem neuen Beitrag von Romulus geöffnet habe. Bin auf Seite 1 gelandet, wo es keinerlei ungelesene Nachrichten gab.

Nur der Vollständigkeit halber: Jetzt gerade hat es bei mir wieder perfekt funktioniert. In eben diesem Thread. Gleicher Browser, gleiche Session (nicht ausgeloggt, keine Cookies gelöscht), aus meiner Sicht alles gleich -- nur ein paar Stunden und ein paar Beiträge später.
Benutzeravatar
Volker.Berlin
 
Beiträge: 2521
Registriert: Mi 6. Feb 2013, 18:13

Re: Ungelesene Beiträge - Bug

Beitragvon Fridgeir » Do 18. Aug 2016, 16:52

Ich kann Volker.Berlin 's Post bestätigen
BMW i3 - 60Ah - BEV (Baudatum 09-2013) - I001-18-11-539 - max.SoC 19,4kWh (Erläuterungen zum kWh-Update siehe hier)

FAQ-Thread für den BMW i3
Benutzeravatar
Fridgeir
 
Beiträge: 3013
Registriert: Di 8. Sep 2015, 13:38
Wohnort: Berlin

Re: Ungelesene Beiträge - Bug

Beitragvon Jogi » Do 18. Aug 2016, 16:54

Echt kurios:

In den Threads, in denen ich das Problem bisher hatte, ist jetzt alles normal.
Dafür tritt das Problem hier, in diesem Thread auf... :shock:
Hinterher findet sich immer Einer,
der es schon vorher gewusst hat.
Jogi
 
Beiträge: 3523
Registriert: Di 3. Apr 2012, 18:22

Re: Ungelesene Beiträge - Bug

Beitragvon Guy » Do 18. Aug 2016, 17:50

Das ist ja gerade das Bescheidene an dem Problem, es ist ja nicht so, dass ich es nicht lösen möchte. Ich finde allerdings keinen Punkt, an dem ich ansetzen könnte. Scheint ziemlich zufällig zu sein und weder mit bestimmten Accounts, Themen oder sonst irgendwas zusammenzuhängen.
Guy
Administrator
 
Beiträge: 3565
Registriert: Fr 26. Aug 2011, 14:52

Re: Ungelesene Beiträge - Bug

Beitragvon Jogi » Do 18. Aug 2016, 21:11

So, jetzt hab' ich mal einen völlig jungfräulichen PC (mit MS edge) in Betrieb genommen, bis jetzt alles normal.

Ich probiere noch diverse andere Browser aus, sobald ich sie installiert habe.
Hinterher findet sich immer Einer,
der es schon vorher gewusst hat.
Jogi
 
Beiträge: 3523
Registriert: Di 3. Apr 2012, 18:22

Re: Ungelesene Beiträge - Bug

Beitragvon Taxi-Stromer » Do 18. Aug 2016, 22:01

Habe es vorhin mit meinem Android-Handy ausprobiert und wollte schon jubilieren, da es mehrmals problemlos funktionierte auf den ersten ungelesenen Beitrag zu kommen - bis ich es dann beim Ladesäulen-Pranger-Thread versuchte und dabei wieder auf einer weit davor liegenden Seite gelandet bin.... :roll:

Darauf folgende weitere Versuche in anderen Threads waren wieder in Ordnung.... :|
Seit 11.11.2015 Leaf Tekna 24 kWh (EZ 03/2015), bisher 86.000 gefahrene Kilometer, und
seit 14.08.2018 Leaf Acenta 30 kWh (EZ 07/2016), bisher 7.700 gefahrene Kilometer
In der Pipeline: Sono Sion.... 8-)
Benutzeravatar
Taxi-Stromer
 
Beiträge: 1504
Registriert: So 25. Okt 2015, 19:16
Wohnort: Gloggnitz/südl. NÖ

Re: Ungelesene Beiträge - Bug

Beitragvon Kellergeist2 » Fr 19. Aug 2016, 07:35

Volker.Berlin hat geschrieben:
Neu einloggen musste ich mich auch. Hat trotzdem ganz aktuell gerade eben nicht funktioniert, als ich eben diesen Thread mit dem neuen Beitrag von Romulus geöffnet habe. Bin auf Seite 1 gelandet, wo es keinerlei ungelesene Nachrichten gab.

Gerade eben bei mir exakt der gleiche Effekt.

Dadurch, dass guy zweimal die Session-Tabelle geleert hatte, musste ich mich trotz Auto-Login neu anmelden, da die Autologin-ID im Cookie nicht mehr mit der Autologin-ID in der Datenbank übereinstimmt.
Damit kann ich leben, da es ja direkt mit den Fehlerbehebungs-Versuchen zusammenhängt.

Jetzt gerade wollte ich auch zum ersten ungelesenen Beitrag in diesem Thema springen (war übrigens ebenfalls der von Romulus auf Seite 2), landete jedoch auf Seite 1, wo es für mich keine ungelesenen Beiträge gab, da ich gestern schon bis Seite 2 gelesen hatte.
Gestern sprang der Link noch zum ersten ungelesenen Beitrag auf Seite 2.
Gruß, Kellergeist2
Tesla Model S 85
Kellergeist2
 
Beiträge: 441
Registriert: Di 29. Sep 2015, 20:00
Wohnort: DE-49716 Meppen

Re: Ungelesene Beiträge - Bug

Beitragvon Fridgeir » Fr 19. Aug 2016, 09:38

ging mir in diesem Thread gerade auch so, lande wieder auf der ersten Seite
BMW i3 - 60Ah - BEV (Baudatum 09-2013) - I001-18-11-539 - max.SoC 19,4kWh (Erläuterungen zum kWh-Update siehe hier)

FAQ-Thread für den BMW i3
Benutzeravatar
Fridgeir
 
Beiträge: 3013
Registriert: Di 8. Sep 2015, 13:38
Wohnort: Berlin

Re: Ungelesene Beiträge - Bug

Beitragvon Kellergeist2 » Fr 19. Aug 2016, 10:06

Jetzt gerade springt er dann wieder an die richtige Stelle.
(Gleicher PC, gleicher Browser, gleicher Thread, gleicher Tag)
Gruß, Kellergeist2
Tesla Model S 85
Kellergeist2
 
Beiträge: 441
Registriert: Di 29. Sep 2015, 20:00
Wohnort: DE-49716 Meppen

Anzeige

VorherigeNächste

Zurück zu GoingElectric Forum

 
  • Ähnliche Themen
    Antworten
    Zugriffe
    Letzter Beitrag
  • Ähnliche Artikel im Blog

Wer ist online?

Mitglieder in diesem Forum: CQU1 und 2 Gäste