Uhrzeit im Forum

Ankündigungen, Anregungen, Kritik, Verbesserungsvorschläge

Uhrzeit im Forum

Beitragvon Twizyflu » Mo 28. Okt 2013, 00:48

Hallo.
Ist bei euch die Uhrzeit im Forum richtig gestellt?
Habe bemerkt, dass noch die Sommerzeit, nicht Normalzeit angezeigt wird - auch bei den Themen.
Habe es unter "Persönlicher Bereich" -> Einstellungen umgestellt, dachte das geht automatisch. Oder war das nur bei mir so?
Shop https://www.nic-e.shop | YouTube-Kanal https://www.youtube.com/channel/UC7uzeZzsjUvhpjX1cN4L5ig
01/14 bis 08/15 - ZOE Q210 | 08/15 bis 01/17 - Leaf | 01/17 bis 04/17: ZOE Q90 | seit 04/17: IONIQ Elektro
Benutzeravatar
Twizyflu
 
Beiträge: 18739
Registriert: Mi 8. Mai 2013, 21:11

Anzeige

Re: Uhrzeit im Forum

Beitragvon Guy » Mo 28. Okt 2013, 12:33

Das ist einer der Nachteile dieser Forensoftware - ich muss dies generell einstellen und zusätzlich noch jeder von euch selbst in seinem Profil.

Ich habe mir nun ein kleines Skript geschrieben, das dies automatisiert. Wer in seinem Profil mitteleuropäische Zeit ausgewählt hat, sollte von nun an automatisch umgestellt werden.
Guy
Administrator
 
Beiträge: 3499
Registriert: Fr 26. Aug 2011, 14:52

Re: Uhrzeit im Forum

Beitragvon Twizyflu » Mo 28. Okt 2013, 12:42

Danke guy :-)
Das ist wirklich ärgerlich wenn man das selbst machen muss.
Aber abschaffen wollen die Politiker das ja nicht.
Shop https://www.nic-e.shop | YouTube-Kanal https://www.youtube.com/channel/UC7uzeZzsjUvhpjX1cN4L5ig
01/14 bis 08/15 - ZOE Q210 | 08/15 bis 01/17 - Leaf | 01/17 bis 04/17: ZOE Q90 | seit 04/17: IONIQ Elektro
Benutzeravatar
Twizyflu
 
Beiträge: 18739
Registriert: Mi 8. Mai 2013, 21:11


Zurück zu GoingElectric Forum

 
  • Ähnliche Themen
    Antworten
    Zugriffe
    Letzter Beitrag
  • Ähnliche Artikel im Blog

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 3 Gäste