Goingelectric offline ? Warum ?

Ankündigungen, Anregungen, Kritik, Verbesserungsvorschläge

Goingelectric offline ? Warum ?

Beitragvon EVplus » Mo 8. Jul 2013, 09:33

War goingelectric offline wegen zu viel klicks und traffic ?

Würde mich nicht wundern, da es Aufgrund vieler ( sinnloser Einträge) zu vermehrten klicks durch die Foren führt um wirklich nennenswerte und interessante Beiträge ( noch ) zu finden....

Vielleicht sollten einige Mitglieder über ihre eigene Gesprächskultur reflektieren und überlegen ob der Beitrag nötig und sinnvoll ist.

Beste Grüsse EVplus
Zuletzt geändert von EVplus am Mo 8. Jul 2013, 10:03, insgesamt 1-mal geändert.
Benutzeravatar
EVplus
 
Beiträge: 1942
Registriert: Do 19. Apr 2012, 00:01
Wohnort: Rheinfelden

Anzeige

Re: Goingelectric offline ? Warum ?

Beitragvon Tachy » Mo 8. Jul 2013, 09:39

Hallo EVplus,

was hat denn die Serverperformance mit der Güte der Beiträge zu tun? ;-) Gesucht wird immer.

Wenn was auf die Performance geht, dann eher lesende Zugriffe durch Suchmaschinen und durch die generell höhere Anzahl der User. Inserts in die Datenbank gehen immer.

Ich denke eher, Guy sollte den Provider und den Server wechseln. Die Performance ansich war eigentlich ganz gut bisher.
Tesla Model S 85 (seit 9.12.2014)
Mitsubishi i-MiEV 2012 (seit 3/2013)
PV 6,88 kWp mit Steuerung zum Laden der Autos - Wir Bürger treiben die Energiewende voran, nicht die Energiekonzerne!
Benutzeravatar
Tachy
 
Beiträge: 223
Registriert: Di 17. Jul 2012, 19:13
Wohnort: Sulzburg-Laufen, Markgräflerland

Re: Goingelectric offline ? Warum ?

Beitragvon Guy » Mo 8. Jul 2013, 10:30

So ganz genau weiß ich immer noch nicht, weshalb es zu diesem Ausfall gekommen ist.

Ich habe gestern das gute Wetter genutzt und mich auf die Baustelle verzogen, weshalb ich erst gegen 21 Uhr den Ausfall bemerkt habe. Offenbar kam es zu einem Fehler beim Server, der schnell behoben wurde, jedoch das Resultat hatte, dass der Zugriff auf die Seite nicht mehr möglich war. Ich verstehe selbst nicht wie das passieren konnte. Auf eine Erklärung des Providers warte ich noch.

Die Performance kann eigentlich nicht die Ursache sein. Üblicherweise läuft die Seite relativ flott, zu den Stoßzeiten dauert der Seitenaufruf manchmal ein wenig länger, im Großen und Ganzen bin ich mit der Geschwindigkeit des Servers sehr zufrieden. Vom Support kann ich jedoch nicht das Gleiche behaupten. Hier muss ich nach einer Lösung suchen, die auch am Wochenende solche Ausfälle kurz hält. Vermutlich wird dies auf einen Server mit vertraglich vereinbarten Reaktionszeiten hinauslaufen. Aufgrund der Größe der Seite / Zahl der Besucher wäre dieser eigentlich noch nicht notwendig, weshalb ich gehofft hatte, dass ich mit diesem Schritt noch ein wenig warten kann, da dies ja auch wieder mit einem Ausfall (Umzug) und höheren Kosten verbunden ist.

Entschuldigt bitte den lange Ausfall. An einer dauerhaften Lösung wird gearbeitet.

@Evplus
Zu deinem Punkt werde ich ein neues Thema aufmachen.
Guy
Administrator
 
Beiträge: 3499
Registriert: Fr 26. Aug 2011, 14:52

Re: Goingelectric offline ? Warum ?

Beitragvon Gerald » Mo 8. Jul 2013, 10:34

Hallo Guy,

ich bin mit all-inkl.com sehr zufrieden.
Wenn was war, habe ich den Support telefonisch schnell erreicht und die Probleme wurden dann auch zugig bearbeitet und behoben.

Viele Grüße
Gerald
Opel Ampera
13kW Photovoltaik, Strombezug: EW Schönau
Vergangenheit: Stromos, Nissan Leaf, Twizy, Toyota Yaris Hybrid, Prius 2
Benutzeravatar
Gerald
 
Beiträge: 497
Registriert: Fr 29. Mär 2013, 10:12

Re: Goingelectric offline ? Warum ?

Beitragvon Guy » Mo 8. Jul 2013, 10:54

Das Problem war ja auch, dass dies am Sonntag Abend aufgetreten ist. Da weiß sicher kein Support mit guten Reaktionszeiten zu glänzen.

Ich habe in der Zwischenzeit den Grund für den Ausfall erfahren: temporäre Deaktivierung durch hohe Auslastung.

Wird wohl doch Zeit für einen eigenen Server...
Guy
Administrator
 
Beiträge: 3499
Registriert: Fr 26. Aug 2011, 14:52

Re: Goingelectric offline ? Warum ?

Beitragvon Tachy » Mo 8. Jul 2013, 14:16

Mit einem eigenen Root-Server hat man immer alles im Griff. Eine möglichst einfache Minimalinstallation drauf, alles überflüssige Gelumpe vom Server runter, man braucht ja im Großen und Ganzen nur Apache und MySQL.

ssh-Zugriff auf den Server und fertig. Der ganzen Managed-Kram bringt Dir nicht wirklich etwas, denn die managen nur höchstens bis zum System, aber die Forensoftware musst Du selbst warten. Dann doch lieber gleich einen gescheiten Zugriff, bevor man Geld zum Fenster rauswirft. Ist nur ein gutgemeinter Tipp :)
Tesla Model S 85 (seit 9.12.2014)
Mitsubishi i-MiEV 2012 (seit 3/2013)
PV 6,88 kWp mit Steuerung zum Laden der Autos - Wir Bürger treiben die Energiewende voran, nicht die Energiekonzerne!
Benutzeravatar
Tachy
 
Beiträge: 223
Registriert: Di 17. Jul 2012, 19:13
Wohnort: Sulzburg-Laufen, Markgräflerland

Re: Goingelectric offline ? Warum ?

Beitragvon Blighty » Mo 8. Jul 2013, 14:24

Ich post aus Großbritannien und dachte, das Forum hier aus unerfindlichen Gründen gesperrt ist. :lol:
Benutzeravatar
Blighty
 
Beiträge: 18
Registriert: So 5. Mai 2013, 16:01
Wohnort: Essex UK

Re: Goingelectric offline ? Warum ?

Beitragvon Guy » Mo 8. Jul 2013, 16:15

Tja, in diesen Tagen kann man sich irgendwie nicht mehr sicher sein, NSA, GCHQ, BND... ;-)

Spaß beiseite, Server ist bestellt, managed. Hoffe, das war dann der letzte Ausfall dieser Art, abgesehen vom unausweichlichem Umzug. Ich verbringe meine Zeit lieber mit Dingen, die mir Spaß machen - Administration gehört nicht dazu. Kostet zwar ein bisschen, dafür habe ich mehr Zeit für das Forum, Erweiterungen, etc. Unterm Strich ist das die beste Lösung. Als netten Nebeneffekt erhoffe ich mir, dass die Seite noch ein klein wenig schneller wird.
Guy
Administrator
 
Beiträge: 3499
Registriert: Fr 26. Aug 2011, 14:52

Re: Goingelectric offline ? Warum ?

Beitragvon Twizyflu » Mo 8. Jul 2013, 17:09

Und sonst helfen dir sicher die schlauen Leute hier auch gerne, denn auch wenns "Dein Forum" ist, so sind wir ja natürlich alle froh, dass es das gibt und wollen, dass das auch so bleibt!
Gute Arbeit, Guy!
Shop https://www.nic-e.shop | YouTube-Kanal https://www.youtube.com/channel/UC7uzeZzsjUvhpjX1cN4L5ig
01/14 bis 08/15 - ZOE Q210 | 08/15 bis 01/17 - Leaf | 01/17 bis 04/17: ZOE Q90 | seit 04/17: IONIQ Elektro
Benutzeravatar
Twizyflu
 
Beiträge: 18768
Registriert: Mi 8. Mai 2013, 21:11

Re: Goingelectric offline ? Warum ?

Beitragvon Guy » Mo 8. Jul 2013, 17:28

Was die Administration angeht, lasse ich nur Leute ran, die ich aus dem wahren Leben kenne oder mit denen ich vertragliche Vereinbarungen habe. Da ich dafür rechtlich geradestehen muss, ist mir alles andere zu unsicher. Deswegen übernimmt das auch mein Provider.

Wie ich gerade sehe, ist der neue Server bereits online. Mal schauen, ob er hält was er verspricht...
Guy
Administrator
 
Beiträge: 3499
Registriert: Fr 26. Aug 2011, 14:52

Anzeige

Nächste

Zurück zu GoingElectric Forum

 
  • Ähnliche Themen
    Antworten
    Zugriffe
    Letzter Beitrag
  • Ähnliche Artikel im Blog

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 6 Gäste