GoingElectric auf Tablet ist fast nicht nutzbar

Ankündigungen, Anregungen, Kritik, Verbesserungsvorschläge

Re: GoingElectric auf Tablet ist fast nicht nutzbar

Beitragvon umberto » Mo 23. Nov 2015, 20:43

novalek hat geschrieben:
Zeitweise nutze ich das Forum auf einem Samsung-Tablet (Android).
Eigentlich nicht sinnvoll nutzbar, da die Darstellung etwa alle 2 Sekunden vollkommen "refresh"ed.


Kann ich auf meinem Thinkpad Tablet (Android 4.0.4) mit Firefox nicht nachvollziehen.

Gruss
Umbi
Zoe seit 2013 - Verbrauch ab Zähler mit allem (Ladeverluste) und scharf (Vorheizen) Bild
Benutzeravatar
umberto
 
Beiträge: 3842
Registriert: Mo 1. Okt 2012, 22:08

Anzeige

Re: GoingElectric auf Tablet ist fast nicht nutzbar

Beitragvon old.mipu » Mo 23. Nov 2015, 21:05

Bin eigentlich nur noch mit meinem Tablet unterwegs im inet, auch mit Opera, da ich die Schnellwahl äußerst praktisch finde.
Das Forum funktioniert gut, mal abgesehen davon, dass Opera anscheinend tierische Probleme hat, wenn man im geschriebenen Text editiert (Opera löscht dann gerne mal ganze Worte, ist hier im Forum aber nicht so extrem wie bei facebook ....).

Das einzige, das mit Opera auf Tablet nicht so gut klappt, ist das Stromtankstellenverzeichnis. Ich kann nicht in der Karte navigieren, also die Karte lässt sich nicht scrollen/verschieben.
Automobiler Werdegang: Opel Ascona B, Ascona C, Renault R18 GTL, Audi 80, Volvo 480 ES, Renault Clio 2, Oldsmobile Aurora, Jeep Liberty, Clio 3, Renault Zoe Intens R240
old.mipu
 
Beiträge: 162
Registriert: Fr 26. Dez 2014, 22:08

Re: GoingElectric auf Tablet ist fast nicht nutzbar

Beitragvon Spüli » Mo 23. Nov 2015, 21:13

Dann stell im Menü mal auf User Agent *mobil*. Dann funktioniert auch die Karte.
Gruß Ingo
Benutzeravatar
Spüli
 
Beiträge: 2570
Registriert: Sa 22. Dez 2012, 16:23
Wohnort: Gifhorn

Re: GoingElectric auf Tablet ist fast nicht nutzbar

Beitragvon Guy » Mo 23. Nov 2015, 23:26

Ich bin auch täglich mit meinem Tablet (Nexus 10, also Android 5.x) hier unterwegs und habe die von novalek beschriebenen Probleme ebenfalls nicht. Es scheint sich dabei also nicht um ein generelles Problem zu handeln.

Können wir das irgendwie so eingrenzen, dass der Fehler nachvollziehbar wird?

Das Thema Adblocker muss jeder für sich ausmachen. Dass es das Internet, wie wir es heute kennen, ab einer gewissen Verbreitung nicht mehr geben wird, sollte jedem klar sein, der einen Adblocker einsetzt.
Guy
Administrator
 
Beiträge: 3499
Registriert: Fr 26. Aug 2011, 14:52

Re: GoingElectric auf Tablet ist fast nicht nutzbar

Beitragvon mlie » Di 24. Nov 2015, 07:33

Wie, es wird dann endlich Webseiten ohne übertriebene, blinkende, ablenkende, usertrackende und Malwareverteilende Werbung geben? Sehr gut, wenn es endlich soweit ist, deinstalliere ich auch wieder Adblock. Ich habe nichts gegen Werbung, das hat sehr lange Zeit auch dezent ohne Geblinke und popups funktioniert. Bis dann einer meinte, das ganze in Flash zu machen, damits schön hektisch blinkt.
Wenn eine Webseite wirklich wertvollen und nützlichen Inhalt ausliefert, werden die Seitenbenutzer auch gerne etwas dafür bezahlen, so dass die Werbung überflüssig wird. Das ist auch der Grund, warum eine große Tageszeitung gegen Adblocker losgeht, aber ohne echten Inhalt wirds eben nix mit dem Bezahlmodell.
110Mm elektrisch ab 11/2012.

Bevor man den 200. Tröt zu einem längst ausdiskutierten Sachverhalt aufmacht, IMMER erstmal die Suche benutzen. Es gibt in diesem Forum KEIN Elektroautothema, welches nicht schon längst abschliessend diskutiert wurde!
Benutzeravatar
mlie
 
Beiträge: 3231
Registriert: Mo 5. Aug 2013, 09:43
Wohnort: Nordkreis Celle

Re: GoingElectric auf Tablet ist fast nicht nutzbar

Beitragvon Poolcrack » Di 24. Nov 2015, 10:00

Du hast noch die automatisch startenden Videos mit Werbung vergessen, die sofort mit annähernd voller Lautstärke startend meine Nachbarn aus dem Bett geworfen haben.
i3 BEV (SW: I001-17-07-500), BJ 04/2014, LL >87.000 km, Gesamtdurchschnitt 12,8 kWh/100 km im BC (=netto)
Model ≡ r≡s≡rvi≡rt
Mitglied bei Electrify-BW e.V., einem unabhängigen Verein von eFahrer für eFahrer und Interessierte.
Benutzeravatar
Poolcrack
 
Beiträge: 2021
Registriert: Sa 31. Mai 2014, 18:34

Re: GoingElectric auf Tablet ist fast nicht nutzbar

Beitragvon bm3 » Di 24. Nov 2015, 14:52

Hallo,
nun, das genannte "Adblock Plus" ist jedenfalls nichts, da sollte man sich mal im Web gründlich drüber informieren. Da stehen dann auch wieder bestimmte kommerzielle Interessen dahinter.
Was ich hier uneingeschränkt empfehlen kann sind, jedenfalls für den Firefox-Browser erhältlich,dazu die Addons " Better Privacy" und "Ghostery" obwohl das manchen Website-Betreibern wieder nicht gefallen mag . :lol:
Ich denke, die Werbung brauchen die Website-Betreiber schon um ihre Websites zu finanzieren, bei manchen wird es allerdings auch damit kräftig übertrieben, auch stören bei manchen Websites die unzähligen Tracking-Dienste mit ihren unzähligen Tracking-Cookies, gegen ein paar ist ja auch noch nichts zu sagen, insofern es den Nutzern nicht vorrangig um ihre Privatsphäre geht.
Das Ganze verursacht jedenfalls mobil eine Menge an unnötigem Datenverkehr wenn man (wie ich auch) nur ab und zu es mal mobil nutzt und deshalb auch geringe Datenraten gebucht hat und wirkt dann als eine große Bremse .

Viele Grüße:

Klaus
Benutzeravatar
bm3
 
Beiträge: 5726
Registriert: Di 10. Apr 2012, 22:06

Re: GoingElectric auf Tablet ist fast nicht nutzbar

Beitragvon Guy » Di 24. Nov 2015, 17:33

Das Thema Adblocker möchte ich eigentlich gar nicht diskutieren. Dass diese für immer mehr Internetseiten zu einem zunehmenden Problem werden, ist an vielen Stellen im Netz nachzulesen. Wie gesagt, muss jeder für sich entscheiden. Solange man mit den Konsequenzen leben kann, geht das völlig in Ordnung.

Weitere Fehlermeldungen gibt es offenbar nicht?
Guy
Administrator
 
Beiträge: 3499
Registriert: Fr 26. Aug 2011, 14:52

Re: GoingElectric auf Tablet ist fast nicht nutzbar

Beitragvon Poolcrack » Di 24. Nov 2015, 22:42

Ich habe mit Mobilgeräten nur Probleme mit dem Ladesäulenverzeichnis in Kombination mit dem Mobilfunk (nicht bei WLAN). Da wird statt in die Karte reinzuzoomen plötzlich die auf ganz Deutschland zurückgesetzt. Es ist auch sehr träge (ist vielleicht auch die Ursache). Aber ich nutze sein ein paar Wochen die Wattfinder App, damit kann ich den Ladelog im Ladesäulenverzeichnis auch direkt bei der Ladesäule aktualisieren.
i3 BEV (SW: I001-17-07-500), BJ 04/2014, LL >87.000 km, Gesamtdurchschnitt 12,8 kWh/100 km im BC (=netto)
Model ≡ r≡s≡rvi≡rt
Mitglied bei Electrify-BW e.V., einem unabhängigen Verein von eFahrer für eFahrer und Interessierte.
Benutzeravatar
Poolcrack
 
Beiträge: 2021
Registriert: Sa 31. Mai 2014, 18:34

Anzeige

Vorherige

Zurück zu GoingElectric Forum

 
  • Ähnliche Themen
    Antworten
    Zugriffe
    Letzter Beitrag
  • Ähnliche Artikel im Blog

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 2 Gäste