Firefox: Popup-Blocker für goingelectric.de ausschalten

Ankündigungen, Anregungen, Kritik, Verbesserungsvorschläge

Firefox: Popup-Blocker für goingelectric.de ausschalten

Beitragvon tommy_z » Do 27. Mär 2014, 17:35

Kann mir jemand erklären, wie ich den blöden Popup-Blocker von Firefox (aktuell Version 27.0.1) so einstellen kann, dass ich nicht jedes mal nach Erstellen eines Forum-Posts wieder auf "Der Beitrag wurde erfolgreich bearbeitet. Den Beitrag anzeigen" klicken muss ("Firefox hat diese Webseite daran gehindert automatisch auf eine andere Webseite umzuleiten")?

Meine Versuche unter Extras > Einstellungen > Inhalt > Ausnahmen
  • http://www.goingelectric.de
  • www.goingelectric.de
  • goingelectric.de
haben alle nichts gebracht ...

beste Grüße, Thomas
Beste Grüße, Thomas
****
Auto: Renault Zoe Intens, EZ 7/2013
Moped: InnoScooter RETRO-L
Pedelec: Kalkhoff Pro Connect
PV-Anlage Winaico / SMA 7,36 kWp; Elco Auron Röhrenkollektoren
****
Solarförderverein: 3 Schwerpunkte für die Energiewende
Benutzeravatar
tommy_z
 
Beiträge: 449
Registriert: Mo 20. Mai 2013, 17:00
Wohnort: 92237 Sulzbach-Rosenberg, Deutschland

Anzeige

Re: Firefox: Popup-Blocker für goingelectric.de ausschalten

Beitragvon tommy_z » Fr 4. Apr 2014, 20:47

Hat keiner eine Idee?

Danke im voraus, Thomas
Beste Grüße, Thomas
****
Auto: Renault Zoe Intens, EZ 7/2013
Moped: InnoScooter RETRO-L
Pedelec: Kalkhoff Pro Connect
PV-Anlage Winaico / SMA 7,36 kWp; Elco Auron Röhrenkollektoren
****
Solarförderverein: 3 Schwerpunkte für die Energiewende
Benutzeravatar
tommy_z
 
Beiträge: 449
Registriert: Mo 20. Mai 2013, 17:00
Wohnort: 92237 Sulzbach-Rosenberg, Deutschland

Re: Firefox: Popup-Blocker für goingelectric.de ausschalten

Beitragvon Spüli » Fr 4. Apr 2014, 21:11

Also hier macht Firefox was es soll.
Hast Du vielleicht noch irgendwelche AddOns am laufen?
Gruß Ingo
Benutzeravatar
Spüli
 
Beiträge: 2569
Registriert: Sa 22. Dez 2012, 16:23
Wohnort: Gifhorn

Re: Firefox: Popup-Blocker für goingelectric.de ausschalten

Beitragvon bm3 » Fr 4. Apr 2014, 21:43

Vielliecht sollten wir hier noch eine Rubrik "PC-Beratung" aufmachen ? :lol:
Ja, Tommy, Firefox kommt serienmäßig mit einem Popup-Blocker.
Und zwar kannst du unter "Bearbeiten" > "Einstellungen" > " Inhalt" dort oben bei "Pop-up-Fenster blockieren" ein Kreuzchen eintragen oder auch nicht, wie du möchtest.
Die meisten Leute sind aber ganz froh ohne die Popups.

Viele Grüße:

Klaus
Zuletzt geändert von bm3 am Fr 4. Apr 2014, 21:51, insgesamt 2-mal geändert.
Benutzeravatar
bm3
 
Beiträge: 5697
Registriert: Di 10. Apr 2012, 22:06

Re: Firefox: Popup-Blocker für goingelectric.de ausschalten

Beitragvon Guy » Fr 4. Apr 2014, 21:44

Habe nun ein paar Beiträge mit Firefox geschrieben. Bei mir meckert er nicht, auch nach dem Update eben auf 28.0 nicht.

Ich benutze Firefox allerdings nur zum Testen, daher weiß ich nicht, was der Grund für die Meldung bei dir ist. Wie Spüli bereits geschrieben hat, liegt es oftmals an irgendwelchen Erweiterungen.

Edit:
Bei mir läuft er in den Standardeinstellungen, das Häkchen bei 'Pop-up-Fenster blockieren' ist also gesetzt, Ausnahmen habe ich keine hinzugefügt.
Guy
Administrator
 
Beiträge: 3499
Registriert: Fr 26. Aug 2011, 14:52

Re: Firefox: Popup-Blocker für goingelectric.de ausschalten

Beitragvon tommy_z » Fr 4. Apr 2014, 22:58

Danke für die Hinweise;
bm3 hat geschrieben:
Und zwar kannst du unter "Bearbeiten" > "Einstellungen" > " Inhalt" dort oben bei "Pop-up-Fenster blockieren" ein Kreuzchen eintragen oder auch nicht, wie du möchtest.

Ich bin auch ganz froh ohne Popups, deswegen habe ich dort in der Checkbox das Kreuz gesetzt (s.o.), wollte aber eine Ausnahme für dieses Forum definieren, nur leider reagiert mein Firefox auf diese Eintragungen offensichtlich nicht.

Guy hat geschrieben:
Edit:
Bei mir läuft er in den Standardeinstellungen, das Häkchen bei 'Pop-up-Fenster blockieren' ist also gesetzt, Ausnahmen habe ich keine hinzugefügt.

Dein Hinweis zeigt zumindest, dass es was mit meiner lokalen Installation zu tun haben kann, obwohl ich es nicht verstehe. Im Firefox gibt es diese Option Hilfe > Mit deaktivierten Addons neu starten ...
Nach Deiner Meldung habe ich das sofort versucht, alle AddOns sind deaktiviert, und trotzdem blockiert der Popup-Blocker die Seitenaufrufe (z. B. beim An- und Abmelden, beim Veröffentlichen eines Beitrags oder Absenden einer PN etc.). Da ich eben normalerweise Popups unterbinden will, nur eben nicht hier im Forum, macht mich dieses Verhalten ratlos.

Ich werde nochmal auf einem anderen System mit einem neuen FF-Profil testen, was passiert.
Danke für Eure Rückmeldungen.

Beste Grüße, Thomas
Zuletzt geändert von tommy_z am Sa 5. Apr 2014, 17:09, insgesamt 4-mal geändert.
Beste Grüße, Thomas
****
Auto: Renault Zoe Intens, EZ 7/2013
Moped: InnoScooter RETRO-L
Pedelec: Kalkhoff Pro Connect
PV-Anlage Winaico / SMA 7,36 kWp; Elco Auron Röhrenkollektoren
****
Solarförderverein: 3 Schwerpunkte für die Energiewende
Benutzeravatar
tommy_z
 
Beiträge: 449
Registriert: Mo 20. Mai 2013, 17:00
Wohnort: 92237 Sulzbach-Rosenberg, Deutschland

Re: Firefox: Popup-Blocker für goingelectric.de ausschalten

Beitragvon bm3 » Sa 5. Apr 2014, 12:42

Normal ist das jedenfalls nicht, eventuell könnte es auch etwas mit der lokalen Firewall zu tun haben.
Benutzeravatar
bm3
 
Beiträge: 5697
Registriert: Di 10. Apr 2012, 22:06

Re: Firefox: Popup-Blocker für goingelectric.de ausschalten

Beitragvon tommy_z » Sa 5. Apr 2014, 17:19

bm3 hat geschrieben:
Normal ist das jedenfalls nicht, eventuell könnte es auch etwas mit der lokalen Firewall zu tun haben.

O.k., jetzt habe ich das Ganze mal unter Kubuntu 12.04 (precise pangolin) und Firefox 28.0 getestet. Nach Absenden eines Beitrags kommt kurz eine Meldung "Der Beitrag wurde erfolgreich bearbeitet / Den Beitrag anzeigen / Zurück zum zuletzt besuchten Forum", und nach ca. zwei Sekunden lande ich automatisch genau bei meinem gerade erstellten / editierten Beitrag, ohne unter Bearbeiten > Einstellungen > Inhalt > Ausnahmen irgendetwas konfigurieren zu müssen (unter Windows findet sich der Dialog übrigens unter Extras > Einstellungen > Inhalt > Ausnahmen ).

Bei beiden Systemen habe ich nahezu identische Addons, insbesondere AdBlockPlus (ausgeschaltet auf Goingelectric.de) und NoScript, beide Addons identisch konfiguriert. Unter Windows 8.1 / FF 28 kommt die blöde Popupblocker-Meldung, Unter Kubuntu 12.04 / FF 28 nicht.
Screenshot.png
Windows 8.1 / FF 28

Wie schon erwähnt, nützt auf der Windows-Kiste noch nicht einmal, alle Addons zu blockieren.
Klingt für mich nach einem neuen FF-Profil, werde weiter testen.

Beste Grüße, Thomas

Edit: Es geht auch auf Windows 8.1 / FF 28 - nur eben auf einem anderen Rechner. :cry:
Beste Grüße, Thomas
****
Auto: Renault Zoe Intens, EZ 7/2013
Moped: InnoScooter RETRO-L
Pedelec: Kalkhoff Pro Connect
PV-Anlage Winaico / SMA 7,36 kWp; Elco Auron Röhrenkollektoren
****
Solarförderverein: 3 Schwerpunkte für die Energiewende
Benutzeravatar
tommy_z
 
Beiträge: 449
Registriert: Mo 20. Mai 2013, 17:00
Wohnort: 92237 Sulzbach-Rosenberg, Deutschland

Gelöst: Firefox: Popup-Blocker für goingelectric.de ausschal

Beitragvon tommy_z » So 6. Apr 2014, 01:33

:|
O.k., wie befürchtet, lässt der Firefox (v28.0) mit einem neuen Profil die Umleitung zu, ohne die Meldung "Firefox hat diese Webseite daran gehindert automatisch auf eine andere Webseite umzuleiten." einzublenden.

Ich muss die Umzugskartons packen und das Profil umziehen ...

Für alle, die wissen wollen, wie man ein neues Profil erstellt (unter Windows 64bit):

1) Starten der Konsole / cmd-Shell oder START > Ausführen
2) "C:\Program Files (x86)\Mozilla Firefox\firefox.exe" -p

... unter Windows 32bit:
1) Starten der Konsole / cmd-Shell oder START > Ausführen
2) "C:\Program Files\Mozilla Firefox\firefox.exe" -p

... unter Kubuntu:
1) Starten der Konsole / Terminal / bash-Shell
2) firefox -p

oder über das Windows-Start-Menü:

START > Alle Programme > Mozilla > Mozilla Firefox - Profilemanager

Weitere Details auf der Mozilla-Seite
Firefox-Profile erstellen und löschen
Wiederherstellen wichtiger Daten aus einem alten Profil

Beste Grüße, Thomas

Edit: Alle Addons wieder im neuen Profil installiert - jetzt funktioniert auch die Weiterleitung im Firefox 28.0 unter Windows 8.1, ohne irgendein Gefrickel mit Popup-Blocker-Ausnahmen. Ich muss nicht alles verstehen ... :roll:
Beste Grüße, Thomas
****
Auto: Renault Zoe Intens, EZ 7/2013
Moped: InnoScooter RETRO-L
Pedelec: Kalkhoff Pro Connect
PV-Anlage Winaico / SMA 7,36 kWp; Elco Auron Röhrenkollektoren
****
Solarförderverein: 3 Schwerpunkte für die Energiewende
Benutzeravatar
tommy_z
 
Beiträge: 449
Registriert: Mo 20. Mai 2013, 17:00
Wohnort: 92237 Sulzbach-Rosenberg, Deutschland

Anzeige


Zurück zu GoingElectric Forum

 
  • Ähnliche Themen
    Antworten
    Zugriffe
    Letzter Beitrag
  • Ähnliche Artikel im Blog

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast