e-Manager startet willkürlich das Laden

Re: e-Manager startet willkürlich das Laden

Beitragvon Sigi » Fr 23. Jan 2015, 08:05

Guten Morgen

Parameter:
Modell: e-Golf
Gebaut: KW48, 2014
Untere Ladegrenze: 0%
Ladezustand vor Ladung ca 50%
Ladegerät: original VW
Abfahrtszeit: 3
Abfahrt: 7:00
Zeitplan: Regelmässig
Standort: Standart
Funktion: laden und Klima
Obere Ladegrenze: 90%
Nachtstrom: 00:00 - 06:00
Status: erfolgreich

Ich hab noch das Modell und das Baujahr dazu getan.
@ teufeljo, TimoS: Ab wann habt Ihr genau die Probleme? Wenn Ihr keine genaueren Angaben macht, wird es schwierig ein Muster zu erkennen.

So wie es sich bei mir verält vermute ich ein kleiner Programierfehler. Die erste Nachtzeit muss möglicherweise kleiner sein als die zweite Nachtzeit. Datumssprung scheint nicht zu funktionieren.

Gruss Sigi
Sigi
 
Beiträge: 401
Registriert: So 2. Nov 2014, 09:25

Anzeige

Re: e-Manager startet willkürlich das Laden

Beitragvon prophyta » Fr 23. Jan 2015, 08:37

@Sigi
@alle

Wenn ich mir das so durchlese könnte das Problem wirklich am Datumssprung liegen.

Wenn nur die Zeit, ohne Datum angegeben werden kann, könnte es da einen Fehler geben !

:idea: Beispiel: Anfang 21:15 Uhr
Ende 06:00 Uhr, (das wäre der nächste Tag)
Aktuelle Zeit aber erst 19:00 Uhr. Dann vermute ich, fängt sofort der Ladevorgang an und hört um 21:15 wieder auf, oder wenn der Akku voll ist. :!:
Probiert das doch mal aus !
https://evw-forum.de/
Grüße aus dem eVW Forum
Bild
Benutzeravatar
prophyta
 
Beiträge: 2550
Registriert: Mi 3. Dez 2014, 13:47

Re: e-Manager startet willkürlich das Laden

Beitragvon teufeljo » Fr 23. Jan 2015, 09:16

Sigi hat geschrieben:
@ teufeljo, TimoS: Ab wann habt Ihr genau die Probleme? Wenn Ihr keine genaueren Angaben macht, wird es schwierig ein Muster zu erkennen.
Gruss Sigi

Wie schon weiter oben erwähnt, hab ich das Problem seit 1.1.!
Bis 31.12. funktionierte es - nach einem Update im Herbst - so wie es ein soll!
teufeljo
 
Beiträge: 64
Registriert: Di 4. Feb 2014, 10:26

Re: e-Manager startet willkürlich das Laden

Beitragvon TimoS. » Fr 23. Jan 2015, 19:42

Da ich die Funktion zwischen dem 19.12.2014 und 06.01.2015 nicht genutzt habe, kann ich zum genauen Zeitpunkt nichts sagen.

Parameter heute:
Modell: e-up
Gebaut: KW27-30, 2014 (müsste ich nochmal genau nachsehen)
Untere Ladegrenze: 30%
Ladezustand vor Ladung ca. 70%
Uhrzeit: 7:51
Ladegerät: Typ2 Mennekessäule
Abfahrtszeit: 1
Abfahrt: 16:00
Zeitplan: Regelmässig Mo-Fr
Standort: 100/K/S (Meine Abkürzung für 100% / Klimatisieren / Solarstrom)
Funktion: Laden und Klima 22°
Obere Ladegrenze: 100%
Nachtstrom (in diesem Fall Tagstrom) : 09:00 - 14:00
Status:

7:51 Ladung startet nicht sofort, Grüne LED blinkt, so wie es sein soll.
9:00 Ladung nicht gestartet. Hätte jetzt eigentlich losgehen sollen.
10:00 Immer noch nichts.
12:00 Jetzt wird es langsam Zeit, aber immer noch nichts
13:00 Jetzt lädt er, wird es aber nicht mehr bis 14:00 schaffen. Restladedauer 1:30
16:00 Klimatisieren läuft noch, hat also funktioniert

Fazit: Teilerfolg

Heute Nacht dann der nächste Versuch...
VW e-up! seit Juli 2014; PV-Anlage mit 10kWp seit Juni 2013; Tesla Model ☰ reserviert
Benutzeravatar
TimoS.
 
Beiträge: 911
Registriert: Fr 18. Apr 2014, 18:33

Re: e-Manager startet willkürlich das Laden

Beitragvon e-golfer » Fr 23. Jan 2015, 20:39

Zwischenbericht, der Wahnsinn geht weiter:
Heute zum aller ersten mal an einer öffentlichen Säule (EnBW) geladen (nach genau 1000kW Zuhause). Säule und Auto haben 3 Versuche gebraucht bis das Laden gestartet ist.
Abends zuhause Stecker rein und grüne LED blinkt für Timerladen und hat bis jetzt (ca. 1,5h) auch nicht gestartet. Mal sehen ob um 22 Uhr was losgeht.
Gruß
e-Golfer
e-Golf macht süchtig und hat bis zum Car-Net Chaos Ende September 2015 Bild verbraucht
Benutzeravatar
e-golfer
 
Beiträge: 613
Registriert: So 2. Nov 2014, 20:39
Wohnort: Sindelfingen

Re: e-Manager startet willkürlich das Laden

Beitragvon Sigi » Fr 23. Jan 2015, 22:07

Hallo zusammen

Kleine Erfolge haben wir.
Für das Verständnis der Nachtladefunktion.
So wie ich dies verstehe, ist das Ziel vor Ende der Nachtzeit geladen zu haben und nicht von Anfang an zu beginnen.
Wie ich dies beobachtet habe, handelt das Ladegerät und der Wagen am Anfang nach dem Einstecken die Daten (Ladestrom) untereinander aus und der e-Golf oder eUp rechnet dann die Zeit zurück, wann er einschalten soll. Er scheint dabei auch eine Sicherheit ein zu rechnen. Ich gehe mal von 30 Minuten aus.

Bei TimoS hat der Ablauf wie ich dies Verstehe gepasst. Die errechnete Einschaltzeit nun aber nicht. Da kommt da ev. ein weiterer möglicher Fehler. Wenn die Säule eine 11KW ist, dann hat der eUp beim Berechnen die Leistung der Säule genommen und nicht die max Leistung von sich. ( 3mal zu viel).
Könnte dies ungefähr passen?

Gruss Sigi
Sigi
 
Beiträge: 401
Registriert: So 2. Nov 2014, 09:25

Re: e-Manager startet willkürlich das Laden

Beitragvon e-golfer » Fr 23. Jan 2015, 22:19

Hallo Sigi,

ich habe am Anfang auch gedacht, dass der e-Golf so oder so ähnlich rechnet. Aber von Oktober bis Weihnachten hat er IMMER um 22 UHr losgelegt, wenn mehr als x% gefehlt hat. Nur bei ganz kleinen Entnahmemengen hat er später angefangen.

Was auffällig war, wenn ich 7:00 Uhr als Abfahrtszeit und Klimatisieren gewählt hatte, war immer das Laden mitten in der Nacht zu Ende. Bei 8 Uhr Abfahrtszeit ohne Klimatisieren, hat er auch locker das Nachtstromende überfahren. Deswegen bin ich am Wochende dazu übergegangen das Laden manuell (im Portal oder der App) zu starten.

Da man ja den maximalen Ladestrom im Auto definiert, kann es eigentlich nicht sein, dass eine potentere Säule zu Rechenfehlern im Auto führen. Die EnBW-Säule hat heute 1h Ladezeit (am 22kW Typ 2 Anschluss) gezeigt, das Auto selbst hat 2h berechnet.
Gruß
e-Golfer
e-Golf macht süchtig und hat bis zum Car-Net Chaos Ende September 2015 Bild verbraucht
Benutzeravatar
e-golfer
 
Beiträge: 613
Registriert: So 2. Nov 2014, 20:39
Wohnort: Sindelfingen

Re: e-Manager startet willkürlich das Laden

Beitragvon Sigi » Sa 24. Jan 2015, 08:49

Guten Morgen

Ich habe noch auf Standort (mit Leerzeichen) und die Abfahrtzeit 1 gewechselt. Das Verhalten bleibt das Selbe. Bei Nachtstrom vor 00:00 startet die Ladung sofort.

Parameter:
Modell: e-Golf
Gebaut: KW48, 2014
Untere Ladegrenze: 0%
Ladezustand vor Ladung ca 60%
Ladegerät: original VW
Abfahrtszeit: 1
Abfahrt: 7:00
Zeitplan: Regelmässig
Standort: Nacht Zuhause
Funktion: laden
Obere Ladegrenze: 90%
Nachtstrom: 00:00 - 06:00
Status: erfolgreich

Werde dann bei Gelegenheit noch mit dem Jucie Booster und verschieden Ladestromeinstellungen testen, um heraus zu finden, wie die Einschaltzeit des Ladevorganges berechnet wird. Mal schauen ob ich es auch so schön hinkriege wie TimoS.

Es werden ja bald noch mehr e-Golfs werden. Da werden wir dann hoffentlich noch mehr Erladen.

Gruss Sigi
Sigi
 
Beiträge: 401
Registriert: So 2. Nov 2014, 09:25

Re: e-Manager startet willkürlich das Laden

Beitragvon TimoS. » Mi 28. Jan 2015, 08:27

"Willkürlich" im Titel trifft es eigentlich perfekt.

Am Freitag folgende Parameter:
Modell: e-up
Gebaut: KW27-30, 2014 (müsste ich nochmal genau nachsehen)
Untere Ladegrenze: 30%
Ladezustand vor Ladung ca. 80%
Uhrzeit: ca.18:00
Ladegerät: VW-Ladekabel 230V
Abfahrtszeit: 1
Abfahrt: 8:00
Zeitplan: Sa
Standort: 100/X/N (Meine Abkürzung für 100% / nicht Klimatisieren / Nachtstrom)
Funktion: Laden
Obere Ladegrenze: 100%
Nachtstrom: 01:00 - 6:00
Status: Ladung beginnt nicht sofort, aber auch nicht in der Nachtstromzeit sondern erst ca. 6:30

Nächster Versuch gestern:
Untere Ladegrenze: 30%
Ladezustand vor Ladung ca. 40%
Uhrzeit: ca.17:00
Ladegerät: VW-Ladekabel 230V
Abfahrtszeit: 1
Abfahrt: 7:20
Zeitplan: Di
Standort: 100/K/N (Meine Abkürzung für 100% / Klimatisieren / Nachtstrom)
Funktion: Laden, Klima 22°
Obere Ladegrenze: 100%
Nachtstrom: 00:00 - 6:00
Status: Ladung beginnt sofort, mehrfach versucht, Zeiten nochmal hin und her gestellt, ohne Erfolg. Ich gebe es auf.

Im Moment bleibt nur die Sofortladung durch drücken der Taste im Auto oder per App zu stoppen und später wieder zu starten. Letztes Jahr hat alle funktioniert, in allen Kombinationen, warum jetzt nicht mehr?

Habe ne email von VW bekommen, dass sie mit mir telefonieren wollen. Das versuche ich jetzt noch...
VW e-up! seit Juli 2014; PV-Anlage mit 10kWp seit Juni 2013; Tesla Model ☰ reserviert
Benutzeravatar
TimoS.
 
Beiträge: 911
Registriert: Fr 18. Apr 2014, 18:33

Re: e-Manager startet willkürlich das Laden

Beitragvon teufeljo » Mi 28. Jan 2015, 10:45

Wenn ich bei meinem e-up das Häckchen für Nachtstrom wegnehme funktioniert' s. D.h. beim Anstecken blinkt die LED grün und am Morgen zur Abfahrtszeit ist er entsprechend geladen und vorgeheizt. Zumindest seit Montag ist es so - er kommt aber heute trotzdem wieder in die Werkstatt.
teufeljo
 
Beiträge: 64
Registriert: Di 4. Feb 2014, 10:26

Anzeige

VorherigeNächste

Zurück zu e-Golf - Infotainment

 
  • Ähnliche Themen
    Antworten
    Zugriffe
    Letzter Beitrag
  • Ähnliche Artikel im Blog

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 2 Gäste