Car Net Probleme e-Golf

Re: Car Net Probleme e-Golf

Beitragvon TimoS. » Mo 18. Jan 2016, 21:10

Jetzt ist Version 2.2.2 für iOS im App Store. Keine Änderung erkennbar.
VW e-up! seit Juli 2014; PV-Anlage mit 10kWp seit Juni 2013; Tesla Model ☰ reserviert
Benutzeravatar
TimoS.
 
Beiträge: 911
Registriert: Fr 18. Apr 2014, 18:33

Anzeige

Re: Car Net Probleme e-Golf

Beitragvon Sigi » Di 19. Jan 2016, 06:51

Die neue iOS Version 2.2.2 scheint schon ein paar Änderungen erhalten zu haben. So geht bei mir das wechseln der Menus doch sehr viel besser. Es scheint so, dass die APP beim Starten die nötigen Daten vom Server holt und diese nun Zwischenspeichert. Abbrechen in den Einstellungen funktioniert nun so wie ich es erwarte.
Bei den Ladestandorten hat es nun einen neuen Eintrag "Neu Keine Abfahrtszeit".
Gruss Sigi
Sigi
 
Beiträge: 401
Registriert: So 2. Nov 2014, 09:25

Re: Car Net Probleme e-Golf

Beitragvon TimoS. » Di 19. Jan 2016, 07:53

Heute geht mal wieder nichts. Erst Fehler beim Login. Nach drei versuchen dann keine Daten. Fehler nach Aktualisierung.
Dateianhänge
image.png
image.png
image.png
VW e-up! seit Juli 2014; PV-Anlage mit 10kWp seit Juni 2013; Tesla Model ☰ reserviert
Benutzeravatar
TimoS.
 
Beiträge: 911
Registriert: Fr 18. Apr 2014, 18:33

Re: Car Net Probleme e-Golf

Beitragvon The_eScoot » Di 19. Jan 2016, 11:45

Golf GTE, MJ16, last kfz-flash DEZ-15; iOS App v2.2.2:

defect:
- fzg hat empfang: weder aircon (heizen) noch heckscheibenheizung lassen sich aktuell (bereits seit einigen tagen nicht mehr) weder mit der app (ios) noch via web-portal (PC, chrome) remote einschalten (>> "....error occured).

der update der app erfolgt jedoch, kickt ein voreingestellter timer in, wird der status (zB aircon angesprungen, aktuell in heizen) korrekt angezeigt. ein abbruch des heizvorgangs ist aber dann auch in diesem fall nicht möglich.

bzgl. des absetzens der aktion spielt es keine rolle ob das mobile device via WLAN an einen lokalen cable/dsl router verbunden ist, oder direkt via GSM abgesetzt wird.

- fahrdaten vom Sonntag, den 17-JAN sind nicht vorhanden bzw wurden nicht an das backend übermittelt; sind verloren


nicht sauber implementiert:
- auf der summary-/einstiegsseite (nach dem login, jene mit den 3 main-buttons) der (ios)app wird in der unteren statuszeile in der rechten hälfte das nächste timer-event (part. falsch) angezeigt: es wird immer lediglich das uhr/lade[stecker] symbol dargestellt, auch wenn es sich beim nächsten event lediglich um eine klimatisierung handelt. die erwartungshaltung hier wäre, dass das uhrsymbol und ENTWEDER das ladesteckersymbol (ausschl. lade-event, ohne klimatisierung), ODER uhr+temperatursymbol (wenn nur klimatisieren) ODER eben die kombi von uhrs. + temp + stecker (laden+klimatisieren) angezeigt wird.

- ladestandort definiert (laden und klimatisieren) mit timerprofil mit Nachtstrom ON (2200-0600). Abfahrtstimer steht auf 0820.
abgestellt mit RW = 0km.

meine erwartungshaltung bzgl. niedertarif-nachtstrom: die batterie wird erstmal nur aufgeladen, und zwar zwischen 2200 und 0600, beginnend ab 2200h (alternativ start nach berechnung, jedoch mit ladeende 0600 [NT-ende]). Um zB 0800 beginnt die vorwärmung (klimatisierung) des innenraums, so dass dieser für 0820 (programmierte abfahrtszeit) auf die eingestellte wunschtemp von zB 22°C erreicht hat (die AT ist bekannt, somit sollte eine zu erwartende, nötige heizdauer zum erreichen der wunschtemp errechenbar sein.
Hochtarif-Strom wird also nur unmittelbar vor der abfahrt für kurze zeit zum vorheizen benötigt.

ABER -- Fzg LÄDT und HEIZT von 0820 rückgerechnet (je nach ladezustand in dem abgestellt wurde) vollständig im HT tagesstrom ....
derzeit kann dieser situation nur mit einem workaround entkommen werden: getrennte timer für laden und klimatisieren definieren. Da aber nur 3 timer programmiert werden können, gelangt man hier sehr schnell an grenzen.

wishlist / RFE:

- 3 timerprogramme sind eindeutig zu wenig (spez. bei >=2 fahrer / unterschiedlichem nutzerverhalten), absolutes minimum sollten 5, besser 10 sein

- integration der ab werk, optionalen erhältlichen (benzin)standheizung in die mobile-app als auch in das web-portal.
>> ich habe die verbrennerstandheizung für beträchtlichen aufpreis ab werk verbaut. diese wird lediglich mit einer (auch nur 1 stück) FUNK-fernbedienung ausgeliefert, welche natürlich auch nur eine (sehr)begrenzte reichweite und somit einsatzfunktionalität darstellt. wenn schon in der app/portal remote explizit die heckscheibenheizung eingeschaltet werden kann, warum dann auch nicht die verbrennerstandheizung ? diese ist im fzg ab werk verbaut worden, und auch mit dem fzg-internen comm-bus verbunden. eine entsprechende verfügbarkeit in der app/portal, ggfs. auch durch ein enablement in den app-settings, sollte möglich sein. in der GUI/UI würde ich unter e-manager > aircon > 3 buttons erwarten


sollte ein product-mgr der AG bzw. jemand des mit der umsetzung von VW beauftragten unternehmens mitlesen, gerne auch weitere informationen/follow-up via PN an mich.
The_eScoot
 
Beiträge: 83
Registriert: Fr 1. Jan 2016, 18:59

Re: Car Net Probleme e-Golf

Beitragvon christemb » Fr 22. Jan 2016, 11:49

Hallo zusammen.
Gibt es eigentlich Ansätze sich KOMPLETT von dem Theater "VW/Car-Net" loszusagen? Die Kundenbindungspolitik ist mMn mehr als fragwürdig, vom Preis/Leistungsverhältnis mal ganz zu schweigen.
Über OBD sollten doch Möglichkeiten bestehen, die nötigen Daten selbsttändig auszulesen und per Handynetz o.ä. weiterzuleiten.
In den USA habe ich diesbezüglich schon mal von einem Ansatz gelesen, der sich aber auf Fahrzeuge im allgemeinen bezog. Mit dem OBD-Adapter dort sollten z.B. automatische Warnungen bei unterschreitung eines bestimmten Füllstands des Tanks abgesetzt werden. Diese Daten stehen also schon an der OBD zur Verfügung! Eine umgekehrte Info wäre also machbar (Info aufs Handy, wenn die Ladung einen Stand von z.B. 90% erreicht -> "gleich bin ich fertig")

Weiß jemand da vielleicht näheres oder hat es gar selbst schon in seinem PKW verbaut?

Gruß,
christemb, der vom VW-Kundendienst irgendwie enttäuscht ist... :-/
christemb
 
Beiträge: 75
Registriert: Mo 23. Nov 2015, 12:58

Re: Car Net Probleme e-Golf

Beitragvon e-golfer » Fr 22. Jan 2016, 11:59

Nunja, in dem Mietstinkerpassat, den ich gerade fahre ist CarNet sogar im MIB als Eintrag vorhanden. Ich sehe das so, nachem CarNet ja uch in den neuen Preislisten nichtmehr auftaucht, dass es alle Autos bekommen und nicht mehr kostenpflichtig ist. Da sind halt nur wir early adopters der A*
e-Golf macht süchtig und hat bis zum Car-Net Chaos Ende September 2015 Bild verbraucht
Benutzeravatar
e-golfer
 
Beiträge: 613
Registriert: So 2. Nov 2014, 20:39
Wohnort: Sindelfingen

Re: Car Net Probleme e-Golf

Beitragvon christemb » Fr 22. Jan 2016, 12:31

e-golfer hat geschrieben:
Ich sehe das so, nachem CarNet ja uch in den neuen Preislisten nichtmehr auftaucht, dass es alle Autos bekommen und nicht mehr kostenpflichtig ist.

Was auch darauf hinauslaufen kann, dass das erste Jahr kostenlos ist und danach eine Gebühr fällig wird...
Dieses erste Jahr wird dann, wie jetzt auch, wieder von der VW-AG an ihren Vorführern "aufgebraucht" und der Kunde steht dann "dumm" da und muss sich den Nutzen dieses Systems erkaufen...

So ist das nämlich bei mir passiert: Die Aussage vom Kundendienst lautet lapidar "...steht für ihr Fahrzeug leider nicht zur Verfügung, ... , wäre Vorteil gegenüber Serienausstattung" usw...
Es bestand keinerlei Verständnis für die besondere Situation, dass das Fahrzeug und das Probejahr Car-Net von der VAG quasi "in eigener Sache" zugelassen bzw. aktiviert wurde.

Edit: quote angepasst
christemb
 
Beiträge: 75
Registriert: Mo 23. Nov 2015, 12:58

Re: Car Net Probleme e-Golf

Beitragvon std_ren » Fr 22. Jan 2016, 12:43

Mein Fazit bzgl. Probejahr Car-Net: nicht zuverlässig, langsam, viele Ausfälle und VW hat kein Interesse oder hat andere Softwareprobleme... ;)

Werde den Vertrag nicht verlängern, Kosten/Nutzen stimmt einfach nicht.
Benutzeravatar
std_ren
 
Beiträge: 89
Registriert: So 7. Sep 2014, 09:10

Re: Car Net Probleme e-Golf

Beitragvon Maverick78 » Fr 22. Jan 2016, 14:08

Deswegen habe ich jetzt auch VW die Frist gesetzt, da ich die Verlängerung auf 3 Jahre im voraus bezahlt habe. Sollte sie es bis zum Ende der Frist nicht hinbekommen haben, werde ich per Anwalt mein Geld für den CarNet Dienst zurück verlangen.
Maverick78
 

Re: Car Net Probleme e-Golf

Beitragvon Gerdi » Fr 22. Jan 2016, 18:11

Maverick78 hat geschrieben:
Deswegen habe ich jetzt auch VW die Frist gesetzt, da ich die Verlängerung auf 3 Jahre im voraus bezahlt habe. Sollte sie es bis zum Ende der Frist nicht hinbekommen haben, werde ich per Anwalt mein Geld für den CarNet Dienst zurück verlangen.


Finde ich gut, das werde ich ähnlich machen.
PV 9,75 kW mit 11kW nutzbaren Speicher (VRLA)
Model S 60 seit 7.3.2017
eGolf seit 1.4.2015
Bild
Gerdi
 
Beiträge: 183
Registriert: Sa 1. Nov 2014, 08:20
Wohnort: Neumünster

Anzeige

VorherigeNächste

Zurück zu e-Golf - Infotainment

 
  • Ähnliche Themen
    Antworten
    Zugriffe
    Letzter Beitrag
  • Ähnliche Artikel im Blog

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast