C-Zero Bj.2011: Eine Zelle lädt nicht ganz voll

Re: C-Zero Bj.2011: Eine Zelle lädt nicht ganz voll

Beitragvon wp-qwertz » Do 12. Apr 2018, 20:34

plippyploppy hat geschrieben:
...So ist es dann wohl. Mal schauen wie sich das bei mir weiter entwickelt. Am Ende mach ich es doch selbst...


wie auch immer: ich bitte um eine möglichst genaue anleitung/ beschreibung: wer, wie, wo, was, wann... etc. kann für mehrere später sehr wichtig werden :D
danke dir!
werde kunde: http://links.naturstrom.de/lm4j und tu gutes: die "Andheri-Hilfe Bonn e.V." bekommt den bonus.
- Zoe 13.02.15 - 30.12.16.
- MX: "Wolke 7", 60er, 7 Sitze 30.12.16.
- Die Bettermänner: http://www.ladesystemtechnik.de/
Benutzeravatar
wp-qwertz
 
Beiträge: 5516
Registriert: Mo 25. Aug 2014, 07:19
Wohnort: WupperTal

Anzeige

Re: C-Zero Bj.2011: Eine Zelle lädt nicht ganz voll

Beitragvon plippyploppy » Mo 16. Apr 2018, 12:08

Ich werde gerne bereichten, wenn ich die Zeit (und die Werkstatt) finde mein Auto auseinander zu nehmen. Ich mache Fotos und schreib gern was dazu.

Ich muss aber sagen: Ich bin inzwischen nicht mehr der Typ für solche Basteleien, weil ich schlicht zu wenig Zeit habe. Ich gehöre zu den Leuten, die sich bei Autoreparaturen gerne auf die Werkstatt verlassen. Termin machen, Ersatzfahrzeug klarmachen und Auto hinstellen. Danach bezahle ich dann und bekomme ein repariertes Auto zurück.

Eine echte Frage hab ich auch noch: Ich habe jetzt schon ein ppar Fetzen von dem in Foren gelesen, was Drilling-Werkstätten mit der Akku machen. Ich dachte, die können nur(!) den Akku entladen und mit dem AC-Ladekabel wieder aufladen und dabei nicht mehr Informationen auslesen wie Canion. ABER: Ich habe an einer Stelle von einer speziellen Wartungsladung gelesen und auch schreibt einer im elweb, dass der Drilling in der Werkstatt auf die gewünschte Zellen-Ladeschlussspannung parametriert wird (also erst 3.9V, dann 4.0 und schließlich nach ein paar Jahren 4.1V). Stimmt das? Bei Meinem C-Zero wurde seit ich ihn habe noch *nie* ein Service an der Batterie gemacht. Können die bei der Werkstatt evtl. doch mehr machen als Laden/Entladen und Achselzucken?
plippyploppy
 
Beiträge: 22
Registriert: Mo 22. Feb 2016, 22:12

Re: C-Zero Bj.2011: Eine Zelle lädt nicht ganz voll

Beitragvon Toni.S » Fr 27. Apr 2018, 14:01

Bitte wende Dich mal an das Autohaus Zwinzscher in Altmittweida, dort habe ich meinen C-Zero her und die kennen sich mit den Kisten sehr gut aus, die bauen auch selbst Verbrenner auf Elektro um, fahren privat C-Zero und dort lasse ich auch die Batteriewartung machen.

Das ist 75 km von Dresden, das schafft der Zwerg und die laden den für die Rückfahrt wieder voll ;-)
Toni.S
 
Beiträge: 6
Registriert: Fr 27. Apr 2018, 13:59

Re: C-Zero Bj.2011: Eine Zelle lädt nicht ganz voll

Beitragvon plippyploppy » Fr 18. Mai 2018, 11:54

Toni.S hat geschrieben:
Bitte wende Dich mal an das Autohaus Zwinzscher in Altmittweida, dort habe ich meinen C-Zero her und die kennen sich mit den Kisten sehr gut aus, die bauen auch selbst Verbrenner auf Elektro um, fahren privat C-Zero und dort lasse ich auch die Batteriewartung machen.

Das ist 75 km von Dresden, das schafft der Zwerg und die laden den für die Rückfahrt wieder voll ;-)

Hallo Toni, das klingt ja nicht schlecht. Meinen C-Zero habe ich zwar von einem anderen Händler aber der Nummernschildhalter ist von Zwinzscher - möglicherweise stammt er von dort...

Egal. Die Leerlaufspannung der betroffenen Zelle liegt inzwischen ca. 200mV unterhalb der anderen (nach Ladeende ca. 180mV, nach einer Fahrt bei 220mV drunter) und der SOC im aufgeladenen Zustand ist entsprechend etwa 50%. Damit komme ich wohl nicht mehr nach Altmittweida. Wenn während der Fahrt die Zellspannung der betroffenen Zelle irgendwann 200mV von der höchsten Zellspannung im Block abweicht geht übrigens immer die gelbe Warnleuchte (Hochvoltkontrollsystem oder so) an. Vermutlich schlägt da irgendeine Prüfung bei den Batterie-/Zellspannungen fehl...

Soweit so (nicht) gut. Ich habe jetzt einen Termin für eine Batterie-OP in zwei Wochen. Die haben dort eine Hebebühne und und einen E-Auto-erfahrenen Experten, der auch schon mal eine C-Zero Batterie aus einem beschädigten Fzg. ausgebaut hat. Wir haben uns verständigt, dass die Batterie ausgebaut und die Zelle lokalisiert und wieder aufgeladen wird. Dann soll sie erstmal mit einer anderen Zelle im Block vertauscht und wieder eingebaut werden. Dann sehen wir, ob das BMS oder die Zelle das Problem verursachen - oder der Spuk vorbei ist.

Wenn ich dann nochmal an die Batterie muss weiß ich wenigstens ob ich ein neues BMS-Modul oder eine neue Zelle brauch. Um die Zeit zu überbrücken (meine Pendelfahren gehen mit dem C-Zero jetzt eigentlich nicht mehr) miete ich mir mal für zwei Wochen einen LEAF ;-)
plippyploppy
 
Beiträge: 22
Registriert: Mo 22. Feb 2016, 22:12

Re: C-Zero Bj.2011: Eine Zelle lädt nicht ganz voll

Beitragvon teneman » Fr 18. Mai 2018, 16:33

Eine einzelne Austauschzelle kostet weit weniger als Arbeitszeit und Miethebebuehne. Aber man lernt halt von der doppelten Ein/Ausbaupraxis. Viel Glück.
Bei Bedarf sehr gerne:http://ts.la/gunter177
teneman
 
Beiträge: 66
Registriert: So 4. Okt 2015, 21:48

Re: C-Zero Bj.2011: Eine Zelle lädt nicht ganz voll

Beitragvon plippyploppy » Fr 22. Jun 2018, 12:41

Hallo nochmal.

Ich habe nun eine erste "OP" der Batterie hinter mir.
Wir haben die auffällige Zelle mehrfach zyklisiert, um festzustellen, ob sie Kapazität verloren hat. Hatte sie nicht(!). Diese und die benachbarte Zelle haben beide ca. 42Ah Kapazität (was der Kapa-Anzeige im CANion für das ganze Paket entspricht).

Nachdem diese Zelle wieder auf die selbe Spannung wie die anderen Zellen im Paket geladen war, haben wir sie an anderer Stelle (im Tausch) wieder eingebaut. Um nochmal zu verifizieren, dass das Problem wirklich nicht von der Zelle verursacht wurde.

Jetzt bin ich seitdem ein paar Wochen unterwegs und sehe mich bestätigt. Die Spannung an derselben Stelle im CANion wie vorher auch (nur halt jetzt mit einer anderen Zelle) liegt inzwischen mit einer Abweichung von 30mV unterhalb aller anderen Zellen, Tendenz steigend. Es scheint als würde das BMS dort (wann auch immer) fälschlicherweise entladen oder auch tatsächlich einen Kriechstrom erzeugen (über die Balancing FETs oder so....)

Ich brauche also keine neue Zelle sondern eine neue CMU(?)-Platine. Die BMS-Platine, wo die Fets und Balancing-Widerstäde drauf sind. Ich fürchte es wäre besser gewesen, wenn nicht die BMS-Platine sondern die Zelle kaputt gewesen wäre. Soviel ich im Netz gelesen habe gibt es keine BMS-Platinen nachzukaufen und gebrauchte lassen sich nicht auf die VIN kodieren. Sehe ich das richtig?

Wenn ich mich in meiner Einschätzung nicht irre sehe ich als einzige Lösung den C-Zero zu retten: Die Platine muss repariert werden. Die Bauteile sind alle nichts Besonderes (mit Ausnahme des Controllers und der EEPROMs, die ja für mich nicht reproduzierbare Daten enthalten). Die Bauteile lassen sich in einer Elektronikwerkstatt bestimmt alle tauschen. Das Blöde: Wo kann ich meinen zerlegten C-Zero so lange stehen lassen. In der Werkstatt geht das natürlich nicht. und noch zwei Mal Akku-raus, Akku-rein wird mir dann eigentlich doch zu teuer ;-)

Wenn ich eine Lösung gefunden habe, schreibe ich hier in den Thread, wie die Aktion weitergegangen ist. Auch die Fotos von der Akku-OP würde ich beizeiten einstellen.
plippyploppy
 
Beiträge: 22
Registriert: Mo 22. Feb 2016, 22:12

Re: C-Zero Bj.2011: Eine Zelle lädt nicht ganz voll

Beitragvon drilling » Fr 22. Jun 2018, 14:06

Hast du ein hoch aufgelöstes Foto der Platine?
Das würde ich persönlich am Interessantesten finden.

Sind der/die Eprom/s gesockelt? Falls ja wäre es interessant sie auszulesen, dann wäre es vielleicht auch möglich die VIN Kodierung zu finden und möglicherweise zu ändern, womit die Platinen dann austauschbar wären.
Benutzeravatar
drilling
 
Beiträge: 5282
Registriert: Mo 18. Apr 2016, 20:59

Re: C-Zero Bj.2011: Eine Zelle lädt nicht ganz voll

Beitragvon plippyploppy » Fr 22. Jun 2018, 16:16

drilling hat geschrieben:
Hast du ein hoch aufgelöstes Foto der Platine?
Das würde ich persönlich am Interessantesten finden.

Sind der/die Eprom/s gesockelt? Falls ja wäre es interessant sie auszulesen, dann wäre es vielleicht auch möglich die VIN Kodierung zu finden und möglicherweise zu ändern, womit die Platinen dann austauschbar wären.


Ich hab leider kein geeignetes Foto. Meine sind nicht so hochauflösend.
Aber me68 hat in dem Thread hier nochmal das Foto gepostet:
c-zero-i-miev-ion/60ah-zellen-21-7-kwh-akku-fuer-i-miev-19-2kwh-fuer-c-zero-und-ion-t13557-20.html
Die Platine sieht so aus wie die, dich ich bräuchte. Allerdings ist meine für den 8-er Block. Das Foto zeigt eine für den 4-er.
Dann hat BenjaminNelson auf Youtube unter dem Titel "Flooded i-Miev: A Close Look at a BMS Board" gezeigt, was für Platinen in der Batterie eines gefluteten iMiev verbaut waren.

Die EEPROM Bausteine (wenn es denn welche sind) sind nicht gesockelt - auslesen sollte man (vorausgesetzt es sind EEPROMS) dennoch auslesen können, vermute ich. Wenn das Board draußen ist, am Spannung anlegt, dass der Chip Strom hat und der Controller die Datenleitungen nicht auf Masse zieht, sollte man mit einem µC-Starterkit o.ä. dran kommen. Die meisten EEPROMS haben ja ein SPI oder I²C Interface... blöderweise habe ich aktuell viel zu wenig Zeit für diese Basteleien. Vor 10 Jahren hätte es mich wahrscheinlich gerezt, da viel Zeit reinzustecken (aber da waren Drillinge noch nicht erschwinglich und vermutlich auch noch nicht kaputt... ;-))
plippyploppy
 
Beiträge: 22
Registriert: Mo 22. Feb 2016, 22:12

Re: C-Zero Bj.2011: Eine Zelle lädt nicht ganz voll

Beitragvon drilling » Fr 22. Jun 2018, 17:07

Leider ist auf dem Foto von me68 nur die Beschriftung eines ICs lesbar (der LTC6802-2), bei dem es sich um einen "Multicell Addressable Battery Stack Monitor" handelt. In dem ist die VIN mit ziemlicher Sicherheit nicht abgespeichert.
Benutzeravatar
drilling
 
Beiträge: 5282
Registriert: Mo 18. Apr 2016, 20:59

Re: C-Zero Bj.2011: Eine Zelle lädt nicht ganz voll

Beitragvon teneman » Sa 23. Jun 2018, 19:39

Wo steht eigentlich geschrieben das die Bms Platinen vin codiert sind ?
Bei Bedarf sehr gerne:http://ts.la/gunter177
teneman
 
Beiträge: 66
Registriert: So 4. Okt 2015, 21:48

Anzeige

VorherigeNächste

Zurück zu C-ZERO, i-MiEV, iON

 
  • Ähnliche Themen
    Antworten
    Zugriffe
    Letzter Beitrag
  • Ähnliche Artikel im Blog

Wer ist online?

Mitglieder in diesem Forum: Floschi und 4 Gäste