C Zero - ABS Probleme

C Zero - ABS Probleme

Beitragvon Andilux » Di 11. Apr 2017, 19:11

Hallo Miteinander !

Habe Probleme mit einem Quersensor vom ABS her - kennt da jemand die Ursache oder das Problem ?
Tache geht auch nicht. Das Problem tritt auf nach 500 m fahrt....
Dateianhänge
IMG_20170411_klein.jpg
Benutzeravatar
Andilux
 
Beiträge: 81
Registriert: Sa 4. Apr 2015, 17:10

Anzeige

Re: C Zero - ABS Probleme

Beitragvon iOnier » Di 11. Apr 2017, 20:36

Was meinst Du mit "Quersensor"?

Der Anzeige nach zicken ja gleichzeitig ABS, ESP, Bremsanlage und Motorsteuerung (sowie Tacho).

Demnach ist ein Defekt an einem zentralen Steuergerät schon mal unwahrscheinlich, eher gibt es ein Problem mit einem Sensor, den alle dieser Einheiten als Datenlieferanten benötigen.

Ich weiß (noch) nicht, wie es bei den Drillingen gelöst ist, aber viele Autos nehmen ja für das ABS / ESP von den angetriebenen Rädern ein gemeinsames Drehzahlsignal, das vom Differential abgenommen wird. Und genau das eignet sich auch hervorragend als Tachosignal. Die Motorsteuerung will die Drehzahl an der Stelle sicher auch wissen.

Insofern mal ins Blaue geschossen: es könnte ein Hallgeber am Differential sitzen. Defekt? Steckverbindung lose? Kontakte korrodiert? Kabelbruch? - Ist ja recht exponiert gegenüber Umwelteinflüssen da unten.

Hast Du jemand mit einem Lexia 3 in der Nähe, der mal die Fehlercodes auslesen könnte? das würde bestimmt weiterhelfen bei der Eingrenzung der Fehlerursache.

Edit: habe eben mal im Manual nachgelesen. Es gibt 4 Radsensoren. Bei einem davon würde ich als erstes suchen. Wenn's geht aber erst mal die Fehlercodes auslesen.
Gruß
Werner
Benutzeravatar
iOnier
 
Beiträge: 1684
Registriert: Mi 23. Dez 2015, 00:53

Re: C Zero - ABS Probleme

Beitragvon teneman » Di 11. Apr 2017, 22:01

Donnerwetter, eine reife Kilometerleistung!
Ich würde als Erstes einmal die 12 Volt Batterie überprüfen.
teneman
 
Beiträge: 14
Registriert: So 4. Okt 2015, 21:48

Re: C Zero - ABS Probleme

Beitragvon drilling » Di 11. Apr 2017, 22:45

Marderbiß am Kabel das vom Sensor kommt?
Benutzeravatar
drilling
 
Beiträge: 2693
Registriert: Mo 18. Apr 2016, 20:59

Re: C Zero - ABS Probleme

Beitragvon Andilux » Mi 12. Apr 2017, 04:42

Danke für die Tips. Wir haben gestern das Fahrzeug in der Werkstätte gehabt. Im Wagen gibt's unterm Fahrersitz einen Sensor, welcher die Querkraft fürs ESP misst. Dieser liefert auch einen untypischeen Wert. Das am Differential noch ein sensor sitzt wär mir neu, da die geschwindigket ja von den 4 ABS Sensoren errechnet werden kann.

aber wir suchen weiter...
Benutzeravatar
Andilux
 
Beiträge: 81
Registriert: Sa 4. Apr 2015, 17:10

Re: C Zero - ABS Probleme

Beitragvon Hinundher » Mi 12. Apr 2017, 05:23

Andilux hat geschrieben:
aber wir suchen weiter...


Ja bitte und eine findet einfache Lösung , bei unsem iOn springt immer wieder bei etwas schärfer angefahrenen Rechtskurfen das ABS an gleichzeitig kurzfristig keine "Gasanahme" , war gestern in der Werkstatt "Service" keine Fehler im System .

20170410_083319.jpg


lg.
Citroen Saxo Electric seit Juli 2011 , I Bike seit April 2012.
Ab 06 06 2014 ohne eigenen Verbrenner ! Ab 07 10 2015 Peugeot iOn 100% electric .Kein Verbrenner mehr für die Strasse !
Benutzeravatar
Hinundher
 
Beiträge: 3928
Registriert: Mo 3. Jun 2013, 09:43
Wohnort: In Kärnten

Re: C Zero - ABS Probleme

Beitragvon Elko » Mi 12. Apr 2017, 05:36

Hinundher hat geschrieben:
Ja bitte und eine findet einfache Lösung , bei unsem iOn springt immer wieder bei etwas schärfer angefahrenen Rechtskurfen das ABS an gleichzeitig kurzfristig keine "Gasanahme" , war gestern in der Werkstatt "Service" keine Fehler im System .


Das ist völlig Normal, da der Drilling recht schmal ist rutscht er bei etwas schnellerer Kurvenfahrt das ABS erkennt das als "Gefahr" und löst aus, gleichzeitig wird die Leistung gedrosselt, sobald der Wagen wieder "Stabil" ist gibt er die Leistung auch wieder Frei

Kein Fehler sondern normal

elektrische Grüße
Thomas (Elko)
Zuletzt geändert von Elko am Mi 12. Apr 2017, 07:17, insgesamt 1-mal geändert.
07.01.2012-11.10.2013 Tazzari Zero
13.10.2013-08.09.2016 Mitsubishi i-MiEV (105.000 km)
seit 27.08.2015 CityEL Bj: 1990
seit 09.09.2016 Kia Soul EV

http://www.elko-electric.at

"Wer braucht V6 oder V8 ?
Ich hab 360V DC!" :ugeek:
Benutzeravatar
Elko
 
Beiträge: 919
Registriert: Di 10. Sep 2013, 19:31
Wohnort: Berndorf

Re: C Zero - ABS Probleme

Beitragvon Hinundher » Mi 12. Apr 2017, 05:58

Elko hat geschrieben:
Kein Fehler sondern normal
elektrische Grüße Thomas (ELko)


Phu , danke ELKO das teilen deines Fachwissens gibt immer wieder sehr beruhigende Antworten ;)

lg.
Citroen Saxo Electric seit Juli 2011 , I Bike seit April 2012.
Ab 06 06 2014 ohne eigenen Verbrenner ! Ab 07 10 2015 Peugeot iOn 100% electric .Kein Verbrenner mehr für die Strasse !
Benutzeravatar
Hinundher
 
Beiträge: 3928
Registriert: Mo 3. Jun 2013, 09:43
Wohnort: In Kärnten

Re: C Zero - ABS Probleme

Beitragvon Elko » Mi 12. Apr 2017, 07:17

Hinundher hat geschrieben:
Phu , danke ELKO das teilen deines Fachwissens gibt immer wieder sehr beruhigende Antworten ;)

lg.


Gerne, dafür bin ich ja da ;)

elektrische Grüße
Thomas (Elko)
07.01.2012-11.10.2013 Tazzari Zero
13.10.2013-08.09.2016 Mitsubishi i-MiEV (105.000 km)
seit 27.08.2015 CityEL Bj: 1990
seit 09.09.2016 Kia Soul EV

http://www.elko-electric.at

"Wer braucht V6 oder V8 ?
Ich hab 360V DC!" :ugeek:
Benutzeravatar
Elko
 
Beiträge: 919
Registriert: Di 10. Sep 2013, 19:31
Wohnort: Berndorf

Re: C Zero - ABS Probleme

Beitragvon iOnier » Mi 12. Apr 2017, 10:43

Andilux hat geschrieben:
Im Wagen gibt's unterm Fahrersitz einen Sensor, welcher die Querkraft fürs ESP misst.

Ah, an zusätzliche (Beschleunigungskraft-) Sensoren wie diesen hatte ich noch gar nicht gedacht. Wäre auch so direkt nicht darauf gekommen, dass der das Tachosignal beeinflussen könnte - aber, klar, wenn der Wagen tatsächlich quer schiebt stimmen Raddrehzahl und wahre Geschwindigkeit natürlich nicht überein, und wenn die Information fehlt, ist das Tachosignal unsicher. Ja, passt.
Das am Differential noch ein sensor sitzt wär mir neu, da die geschwindigket ja von den 4 ABS Sensoren errechnet werden kann.

Ich habe mich ja auch rasch selbst korrigiert. Bei älteren ABS war es halt oft so konstruiert: 2 Sensoren für die Raddrehzahl vorne, einer hinten am Differential (und eben keine 2 an den Rädern). Liefert für ein hinreichend gut wirksames ABS genug Information und gleichzeitig ein mechanisch gemitteltes Tachosignal. Für ein ESP reicht's wahrscheinlich nicht ...

"Damals" waren Sensoren und Rechenleistung aber auch noch teuer. Ich denke manchmal noch in "alten" Kategorien :roll:
Gruß
Werner
Benutzeravatar
iOnier
 
Beiträge: 1684
Registriert: Mi 23. Dez 2015, 00:53

Anzeige

Nächste

Zurück zu C-ZERO, i-MiEV, iON

 
  • Ähnliche Themen
    Antworten
    Zugriffe
    Letzter Beitrag
  • Ähnliche Artikel im Blog

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 4 Gäste