TIPP: Aktivierung der Standklima bei niedrigem Akkustand

TIPP: Aktivierung der Standklima bei niedrigem Akkustand

Beitragvon H-T-S » Sa 17. Dez 2016, 12:10

Folgenden SystemBug habe ich festgestellt:

Trotz aktiver CCS Schnellladung läßt sich die Standklima unter 11,5% Akkustand nicht aktivieren. Der Versuch erzeugt einen Fehlereintrag, der die Aktivierung der Standklimaanlage auch über 11,5% verhindert!

Was zu beachten ist:
Es muss ein Akkustand von min. 11,5% erreicht sein, damit die Standklimaanlage fehlerfrei aktiviert werden kann.

Fahrzeug: BMW i3 REX Bj. 11/2015 60Ah.
Diesen Bug habe ich auch an einem aktuellen i3 94Ah festgestellt.

Ein Video dazu könnt ihr Euch anschauen:

https://youtu.be/ypGW0gi0yvU
Renault ZOE 06/2015 (24tkm) + BMW i3 REX 11/2015 (78tkm)
Benutzeravatar
H-T-S
 
Beiträge: 16
Registriert: Mi 14. Okt 2015, 08:42
Wohnort: Würzburg

Anzeige

Re: TIPP: Aktivierung der Standklima bei niedrigem Akkustand

Beitragvon Major Tom » Sa 17. Dez 2016, 12:26

Und was passiert wenn du das Fahrzeug startest (also Bremse drücken und Start) und die 'normale' Klimatisierung verwendest? Funktioniert das?
ciao
Tom
http://www.aich.de BMW i3 11/2013 bis 8/2016 (60Ah), ab 8/2016 (94 Ah)
Benutzeravatar
Major Tom
 
Beiträge: 1023
Registriert: So 26. Jan 2014, 18:29

Re: TIPP: Aktivierung der Standklima bei niedrigem Akkustand

Beitragvon herrmann-s » Sa 17. Dez 2016, 13:04

ich hab das auch schon feststellen muessen, hab aber nicht an einen bug gedacht.
meine ueberlegung war einfach, dass die standklima bei so niedrigem ladestand einfach nicht aktiviert werden soll.
ich hab mich bedankt und ziemlich gefrohren, da ich keine jacke usw dabei hatte.
wollte es mir im auto einfach gemuetlich machen und die "wohzimmersimulation" starten. daraus wurde nix.
zu meiner ueberraschung, ging die geschichte auch nicht als der ladestand etwas hoeher war.
herrmann-s
 

Re: TIPP: Aktivierung der Standklima bei niedrigem Akkustand

Beitragvon TOMbola » Sa 17. Dez 2016, 14:02

Der Haken im Menü-Punkt Abfahrtzeit unter Einstellungen ist bei „Klimatisierung zur Abfahrtzeit“ ist gesetzt?

Dann klappt´s auch mit Standklima egal wie niedrig SoC gerade ist, zumindest bei mir.
i3 BEV Weiss 02/2015; E3DC - PV-Speicheranlage 6,8kWp/13,8kWh LiOn Panasonic-Speicher; Wallbox E3DC 22KW Überschussladung EV
SW: I001-16-07-506
Benutzeravatar
TOMbola
 
Beiträge: 1086
Registriert: Mi 15. Okt 2014, 07:03

Re: TIPP: Aktivierung der Standklima bei niedrigem Akkustand

Beitragvon strahler » Sa 17. Dez 2016, 15:18

TOMbola hat geschrieben:
Der Haken im Menü-Punkt Abfahrtzeit unter Einstellungen ist bei „Klimatisierung zur Abfahrtzeit“ ist gesetzt?

Dann klappt´s auch mit Standklima egal wie niedrig SoC gerade ist, zumindest bei mir.


Richtig. Kann ich bestätigen. Gestern haben wir die Batterie(60Ah) leer gefahren und ca. 500m vor der CCS-Säule ist der REX angesprungen. An der Säule angekommen, habe ich die Standklima aktiviert, CCS-Kabel eingesteckt, Ladevorgang gestartet (Säule zeigte 4% SOC). Nach dem Start des Ladevorganges ist die Standlimatisierung sofort gestartet.
BMW i3 REX - vernünftiger Kompromiss, aber Ziel noch nicht erreicht
strahler
 
Beiträge: 56
Registriert: Sa 4. Apr 2015, 09:01

Re: TIPP: Aktivierung der Standklima bei niedrigem Akkustand

Beitragvon herrmann-s » Sa 17. Dez 2016, 16:33

klasse! danke!
herrmann-s
 

Re: TIPP: Aktivierung der Standklima bei niedrigem Akkustand

Beitragvon H-T-S » Sa 17. Dez 2016, 16:54

Danke für Euer zahlreiches Feedback!

Major Tom: Bei "Zündung an" funktioniert die Heizung.

herrmann-s: Bug insofern, dass bei angeschlossenem Ladekabel das Standheizen auch bei sehr niedriger Akkukapazität funktionieren sollte. Oder, dass bei 11,5% das Heizen funktionieren solle, auch wenn man unter 11,5% versucht hat, den Haken zu setzen (Fehlereintrag).

An strahler und TOMbola: der Haken ist gesetzt, seht ihr in meinem Video. Seid ihr Euch wirklich sicher? Welche Einstellungen könnten noch eine Rolle spielen?

HTS
Renault ZOE 06/2015 (24tkm) + BMW i3 REX 11/2015 (78tkm)
Benutzeravatar
H-T-S
 
Beiträge: 16
Registriert: Mi 14. Okt 2015, 08:42
Wohnort: Würzburg

Re: TIPP: Aktivierung der Standklima bei niedrigem Akkustand

Beitragvon endurance » Sa 17. Dez 2016, 22:05

Also ich kann das Verhalten bzgl. Heizung tut nischt bei niegriegem Akkustand und dann auch weiterhin nicht wenn man voller geladen hat bestätigen. Spätestens bei der nächsten Abfahrt geht Sie dann wieder.
PV 18,2kWp - BHKW EcoPower 1.0, 30kWh LiON Sunny Island System
BMW i3 60Ah (Verbrauch ca. 13,8kWh/100km; SW: I001-16-07-506) - Technikblog: https://okedv.dyndns.org/wbb/wcf/
Benutzeravatar
endurance
 
Beiträge: 3403
Registriert: Sa 28. Dez 2013, 20:01
Wohnort: Bei Stuttgart

Re: TIPP: Aktivierung der Standklima bei niedrigem Akkustand

Beitragvon H-T-S » Sa 17. Dez 2016, 22:50

Hier die Aufnahmen zum Versuch die Standklima unter 11,5 % Akkustand zu aktivieren:

https://youtu.be/c2XMfi1Bfgk

Ich gehe von einem SystemBug aus und bin gespannt über die Fortführung des Threads.

Gruß
HTS
Renault ZOE 06/2015 (24tkm) + BMW i3 REX 11/2015 (78tkm)
Benutzeravatar
H-T-S
 
Beiträge: 16
Registriert: Mi 14. Okt 2015, 08:42
Wohnort: Würzburg

Re: TIPP: Aktivierung der Standklima bei niedrigem Akkustand

Beitragvon bruchpilot » So 18. Dez 2016, 10:50

Hab den Bug bereits vor 3 Wochen an BMW gemeldet. Mal sehen ob es ein Update gibt..
BMW i3 REX (2013) mit inzwischen fast 65Tkm
bruchpilot
 
Beiträge: 24
Registriert: Sa 28. Dez 2013, 15:17
Wohnort: Starnberg

Anzeige

Nächste

Zurück zu i3 - Laden, Ladeequipment

  • Ähnliche Artikel im Blog

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 8 Gäste