Ladeunterbrechung frisst Strom?

Re: Ladeunterbrechung frisst Strom?

Beitragvon Hasi16 » Di 6. Jan 2015, 14:28

Welchen Charge Controller hast du?
Hasi16
 

Anzeige

Re: Ladeunterbrechung frisst Strom?

Beitragvon molab » Di 6. Jan 2015, 14:31

Hasi16 hat geschrieben:
Welchen Charge Controller hast du?

Bettermann. Mit ihm hatte ich das damals auch getestet und für den Smart war das ja auch ok so. Jetzt hab ich ihn dazu noch nicht befragen können, mache ich demnächst auch mal.
BildSmart ED3 Cabrio, Rekupaddel, SHZ, TFL, etc.; Lader: RTP Bettermann + HausBus
Eigenstromladung: PV: SMA/Solarwatt 3,2kWp; KWK: EcoPower 1.0; Puffer: SMA SI 6.0, Pb 30(15)kWh nur für KWK
molab
 
Beiträge: 1370
Registriert: Di 26. Feb 2013, 16:40
Wohnort: Köln

Re: Ladeunterbrechung frisst Strom?

Beitragvon RegEnFan » Di 6. Jan 2015, 14:32

Ich nutze für meine Steuerung das EVCC von Phönix. Ich wollte zunächst auch auf das direkte Ausschalten des Schütz verzichten und habe einfach den Ladestrom unter 6A geregelt, die Ladung "automatisch" gestoppt. Damit hatte ich allerdings öfter Ladefehler (meistens hat es komischerweise aber funktioniert).
Wenn ich den EVCC auf "Aus" schalte habe ich das Problem nicht.
Damit mache ich dann wohl die von Dir beschriebene "harte" Trennung.
40 qm Solarthermie mit 10,5m3 Pufferspreicher. 26,6 kWp Photovoltaik mit 16,2 kWh LiIon-Speicher.
i3 Rex
RegEnFan
 
Beiträge: 349
Registriert: Sa 15. Jun 2013, 07:52
Wohnort: Tölz

Re: Ladeunterbrechung frisst Strom?

Beitragvon molab » Di 6. Jan 2015, 14:37

RegEnFan hat geschrieben:
Ich nutze für meine Steuerung das EVCC von Phönix. Ich wollte zunächst auch auf das direkte Ausschalten des Schütz verzichten und habe einfach den Ladestrom unter 6A geregelt, die Ladung "automatisch" gestoppt. Damit hatte ich allerdings öfter Ladefehler (meistens hat es komischerweise aber funktioniert).

Ja, der Smart war da auch nicht berechenbar damals und man hätte es ja gerne zuverlässig. Ist halt außerhalb des spezifizierten Bereichs und zumindest beim Smart war die Toleranz etwas tagesformabhängig. Den Test mit dem i3 kann ich mir dann schonmal sparen - danke! :D
RegEnFan hat geschrieben:
Wenn ich den EVCC auf "Aus" schalte habe ich das Problem nicht.
Damit mache ich dann wohl die von Dir beschriebene "harte" Trennung.

Schätze ich auch, aber wenn Du vorher auf 6A runtergehst ist das ja anders als mit 20A. So werde ich es dann auch machen.

Vielen Dank für die Hilfe!
BildSmart ED3 Cabrio, Rekupaddel, SHZ, TFL, etc.; Lader: RTP Bettermann + HausBus
Eigenstromladung: PV: SMA/Solarwatt 3,2kWp; KWK: EcoPower 1.0; Puffer: SMA SI 6.0, Pb 30(15)kWh nur für KWK
molab
 
Beiträge: 1370
Registriert: Di 26. Feb 2013, 16:40
Wohnort: Köln

Re: Ladeunterbrechung frisst Strom?

Beitragvon Hasi16 » Di 6. Jan 2015, 15:10

Der Phoenix hat einen externen Kontakt für Schlüsselschalter. Ich nehme an, dass er damit das PMW-Signal abschalten würde?!
Hasi16
 

Re: Ladeunterbrechung frisst Strom?

Beitragvon molab » Di 6. Jan 2015, 15:13

Hasi16 hat geschrieben:
Der Phoenix hat einen externen Kontakt für Schlüsselschalter. Ich nehme an, dass er damit das PMW-Signal abschalten würde?!

Gute Frage - aber ich hab ja auch nichts anderes gemacht, als das PWM-Signal wegzuschalten und das mag der i3 halt nicht so... vielleicht nimmt er dem Controller auch einfach die Spannung komplett weg. Aber dann kann ich auch hart abschalten.
BildSmart ED3 Cabrio, Rekupaddel, SHZ, TFL, etc.; Lader: RTP Bettermann + HausBus
Eigenstromladung: PV: SMA/Solarwatt 3,2kWp; KWK: EcoPower 1.0; Puffer: SMA SI 6.0, Pb 30(15)kWh nur für KWK
molab
 
Beiträge: 1370
Registriert: Di 26. Feb 2013, 16:40
Wohnort: Köln

Re: Ladeunterbrechung frisst Strom?

Beitragvon Hasi16 » Di 6. Jan 2015, 18:08

molab hat geschrieben:
Gute Frage - aber ich hab ja auch nichts anderes gemacht, als das PWM-Signal wegzuschalten und das mag der i3 halt nicht so...

Ne, das finde ich von der Begrifflichkeit nicht scharf genug abgegrenzt:
Du hast die Spannung weggenommen - das ist eigentlich die Möglichkeit des Autos "Stopp" zu sagen.
Das PMW-Signal wird nur im Status B (9 Volt), C (6 Volt) und D (3 Volt) aufgeschaltet. Es gibt bei 0 Volt kein PMW-Signal, daher ist das Wegziehen der Spannung (was du gemacht hast, wenn ich es richtig verstanden habe) kein normgerechtes Vorgehen.
Normgerecht seitens der Wallbox wäre die Abschaltung des PMW-Signals und gleichzeitig das Halten der Spannung auf 3 Volt im Status D bzw. 6 Volt im Status C (In der Anleitung für den Phoenix Charge Controller ist das ganz gut erklärt (Eingang XR sowie EN - z. B. für Schlüsselschalter)).

Viele Grüße
Hasi16
Hasi16
 

Re: Ladeunterbrechung frisst Strom?

Beitragvon molab » Di 6. Jan 2015, 18:25

Hasi16 hat geschrieben:
Normgerecht seitens der Wallbox wäre die Abschaltung des PMW-Signals und gleichzeitig das Halten der Spannung auf ... 6 Volt im Status C (In der Anleitung für den Phoenix Charge Controller ist das ganz gut erklärt (Eingang XR sowie EN - z. B. für Schlüsselschalter)).

Ok, betrachten brauchen wir ja der Einfachheit halber nur Status C (6V), der liegt hier beim Laden eh immer an. Nun besteht das PWM-Signal ja aus einem Spannungswechsel zwischen -12V und +6V und zwar so oft, wie die Austastrate/Frequenz vorgegeben ist. Wenn die nur das Austastsignal wegnehmen, verstehe ich das nach dem was Du schreibst so, dass sie +6V Gleichstrom anlegen. Denn wenn das PWM-Signal entfällt, können ja keine -12V mehr auftreten. Würde bedeuten, dass man im Prinzip eine unendlich hohe Austastrate setzt - die wäre definitiv auch außerhalb der spezifizierten Ladestromregelung. Das habe ich zwar noch nirgends gesehen, aber das heißt ja nichts. Interessanter Gedanke - das könnte man ja fast mal testen, wobei ich da erst noch versuchen werde, etwas drüber zu lesen - Phönix-Anleitung sagst Du? Wenn der Phönix-Controller bei Sperrung mit Schlüsselschalter tatsächlich einfach 6V Gleichstrom auf PWM gibt, kann das meine Wallbox auch bald - dann schulde ich Dir ein Bier oder zwei :-)
Ach so - testen werde ich mit meinem Smart, keine Sorge :mrgreen:
Bei diesen Minispannungen passiert aber eh nichts gravierendes.

Edit: Naja und mit Herrn Bettermann sprechen. Die +6V entstehen ja eigentlich auch über das Auto, indem es die +12V drückt. Und +12V DC hatten wir damals beim Smart als erstes probiert, führte zu einem Fehler... also erstmal ein wenig lesen ;)
Zuletzt geändert von molab am Di 6. Jan 2015, 18:40, insgesamt 1-mal geändert.
BildSmart ED3 Cabrio, Rekupaddel, SHZ, TFL, etc.; Lader: RTP Bettermann + HausBus
Eigenstromladung: PV: SMA/Solarwatt 3,2kWp; KWK: EcoPower 1.0; Puffer: SMA SI 6.0, Pb 30(15)kWh nur für KWK
molab
 
Beiträge: 1370
Registriert: Di 26. Feb 2013, 16:40
Wohnort: Köln

Re: Ladeunterbrechung frisst Strom?

Beitragvon Hasi16 » Di 6. Jan 2015, 18:37

molab hat geschrieben:
Wenn der Phönix-Controller bei Sperrung mit Schlüsselschalter tatsächlich einfach 6V Gleichstrom auf PWM gibt, kann das meine Wallbox auch bald - dann schulde ich Dir ein Bier oder zwei :-)

Die 6 Volt ergeben sich ja durch die Kombination Auto/Wallbox, PMW der Wallbox ist bei Lade-Unterbrechungen dann einfach "aus".
Schau mal hier auf Seite 56 - Ladeablauf 8: http://teslaforum.dk/ow_userfiles/plugins/forum/attachment_516_544e979b21b2a_544e973fb2ce5_104924_de_02.pdf

Auf das Bier freue ich mich schon, an Köln komme ich fast wöchentlich vorbei! ;)
Hasi16
 

Re: Ladeunterbrechung frisst Strom?

Beitragvon molab » Di 6. Jan 2015, 18:42

Hasi16 hat geschrieben:
Die 6 Volt ergeben sich ja durch die Kombination Auto/Wallbox[/url]. Auf das Bier freue ich mich schon, an Köln komme ich fast wöchentlich vorbei! ;)

Yep, fiel mir auch gerade ein... danke auch für den Link!
Sehr gut!
BildSmart ED3 Cabrio, Rekupaddel, SHZ, TFL, etc.; Lader: RTP Bettermann + HausBus
Eigenstromladung: PV: SMA/Solarwatt 3,2kWp; KWK: EcoPower 1.0; Puffer: SMA SI 6.0, Pb 30(15)kWh nur für KWK
molab
 
Beiträge: 1370
Registriert: Di 26. Feb 2013, 16:40
Wohnort: Köln

Anzeige

VorherigeNächste

Zurück zu i3 - Laden, Ladeequipment

 
  • Ähnliche Themen
    Antworten
    Zugriffe
    Letzter Beitrag
  • Ähnliche Artikel im Blog

Wer ist online?

Mitglieder in diesem Forum: flieger_flo, Lotusan, pousa13, Vanellus, win_mobil und 11 Gäste