Navi Prof - Ladestationen nicht in der Liste der Haupt-POIs

Re: Navi Prof - Ladestationen nicht in der Liste der Haupt-P

Beitragvon endurance » Sa 28. Jan 2017, 23:20

Nach meinem Wissenstand werden die Ladesäulen online aktualisiert. Von daher merkst Du das nicht.
Ich kann es daran festmachen, das monatelang meine eigene Ladesäule nicht im BMW Navi drin war. Dann war Sie es für 6-12 Monate und nun ist sie wieder nicht mehr drin. Was auch immer für Kriterien angesetzt werden.
PV 18,2kWp - BHKW EcoPower 1.0, 30kWh LiON Sunny Island System
BMW i3 60Ah (Verbrauch ca. 13,8kWh/100km; SW: I001-16-07-506) - Technikblog: https://okedv.dyndns.org/wbb/wcf/
Benutzeravatar
endurance
 
Beiträge: 3364
Registriert: Sa 28. Dez 2013, 20:01
Wohnort: Bei Stuttgart

Anzeige

Re: Navi Prof - Ladestationen nicht in der Liste der Haupt-P

Beitragvon teutocat » So 29. Jan 2017, 02:17

Die Ladestationen im Navi werden definitiv laufend aktualisiert, ich habe nur noch nicht herausgefunden aus welcher Quelle.

endurance hat geschrieben:
...Ich kann es daran festmachen, das monatelang meine eigene Ladesäule nicht im BMW Navi drin war.

In welchen Verzeichnissen, ausser GE, hast du deine Ladestation eingetragen, bzw mit welchem Verzeichnis haben sich die Daten im Navi weitestgehend gedeckt, als sie noch drin war?
Die ganze Familie ist komplett "verbrennerfrei"
Benutzeravatar
teutocat
 
Beiträge: 362
Registriert: Do 21. Mär 2013, 18:35
Wohnort: Bielefeld

Re: Navi Prof - Ladestationen nicht in der Liste der Haupt-P

Beitragvon rengdengdeng » So 29. Jan 2017, 03:54

Wie und wann das Ladesäulenupdate stattfindet weiss ich auch nicht. Jedenfalls sind seit dem letzten Service vor 2 Wochen (mit SW update) neue/andere Stationen verzeichnet. Die meisten davon haben als Quellenangabe "Chargemap".
Ich nutze allerdings das i3 interne Verzeichnis fast nie, da es zu lückenhaft und unzuverlässig ist. GE rulez ...
BMW i3 BEV, DC, Wärmepumpe, EZ 03/2014, >70 Tkm,
SW Vers. (001-13-09-507) seit Jan. 2017: 001-16-11-502
Benutzeravatar
rengdengdeng
 
Beiträge: 152
Registriert: Di 11. Mär 2014, 21:48
Wohnort: Niederbayern

Re: Navi Prof - Ladestationen nicht in der Liste der Haupt-P

Beitragvon endurance » So 29. Jan 2017, 07:35

Meine LS war orginial nur in GoingElectric und DSK von mir gelistet.
PV 18,2kWp - BHKW EcoPower 1.0, 30kWh LiON Sunny Island System
BMW i3 60Ah (Verbrauch ca. 13,8kWh/100km; SW: I001-16-07-506) - Technikblog: https://okedv.dyndns.org/wbb/wcf/
Benutzeravatar
endurance
 
Beiträge: 3364
Registriert: Sa 28. Dez 2013, 20:01
Wohnort: Bei Stuttgart

Re: Navi Prof - Ladestationen nicht in der Liste der Haupt-P

Beitragvon teutocat » So 29. Jan 2017, 19:30

rengdengdeng hat geschrieben:
Die meisten davon haben als Quellenangabe "Chargemap".


Ich habe festgestellt, dass wenn man eine Ladestation, die mindestens eine Typ2 Steckdose hat, bei ChargeMap möglichst ausführlich und sorgfältig einpflegt, diese ca. eine Woche später ganz automatisch im i3 Navi auftaucht, ohne dass man irgendein manuelles Update starten oder einen Servicetermin wahrnehmen müsste.

rengdengdeng hat geschrieben:
Ich nutze allerdings das i3 interne Verzeichnis fast nie, da es zu lückenhaft und unzuverlässig ist. GE rulez ...


Ja klar, GE rulez, aber es ist schon recht komfortabel die Ladestation einfach als Ziel im direkt im Navi auszuwählen statt die Adresse aus GE (z.B. Smartphone) manuell zu übertragen.
Die ganze Familie ist komplett "verbrennerfrei"
Benutzeravatar
teutocat
 
Beiträge: 362
Registriert: Do 21. Mär 2013, 18:35
Wohnort: Bielefeld

Re: Navi Prof - Ladestationen nicht in der Liste der Haupt-P

Beitragvon endurance » So 29. Jan 2017, 19:35

Das Problem ist eher passende LS im Navi zu finden und zu planen. Ich suche im im GE und dann weiss ich wass ich als Ziel eingebe - die letzte 500m hilft dann wieder das Navi um die genau Position der LS zu finden (wenn der i3 sie denn kennt, was aber meist der Fall ist).
PV 18,2kWp - BHKW EcoPower 1.0, 30kWh LiON Sunny Island System
BMW i3 60Ah (Verbrauch ca. 13,8kWh/100km; SW: I001-16-07-506) - Technikblog: https://okedv.dyndns.org/wbb/wcf/
Benutzeravatar
endurance
 
Beiträge: 3364
Registriert: Sa 28. Dez 2013, 20:01
Wohnort: Bei Stuttgart

Re: Navi Prof - Ladestationen nicht in der Liste der Haupt-P

Beitragvon Wegelagerer » So 5. Feb 2017, 17:50

Moin, habe gestern in meinem 225xe (gefertigt in Leipzig am 2.1.2017) die vorhandene Navi Software 2016-2 aktualisiert. Für mich war der Hauptgrund, auf die aktuellsten POI der Ladestationen in meinem BMW zugreifen zu können. Kommen doch täglich neue Stromladestationen in D hinzu. Auch die Art der Lademöglichkeit (z.B. kostenlos) ändert sich dauernd.

Meine Version jetzt: Road Map EUROPE Route 2017-1

Jetzt aber meine Enttäuschung, ich habe das Gefühl, jetzt weniger Ladestationen angezeigt zu bekommen. Es fehlen Ladestationen z.B. in Lippstadt, die in der Version 2016-2 vorhanden waren.

Was kann ich machen? Wie komme ich auf die "alte" Version zurück?

Update habe ich über den BMW Updatemanager von
https://www.bmw-connecteddrive.de/app/d ... map-update
auf meinen Computer gezogen und dann mit einem 64GB USB3.0 Stick in meinem BMW installiert.

Oder kann BMW über die integrierte SIM-Karte (für connected drive) die installierte Navisoftware aktualisieren, wie oben von Teutocat beschrieben. Da scheinen ja nachträglich POI (eben Ladestationen) in die Navisoftware eingepflegt zu werden.


Gregor
Wenn´s mit Strom nicht geht, auch nicht mit Dampfkraft, dann geht´s gar nicht, auch nicht krampfhaft.
Wegelagerer
 
Beiträge: 2
Registriert: So 5. Feb 2017, 17:32

Re: Navi Prof - Ladestationen nicht in der Liste der Haupt-P

Beitragvon SaschaG » So 5. Feb 2017, 19:55

Das Update enthält meines Wissens nur die Kartendaten. Die Ladestationen werden über Mobilfunk nachgeladen. Das dauert nach dem Update ein wenig. Bei mir sind dann aber alle wieder da gewesen.
SaschaG
 
Beiträge: 420
Registriert: Di 19. Jul 2016, 07:52

Re: Navi Prof - Ladestationen nicht in der Liste der Haupt-P

Beitragvon Wegelagerer » Mo 6. Feb 2017, 12:09

SaschaG hat geschrieben:
Das Update enthält meines Wissens nur die Kartendaten. Die Ladestationen werden über Mobilfunk nachgeladen. Das dauert nach dem Update ein wenig. Bei mir sind dann aber alle wieder da gewesen.


Moin, das kann ich bestätigen, jetzt sind wieder die Ladestationen im Navi aufrufbar, die zuvor bei Einspielen der neuen Navisoftware "Road Map EUROPE Route 2017-1" zuerst nicht vorhanden waren.

Das nenne ich ein hidden feature, aber gut gemacht von BMW und schlecht kommuniziert.

Gregor
Wenn´s mit Strom nicht geht, auch nicht mit Dampfkraft, dann geht´s gar nicht, auch nicht krampfhaft.
Wegelagerer
 
Beiträge: 2
Registriert: So 5. Feb 2017, 17:32

Re: Navi Prof - Ladestationen nicht in der Liste der Haupt-P

Beitragvon AndiH » Mo 6. Feb 2017, 14:02

Soweit ich das bis jetzt aufgedröselt habe kommen die Ladestationen OTA zunächst von ChargeNow (https://www.chargenow.com/web/chargenow-de/find). Allerdings sind manche Einträge auch mehrfach mit leicht unterschiedlichen Daten vorhanden, was entweder ein Update Problem ist (unvollständige Vorgängerversionen noch sichtbar), oder es werden außer ChargeNow noch andere Verzeichnisse angezapft, was aber schwierig mit der Abrechnung werden könnte.

Was trotzdem auffällt ist der lückenhafte Datenbestand und die eher träge Aufnahme von neuen Stationen bei ChargeNow. Das ist auch deshalb übel weil daran wohl auch die Verwendung der ChargeNow Karte gekoppelt ist, d.h. falls die Ladestation bei ChargeNow nicht gefunden wird kann man dort auch nicht per ChargeNow freischalten egal von welchem Betreiber die Station ist.

Vielleicht sollten wir mal alle an chargenow@bmw-i.de schreiben und darauf hinweisen das es tatsächlich bemerkt wird was alles nicht genutzt werden kann?

Gruß

Andi
Seit 02/2016 über 1.200 Liter Diesel NICHT verbrannt...
AndiH
 
Beiträge: 1154
Registriert: Mo 22. Feb 2016, 21:49

Anzeige

VorherigeNächste

Zurück zu i3 - Infotainment

 
  • Ähnliche Themen
    Antworten
    Zugriffe
    Letzter Beitrag
  • Ähnliche Artikel im Blog

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast