Infortainment System spinnt...

Infortainment System spinnt...

Beitragvon Hamburger Jung » Sa 9. Jan 2016, 21:11

Hallo,

so langsam gibt mein Infortainment System den Geist auf.

Es fing an, dass auf einmal das Navi nicht mehr starten wollte. Dann ein paar Tage später konnte ich nicht mehr telefonieren, weil,bei der Sprachauswahl wählte er nur den Namen meiner Frau aus.

Wenn ich schaue wie viel Reichweite die Heizung benötigt, dann taucht immer mal eine "Sensortaste" oben in der Leiste auf. Dann kann ich auch keine anderen Tasten mehr drücken.

Meine Musik auf der Festplatte fängt nach jedem Neustart bei Lied 0 von 500 an, was vorher immer beim letzten Titel weiterging. Zudem dauert der Wechsel beim manuellen Weiterdrücken länger.

Heute dann auf dem Weg nach Hause, alles aus und das System wurde neu gestartet.
Dann waren alle Grundeinstellungen weg, alle gespeicherten Radiosender, Bluetooth u.s.w

Alles sehr nervig und ich werde mal BMW aufsuchen müssen. Problem ist, dass die Fehler nicht leicht reproduzierbar sind...

Lg HH Jung
Hamburger Jung
 

Anzeige

Re: Infortainment System spinnt...

Beitragvon Starmanager » Sa 9. Jan 2016, 21:38

Klingt wie ein Festplattenausfall... oder die Kaelte schlaegt zu. Da die Automotive Festplatte aber auch bei der Kaelte funktionieren sollte ist es ein Fehler.
MFG

Starmanager

BMW i3 fahren ist viel besser als schlechter Sex!

Ein E-Auto fahren bedeutet nicht dass alle Anderen auf einen Ruecksicht nehmen muessen.
Glauben heisst "Nichts wissen" :!: Bedienungsanleitung lesen bildet :!:
Benutzeravatar
Starmanager
 
Beiträge: 1062
Registriert: Di 12. Aug 2014, 21:25
Wohnort: D- Kuessaberg

Re: Infortainment System spinnt...

Beitragvon i3Prinz » So 10. Jan 2016, 08:33

Head Unit defekt, tauschen...
i3 BEV - i-step I001-17-03-507
kein Model 3 reserviert
Benutzeravatar
i3Prinz
 
Beiträge: 700
Registriert: Mo 23. Jun 2014, 18:17

Re: Infortainment System spinnt...

Beitragvon Hamburger Jung » So 10. Jan 2016, 10:00

Wäre defekt aber nicht immer, anstatt ab und zu?
Zum Glück läuft die Garantie noch bis April, sonst wäre es bestimmt teuer geworden...
Hamburger Jung
 

Re: Infortainment System spinnt...

Beitragvon fabbec » So 10. Jan 2016, 11:12

Also hin zum freundlichen !

Nach der Garantie gibt's Gewährleistung (aber nur wenn der Service bei BMW gemacht wurde)

Außerdem ist BMW der einzige Hersteller der defekte Navi zurück nimmt und Austauschgerät verkauft
mit eAuto rund um die Welt https://www.nomiev.com/80edays/blog/ oder fb /NoMiEVmobility/
Tesla 1000EUR Rabat Referral link: http://ts.la/detlef8569
fabbec
 
Beiträge: 1120
Registriert: So 16. Feb 2014, 14:04

Re: Infortainment System spinnt...

Beitragvon DeJay58 » Do 14. Jan 2016, 09:02

Nach der Gewährleistung gibt es Garantie - wenn schon. Nicht bei BMW aber. Da gibt es maximal Kulanz. Die dafür recht häufig.
Video Reku Test alte/neue SW: https://youtu.be/mTpot4lZYtA
Video 2: Reku Test: https://www.youtube.com/watch?v=HQd-0jxuzow
Video 3: i3 geht auch quer: https://www.youtube.com/watch?v=lM-mqv72fdY



BMW i3 Verbrauch inkl. Ladeverluste:
Bild
Benutzeravatar
DeJay58
 
Beiträge: 3805
Registriert: Sa 7. Dez 2013, 11:16
Wohnort: Voitsberg/Steiermark

Re: Infortainment System spinnt...

Beitragvon DeJay58 » Do 14. Jan 2016, 16:20

Jetzt ist es bei mir auch so weit. Innerhalb exakt 1min 36s bootet das Hauptdisplay neu.

Ich vermute die Festplatte, weil auf die habe ich die ganze Zeit keinen Zugriff. Wobei Bluetooth geht auch nicht...

Ich hoff jetzt noch, dass es nach einem Einschlafen des Fahrzeugs wieder geht (wie lang muss ich da warten? 15min sollten reichen, oder?), sonst mach ich noch einen Reset und wenn das alles nix hilft leider Werkstatt. Bis zum Termin, den ich sowieso am Mittwoch habe, wird das aber eine harte Zeit. Denn Radio und alles schaltet sich beim Neustart natürlich aus...

Hier gehts zum Video:
https://youtu.be/ft0GqKsLKZA?t=15s
Video Reku Test alte/neue SW: https://youtu.be/mTpot4lZYtA
Video 2: Reku Test: https://www.youtube.com/watch?v=HQd-0jxuzow
Video 3: i3 geht auch quer: https://www.youtube.com/watch?v=lM-mqv72fdY



BMW i3 Verbrauch inkl. Ladeverluste:
Bild
Benutzeravatar
DeJay58
 
Beiträge: 3805
Registriert: Sa 7. Dez 2013, 11:16
Wohnort: Voitsberg/Steiermark

Re: Infortainment System spinnt...

Beitragvon DeJay58 » Do 14. Jan 2016, 16:31

So, der erste Test nach 18min zugesperrt sein hat mal keine Besserung gebracht

USB erkennt er auch nicht glaube ich. Bzw. versucht er gar nicht drauf zuzugreifen
Video Reku Test alte/neue SW: https://youtu.be/mTpot4lZYtA
Video 2: Reku Test: https://www.youtube.com/watch?v=HQd-0jxuzow
Video 3: i3 geht auch quer: https://www.youtube.com/watch?v=lM-mqv72fdY



BMW i3 Verbrauch inkl. Ladeverluste:
Bild
Benutzeravatar
DeJay58
 
Beiträge: 3805
Registriert: Sa 7. Dez 2013, 11:16
Wohnort: Voitsberg/Steiermark

Re: Infortainment System spinnt...

Beitragvon endurance » Do 14. Jan 2016, 20:41

Grübel: wir hatten mal eine zeit als der ConnectedStore eingeführt wurde mit vermehrt Reboots etc...
PV 18,2kWp - BHKW EcoPower 1.0, 30kWh LiON Sunny Island System
BMW i3 60Ah (Verbrauch ca. 13,8kWh/100km; SW: I001-16-07-506) - Technikblog: https://okedv.dyndns.org/wbb/wcf/
Benutzeravatar
endurance
 
Beiträge: 3373
Registriert: Sa 28. Dez 2013, 20:01
Wohnort: Bei Stuttgart

Re: Infortainment System spinnt...

Beitragvon Curio » Do 14. Jan 2016, 21:40

Apropos vermehrt Reboots: Ich hatte in den letzten drei Wochen zum ersten Mal spontante Reboots - vorher 18 Monate lang gar nicht! Keine Änderungen am Auto, null komma nix angefasst!
Jemand anderes ähnliches beobachtet?
seit 04/2014 BMW i3 Atelier - Rasenmäher-Edition
Curio
 
Beiträge: 397
Registriert: Di 20. Aug 2013, 23:15
Wohnort: Frankfurt am Main

Anzeige

Nächste

Zurück zu i3 - Infotainment

  • Ähnliche Artikel im Blog

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast