Connected Drive tot

Re: Connected Drive tot

Beitragvon Helix » So 13. Aug 2017, 11:24

In einem englischsprachigen Forum hat ein Reset des Modems (scheinbar SIM Karten Modul) unter den Rücksitzen zum Erfolg geführt.
http://www.mybmwi3.com/forum/viewtopic.php?t=1456&start=10#p12930

Kann mir jemand verraten welches Modul das "Modem" mit der SIM Karte ist?

PS: Witzig, dass da son PC-Lüfter rumsteht ;)
Bild
Bild
Bild
Helix
 
Beiträge: 63
Registriert: Sa 16. Mai 2015, 17:31

Anzeige

Re: Connected Drive tot

Beitragvon Starmanager » Mo 14. Aug 2017, 05:13

Das Modul hinter dem Verstaerker auf dem ersten Bild.

Der Luefter ist fuer den Verstaerker.
MFG

Starmanager

BMW i3 fahren ist viel besser als schlechter Sex!

Ein E-Auto fahren bedeutet nicht dass alle Anderen auf einen Ruecksicht nehmen muessen.
Glauben heisst "Nichts wissen" :!: Bedienungsanleitung lesen bildet :!:
Benutzeravatar
Starmanager
 
Beiträge: 1062
Registriert: Di 12. Aug 2014, 21:25
Wohnort: D- Kuessaberg

Re: Connected Drive tot

Beitragvon Xiberger » Mo 14. Aug 2017, 18:40

So, ich wollte nur noch ein Happy End vermelden.
Der Berater meinte heute Morgen, es wäre zu 99,9% ein Software Problem, das sich durch Einspielen einer neuen Software lösen ließ -> so war es dann auch, alle Services und Menus sind wieder vollzählig angetreten. Max Kapa weiterhin bei 29,8 KwH. Die Rekuperation ist gefühlt gleich geblieben, auch sonst keine Veränderungen / Verbesserungen zu erkennen (z.B. ist der optische Abstandstempomat immer noch sehr sensibel, was Lichtverhältnisse angeht).
Dann warten wir mal ab, wie lange die Connected Services durchhalten...
i3 Rex (94Ah) Protonic Blue und Atelier (seit 10/2016), KTM Macina Sport 10 CX5 EBike, BMW Z4 M Coupe interlagos blau als Sammlerfahrzeug
Benutzeravatar
Xiberger
 
Beiträge: 118
Registriert: Mi 22. Apr 2015, 19:57

Re: Connected Drive tot

Beitragvon Helix » Di 15. Aug 2017, 20:00

Bei mir noch kein Happy End in Sicht.
Hab mich erstmal nicht getraut irgendwelche Stecker zu ziehen. Sind zu viele vor dem Verstärker.

Heute Termin beim Freundlichen gehabt. Er hat mit einem Diagnosegerät irgendwas zurückgesetzt und es waren tatsächlich alle ConnectedDrive Punkte da. Juhu, Erfolg dachten er und ich.
Leider kommt der Bestätigungscode aus dem CD-Portal immer noch nicht an. Nachdem ich den Wagen verschlossen stehen gelassen haben sind die Einträge unter ConnectedDrive auch alle wieder weg.
Also wieder von vorne ... langsam nervt es!


Update: nächster Termin nächste Woche Montag. Dann muss ich das Auto da lassen
Helix
 
Beiträge: 63
Registriert: Sa 16. Mai 2015, 17:31

Re: Connected Drive tot

Beitragvon Helix » Di 22. Aug 2017, 21:31

So, hier jetzt auch Happy End!
Update aller Steuergeräte und nun geht alles wie es soll.

Gesendet von meinem LG-D855 mit Tapatalk
Helix
 
Beiträge: 63
Registriert: Sa 16. Mai 2015, 17:31

Re: Connected Drive tot

Beitragvon lucanano » Sa 26. Aug 2017, 08:43

Gibt es ein Update zu dem Connected-Drive Problem? Meine Remote-Services funktionieren seit gestern Freitag, 25.08.2017 komplett nicht mehr.

Gruss
Luca
lucanano
 
Beiträge: 8
Registriert: Di 9. Aug 2016, 18:52
Wohnort: Aschaffenburg

Re: Connected Drive tot

Beitragvon endurance » Sa 26. Aug 2017, 09:14

Hilft dir nix aber bei mir funktioniert CD problemlos (DE) - kann also nicht ein generelles Problem sein.
PV 18,2kWp - BHKW EcoPower 1.0, 30kWh LiON Sunny Island System
BMW i3 60Ah (Verbrauch ca. 13,8kWh/100km; SW: I001-16-07-506) - Technikblog: https://okedv.dyndns.org/wbb/wcf/
Benutzeravatar
endurance
 
Beiträge: 3373
Registriert: Sa 28. Dez 2013, 20:01
Wohnort: Bei Stuttgart

Re: Connected Drive tot

Beitragvon fotorei » Sa 26. Aug 2017, 09:27

Ich hatte gestern Freitag, 25.08.2017 dasselbe Problem. Letzter Statusupdate des Fahrzeuges um 15.10 Uhr. Danach ging nichts mehr mit Connected Drive. Alle Menüpunkte weg, keine Verbindung mehr. Über Nacht erfolgte die Wunderheilung. Connected Drive funktioniert wieder und ich kann das Fahrzeug wieder via App verriegeln und entriegeln.

ABER: Der Status des Fahrzeuges wird nicht aktualisiert. Ich habe immer noch die Fahrzeugposition und den Ladezustand von Freitagnachmittag in der App.

Hat irgendwer eine Idee was zu tun ist? Fahrzeug entfernen und neu hinzufügen?
BMW i3 94Ah BEV seit 01.05.2017
Renault Zoë Intens R90 seit 15.08.2017
Benutzeravatar
fotorei
 
Beiträge: 64
Registriert: So 5. Feb 2017, 20:47
Wohnort: Aargau, Schweiz

Re: Connected Drive tot

Beitragvon fotorei » Sa 26. Aug 2017, 10:07

Problem gelöst. Nachdem ich die Vorklimatisierung via App gestartet und danach im Fahrzeug wieder ausgeschaltet hatte, wurde der Status des Fahrzeugs sowie der Ladezustand in der App wieder angezeigt.

Komisch, aber zum Glück funktioniert es wieder.
BMW i3 94Ah BEV seit 01.05.2017
Renault Zoë Intens R90 seit 15.08.2017
Benutzeravatar
fotorei
 
Beiträge: 64
Registriert: So 5. Feb 2017, 20:47
Wohnort: Aargau, Schweiz

Re: Connected Drive tot

Beitragvon powmax » Sa 26. Aug 2017, 11:25

Der ConnectedDrive Server (kein Fahrzeugproblem) läuft anscheinend seit ca. 11:00 Uhr wieder planmäßig... Es werden zumindest aktuelle Daten angezeigt.
powmax
 
Beiträge: 178
Registriert: So 13. Nov 2016, 13:49
Wohnort: Hangover

Anzeige

VorherigeNächste

Zurück zu i3 - Infotainment

 
  • Ähnliche Themen
    Antworten
    Zugriffe
    Letzter Beitrag
  • Ähnliche Artikel im Blog

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast