Hilfe! Keine Verbindung mehr per Remote App

Re: Hilfe! Keine Verbindung mehr per Remote App

Beitragvon NotReallyMe » Mi 13. Mai 2015, 11:35

Wie der Zufall es will habe ich gestern an den BMW I Support geschrieben und darum gebeten die Unterschiede bei der Anzeige des Verbrauchs in der App bzw. dem CD Portal und im I3 zu erläutern. Ich habe eine Liste mit Beispielen beigefügt. Aktuell kann ich weder einen absolut noch prozentual konstanten Unterschied erkennen (dann könnte ich den Fehler rausrechnen), auch nicht unter Einbeziehung der Rekuperation.

Wenn die App hängt vor der Neu-Installation die Werte mit den Informationen auf dem CD Portal vergleichen. Falls sie gleich sind liegt es nicht an der App, eine Neu-Installation kann man sich dann sparen. Wegen des Problems, dass er seit der Nutzung der Apple Watch die Zugangsdaten regelmäßig vergisst habe ich vor zwei Wochen eine Support-Angrage aus der App heraus erstellt. Darauf gab es bislang nicht einmal eine Empfangsbestätigung. Für das Problem mit den hängenden/falschen Werten würde ich deshalb diesen Weg der Anfrage an BMW nicht empfehlen.
Bisher I001-16-11-502 Max.Kapa. 29.9 kWh, jetzt I001-17-07-500 Max.Kapa. 28.6 kWh
NotReallyMe
 
Beiträge: 1494
Registriert: Fr 15. Mär 2013, 17:46

Anzeige

Re: Hilfe! Keine Verbindung mehr per Remote App

Beitragvon Hasi16 » Mi 13. Mai 2015, 11:57

NotReallyMe hat geschrieben:
Wegen des Problems, dass er seit der Nutzung der Apple Watch die Zugangsdaten regelmäßig vergisst habe ich vor zwei Wochen eine Support-Angrage aus der App heraus erstellt. Darauf gab es bislang nicht einmal eine Empfangsbestätigung.

Das passiert leider auch ohne Apple Watch und nervt ganz schön. Ich hab den schon zwei Mal aus der App heraus geschrieben, bisher keine Reaktion...

Viele Grüße
Hasi16
Hasi16
 

Re: Hilfe! Keine Verbindung mehr per Remote App

Beitragvon NotReallyMe » Mi 13. Mai 2015, 12:23

Ja, das ist bei mir so häufig, dass ich das Passwort immer im Paste-Buffer parat habe. Es ist aber nur auf diesem Gerät, das mit der Apple Watch gekoppelt ist. Alle anderen Test-Devices (ich entwickle für iOS) und auch die Installation auf dem iPhone meiner Frau haben nicht ein einziges mal dieses Symptom gezeigt. Sende die Mails besser nochmal an den BMW I Support direkt, die Mail-Adresse die in der App hinterlegt ist scheint mir tot zu sein.
Bisher I001-16-11-502 Max.Kapa. 29.9 kWh, jetzt I001-17-07-500 Max.Kapa. 28.6 kWh
NotReallyMe
 
Beiträge: 1494
Registriert: Fr 15. Mär 2013, 17:46

Re: Hilfe! Keine Verbindung mehr per Remote App

Beitragvon DeJay58 » Mi 13. Mai 2015, 13:05

Warum es Differenzen der gefahrenen km zwischen der Statistikseite und der Anzeige senn man auf den i3 klickt gibt ist übrigens leicht erklärt. Auf den i3 getippt liest er den aktuellen Kilometerstand aus. Die Statistikseite zeigt ja nur die Werte seit dem letzten Reset derselbigen.
Sollte es mal Übertragungsprobleme gegeben haben fehlen diese Kilometer in der Statistik. Somit ist bei einer Differenz immer der Stand in der Statistik niedriger.
Video Reku Test alte/neue SW: https://youtu.be/mTpot4lZYtA
Video 2: Reku Test: https://www.youtube.com/watch?v=HQd-0jxuzow
Video 3: i3 geht auch quer: https://www.youtube.com/watch?v=lM-mqv72fdY



BMW i3 Verbrauch inkl. Ladeverluste:
Bild
Benutzeravatar
DeJay58
 
Beiträge: 3803
Registriert: Sa 7. Dez 2013, 11:16
Wohnort: Voitsberg/Steiermark

Re: Hilfe! Keine Verbindung mehr per Remote App

Beitragvon e-future » Mi 13. Mai 2015, 19:55

Ich habe auch schon an die Adresse, die in der App hinterlegt ist geschrieben - keine Reaktion. Jetzt noch mal an den Support über BMW.com (connectivity). Bisher noch keine Reaktion. Wenn sich was tut, wird's gepostet.
Viele kleine Menschen, die viele kleine Dinge tun, werden das Angesicht der Erde verändern.
Afrikanisches Sprichwort
Benutzeravatar
e-future
 
Beiträge: 411
Registriert: So 10. Mai 2015, 22:56

Re: Hilfe! Keine Verbindung mehr per Remote App

Beitragvon e-future » So 24. Mai 2015, 16:39

Ich wollte hier mal Vollzug melden. Meine Nachfrage beim Kundendienst hat tatsächlich bewirkt, dass die App nun die gefahrene Strecke seit dem letzten Laden korrekt wiedergibt. :)
Viele kleine Menschen, die viele kleine Dinge tun, werden das Angesicht der Erde verändern.
Afrikanisches Sprichwort
Benutzeravatar
e-future
 
Beiträge: 411
Registriert: So 10. Mai 2015, 22:56

Re: Hilfe! Keine Verbindung mehr per Remote App

Beitragvon DeJay58 » So 24. Mai 2015, 20:01

Speichert er auch die max. gefahrene Strecke korrekt sb? Das hat er bei mir zweimal gemacht, nach dem Mail an den Kundendienst, dann nicht mehr. Und ich weiß nicht ob es daran liegt dass zwischen eine Strecke über 200km war oder es einfach so wieder wo klemmt.
Vielleicht gehts auch wieder... Ich bin nur seit einem halben Jahr (Winter) nicht mehr über 194km weit gekommen. Das ist laut App meine bisher am Weitesten gefahrene Strecke ohne Laden, obwohl ich sehr regelmäßig darüber war.
Video Reku Test alte/neue SW: https://youtu.be/mTpot4lZYtA
Video 2: Reku Test: https://www.youtube.com/watch?v=HQd-0jxuzow
Video 3: i3 geht auch quer: https://www.youtube.com/watch?v=lM-mqv72fdY



BMW i3 Verbrauch inkl. Ladeverluste:
Bild
Benutzeravatar
DeJay58
 
Beiträge: 3803
Registriert: Sa 7. Dez 2013, 11:16
Wohnort: Voitsberg/Steiermark

Re: Hilfe! Keine Verbindung mehr per Remote App

Beitragvon e-future » So 24. Mai 2015, 22:58

Das muss ich erst mal checken. Bei mir verharrte die Anzeige bei dem Wert "max. 10 km" seit ich die App installiert hatte. Jetzt zeigt sie immerhin dynamisch die km an, soweit ich das sehe auch übereinstimmend mit den Angaben im BC.

Wie kommst Du auf die großen Reichweite, das liegt ja sogar über Normzyklus?
Viele kleine Menschen, die viele kleine Dinge tun, werden das Angesicht der Erde verändern.
Afrikanisches Sprichwort
Benutzeravatar
e-future
 
Beiträge: 411
Registriert: So 10. Mai 2015, 22:56

Re: Hilfe! Keine Verbindung mehr per Remote App

Beitragvon DeJay58 » So 24. Mai 2015, 23:01

Sparsam mit dem Akku umgehen halt ;)
Der i3 ist sehr sparsam zu fahren wenn man Autobahnen meidet. Alles andere ist Übung ;)
Video Reku Test alte/neue SW: https://youtu.be/mTpot4lZYtA
Video 2: Reku Test: https://www.youtube.com/watch?v=HQd-0jxuzow
Video 3: i3 geht auch quer: https://www.youtube.com/watch?v=lM-mqv72fdY



BMW i3 Verbrauch inkl. Ladeverluste:
Bild
Benutzeravatar
DeJay58
 
Beiträge: 3803
Registriert: Sa 7. Dez 2013, 11:16
Wohnort: Voitsberg/Steiermark

Re: Hilfe! Keine Verbindung mehr per Remote App

Beitragvon Tideldirn » Di 26. Mai 2015, 09:13

Sparsam mir dem Akku umgehen heißt mehr oder weniger auch reduzierten Fahrspaß und geht nicht überall.
Bei der Beschleunigung versuchen nicht über 30 kWh/100km zu kommen. Das fahren auf den maximalen Verbrauch (auch unter 30 oder noch besser um die 20 halten) abstimmen und nicht auf Geschwindigkeit fahren. Kann dann dazu führen, dass du bergauf zum echten Hindernis wirst. Geschwindigkeit generell reduzieren. Auf N schalten und Rollen lassen wo es nur geht, Lüftung aus.
Dann wird das auch was mit den extrem niedrigen Verbrauchswerten.
Macht mir aber keinen Spaß vor allem da die mühsam erarbeitete neue maximale Reichweite dann immer nicht in die App übertragen wird.
Und mit so einer Fahrweise hätte es dann auch ein Twizzy werden dürfen und kein i3. ;-)
Gruß,

Wolfgang
______________________________________________________________________________

Die BMW i3 BEV Kofferraumerweiterung jetzt für 421,99€ bestellen bei: wolfgang.kern@wokeby.de
Benutzeravatar
Tideldirn
 
Beiträge: 482
Registriert: Do 20. Nov 2014, 21:53

Anzeige

VorherigeNächste

Zurück zu i3 - Allgemeine Themen

 
  • Ähnliche Themen
    Antworten
    Zugriffe
    Letzter Beitrag
  • Ähnliche Artikel im Blog

Wer ist online?

Mitglieder in diesem Forum: Orbit und 8 Gäste