mangelnde Softwarepflege beim e-tron

Re: mangelnde Softwarepflege beim e-tron

Beitragvon CyberChris » Sa 4. Mär 2017, 17:26

Die Benzinverbrauchanzeige im eTron wird genau so funktionieren wie bei allen anderen Fahrzeugen der Letzen Jahre. Das Motorsteuergerät kennt die eingespritzte Kraftstoffmenge pro Zündvorgang recht genau, und summiert diesen Wert einfach auf.

Bei meinem GTE klappt das etwa auf 0,1~0,2 Liter auf 100KM genau, so kenne ich das auch von anderen Fahrzeugen. Bei VW konnte man auch schon immer diese Anzeige kalibrieren, man kann mittels Werkstatttester einen Korrekturfaktor in der Anzeige hinterlegen.

Grüße,
Christian
Benutzeravatar
CyberChris
 
Beiträge: 363
Registriert: Do 23. Jul 2015, 19:46

Anzeige

Re: mangelnde Softwarepflege beim e-tron

Beitragvon Eagle_86 » So 5. Mär 2017, 12:08

Genau soetwas dachte ich mir auch. Insofern wundert es mich, dass über die lange Distanz von 11000 km ein Unterschied von über 20% zwischen dem von Auto errechneten Wert und der Realität entsteht.
Benutzeravatar
Eagle_86
 
Beiträge: 566
Registriert: Mi 5. Nov 2014, 19:42
Wohnort: Köln

Re: mangelnde Softwarepflege beim e-tron

Beitragvon Auszeit » Fr 19. Mai 2017, 07:01

Moin moin,

habt ihr das auch, dass man manchmal die Musik nur bis Lautstärke 20 drehen kann ? Also auf dem Display kann man noch weit höher drehen, aber in Wirklichkeit geht die Lautstärke nicht weiter. Außerdem scheint die Lautstärke zusätzlich bei jedem Basssschlag abzusacken bzw. runtergeregelt zu werden. Das Problem tritt bei allen Audioquellen auf und lässt nur "lösen" indem kann den kompletten Wagen einmal ab und wieder einschaltet....mit Glück zumindest...
Kennt das jemand ? Gibt es ein Update dafür ?

MfG
Schmiddi
Auszeit
 
Beiträge: 2
Registriert: Mo 30. Jan 2017, 06:29

Re: mangelnde Softwarepflege beim e-tron

Beitragvon plock » Fr 19. Mai 2017, 17:43

Noch nie gehabt und auch noch nie gehört. Fahr zur Werkstatt und sag denen sie sollen sich drum kümmern.
plock
 
Beiträge: 245
Registriert: Do 7. Jul 2016, 13:54

Re: mangelnde Softwarepflege beim e-tron

Beitragvon Auszeit » Mo 22. Mai 2017, 13:09

Der Wagen muss eh zur Inspektion. Dann sollen die mal schauen.
Außerdem lädt er im Augenblick nicht immer. Nach dem Einstöpseln geht die Leuchte neben dem Stecker zwar auf orange, aber nicht immer (nach ca. 3 Sekunden) auf grün. Ab und zu bleibt sie auf orange und dann lädt er nicht. Jetzt warte ich immer solange, bis sie grün ist. Früher konnte ich nach einstöpseln sofort weggehen und sicher sein, dass er auch lädt.
Ladegerät ist das originale von Audi (4kW am Drehstromanschluss).
Auszeit
 
Beiträge: 2
Registriert: Mo 30. Jan 2017, 06:29

Re: mangelnde Softwarepflege beim e-tron

Beitragvon Gulfoss » So 25. Jun 2017, 11:28

Ich habe nur das Standard MMI ohne Plus oder Navi. Kann weder eine Statistik noch den Energiefluss über das MMI anzeigen.

Geht das nur beim Plus?
A3 e-tron. Rechts vor links gilt nicht bei Spielstraßen ! Diese haben keine Vorfahrt.
Gulfoss
 
Beiträge: 182
Registriert: Fr 10. Jul 2015, 17:48

Re: mangelnde Softwarepflege beim e-tron

Beitragvon Eagle_86 » Mo 26. Jun 2017, 18:27

Ich habe MMI Plus und das digitale Cockpit. Dabei ist die Energieflussanzeige nur im Cockpit möglich, nicht im MMI. Also möglicherweise haben sie es da ganz raus genommen. Eine Statistikanzeige ist im MMI im roten Bereich unter Fahrzeug, Menüpunkt Reichweite&Statistik möglich. Aber so wirklich viel Informationen gibt die nicht her. Ich schau nur ab und zu, wieviel Reichweite ich durch Heizung oder Klima verlieren würde.
Zusätzlich gibt es die Information, wieviel Prozent der letzten 1000 km elektrisch waren und so ein nutzloses Balkendiagramm, wie auf der letzten Fahrt in 5 Minuten -Abschnitten der Anteil elektrisch vs. Verbrenner war.
Irgendwelcher Ansporn zum eco-fahren fehlt gänzlich, wie es bei vielen anderen herstellern inzwischen drin ist.

Was auch richtig nervt ist, dass das MMI beim Anwählen des Fahrzeugmenüs immer sofort in das Untermenü Driveselect abspringt (obwohl es dafür eine eigene Taste gibt). Dabei möchte ich öfter in andere Menüs einsteigen, muss dafür aber immer erst einmal zurück aus DriveSelect.
Gut gemeint ist hier nicht gut gemacht.
Zuletzt geändert von Eagle_86 am Di 27. Jun 2017, 20:05, insgesamt 1-mal geändert.
Benutzeravatar
Eagle_86
 
Beiträge: 566
Registriert: Mi 5. Nov 2014, 19:42
Wohnort: Köln

Re: mangelnde Softwarepflege beim e-tron

Beitragvon Schüddi » Mo 26. Jun 2017, 20:47

Eagle_86 hat geschrieben:
Ich habe MMI Plus und das digitale Cockpit. Dabei ist die Energieflussanzeige nur im Cockpit möglich, nicht im MMI.

Ich kann mir die Energieflussanzeige sowohl im Cockpit mit der Motoröltemperaturanzeige als auch im MMI anzeigen lassen. Meiner ist 05/2017
Schüddi
 
Beiträge: 891
Registriert: So 23. Okt 2016, 23:43

Re: mangelnde Softwarepflege beim e-tron

Beitragvon Eagle_86 » Di 27. Jun 2017, 20:02

Dann ist es wohl Zufall oder Glück, welchen Softwarestand man gerade erwischt hat. Mein Fahrzeug ist hergestellt Ende September 2016. Eine Motorölanzeige habe ich bisher noch nicht gefunden. In welchem Menüpunkt ist die denn versteckt?
Benutzeravatar
Eagle_86
 
Beiträge: 566
Registriert: Mi 5. Nov 2014, 19:42
Wohnort: Köln

Re: mangelnde Softwarepflege beim e-tron

Beitragvon Schüddi » Di 27. Jun 2017, 22:58

Eagle_86 hat geschrieben:
Dann ist es wohl Zufall oder Glück, welchen Softwarestand man gerade erwischt hat. Mein Fahrzeug ist hergestellt Ende September 2016. Eine Motorölanzeige habe ich bisher noch nicht gefunden. In welchem Menüpunkt ist die denn versteckt?

Motoröltemperaturanzeige befindet sich im Virtual Cockpit unter der Energieflussanzeige rechts. (Tacho klein)
Die Energieflussanzeige schön mit Grafik usw gibt es im MMI als ersten Punkt.
Schüddi
 
Beiträge: 891
Registriert: So 23. Okt 2016, 23:43

Anzeige

VorherigeNächste

Zurück zu Audi A3 e-tron

 
  • Ähnliche Themen
    Antworten
    Zugriffe
    Letzter Beitrag
  • Ähnliche Artikel im Blog

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 2 Gäste