R-Link Explorer

Themen, die die Bedienung des Renault ZOE und R-Link betreffen

Re: R-Link Explorer

Beitragvon Jack76 » Di 3. Mai 2016, 19:09

Nicht erst seit 10 Jahren... ;-)
Symantec reputation stuft die Datei als verdächtig ein, schätze Dein Norton ist dahingehend als Hyper-Sensibelchen eingestellt. In dem Falle halt eine Falschmeldung (false positive).
Gebe aber Umberto Recht, schmeiß den Norton-Mist runter und installier Dir z.B. Avast Free (musst halt die gelegentliche Werbung ignorieren)... https://www.avast.com/de-de/index
Gibt natürlich auch noch andere.... ;-)

Grüße
Jack
Jack76
 
Beiträge: 2127
Registriert: Fr 31. Jan 2014, 22:54
Wohnort: Rheingau-Taunus-Kreis

Anzeige

Re: R-Link Explorer

Beitragvon bassbacke » Do 12. Mai 2016, 19:45

Wir wollen hier jetzt ernsthaft eine Diskussion welches Anti-Virus Programm "das richtige" ist führen?

Ich hatte Avast, Avira, AVG, et al alles schon mal irgendwann irgendwo drauf. Die kochen auch nur mit Wasser.

Norton war vielleicht vor 10 Jahren eine "Zumutung", aber das kann man heute so sicher nicht mehr sagen, weder was die Geschwindigkeit, die Resourcennutzung, noch die "Empfindlichkeit" angeht. Ich zahle für 10 Lizenzen keine €50 pro Jahr. Ich finde das erhrlich gesagt recht fair.

Was "false positives" angeht: lieber ein "false positive" als ein nicht erkannter Virus.
Es muß allerdings einen Grund geben, wieso das Executable als Virus erkannt wird. Würde mich dann schon interessieren, was da los ist.

Ich hatte mal ein Tool zum Löschen des MBR für automatische Installationen geschrieben (killmbr.com in 8086 Assembler - lange ist es her). Das wurde eine Weile von Norton auch als "Virus" erkannt, wohl weil es Viren gab, die den gleichen Code (zum Löschen des MBR) enthielten. Allerdings enthielt meine COM Datei nur den Code, keinen Virus (war dafür viel zu klein).

Jedenfalls werde ich nicht Norton weg, sondern traue dem Executable nicht, bis ich weiß wie Norton angeschlagen hat bzw. dass es sich nachweislich um einen "false positive" handelt.
Renault ZOE Zen seit 2014-06, KEBA KeContact P20 (22 kW), Tesla Model 3 reserviert am 2016-04-01 während des Reveal
Benutzeravatar
bassbacke
 
Beiträge: 118
Registriert: So 9. Mär 2014, 15:29
Wohnort: D-63322 Rödermark

Re: R-Link Explorer

Beitragvon umberto » Do 12. Mai 2016, 20:51

bassbacke hat geschrieben:
Wir wollen hier jetzt ernsthaft eine Diskussion welches Anti-Virus Programm "das richtige" ist führen?


Nein, lt. eines bekannten Bloggers ist das ja alles "Schlangenöl" :-)

Wunder Dich halt nicht, wenn Dein Problem nicht gelöst ist, solange der Norton drauf ist.

Meine persönliche Erfahrung: ich habe durch "Entnortonisierung" mehr als 5 PCs ohne Neuinstallation von merkwürdigen Problemen befreit. Das ist nicht viel, aber auffällig. Hier ist ein öffentliches Forum, mehr als meine Erfahrungen kann ich hier nicht beisteuern. Was Du draus machst, ist Deine Entscheidung!

Gruss
Umbi
Zoe seit 2013 - Verbrauch ab Zähler mit allem (Ladeverluste) und scharf (Vorheizen) Bild
Benutzeravatar
umberto
 
Beiträge: 3820
Registriert: Mo 1. Okt 2012, 22:08

Re: R-Link Explorer

Beitragvon bassbacke » Fr 13. Mai 2016, 13:20

Statt schauen zu wollen, was da schief läuft, nimmt man lieber eine Anti-Virus Software, die das gewünschte Ergebnis liefert, denn es darf nicht sein, was nicht sein soll? Das erscheint mir eine fragwürdige Vorgehensweise. Da lebe ich dann halt ohne die Software. Bei Freeware traue ich ohnehin keiner Software, die ich nicht selbst compilieren kann. Habe für den Source noch keinen Link gefunden und meine Französischkenntnisse halten sich leider arg in Grenzen.
Renault ZOE Zen seit 2014-06, KEBA KeContact P20 (22 kW), Tesla Model 3 reserviert am 2016-04-01 während des Reveal
Benutzeravatar
bassbacke
 
Beiträge: 118
Registriert: So 9. Mär 2014, 15:29
Wohnort: D-63322 Rödermark

Re: R-Link Explorer

Beitragvon umberto » Fr 13. Mai 2016, 18:50

bassbacke hat geschrieben:
Statt schauen zu wollen, was da schief läuft, nimmt man lieber eine Anti-Virus Software, die das gewünschte Ergebnis liefert, denn es darf nicht sein, was nicht sein soll?


Das ist für mich eine komische Logik. Wenn es nirgendwo Beschwerden über die Software gibt, dafür jede Menge positive Anwenderberichte, kann der Fehler nur beim Norton sein...

Habe für den Source noch keinen Link gefunden und meine Französischkenntnisse halten sich leider arg in Grenzen.


Es ist kein OpenSource. Es ist Freeware.

Gruss
Umbi
Zoe seit 2013 - Verbrauch ab Zähler mit allem (Ladeverluste) und scharf (Vorheizen) Bild
Benutzeravatar
umberto
 
Beiträge: 3820
Registriert: Mo 1. Okt 2012, 22:08

Re: R-Link Explorer

Beitragvon Catweazle » Sa 18. Feb 2017, 17:22

Hallo zusammen,
ich habe heute den R-Link Explorer auf meinem Win10 Rechner der auf 64bit läuft installiert. Version 1.22
Leider zeigt der R-Limk Explorer die Zeilen des Dateisystems nur als halbe Zeilen an.

Liegt wahrscheinlich am 64bit System.

Weiß jemand einen Trick mit dem dine Zeilen vollständig sichtbar werden?
Weiße ZOE Q210 -zen (Contimotor) seit November 2016
Benutzeravatar
Catweazle
 
Beiträge: 7
Registriert: Mi 22. Jul 2015, 12:28

Re: R-Link Explorer

Beitragvon Jack76 » Sa 18. Feb 2017, 18:07

Nupp, hab ebenfalls Win10 x64, r-Link Explorer v.1.2.2 läuft problemlos.
Gibt aber auch wohl schon ne 1.4.1 guckst Du: http://www.msieurlolo.fr/forum/index.ph ... #msg520931
Jack76
 
Beiträge: 2127
Registriert: Fr 31. Jan 2014, 22:54
Wohnort: Rheingau-Taunus-Kreis

Re: R-Link Explorer

Beitragvon Zoelibat » Sa 18. Feb 2017, 20:12

Jack76 hat geschrieben:
Nupp, hab ebenfalls Win10 x64, r-Link Explorer v.1.2.2 läuft problemlos

Selbiges hier. Alles wunderbar.
Benutzeravatar
Zoelibat
 
Beiträge: 2983
Registriert: Mi 27. Aug 2014, 22:03
Wohnort: Zoe (Rückbank)

Anzeige

Vorherige

Zurück zu ZOE - Bedienung, R-Link

 
  • Ähnliche Themen
    Antworten
    Zugriffe
    Letzter Beitrag
  • Ähnliche Artikel im Blog

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 2 Gäste