Einstellungen für POIs werden vergessen

Themen, die die Bedienung des Renault ZOE und R-Link betreffen

Einstellungen für POIs werden vergessen

Beitragvon md@zoe » Fr 14. Okt 2016, 06:21

Guten Morgen,
ich habe über die Suche nichts wirklich Hilfreiches gefunden, daher erstelle ich mal einen neuen Beitrag.
Ich war gestern beim :P weil mein R210 aus 05/13 die Einstellungen für die POIs ständig vergisst. Ich wähle beispielsweise alle Flughäfen, Fähren, Tankstellen etc. ab. Nach dem nächsten Start des Systems (ca. 2 Minuten abgeschlossen lassen) sind wieder alle Standard-POIs aktiv. Die von mir gemachten Einstellungen werden also vergessen.
Da ich im Forum von einem Update gelesen habe, welches diesen Fehler behebt war ich gestern in der Werkstatt.
Es wurde ein Update des R-Link auf die Firmware 11.335.2094591-7025 durchgeführt. Der Fehler blieb jedoch. Dann haben wir die SD-Card eienr anderen ZOE probiert, der Fehler bliebt. Damit kann man wohl die SD-Card ausschließen.
Zum Schluß haben wir das in einer R240 aus 06/16 probiert mit der Original SD-Card. Auch hier trat der Fehler auf.

Kennt jemand das Phänomen und noch besser eine Lösung dafür?

Danke
md@zoe
md@zoe
 
Beiträge: 12
Registriert: Mi 28. Sep 2016, 15:25

Anzeige

Re: Einstellungen für POIs werden vergessen

Beitragvon AbRiNgOi » Fr 14. Okt 2016, 06:58

Hi,
so was Ähnliches: Wenn man die Tankstellen abschalten möchte passiert das auch immer, dies scheint aber gewollt zu sein, macht aber für EV keinen Sinn.
Das es auch andere POI's betrifft ist mir neu, ich kann es aber mal ausprobieren.

Lösung wäre, ist aber ein wenig umständlich: Du machst Dir eine SD Clone, sieh Anleitung. Das solltest Du so wie so machen, und gehst dann in den R-Link Editor. (Beschrieben im Wiki). Dann im Editor suchst du die Dateien weilce die Bösen POIs enthalten und entleerst Diese. Wer die dann benötigt nimmt die Orginalkarte oder besser einen Orginal-Clone der im Fahrzeug liegt.
Benutzeravatar
AbRiNgOi
 
Beiträge: 1927
Registriert: Do 27. Jun 2013, 16:43
Wohnort: Guntramsdorf (bei Wien)

Re: Einstellungen für POIs werden vergessen

Beitragvon lingley » Fr 14. Okt 2016, 07:09

Damit ärgert uns Renault schon seit Anbeginn.
Nennt sich "Rlink Demenz"
Es betrifft nicht nur die Pois sondern auch die Kabeleinstellungen.
Für die Pois gibt es ein Workaround wie Arno erwähnt.
Ich schreibe demnächst mal was dazu ins WIKI.
lingley
 

Re: Einstellungen für POIs werden vergessen

Beitragvon md@zoe » Fr 14. Okt 2016, 09:58

Vielen Dank Euch beiden.
Dann kann ich den Meister beruhigen ;)
md@zoe
 
Beiträge: 12
Registriert: Mi 28. Sep 2016, 15:25

Re: Einstellungen für POIs werden vergessen

Beitragvon Twizyflu » Fr 14. Okt 2016, 22:29

Also noch immer die POI Inkontinenz des ZOE?
Das haben die in fast 4 Jahren nicht hinbekommen? :D Heureka!
Grippe wird mit Tamiflu behandelt, Verbrennerfahrer mit Twizyflu
Blog auf http://www.we-drive.at und http://www.elektroautor.com
01/14 bis 08/15 - Renault ZOE Intens Q210 | 08/15 bis 01/17 - Nissan Leaf | 02/17: Renault ZOE Intens Q90 41kWh
Benutzeravatar
Twizyflu
 
Beiträge: 12481
Registriert: Mi 8. Mai 2013, 21:11
Wohnort: Velden am Wörthersee / Graz

Re: Einstellungen für POIs werden vergessen

Beitragvon lingley » So 16. Okt 2016, 11:54

Hier ein schneller work a round von 2014
lingley
 


Zurück zu ZOE - Bedienung, R-Link

 
  • Ähnliche Themen
    Antworten
    Zugriffe
    Letzter Beitrag
  • Ähnliche Artikel im Blog

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 5 Gäste