EV-Modus improvisieren

Re: EV-Modus improvisieren

Beitragvon mk3d » Do 11. Aug 2016, 18:24

Neues Erfahrungs-Update:

Ich habe Heute wieder einige Testfahrten gemacht. Jetzt sind meine Werte bei 35, 92, 97, 20. Zusätzlich habe ich ein Häckchen bei "enable EV tuning" gesetzt. Dies war werkseitig nicht aktiviert, auf dem Video von Paranaut allerdings schon.

Keine Ahnung, was nun genau den durchschlagenden Erfolg gebracht hat, aber nun ist auch bei mir Ruhe (der Verbrenner springt im ECO-Mode nicht mehr an)! Allerdings habe ich nun den Eindruck, dass bei schnellem Gasgeben die Beschleunigung deutlich geringer ist.

@Paranaut: Vielleicht kannst du noch ein wenig Licht ins Dunkel bringen!?
mk3d
 
Beiträge: 36
Registriert: So 12. Jun 2016, 07:34

Anzeige

Re: EV-Modus improvisieren

Beitragvon Paranaut » Do 11. Aug 2016, 19:59

Hallo mk3d,

schön, dass es jetzt bei Dir geklappt hat. Bei mir war es auch so, dass manchmal bei Geschwindigkeiten zwischen 50-60 km/h noch ganz selten der Verbrenner angesprungen ist - danach habe ich den ersten Wert noch um eins verringert und seit dem springt er nicht mehr an. Ist aber klar, dass damit dann das Limit für den maximalen Wert, der vom Gaspedal über die Box ans Auto übermittelt wird, insgesamt etwas niedriger geworden ist. Mein Zeiger steht bei Vollgas noch ca. 8 mm links von dem Übergang grün/weiß.

Mir ist schon früher, als ich die Box noch nicht hatte, aufgefallen, dass das Auto selbst im grünen Bereich den ICE schon anwirft, wenn man bei langsamer Fahrt bis an den rechten Rand vom grünen Bereich beschleunigt. Das hatte mich ja immer am allermeisten geärgert, denn ich war noch im grünen Bereich und das Ding sprang trotzdem an. Jetzt ist einfach der maximal mögliche Gasweg durch die Box fixiert, bei dem der Motor zu keinem Zeitpunkt mehr anspringt. Bei einigen anderen Geschwindigkeitsbereichen fehlt ein bisschen (eben die ca. 8 mm im grünen Bereich) - viel ist es aber meiner Beobachtung nach nicht wirklich.

Hast Du es auch so hinbekommen, dass der Kickdown funktioniert?

Gruß
Peter
Paranaut
 
Beiträge: 29
Registriert: Mo 27. Jul 2015, 17:52

Re: EV-Modus improvisieren

Beitragvon mk3d » Do 11. Aug 2016, 20:14

Hallo Paranaut,

vielen Dank für deine Rückmeldung!

Ich denke schon, dass ICE bei Kickdown funktionieren wird. Hab ich aber noch nicht probiert (war ziemlich viel Verkehr Heute Nachmittag), hole ich Morgen nach!

Könntest du mir bitte nochmal den Unterschied erklären, was es genau bewirkt, ob die Option "enable EV tuning" aktiviert ist oder nicht? (war wie gesagt im Lieferzustand bei mir nicht aktiviert)

LG
Martin
mk3d
 
Beiträge: 36
Registriert: So 12. Jun 2016, 07:34

Re: EV-Modus improvisieren

Beitragvon Paul_S » Do 11. Aug 2016, 22:04

Hallo Martin, Hallo Peter,

ich geb auch mal meinen Senf dazu.
Ich fahre zur Zeit mit dieser Kennline:
guteEinstellung2.png

Das funktioniert gut, ohne den Eco-Modus einschalten zu müssen. Gestern früh musste ich beim Überholen eines LKW auf der Landstrasse schnell weg weil der Gegenverkehr auftauchte - Kick-Down funktioniert auch.
Ich hatte aber beim letzten Konfigurieren nur die Kennlinie verändert, nicht die Parameter. Die stehen bei mir noch auf:
Code: Alles auswählen
        <EvStartKickdownAbove>90</EvStartKickdownAbove>
        <EvStopKickdownBelow>10</EvStopKickdownBelow>
        <EvHardKickdownAbove>95</EvHardKickdownAbove>
        <EvEngineStartLevel>38</EvEngineStartLevel>
(Die .b16-Files sind XML-Dateien, die man einfach mit einem Texteditor ansehen oder bearbeiten kann)
mk3d hat geschrieben:
Hallo Paranaut,
...Könntest du mir bitte nochmal den Unterschied erklären, was es genau bewirkt, ob die Option "enable EV tuning" aktiviert ist oder nicht? (war wie gesagt im Lieferzustand bei mir nicht aktiviert)

Das Häkchen entscheidet, ob auch die Parameter berücksichtigt werden, oder nur die Kennline.
Bei mir ist es gesetzt
Code: Alles auswählen
 <EvEnabled>true</EvEnabled>
aber die 38 ist wohl zu hoch.
Eigentlich funktioniert mein Stand fast perfekt, aber beim schnellen Gasgeben kommt es wohl doch vor, dass der Benzinmotor startet. Also demnächst nochmal aufschrauben und EvEngineStartLevel optimieren. Ich werde berichten...

Paul
Outlander PHEV
Benutzeravatar
Paul_S
 
Beiträge: 86
Registriert: Do 24. Dez 2015, 15:55
Wohnort: südlich von Berlin

Re: EV-Modus improvisieren

Beitragvon mk3d » Fr 12. Aug 2016, 15:33

Neues Erfahrungs-Update:

Ich bin Heute nochmal ein Stück gefahren und habe (bei unveränderten Werten 35, 92, 97, 20) Kick-down und das Verhalten im nicht aktivieren ECO-Modus getestet.

Es hat sich bestätigt, dass nun auch bei mir das Zuschalten des Verbrenners im ECO-Modus zuverlässig verhindert wird. Bei Vollgas steht die Nadel ca. 5 mm links vom Ende des grünen Bereichs entfernt.

Bei Kick-down im ECO-Modus wird der Verbrenner zugeschaltet. Allerdings dauert es eine Weile, bie er wieder abschaltet, selbst dann, wenn ich komplett vom Gas gehe und die Nadel bereits bei Null oder gar im Charge-Bereich steht. Das stört mich noch etwas.

Wenn der ECO-Modus nicht aktiviert ist, schaltet sich der Verbrenner manchmal noch zu. D.h. um zu erreichen, dass er auch da nicht mehr startet, müsste ich den ersten Wert noch um mindestens 2 reduzieren.

Ich lasse das ganze jetzt aber erst einmal so, denn inzwischen habe ich mich daran gewöhnt, beim Losfahren die ECO-Taste zu drücken. Außerdem habe ich den Eindruck, dass das Auto beim beschleunigen mehr und mehr an Temperament und Spritzigkeit verliert, je weiter der Wert reduziert wird.

Von Peter (dem von V-Tech!) erreichte mich noch folgende Hilfestellung/Anleitung per Mail (ich hoffe, dass ich das hier posten darf, sonst bitte löschen!):

"First value is a power level, so if it is below treshold used by factory as ICE-obligued level, ICE won't be started. Maybe accidental start of ICE is caused by detecting kick-down? Plz try values 35, 95, 95, 7 - this means kick down is used to switch to gasoline mode, removing leg from acc pedal restores electrical mode. Then try to find highest possible first value, that does not invoke ICE."

In einem separaten Post werde ich mal versuchen, die bisherigen Erkenntnisse und Bedienungsgrundlagen zusammen zu fassen und eine (persönliche) Bewertung der Box abzugeben.
mk3d
 
Beiträge: 36
Registriert: So 12. Jun 2016, 07:34

Re: EV-Modus improvisieren

Beitragvon mk3d » Fr 12. Aug 2016, 17:14

Hier eine Zusammenstellung von Anleitungen und Installationshinweisen aus diesem Thread:

Die PHEV-Box der Firma V-Tech bietet eine gute und zuverlässige Möglichkeit, das versehentliche Zuschalten des Verbrennungsmotors für alle bisherigen Modellreihen des Outlander PHEV zu verhindern. (Ab Modellreihe 2017 sollte dies wohl überflüssig werden, da Mitsubishi dort wohl eine EV-Taste integriert hat)

Das anstecken der Kabel am Gaspedal ist etwas „fummelig“ und die Stelle recht schwer zu erreichen. Wenn man möchte, kann man das aber von jeder Werkstatt machen lassen (ist für einen Fachmann in wenigen Minuten und damit auch entsprechend kostengünstig zu erledigen)

Die Werbung suggeriert eine Plug-and-Play Lösung. Nach meinen Erfahrungen sollte die Box aber grundsätzlich mit Hilfe der Software (die man auf der Homepage downloaden kann) individuell konfiguriert und angepasst werden. Dann kann man auch gleich sehen, ob die Box korrekt funktioniert.

Dazu schraubt man die Rückwand der Box ab und verbindet sie über ein geeignetes USB-Kabel mit dem Laptop. Dies muss am Fahrzeug bei eingeschalteter Zündung geschehen (natürlich bei eingelegtem Park-Gang!). Nicht vergessen, vor dem Start der Software die Treiber zu installieren!

In der Box befindet sich ein kleines Poti, mit dem man verschiedene werkseitig voreingestellte Programme abrufen kann. Achtung: Die Programmwahl ist NUR darüber möglich und NICHT über die Software!

Nach Start der Software sollte unten in der Statuszeile die in der Box eingestellte Programm-Nummer angezeigt werden. Im Diagramm sollte neben der geradlinig verlaufenden blauen Gaskurve eine rote tuning-Kurve sichtbar sein. Wird in der Statuszeile Programm 0 angezeigt und es ist keine rote tuning-Kurve zu sehen, schleust die Box die Werkseinstellungen von Mitsubishi durch und es erfolgt KEIN tuning der Box! Dann bitte die Einstellung am Poti prüfen und ggf. ändern! Sollte immer noch Programm 0 angezeigt werden, liegt ein Defekt der Box vor!

Nach Start der Software sollte als erstes der Gasweg des eigenen Fahrzeugs angelernt werden: Dies geschieht über den Reiter „learn throttle charactaristic“ und den Button „start learning NO throttle“ sowie anschließend „start learning FULL throttle“ (bei letzterem das Gaspedal ganz bis zum Anschlag durchtreten!)

Die senkrechte schwarze Linie im Diagramm zeigt die aktuelle Stellung des Gaspedals. Man sollte sich den angezeigten Wert bei Vollgas (Gaspedal bis zum Druckpunkt durchgetreten) und Kick-down (Gaspedal bis zum Anschlag durchgetreten) merken.

In der Programm-Tabelle wählt man nun die Zeile, die dem aktuell in der Box eingestellten Programm entspricht. Bei „kick start“ wählt man einen Wert, der etwas über dem ermittelten Wert bei Vollgas liegt (z.B. Vollgaswert 86, kick start 92). Bei „kick hard“ wählt man einen Wert, der beim Maximalwert bei Kickdown oder knapp darunter liegt (z.B. Kickdown 99, kick hard 97). Die geänderten Werte müssen über den Button „apply EV params“ abgespeichert werden!

Wenn man bei „enable EV tuning“ ein Häkchen setzt, bedeutet dies, dass die Box zur Regelung nicht nur die Tuning-Kurve, sondern auch die Werte aus der Tabelle mit einbezieht! (Empfehlenswert!)

Nun sollte man Probefahrten machen, um zu sehen ob der Verbrennungsmotor bei Vollgas (also Gaspedal bis zum Druckpunkt, NICHT bis zum Anschlag) und aktivierter ECO-Mode-Taste nicht mehr anspringt. Tut er dies doch noch hin und wieder, muss der erste Wert (enginge starts) schrittweise reduziert werden. Sinnvollerweise lässt man in diesem Einrichtungsstadium die Box aufgeschraubt und fixiert sie nur mit etwas Klebeband, damit sie sich nicht während der Fahrt am Gasfuß „verheddern“ kann.

Der erste Wert (enginge starts) gibt NICHT wie die anderen Werte die Stellung des Gaspedals in Prozent an, sondern den Energie-Level bei dem der Verbrennungsmotor startet!

Möchte man, dass der Verbrennungsmotor auch im Normal-Modul (ohne gedrückte ECO-Taste) nicht mehr startet, muss man den ermittelten Wert für „engine starts“ noch um den Wert 2-3 weiter reduzieren.

Wenn man will, kann man die Tuning-Kurve übrigens nach eigenem Geschmack bzw. Bedürfnissen anpassen!

So, ich denke das war’s! Und nun viel Spaß beim Fahren! Sollte ich etwas vergessen haben, fühlt euch ermutigt, diese Anleitung zu vervollständigen und zu verbessern!

Bewertung der Box:

Ich (persönlich) halte die Box für absolut empfehlenswert! Bei richtiger Konfiguration ist sie ein Garant für entspanntes elektrisches Fahrvergnügen, ohne dass man sich während der Fahrt auf das Gaspedal konzentrieren muss!

Nachteil:

Keine richtige Plug-and-play Lösung.

Nicht alle Boxen arbeiten direkt bei der Lieferung fehlerfrei (wie die Berichte hier im Thread belegen). Aber:
Die Firma V-tech hat einen vorbildlichen und super schnellen Service. Mail-Anfragen werden i.d.R. schon in weniger als einer halben Stunde beantwortet (Kommunikation allerdings in englisch). Bei Defekten schneller und unbürokratischer Ersatz.
mk3d
 
Beiträge: 36
Registriert: So 12. Jun 2016, 07:34

Re: EV-Modus improvisieren

Beitragvon Paul_S » Mo 15. Aug 2016, 12:43

Hallo Outlander-Tuner!

Danke an mk3d für die schöne Zusammenfassung.
Ich hab heute noch mal probiert an dem ersten Parameter "EvEngineStartLevel" zu drehen:

Der Wert stand bei mir noch immer auf 38. Ohne ECO-Modus liegt wohl üblicherweise die Schwelle zum ICE-Start bei ca. 32.
In meiner Kurve (siehe mein Beitrag vom 11.08.) wird aber niemals mehr als 30 ausgegeben, solange das Gaspedal unter 90% steht, also der Kickdown noch nicht überwunden ist. Deshalb funktioniert das bei mir wohl auch mit dem (zu) hohen Wert 38.

Ich habe den Parameter auf 31 gesetzt, konnte aber keine Veränderung bemerken.
Dann habe ich ein File mit Werkseinstellung geladen, und habe wieder EvEngineStartLevel auf 31 gesetzt. Damit startete aber der Benzinmotor beim kräftigen Gasgeben.

Ich habe wieder meine (vorher gesicherte) Kurve geladen und nochmal damit getestet. Das funktioniert perfekt. Bei Vollgas ohne Kickdown steht der Zeiger ganz knapp vor dem Ende des grünen Bereiches. Es geht ordentlich vorwärts. Und in vielen Versuchen ist niemals der Benzinmotor angegangen.
Die genaue Wirkung des Parameters
Engine starts – level of throttle, when ICE starts.
würde ich gerne versehen. Ich hätte gedacht, dass er die Kurve um ein absolutes Limit ergänzt, aber in meinem Test war das wohl nicht so. Oder hätte ich vielleicht 30 statt 31 einstellen müssen?
Jetzt ist alles zugeschraubt, mit Kabelbinder befestigt und verkleidet ... Bei mir bleibt das jetzt so.

Noch ein Hinweis: man kann prima im Stand den Wählhebel auf N stellen, dann den Fuss auf Voll-Strom (ohne Kickdown) stellen und da lassen. Dann, wenn die Ampel grün wird den Wählhebel auf D, und es geht wunderbar sanft los.

Paul
Outlander PHEV
Benutzeravatar
Paul_S
 
Beiträge: 86
Registriert: Do 24. Dez 2015, 15:55
Wohnort: südlich von Berlin

Re: EV-Modus improvisieren

Beitragvon Outlander_SPN » Fr 7. Okt 2016, 10:17

Gestern nun konnte ich nun zum ersten mal die ICEHeaterStop Funktion testen und ich muss sagen sie macht nicht das was sie soll :x

Auto gestartet...Eco Taste betätigt...Temperaturvorwahl auf 25 Grad..und klack der Benziner läuft.
Erst bei einer Reduzierung auf 22 Grad ging er aus.
In der Beschreibung heißt es übersetzt...
"ICEheaterStop Modul ermöglicht die vollständige elektrische Heizung der Kabine in den meisten Wetter und Temperaturbedingungen."

Wenn nun schon bei 8 Grad Außentemperatur der ICEHeater den Benziner zur Hilfe nimmt wird es im Winter sicher nicht besser werden.

Welche Erfahrungen hab ihr gemacht?

Ich werde heute noch einmal nach Anleitung die Spannung am Modul gegen Maße messen...diese sollte 2-4V betragen.
Gehe ich recht der Annahme, dass dieses Modul in diesem Lüftungsschlitz (wo vermutlich die Innenraumtemperatur gemessen wird) Wärme erzeugt, sodass das Fahrzeug denkt es muss nicht so stark geheizt werden?
Outlander_SPN
 
Beiträge: 53
Registriert: Do 19. Mai 2016, 14:29

Re: EV-Modus improvisieren

Beitragvon Outlander_SPN » Sa 8. Okt 2016, 12:18

Habe mich nun mit dem Hersteller in Verbindung gesetzt.

Am Pin sind die beschriebenen 2-4V nicht zu messen...vermutlich liegt hier das Problem.
Der Benziner ging heute bereits bei 9 Grad Außentemperatur und einer Vorwahl von 23 Grad an.
Ich könnte mich sicher daran gewöhnen die Temperatur nicht zu hoch zu wählen...doch wie soll ich das meiner Frau erklären :?

Wäre super wenn mal jemand von euch die Spannung am Pin messen könnte und eventuelle Erfahrungen ob bei diesen Temperaturen mit aktiviertem IceHeaterStop der Benziner auch schon anspringt.
Outlander_SPN
 
Beiträge: 53
Registriert: Do 19. Mai 2016, 14:29

Re: EV-Modus improvisieren

Beitragvon Outlander_SPN » Mi 12. Okt 2016, 06:05

Mit Hilfe des Supports konnte das Problem lokalisiert werden.
Der Pin des ICEHeaterStop hatte keinen Kontakt zum Fahrzeug, nach ein wenig manipulation des Pin´s konnten schließlich auch die 2-4V gemessen werden.
Laut dem Entwickler soll der ICEHeater den Wert der Innentemperatur ändern und somit das Heizverhalten ändern...
Outlander_SPN
 
Beiträge: 53
Registriert: Do 19. Mai 2016, 14:29

Anzeige

VorherigeNächste

Zurück zu Mitsubishi Plug-in Hybrid Outlander

  • Ähnliche Artikel im Blog

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 3 Gäste